• 封存

Cannot access National Lottery Web Site but other Browsers work

I am asking this as a last attempt before giving uo on Firefox completely. I cannot access the "Player" Page of the UK National Lottery Web Site if using Firefox. This is… (閱讀更多)

I am asking this as a last attempt before giving uo on Firefox completely.

I cannot access the "Player" Page of the UK National Lottery Web Site if using Firefox. This is the page : https://www.national-lottery.co.uk/player/p/home.ftl

I get this error message : "SECURE CONNECTION FAILED. An error occurred during a connection to www.national-lottery.co.uk. PR_CONNECT_RESET_ERROR"

Windows 8.1, running Firefox 75.0, with Avast 20.2.2041 Anti Virus.

This used to work fine, the was saved as a Bookmark. I can open the Web Page fromthe same computer if I use google Chrome Browser, without any other intervention.

After extensively researching various Help Topics on Firefox here's what I've tried :

Turning OFF Avast Anti-Virus protection - makes no differece. Clearing Firefox History, Cache, and Cookies - makes no difference. Refreshing Firefox - makes no difference.

The other thing I have noticed is that the Home Page of the National Lottery Web Site - https://www.national-lottery.co.uk/ WILL load, but only as a page Text with lots of Links.

Any ideas ?

Alan M 於 1 年前 詢問

Alan M 最近回覆 於 1 年前

  • 封存

So i just updated firefox and half of my extensions are not working (uBlock Origin, Stylish, Etc)

my uBlock is on but ads still play on youtube my stylish doesn't have any of the styles i've installed anymore and every time i try to install a new one firefox freezes … (閱讀更多)

my uBlock is on but ads still play on youtube my stylish doesn't have any of the styles i've installed anymore and every time i try to install a new one firefox freezes firefox color no longer automatically applies my theme (i have to go find the website and select it) and i lost the ability to load outlook.com/owa but thanks to a trick another user here (FredMcD) taught me (Manage data/Forget this site) i was able to regain access to it.

Also I would hope that it goes without saying but any responses suggesting Resets/Nukes will be ignored and reported. Let's try to work together to get this issue sorted out.

Sin Shadow Fox 於 1 年前 詢問

Sin Shadow Fox 最近回覆 於 1 年前

  • 封存

Blocked by X-Frame-Options Policy

After Firefox updated, I can no longer access www.apple.com. This is the error I get now: Blocked by X-Frame-Options Policy An error occurred during a connection to idmsa… (閱讀更多)

After Firefox updated, I can no longer access www.apple.com. This is the error I get now:

Blocked by X-Frame-Options Policy

An error occurred during a connection to idmsa.apple.com.

Firefox prevented this page from loading in this context because the page has an X-Frame-Options policy that disallows it.

Can anyone tell me how to fix this issue as soon as possible. Thank You.

David 於 2 年前 詢問

kris.sor 最近回覆 於 1 年前

  • 已解決
  • 封存

Firefox 77 opens to newtab page instead of homepage

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that eve… (閱讀更多)

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that every time. I have cleared the cache and it will work once or twice only then back to the newtab page.

densyl93 於 1 年前 詢問

densyl93 於 1 年前 解答

  • 已解決
  • 封存

Solved in Fx 74_Linux. Install a theme from codemirror.net (or other method) in developer tools

Codemirror.net has lots of themes besides the dark theme in current dev tools (now Fx 74). The "instructions" how to add / use one :D are more towards if CM is a free sta… (閱讀更多)

Codemirror.net has lots of themes besides the dark theme in current dev tools (now Fx 74). The "instructions" how to add / use one :D are more towards if CM is a free standing editor, rather than if codemirror is embedded in a browser.

"Up to a certain extent, CodeMirror's look can be changed by modifying style sheet files. The style sheets supplied by modes simply provide the colors for that mode, and can be adapted in a very *straightforward* way. Well....

"To style the editor itself, it is possible to ALTER or override the styles defined in codemirror.css."

Continuing: "The easiest way to use CodeMirror is to simply load the script and style sheet found under lib/ in the distribution, plus a mode script from one of the mode/ directories. For example:

<script src="lib/codemirror.js"></script> <link rel="stylesheet" href="lib/codemirror.css"> <script src="mode/javascript/javascript.js"></script>"

The only problem is, I can't find a detailed enough example (only ones like the college engineering professors worked, leaving out several key steps).

There weren't many posts in their community about how to make it use another theme than the Default, that's inside of codemirror.css in omni.ja. A guy answering a question about this referenced the theme demo page, showing different themes on code. Said maybe you can read the source files for the demo page. I read it, but I'm not sure it's applicable when embedded in Fx.

I've searched a lot how to do it & there's not much info. Honestly, unless someone advanced enough to look at their instructions could simplify it, it's possible the fastest way is change the default theme colors in codemirror.css, then repack omni.ja. Codemirror mentions that method, but again, I think they're talking if it's freestanding or backend for some text editor, not embedded in a browser.

I'm not sure userChrome will work because it's not really part of Fx. At least I couldn't get it to work, putting the theme code in userChrome (either the normal or /chrome_debugger_profile/chrome). Though some people change some things in devtools using userChrome.css. It breaks when Mozilla changes anything.

The very few things I had tweaked in CM / dev tools UI, stopped working in Fx 74. Nothing I could do - a new profile, new userChrome file, copying a few rules - ever made it work in Fx 74. Most of what I found was people having a hard time changing devtools UI (in Fx or Chrome) w/ any consistency.

Joebt 於 1 年前 詢問

Joebt 於 1 年前 解答

  • 已解決
  • 封存

External Page Jumps does not work properly in Firefox, how to fix this?

I have a site created through wordpress platform. I have used page jump (anchor) to redirect one of my links into a specific section from another page. Works fine with Ch… (閱讀更多)

I have a site created through wordpress platform. I have used page jump (anchor) to redirect one of my links into a specific section from another page. Works fine with Chrome, IE and Microsoft Edge, except with Firefox. It redirects to the page but gone through the bottom of it rather than the specific section where it's suppose to land.

jcignoro 於 2 年前 詢問

jscher2000 於 2 年前 解答

  • 封存

I looked at my Usage Details on Windows 10. It says, firefox.exe has downloaded 160gb of data within a few hours. I would like to know why and disable this.

Hello, Today, Mozilla for some unknown reason downloaded 160gb of data just today. This drained my internet package, and I do not have anymore internet in the package fr… (閱讀更多)

Hello,

Today, Mozilla for some unknown reason downloaded 160gb of data just today. This drained my internet package, and I do not have anymore internet in the package from the ISP. I have to buy a new one.

Can you please advise what I need to do to stop Mozilla Downloading data without me knowing? When I look at downloads tab, there is nothing. When I look at history, there is nothing. I need urgent help to stop my computer from downloading unnecessary data. On top of that, the computer doesn't have that much disk space.

Urgent assistance is appreciated.

Alp

Alp 於 1 年前 詢問

Alp 最近回覆 於 1 年前

  • 封存

New Keyboard Input Problems

Sorry that I don't know the version when this started, but within the last couple of months I have noticed that keyboard inputs are being processed incorrectly in many pl… (閱讀更多)

Sorry that I don't know the version when this started, but within the last couple of months I have noticed that keyboard inputs are being processed incorrectly in many places.

The CMail web interface is one example. At the moment, in almost every GMail that I compose, I find "pieces" of things that I type in the wrong place. For example, I'll see a character on the end of a word somewhere in the message and notice that the same character is missing from a word later in the paragraph.

I also use some keyboard macros, and this new behavior has essentially stopped the use of these macros in FF.

One good example is that, for years, I have used a macro to dial voice calls using Google Voice. When google force the change to the new (green) version of Google Voice about six months ago, I had to spend several hours testing timing "delays" to get the macro to work in the new interface.

Those changes worked until the keyboard input problems started sometime in the last couple of months and the dialing macro not only became unusable, editing the timing delays didn't help.

If I fire up Chrome and use the same macro that fails in FF in Chrome, the macro works flawlessly in Chrome.

Beverly Howard

BevHoward 於 1 年前 詢問

BevHoward 最近回覆 於 1 年前

  • 已解決
  • 封存

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (閱讀更多)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

yumiifmb 於 1 年前 詢問

user1321319 於 1 年前 解答

  • 已解決
  • 封存

Why are cookies being accessed at startup?

In my Cookies and Site Data, under "last used" it says there's a whole bunch of cookies being accessed every time I launch Firefox. Even if I launch Firefox with no open … (閱讀更多)

In my Cookies and Site Data, under "last used" it says there's a whole bunch of cookies being accessed every time I launch Firefox. Even if I launch Firefox with no open tabs, cookies are still being accessed when I launch.

I find this deeply disturbing! Cookies surely should not be able to activate until you start visiting websites?

Can anyone please explain how and why are these cookies being accessed?

MartyJames 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Firefox crashes

Crash happen frequently when I access different websites at different time, also, right click the images and save to folder will cause a short time hang. When I reboot fi… (閱讀更多)

Crash happen frequently when I access different websites at different time, also, right click the images and save to folder will cause a short time hang. When I reboot firefox with Safe Mode, not see the crash again for a long time , could anyony can help to analyse why this happen? Thanks!

the crash report id: bp-49dd30db-e34f-4912-a362-7041b0200229

一个大西瓜 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 封存

My Facebook won't load in Firefox and I've tried quite a few things, any tips?

Out of nowhere (I have not recently added any new extensions or updated my Firefox) my Facebook is no longer working on Firefox. It loads the top bar, and a blank screen.… (閱讀更多)

Out of nowhere (I have not recently added any new extensions or updated my Firefox) my Facebook is no longer working on Firefox. It loads the top bar, and a blank screen.

I have been reading articles about this and have tried a few different things, including clearing cache and cookies, and starting Firefox in safe mode. So far nothing has helped. Facebook works fine in the other browsers. This is really just a minor inconvenience, but since my security setup and bookmarks are all in Firefox then I do prefer it. Any suggestions welcome!

blackpoppy 於 1 年前 詢問

blackpoppy 最近回覆 於 1 年前

  • 封存

Can't reopen Firefox. Did it crash?

I opened Firefox this morning and used it for about half an hour. I can't remember why I closed it (or IF I closed it) but when I attempted to reopen I got a blank scree… (閱讀更多)

I opened Firefox this morning and used it for about half an hour. I can't remember why I closed it (or IF I closed it) but when I attempted to reopen I got a blank screen attempting to open my Yahoo homepage, but nothing happened. I force quit and attempted to reopen and nothing happened. I'm on a iMac and the icon on the deck just keeps bouncing. I haven't changed anything and it worked fine earlier. Is there a system problem? Thanks.

rasouza2149 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

addons fail

Again ff is frustrating me to the bone. An update to 76.0 f* up everything again. My colors changed. Tabs are now suddenly black. I don;t want black tabs. Why did this ch… (閱讀更多)

Again ff is frustrating me to the bone. An update to 76.0 f* up everything again.

My colors changed. Tabs are now suddenly black. I don;t want black tabs. Why did this change?.

My add-ons don;t work anymore. No matter where or what I try, mousegestures (is ON), doe snot work.

My profiles have changed. Whenever I try to start FF from "outside" (mail) I get a f* popup demanding I select a profile. I HAVE a profile. It does (hm: did) what I wanted it to do. Now I MUST select a default-profile to get a browser. And that default profile is NOT my profile. Plus it takes 5 seconds to start the browser after I click a link (in mail)

WHY? WHY does mozilla constantly do this? I have a working browser, and you screw up my settings :( :( :(

novw 於 1 年前 詢問

jscher2000 最近回覆 於 1 年前

  • 已解決
  • 封存

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (閱讀更多)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

milan2 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Downloading and Opening docx Firefox appends doc onto file

I am using Hotdocs portal, which is an in-house document assembly tool. Firefox is the recommended browser, but it is recently handling 2016 docx files incorrectly. Whe… (閱讀更多)

I am using Hotdocs portal, which is an in-house document assembly tool. Firefox is the recommended browser, but it is recently handling 2016 docx files incorrectly. When we choose a file on the portal site (internal site), we go through the interview and are presented with a link to "download" the assembled file. When you click that link, a pop-up appears showing the file name as abc.docx but then says it is a Word 97 - 2003 document, even though it is not. The original template is not. If I choose to open the file, it ends up opening and showing as abc.docx.doc If I save the file, instead of opening it, it saves as abc.docx.

If we run this same process in IE/Edge, the file opens as abc.docx as it should. I have uninstalled Firefox and reinstalled. Is there anything that could be causing this? I've tried a bunch of troubleshooting steps and nothing seems to change this outcome.

Thank you.

misscrf 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 封存

Ask to save logins and passwords for websites is never saved. I need to recheck it every time I sign in

Under Privacy and security I check to ask save logins and passwords. When I close FF and reopen the box is cleared and I need to recheck it every single time. Only happen… (閱讀更多)

Under Privacy and security I check to ask save logins and passwords. When I close FF and reopen the box is cleared and I need to recheck it every single time. Only happens on one computer

zalmiberger1 於 1 年前 詢問

cor-el 最近回覆 於 1 年前