顯示問題標籤 顯示所有問題
  • 已解決

Printing anything comes out larger than the paper

For at least the last few months, I've been having problems with printing. It doesn't matter if it's a web page, an attachment in yahoo.mail or a return label from Amazon… (閱讀更多)

For at least the last few months, I've been having problems with printing. It doesn't matter if it's a web page, an attachment in yahoo.mail or a return label from Amazon, the print is too big to fit on the paper. If I switch to Edge, it comes out fine. I have used Firefox for years and never had this problem till now. Please help.

vegascamel 於 11 小時前 詢問

cor-el 於 10 小時前 解答

  • 已解決

How to make "Say hello to a new Firefox" not appear next time I open Firefox

Hello, I'm using Firefox 91.4.1esr (64-bit) from Debian repositories on Bullseye. Every time I open Firefox, a window with a greeting message appears ("Say hello to a new… (閱讀更多)

Hello,

I'm using Firefox 91.4.1esr (64-bit) from Debian repositories on Bullseye. Every time I open Firefox, a window with a greeting message appears ("Say hello to a new Firefox"), and it doesn't matter if, as asked by that window, I choose a theme or not. Is this issue related to my settings? Is this a Debian issue? Is it possible to stop that window from reappearing?

Thanks in advance. And many thanks for making Firefox (I've been using it for so many years I can't recall when I tried it for the first time).

Esteban

lucchesi.esteban 於 4 個月前 詢問

lucchesi.esteban 於 4 個月前 解答

  • 已解決

Printing too small.

I can no longer print from firefox. The final print always comes out 1/5 +- size and is unreadable. It doesnt matter what king of a document it is and if I go to chrome o… (閱讀更多)

I can no longer print from firefox. The final print always comes out 1/5 +- size and is unreadable. It doesnt matter what king of a document it is and if I go to chrome or edge it prints fine. This began occurring I believe after the last version.

lk3w99 於 4 天前 詢問

jscher2000 - Support Volunteer 於 3 天前 解答

  • 已解決

firefox v.100 does not open links from thunderbird

it happens after upgarde to v.100 every click in the link in thunderbird starts only new empty FF window instead of the link content in a new tab This is not on the thun… (閱讀更多)

it happens after upgarde to v.100 every click in the link in thunderbird starts only new empty FF window instead of the link content in a new tab This is not on the thunderbird side, as when I set Chromium as default browser the link is opened correctly.

sebqas 於 1 週前 詢問

jonzn4SUSE 於 2 天前 解答

  • 已解決

Facebook sound alerts

On the messenger thing on facebook I'm not getting sound alerts when someone sends me a message. It works with the chrome browser though, so it won't be settings on face… (閱讀更多)

On the messenger thing on facebook I'm not getting sound alerts when someone sends me a message. It works with the chrome browser though, so it won't be settings on facebook. Any settings anywhere I can change?

EyesShiningAngrily 於 3 天前 詢問

EyesShiningAngrily 於 3 天前 解答

  • 已解決

Completely broken profiles

Hello team, I'm not sure what happened, but I was not able to open Firefox after restarting my PC. I currently run Windows 11 on a fully upgraded rig. Up until today, I h… (閱讀更多)

Hello team,

I'm not sure what happened, but I was not able to open Firefox after restarting my PC. I currently run Windows 11 on a fully upgraded rig.

Up until today, I have been trouble free. Error 1: "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window."

I tried several options - and have been googling/trying several steps for a couple of hours (after each step, I restarted the PC):

1. Uninstalled and then Reinstalled a fresh copy of Mozilla 2. Attempted to use Command Lines to open Firefox https://wiki.mozilla.org/Firefox/CommandLineOptions 3. Opened Profile Manager and attempted to create a new profile - when I did this the new profile would not display in the Profile Manager, but it would display in the Profiles folder under Appdata [I tried this multiple times] 4. Deleted the profiles.ini file

After deleting the .ini file Error 2: "Your Firefox profile cannot be loaded. It may be missing or inaccessible." 1. Uninstalled and then Reinstalled a fresh copy of Mozilla 2. Opened Profile Manager and attempted to create a new profile. After following the Profile Wizard, another error pops up: "An unexpected error has prevented your changes from being saved."

I am completely stumped. I hope you can help, Sean

sean.oneill.29 於 4 天前 詢問

cor-el 於 3 天前 解答

  • 已解決

PDF Text Clipping

I have two PDFs that I designed and uploaded to our website, but the headline in both displays with clipped characters in Firefox. Different fonts were used in both and t… (閱讀更多)

I have two PDFs that I designed and uploaded to our website, but the headline in both displays with clipped characters in Firefox. Different fonts were used in both and the issue is the same. I even tried adding more tracking then re-uploading, the issue persists.

I checked in other browsers and the text displays as intended. The attached screenshots show the issue in Firefox, compared to how it should look (viewed in Chrome).

It's only this one line of text that is affected and I don't know why.

bg-design 於 2 個月前 詢問

bg-design 於 2 個月前 解答

  • 已解決

Credit Card Autofill

The credit card autofill shows all the credit cards but when I click on any of them it does not autofill. Ive used this hundreds of times before and it worked fine. I nev… (閱讀更多)

The credit card autofill shows all the credit cards but when I click on any of them it does not autofill. Ive used this hundreds of times before and it worked fine. I never changed any settings and the autofill setting is on.

Please help!

Alex

ad96321 於 1 週前 詢問

YongHan 於 1 週前 解答

  • 已解決

Option to use Gmail for mailto: links has suddenly vanished from Settings

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, seve… (閱讀更多)

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, several times, and usually fix it by going to Tools > Settings, under General > Applications, select "mailto" under Content Type, then select Gmail from the drop-down menu.

This time, however, Gmail is not presented as an option, in this pop-up. Clicking "Choose..." just opens up a Windows Explorer file-picker window.

I tried to fix this in Tools > Settings, under General > Applications. There, "mailto" just shows "Use other..." and if I click that, the "Select Helper Application" pop-up window is basically blank, with a message at the bottom saying "No applications were found for this file type."

I refreshed Firefox but it did not solve the problem.

I have tried to attached images but they will not upload.

I am running v100.0.1 (64-bit) on Windows 11

lindabknight 於 6 天前 詢問

Dropa 於 5 天前 解答

  • 已解決

Firefox -vs- Microsoft Edge

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access… (閱讀更多)

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access denied" response. I've tried removing MS Edge but it won't let me. Is there a fix for this problem? How do I remove MS Edge? Any assistance is greatly appreciated. Thank You. Dale P. Appleton [email removed from public]

andappleton 於 5 天前 詢問

FredMcD 於 5 天前 解答

  • 已解決

Uninstalling McAfee Killed Firefox

New (to me) machine (Win10) came with 30 day McAfee installed. Uninstalled and it killed Firefox. Gave a missing file message at first so reinstalled Firefox. Now, no mes… (閱讀更多)

New (to me) machine (Win10) came with 30 day McAfee installed. Uninstalled and it killed Firefox. Gave a missing file message at first so reinstalled Firefox. Now, no message, but Firefox opens with basically blank window and unresponsive.

weightdn 於 6 天前 詢問

cor-el 於 6 天前 解答

  • 已解決

Suspicious domain mozilla-api[.]com

Can someone confirm if mozilla-api[.]com is an official Mozilla domain? It was registered 7 months ago with Namecheap registrar. I am unable to find any overlap with of… (閱讀更多)

Can someone confirm if mozilla-api[.]com is an official Mozilla domain? It was registered 7 months ago with Namecheap registrar. I am unable to find any overlap with official Mozilla infrastructure and I suspect this is a malicious domain.

Work Lappy 於 5 天前 詢問

Work Lappy 於 5 天前 解答

  • 已解決

Website wont load

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. … (閱讀更多)

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. Strangely enough, the site loads fine using Safari and on my MacBook and iPhone. Any suggestions? Thank you, Eric

Hotpuppy 於 5 天前 詢問

TyDraniu 於 5 天前 解答

  • 已解決

Cannot search or load new websites

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't pres… (閱讀更多)

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't press anything. Same for if I type into the search bar, type what I am searching then press enter and nothing happens. I can refresh the same page, that works, I can click on websites via the favourites bar and it will take me to the correct page.

I have troubleshooted, tried a few obvious things on the help pages, clear cache etc. Troubleshoot mode and refresh and the issue goes away. Then comes back quickly. This is the latest version as of 13 May 2022 with clean install I haven't any other plugins etc.

Freddy_Bandwidth 於 1 週前 詢問

Terry 於 5 天前 解答