顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Embedded Youtube videos do not work

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem. Youtube videos embedded in other pages do not work and on… (閱讀更多)

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem.

Youtube videos embedded in other pages do not work and only blank space is displayed but if I go to Youtube the videos play correctly. This only happens in one computer. In other computers running same Firefox 52.9.0 (32-bit), Win XP PRO SP3 this problem does not happen.

I guess it might be some configuration problem.

Asked by sail33 1 年前

Answered by sail33 1 年前

  • 封存

Playback error on Netflix. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0. OpenH264 video codec 1.7.1

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.… (閱讀更多)

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003.

Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.1

Asked by Pour999 1 年前

Last reply by Wesley Branton 1 年前

  • 封存

video cannot be played because the file is corrupt

Hi, When I try to play .mp4 files in my Firefox 65.0.1 I am getting error "video cannot be played because the file is corrupt". Whereas its working fine in Google Chrome… (閱讀更多)

Hi,

When I try to play .mp4 files in my Firefox 65.0.1 I am getting error "video cannot be played because the file is corrupt". Whereas its working fine in Google Chrome. I tried all possible ways to get it sort. Help will be appreciated.

Thank you

Asked by jagapathiraju 1 年前

Last reply by jscher2000 1 年前

  • 封存

video file not found

I'm a premium member at Bill O'Reillys and receive no spin news to view. I use to be able to view the no spin news up until approximately 7 weeks ago. I can no longer vie… (閱讀更多)

I'm a premium member at Bill O'Reillys and receive no spin news to view. I use to be able to view the no spin news up until approximately 7 weeks ago. I can no longer view the no spin news and I haven't got a clue as to why. I am not tech savvy and I have spent many hours trying to locate the problem unsuccessfully.

After signing into my account to view the video it gives me hlsjs:video file not found. I am able to view the video of the day but not the no spin news. I tried google chrome and Internet explorer and it says the same thing, video file not found. I'm sure there is someone that has the solution to my issue. Help and thank you.

Asked by Cosmo736 1 年前

Last reply by Cosmo736 1 年前

  • 已解決
  • 封存

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (閱讀更多)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

Asked by DeanA320 1 年前

Answered by DeanA320 1 年前

  • 已解決
  • 封存

Hulu videos will not work

So moral of the story, I can't play hulu videos because firefox likes to say that widevine will be downloaded shortly but it never downloads. I don't know what the proble… (閱讀更多)

So moral of the story, I can't play hulu videos because firefox likes to say that widevine will be downloaded shortly but it never downloads. I don't know what the problem for this can be.

Asked by Dammy 1 年前

Answered by Dammy 1 年前

  • 已解決
  • 封存

[SOLVED]Firefox won't play any video from this domain

This problem is driving me crazy! It was working until few days ago. I can't watch any videos from this website/domain: http://redeglobo.globo.com/videos/ Things I've tr… (閱讀更多)

This problem is driving me crazy! It was working until few days ago.

I can't watch any videos from this website/domain: http://redeglobo.globo.com/videos/ Things I've tried: - private browsing - safe mode - new profile/refresh - portable version - uninstall/reinstall - older versions - uninstalled kaspersky/windows defender is disabled - HOSTS file is clean(Windows 7 x64)

The thing is, the ads load but not the video content. If the ad is long, an error message appears while the audio is still playing in the background. Another computer in the same network plays them fine. All other browsers can play these videos, this problem only happens in Firefox. I've tested a virtual machine in this same computer and then it works. Is there anything else I can do to try to fix this?

Firefox console shows these errors: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://vodstreaming02a.video.globo.com/r90_720/v7/e8/93/1e/7164945_1e25dd21ab308227e9961ad4c2a44399a4dc60ff/7164945-manifest.ism/7164945-manifest-audio_por_1=128025-video_por=1967000.m3u8?hls_client_manifest_version=4. (Reason: CORS header ‘Access-Control-Allow-Origin’ missing).

[error][hlsjs: unrecoverable network fatal error.] Object { evt: "hlsError", data: {…} } player.min.js:1:1237298

[error][player_error] Object { description: "hls error: type: networkError, details: levelLoadError, response: {\"code\":0,\"text\":\"\"}", level: "FATAL", origin: "hls", scope: "playback", raw: {…}, code: "hls:networkError_levelLoadError", UI: {…} } player.min.js:1:1237298

Asked by anitoad 1 年前

Answered by anitoad 1 年前

  • 封存

channel 4 blank (black) screen

Firefox Version 63.0 (64-bit) Home build PC, 480GB SSD, 2 x 2TB HD's, 8GB Ram. I have had problems with streaming Channel 4 TV UK for many years. I could only get it to w… (閱讀更多)

Firefox Version 63.0 (64-bit) Home build PC, 480GB SSD, 2 x 2TB HD's, 8GB Ram.

I have had problems with streaming Channel 4 TV UK for many years. I could only get it to work on Windows. Recently I have Dumped Window 10 - so slow - updates take all day. I now am using Ubuntu 18.04 LTS (using Linux since 2009)

Channel 4 say they Do Not support Linux ?

I have tried to install Adobe Flash Player, but does not seam to work or download. On Ch 4 web page I pressed Allow, but say that I should install Flash Player !

Please could anyone advice me what I can do, or what I have done wrong.

Regards, Richard.

Asked by Rich_42 1 年前

Last reply by cor-el 1 年前

  • 封存

All video besides youtube is not playing

The only video that will play is youtube. All others, Fox News, Townhall, Amazon [on product page, not Prime video], etc, do not play. I have done all that is available… (閱讀更多)

The only video that will play is youtube. All others, Fox News, Townhall, Amazon [on product page, not Prime video], etc, do not play. I have done all that is available in the help section, none of it worked. Error "invalid mime type" From CBS OS - Windows XP SP3 Firefox ESR 52.9.0 (32-bit)

Asked by yagar 1 年前

Last reply by James 1 年前

  • 封存

You tube videos only play 10-20 seconds at a time and then need to be started again by clicking on the red play line. This can happen 20-30times while trying to

Any video will play for 10-20 seconds max and then stop. If I click on the leading edge of the red "play" line it will restart and continue for another 10-20 second and … (閱讀更多)

Any video will play for 10-20 seconds max and then stop. If I click on the leading edge of the red "play" line it will restart and continue for another 10-20 second and stop. Then the cycle repeats. This affects ANY source of video.

Asked by airedalemd 1 年前

Last reply by FredMcD 1 年前

  • 封存

uploaded Youtube video will not play on browser.

I've started making some promotional videos for my website recently and me not being the sharpest tool in the shed when it comes to computer tech, I ask a lot of question… (閱讀更多)

I've started making some promotional videos for my website recently and me not being the sharpest tool in the shed when it comes to computer tech, I ask a lot of questions first before I plunge in.

Now the problem I have here is as seen with some other questions that my browser does not support any of the video formats etc etc, giving me an html 5 error.

My software is Camtasia Studio 8, the exact same as one of my friends use, I had to ask him what format do I use for uploading to Youtube, he said to leave it as the default which was MP4 720p, which I did. After uploading was complete on youtube I got the error message; totally bizarre really because I can see videos he has made quite well, with the same settings. Generally I can see 99% of videos on youtube. (although I cannot see any at all on Dailymotion, but that isn't an issue)

My Browser is Firefox 52.9.0, my operating system is Windows XP.

Asked by Melanie86 1 年前

Last reply by cor-el 1 年前

  • 已解決
  • 封存

I keep getting this message in my twitter feed "We cannot play the video in this browser. Please try a different web browser."

I recently installed Ubuntu 18.04 LTS OS on my computer. it came with firefox installed and ive updated all software and packages. Everything seems to work fine except fo… (閱讀更多)

I recently installed Ubuntu 18.04 LTS OS on my computer. it came with firefox installed and ive updated all software and packages. Everything seems to work fine except for this one persistent problem. my twitter feed won't display gif's and videos. I keep getting this message:"We cannot play the video in this browser. Please try a different web browser."

Asked by druan 2 年前

Answered by James 2 年前

  • 已解決
  • 封存

YouTube has new video formats not supported in the Linux version, but supported in Windows and Mac.

I saw something new in YouTube today. When I tried to watch a file (https://www.youtube.com/watch?v=mJVdiGpnH_s) the only resolution I could get was 360p. A video option … (閱讀更多)

I saw something new in YouTube today. When I tried to watch a file (https://www.youtube.com/watch?v=mJVdiGpnH_s) the only resolution I could get was 360p. A video option labeled "Missing options?" brought up a YouTube help page (screenshot attached).

Why is Linux left out of this capability? It can't be because those formats are unsupportable in Linux; Chrome supports them for all of their browsers, including Linux. Why does Firefox discriminate against Linux users?

Asked by Adamas 1 年前

Answered by Adamas 1 年前

  • 封存

Some (rare) videos encoded with h264 stay black

Hi, It's the second time today i see a video with this codec (as stated by VLC) : H264 - MPEG-4 AVC (part 10) (avc1), that's not visible in Firefox, while it's audible. H… (閱讀更多)

Hi,

It's the second time today i see a video with this codec (as stated by VLC) : H264 - MPEG-4 AVC (part 10) (avc1), that's not visible in Firefox, while it's audible. Here is the video url : https://web.poecdn.com/public/news/2018-05-02/VLS_news.mp4 Previous one that also didn't work : https://web.poecdn.com/public/news/2018-04-17/NewRainofArrows.mp4

Some working with the same codec, still as stated by VLC can be found here : https://www.pathofexile.com/forum/view-thread/2034078 ; Change : Different CDN, no sound in these video. For a direct video link, here's one : https://imgur.com/BySFQ45.mp4

Not sure what's the issue here, if there's something new unsupported in openh264 or if it's just an issue for some users. I know i'm not the only one experiencing it, cf. https://www.reddit.com/r/pathofexile/comments/8csmvo/skill_revamps_part_3/dxhi8f6/

Edit : Seems like Imgur uses x264 (http://www.videolan.org/x264.html) to encode their videos (ftypisom : MP4 Base Media v1 [IS0 14496-12:2003]), while GGG (poecdn) used something else (Mainconcept Video Media Handler ; ftypmp42 : MP4 v2 [ISO 14496-14]).

Edit² : Bug report.

Asked by Harest 2 年前

Last reply by Harest 1 年前

  • 已解決
  • 封存

Can't see any video on facebook, It shows only weird colours!

Hi, As you see In the picture, this what I see most of times when I play any video or even A gif picture on facebook 85% shows like that, and only 15% works normally.. Bu… (閱讀更多)

Hi, As you see In the picture, this what I see most of times when I play any video or even A gif picture on facebook 85% shows like that, and only 15% works normally.. But on Youtube, Almost all videos work 98% without problems!!, this problem shows more on Facebook.. I have the latest version of my video card *Nvidia GT610 2G * And also Firefox Quantum.. And also the latest version of Adobe Flash Player.. *Windows 10, 8G Ram, Processor Intel Core I5 3470T* Although when I play any video from any other Browser, It works so normally without any problems at all!, but I love Firefox the most, I used to open from this great browser, I'm suffering from this problem for almost a year! please, I need a solution to this problem, HELP ME!

Asked by DM_22 2 年前

Answered by Happy112 2 年前

  • 已解決
  • 封存

Fox News Channel player does not work on Firefox 60

I have repeatedly asked this question from Firefox version 53 through Firefox version 60, and have not received help from this forum. Why will FNC embedded video player n… (閱讀更多)

I have repeatedly asked this question from Firefox version 53 through Firefox version 60, and have not received help from this forum. Why will FNC embedded video player not work on FF. Error 2 is always displayed.

Asked by loyall 2 年前

Answered by loyall 2 年前

  • 封存

YouTube videos stop after 25 minutes XP

So, this began a few years ago. Apparently connected to the codec issues surrounding XP and YouTube's choice to change how their videos play back, namely to the exclusion… (閱讀更多)

So, this began a few years ago. Apparently connected to the codec issues surrounding XP and YouTube's choice to change how their videos play back, namely to the exclusion of flash. I can get the flash player going but that lacks the nice video quality of 1080x720. So not much point there.

It happens at any quality setting. Videos stop at 25:21, or in other cases 23:18. The sound keeps playing, the video freezes. Moving the timeline will allow the video to play for another 25/23 minutes. This of course does not happen in Chrome, but the reason I don't watch videos in chrome is a different color saturation issue; the videos are washed out there and I suppose that is a separate thread on another forum.

Here's some evidence that this is widespread.

https://productforums.google.com/forum/#!topic/youtube/ViiQ_4nNXn8

I'm guessing I will get more attention complaining about Chrome's color saturation, but my preference is to resolve this issue in Firefox.

Asked by Hunterwh 2 年前

Last reply by Hunterwh 2 年前

  • 封存

Videos that are not on a major website (YouTube, Twitter, Twitch, etc.) will not play

Like the title says, videos on YouTube or Twitch or Twitter all work perfectly fine. However, videos that are hosted by my university on their page or livestreams hosted … (閱讀更多)

Like the title says, videos on YouTube or Twitch or Twitter all work perfectly fine. However, videos that are hosted by my university on their page or livestreams hosted on smaller news websites do not work. They often show the loading symbol for 30 seconds or so an then state "The media could not be loaded, either because the server or network failed or because the format is not supported." or "No video with supported format and MIME type found." I've tried safe mode (I'm in safe mode now as I type this), and I've tried uninstalling and reinstalling Adobe Shockwave and Flash. None of these have fixed this issue.

One of the websites I'm trying to access is http://live.bhrt.ba/ . Any help is gratefully accepted.

Asked by PancakeSquid 2 年前

Last reply by cor-el 2 年前

  • 封存

flash is not working on my firefox ( 60/64)

im running windows 10 / 64 and i have Firefox (60/64) , my flash is up to date and running with no issues on chrome, on firefox not all websites are working , some of the… (閱讀更多)

im running windows 10 / 64 and i have Firefox (60/64) , my flash is up to date and running with no issues on chrome, on firefox not all websites are working , some of them not working at all and some will run and have pixelation and picture distortion ( and some website works fine ) . I did update my flash , reinstall it and make sure its active and non of this works , i reinstall firefox and that didt help. i never had an issue before ver 52 ( since stoop sporting flash) . Please help fixing this issue as i really like firefox and rather keep using it ( but not for long if its not supporting the website we used , and i don't think stop sporting flash was a good idea as i mentioned all these website running with no issues in chrome.

Asked by Sam T 2 年前

Last reply by FredMcD 2 年前

  • 封存

Cannot play some videos

Someone please explain why this video will not play in FF. It plays fine in Chrome. Using FF 60.0.2 and Win10 Home. https://support.microsoft.com/en-us/help/4014937 … (閱讀更多)

Someone please explain why this video will not play in FF. It plays fine in Chrome. Using FF 60.0.2 and Win10 Home. https://support.microsoft.com/en-us/help/4014937

Asked by Burkhart 2 年前

Last reply by FredMcD 2 年前