顯示問題標籤 顯示所有問題
  • 封存

Firefox slow no fixes work

I'm new to firefox, but something is wrong. Whenever trying to connect to ANY website it takes forever or "Connecting..." and after it finally connects to the page it loa… (閱讀更多)

I'm new to firefox, but something is wrong. Whenever trying to connect to ANY website it takes forever or "Connecting..." and after it finally connects to the page it loads very slow. That is if it doesn't get stuck on connecting forever.

I have tried new profiles, resetting firefox, erasing all history cache cookies etc, and disabling anti-virus. All of my hardwarae usage is low. This includes cpu&core, ram (pagefile disabled), hard disk highest active time, gpu, everything. I tried disabling hardware acceleration. No add-ons. No extensions. I tried disabling all 3 plugins. no services.

I have 300mbit/s internet hard wire with no data loss.

It also never closes. No matter if I press the menu button then the power button. It runs in the background and the only way to stop it from running is to end the task in task manager.

mattbar 於 5 年前 詢問

FredMcD 最近回覆 於 5 年前

  • 封存

I upgraded my computer to windows 8.1 and now the user accounts can't access https sites on forefox

I am using firefox 39, and I have tried the "netsh winsock reset" fix. It works fine on my admin account, but the user accounts cannot reach https sites. It also works i… (閱讀更多)

I am using firefox 39, and I have tried the "netsh winsock reset" fix. It works fine on my admin account, but the user accounts cannot reach https sites. It also works in IE.

david84 於 6 年前 詢問

FredMcD 最近回覆 於 6 年前

  • 封存

If I whitelist this URL my proxy "download-installer.cdn.mozilla.net".

I have users trying to download firefox updates, but they are being blocked by the proxy. If I whitelist download-installer.cdn.mozilla.net. Will that give users the ab… (閱讀更多)

I have users trying to download firefox updates, but they are being blocked by the proxy. If I whitelist download-installer.cdn.mozilla.net. Will that give users the ability to download other installs like add-ons?

lisser7 於 6 年前 詢問

guigs 最近回覆 於 6 年前

  • 封存

We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot.

Problem: # We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot. This problem is related to the "We… (閱讀更多)

  1. Problem: #

We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot. This problem is related to the "Weak Diffie-Hellman and the Logjam Attack" (https://weakdh.org/)


  1. Activity log, sequence of actions we have conducted to try and fix the problem, and things we already know: #
1. Everything was fine
2. Firefox complained about the Weak Diffie-Hellman ephemeral key
3. Firefox can no longer access our server
4. But, Google Chrome CAN STILL access
5. Found out about "Weak Diffie-Hellman and the Logjam Attack"
   (https://weakdh.org/)
6. Tested Firefox using their website, and responded "Good News! Your browser is safe against the Logjam attack."
7. Tested Chrome using their website, and it responded that Chrome was vulnerable.
8. This explained why we could still access our server using Chrome
9. Updated Chrome to the latest version.
10. Tested Chrome using weakdh.org, and responded "Good News! Your
    browser is safe against the Logjam attack."
11. Tried accessing our site using Chrome, and it has the same error
    with Firefox.
12. Both Chrome and Firefox can no longer access the site at this
    point.
13. We followed the instruction located at
    https://weakdh.org/sysadmin.html for Apache Tomcat servers.

`ciphers="TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256,TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256,TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384,TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384,TLS_DHE_RSA_WITH_AES_128_GCM_SHA256,TLS_DHE_DSS_WITH_AES_128_GCM_SHA256,TLS_ECDHE_RSA_WITH_AES_128_SHA256,TLS_ECDHE_ECDSA_WITH_AES_128_SHA256,TLS_ECDHE_RSA_WITH_AES_128_SHA,TLS_ECDHE_ECDSA_WITH_AES_128_SHA,TLS_ECDHE_RSA_WITH_AES_256_SHA384,TLS_ECDHE_ECDSA_WITH_AES_256_SHA384,TLS_ECDHE_RSA_WITH_AES_256_SHA,TLS_ECDHE_ECDSA_WITH_AES_256_SHA,TLS_DHE_RSA_WITH_AES_128_SHA256,TLS_DHE_RSA_WITH_AES_128_SHA,TLS_DHE_DSS_WITH_AES_128_SHA256,TLS_DHE_RSA_WITH_AES_256_SHA256,TLS_DHE_DSS_WITH_AES_256_SHA,TLS_DHE_RSA_WITH_AES_256_SHA"`

14. Fix did not work both for Chrome and Firefox, still the same error.
15. We followed the instruction at
    http://stackoverflow.com/questions/30931692/diffie-hellman-public-key-error-with-tomcat-7

`ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384,TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_256_CBC_SHA256,TLS_RSA_WITH_AES_256_CBC_SHA"`

16. Fix WORKED for Chrome BUT NOT for Firefox.
17. Firefox has error code: ssl_error_bad_cert_alert
18. We experimented on lesser number of ciphers but none worked
19. `ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA"`
20. Same error for Firefox, still OK for Chrome.


  1. **TECHNICAL DETAILS** #
    1. Certificate: ##
   Signature algorithm: sha256RSA
   Signature hash algorithm: sha256
   Public key: RSA (2048 Bits)
   Thumbprint algorithm: sha1
    1. Environment: ##
   Apache Tomcat 6.0
   Java 1.6.0_34
    1. Current server configuration: ##
   <Connector port="443" SSLEnabled="true" maxThreads="150" scheme="https" 
   secure="true" clientAuth="true" sslProtocol="TLS" 
   keystoreFile="********.pfx" 
   keystoreType="PKCS12" 
   keystorePass="********" 
   ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA"/>

VicCebedo 於 5 年前 詢問

jscher2000 最近回覆 於 5 年前

  • 封存

I want to install and extension globally

I am an it admin and want to install an extension globally, but placing the .xpi file in C:\Program Files (x86)\Mozilla Firefox\browser\extensions\ or C:\Program Files (… (閱讀更多)

I am an it admin and want to install an extension globally, but placing the .xpi file in C:\Program Files (x86)\Mozilla Firefox\browser\extensions\ or C:\Program Files (x86)\Mozilla Firefox\plugins and restarting the browser does not prompt to install the plugin. I noticed that the cli tags have been depreciated so i did not give that a shot. The computers are windows 7 64 bit and firefox version is 35.

xnukemx47 於 6 年前 詢問

cor-el 最近回覆 於 6 年前

  • 封存

2000 macs running firefox, need to add an exception to popup blocker or turn it off all together. this need to be done remotely. help.

i have 2000 macs in a k - 12 environment. i need to turn off firefox's popup blocker or just add an exception. this needs to be something that can be run remotely lik… (閱讀更多)

i have 2000 macs in a k - 12 environment. i need to turn off firefox's popup blocker or just add an exception. this needs to be something that can be run remotely like a script or something that could be deployed with casper or ARD.

thanks

wombatsandwich 於 6 年前 詢問

FredMcD 最近回覆 於 6 年前

  • 封存

FireFox Is Dead: This 1 Will Stump You All!

Okay. Firefox quit loading web pages. Even saved ones. Chrome is fine on this workstation anf FF works just as blazing on my laptops and phone. I've done e-v-e-r-y singl… (閱讀更多)

Okay. Firefox quit loading web pages. Even saved ones. Chrome is fine on this workstation anf FF works just as blazing on my laptops and phone. I've done e-v-e-r-y single thing I could find on the web including reset, manually removing profiles, crawling the registry, installing and going after identified folders, clean reinstall, (clean except that all plug ins still show in the 'fresh' install while my add-ons (ABP, Ghostery, Scrapbook) are absent:

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can#firefox:winxp:fx35 https://support.mozilla.org/en-US/questions/956139 http://www.ghacks.net/2013/01/31/firefox-is-slow-try-these-fixes/

Also tried this reset via safe mode and apparently I only get a single chance to choose between Safe Mode and Reset Firefox because after getting the choices pop up as indicated the first time (I chose safe mode), I now am no longer 'allowed' to have the choice or enter safe mode! http://kb.mozillazine.org/Safe_Mode

Kind of "ARRGHHHHHH!" inducing..... NOTHING works. It is worse than dial up. I tried speedetest.net: It just pinged for ever. I've run PFPort Checker app (portforward.com) and it reports "Your port is not open or reachable!" even though Chrome and Thunderbird work. (tho Thunderbird is exhibiting it's own bug lately: The "You don't have enough space! Continue" and "You don't have admin privileges" scenario. Though, despite reading on the fixes, I've not bothered and just click "get mail" after that message window pops up.)

So yeah: Mozilla is REALLY banging me hard lately but I really need FF running in order to have my laptop synched and ready for work out in areas where I don't have web access... Anyone want to try something I've not already tried, multiple times, from those links? I dare ya's!

P

yowzarific 於 6 年前 詢問

FredMcD 最近回覆 於 6 年前

  • 封存

Can't access internet with Chrome, Firefox after Win 10 upgrade, Edge works fine though

Hi, I just upgraded my mom's PC to Windows 10. Everything went well but after the upgrade only Windows Apps such as Edge can access the Internet, nor Chrome, Firefox or … (閱讀更多)

Hi,


I just upgraded my mom's PC to Windows 10. Everything went well but after the upgrade only Windows Apps such as Edge can access the Internet, nor Chrome, Firefox or Avast can access the Internet.


I've of course checked Windows firewall, but everythings looks fine.


Please, help me - what shall I do?


Thanks in advance.

matthew121 於 5 年前 詢問

jscher2000 最近回覆 於 5 年前

  • 封存

firefox works at mcdonalds with windows but not with linux

I have Windows 7 Pro and Ubuntu 14.04 LTS on my laptop. I use firefox browser on both OS's. I am able to connect to internet when I use Windows OS and run firefox at Mc… (閱讀更多)

I have Windows 7 Pro and Ubuntu 14.04 LTS on my laptop. I use firefox browser on both OS's. I am able to connect to internet when I use Windows OS and run firefox at McDonalds. But, when I try to use firefox and Ubuntu OS it will not connect while at McDonalds. Otherwise, the Ubuntu distro and firefox work fine everywhere else.

bsluss 於 6 年前 詢問

bsluss 最近回覆 於 6 年前

  • 封存

Firefox disconnect from the internet- wont load pages

This is my second problem with Firefox, like my first, only happens on this computer and its driving me insane. Every now and again, in a seemingly random time, Firefox w… (閱讀更多)

This is my second problem with Firefox, like my first, only happens on this computer and its driving me insane. Every now and again, in a seemingly random time, Firefox will stop loading all web pages. It simply acts as though I am not connected to the internet. Everything else on my computer is connected to the internet but not Firefox. Restarting the browser fixes this until the next time it happens but it simply should not be happening in the first place.

My compute specs are: Windows 8.1 Pro x64

Intel i7-4500U

8GB of DDR3 @ 1600Mhz

Nvidia GeForce GT 745M

WD 750GB 7200RPM Scorpio Black

DeathShot 於 5 年前 詢問

DeathShot 最近回覆 於 5 年前

  • 封存

how do I stop the "Network connection" window from pooping up when I disconnect from wireless connected Internet

how do I stop the "Network connection" window from pooping up when I disconnect from wireless connected Internet Windows 7 Firefox 37.0.2 (could be the latest version as… (閱讀更多)

how do I stop the "Network connection" window from pooping up when I disconnect from wireless connected Internet


Windows 7 Firefox 37.0.2 (could be the latest version as 29 April 2015

dabatt 於 6 年前 詢問

FredMcD 最近回覆 於 6 年前

  • 封存

Recent versions of Firefox not working properly under Linux (Ubuntu 14.04) when $HOME is a NFS mounted file system

I am managing a group of network booted Ubuntu 14.04 workstations at a small town (public) library and the current version of Firefox for Ubuntu 14.04 crashes. The machi… (閱讀更多)

I am managing a group of network booted Ubuntu 14.04 workstations at a small town (public) library and the current version of Firefox for Ubuntu 14.04 crashes. The machine have all of the file systems NFS mounted. Installing an older version (Firefox 52.6.0 ESR) works however. The new version of Firefox works just fine on the pair library owned laptops, that also run Ubuntu 14.04, but the laptops are self-contained -- they boot off their local disks. Why is this? I have pretty much determined that the only definable issue is that the network booted machines are using NFS for their file systems. No, the workstations are not sharing logins -- each machine auto-logins to a *different* user, each with their own *separate* $HOME directory and they are *not* trying to share firefox configuration trees ($HOME/.mozilla/firefox/...). But all of these directories are NFS mounted. Oh, the server for the /home file system is running CentOS 6.

RobertHeller 於 3 年前 詢問

cor-el 最近回覆 於 3 年前

  • 封存

Firefox Hangs when profile location is Offline Files

Hi all, We are having some problems with custom profile locations on windows 7 "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -Profile "U:\Firefox\Profile" We use t… (閱讀更多)

Hi all,

We are having some problems with custom profile locations on windows 7

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -Profile "U:\Firefox\Profile"

We use the above command to launch firefox. The u drive is a drive that is ALWAYS available for all users. This drive is redirected to the home folder of the user. To sync these folders we use Offline files.

During our testing fase we had no problems at all with this method. But in the last week we receive more and more people complaining that firefox hangs. (Read: no error specific error just stops responding and windows asks to close firefox) In my troubleshooting quest i found that as long as i don't use internet ( so not using our proxy server squid) it all works. But from the moment i try using for example google, firefox stops responding.

The tricky part is that sometimes it happens after 5 minutes, couple of hours, few days. Once it happened after 5 minutes, the only way to solve it is to delete the profile folder on the U Drive and start over.

So any help on identifying this problem is welcome. If more info is needed let me know what you need.

Michiel Cornille 於 6 年前 詢問

the-edmeister 最近回覆 於 6 年前

  • 封存

FF won't load. It asks for a user name to install then goes no where.

Am on a corporate laptop. Have always been able to load FF, IE, Chrome, etc., onto the laptop. FF stated an update was available, but when it tried to automatically upda… (閱讀更多)

Am on a corporate laptop. Have always been able to load FF, IE, Chrome, etc., onto the laptop. FF stated an update was available, but when it tried to automatically update, it kept saying that there was already another rev of FF in existence, so it would not load update. So I figured I would delete the old version and simply download the most current.

Wrong-o, Bucky. It gave me a "Run as...." window. Since I am not the corp Admin, I chose 'Current user (NAMCK\emxxxx'. I hit OK and it just does nothing. Zippo. Zilch. Nada. Less-than-none. Anyone have any ideas WHY this used to work, well, but is not working, NOW? I have using the other browsers, so sure hope some FF-smart person can provide a solution.

Much grass, Bill

bconde 於 5 年前 詢問

FredMcD 最近回覆 於 5 年前

  • 封存

Since downloading WIndows 10, my Internet connection has slowed from 30 mbps, which is what I pay for, down to 1 mbps

Last week I downloaded Windows 10. Since then my Internet connection has slowed from the 30 mbps I pay for down to 1 mbps. I have made sure all my drivers are up to date,… (閱讀更多)

Last week I downloaded Windows 10. Since then my Internet connection has slowed from the 30 mbps I pay for down to 1 mbps. I have made sure all my drivers are up to date, updated and performed a full scan with my anti-spyware/anti-malware software, and performed all the disconnections of sharing that I can think of. Is there some way to restore my Internet speed? This is regarding Wi-fi speed, and all other devices in our home on Wi-fi (which are still on Windows 8) are performing at full Internet speed.

bigjake9160 於 5 年前 詢問

guigs 最近回覆 於 5 年前

  • 封存

"A copy of Firefox is already open. Only one copy of Firefox can be open at a time." using mulitple logins

We use some dumb terminals to log multiple users onto a Windows Server machine. All the terminals login using the same account (and profile). However only one of the lo… (閱讀更多)

We use some dumb terminals to log multiple users onto a Windows Server machine. All the terminals login using the same account (and profile). However only one of the logins is able to use Firefox, everyone else gets the message saying its already open. We don't have any issues with IE, but... its IE... ugh.

Is there a way around this? I understand a lock file is created in the profile (which would then apply to all users logged in on that account). Is there a way to make them unique in some way? Please don't suggest we have to change browsers :(

SubaruImpreza 於 6 年前 詢問

cor-el 最近回覆 於 6 年前

  • 封存

FireFox is soooooooooooooo slow displaying pages on any and all websites

Basically it takes minutes to display a single page on any and all websites . Even Google Most of the time even after minutes of waiting , the page will display without i… (閱讀更多)

Basically it takes minutes to display a single page on any and all websites . Even Google Most of the time even after minutes of waiting , the page will display without images. I have to close and reopen FF to view that page and even that doesn't resolve the issue

mark7773 於 5 年前 詢問

mark7773 最近回覆 於 5 年前

  • 封存

can't connect to the internet, after running refresh program last week

Last Friday, July 3rd, I ran the refresh program hoping to fix problems with connecting to the internet. After running it, I can no longer connect to the internet. I chec… (閱讀更多)

Last Friday, July 3rd, I ran the refresh program hoping to fix problems with connecting to the internet. After running it, I can no longer connect to the internet. I checked on the Mozilla site, it said my version of Firefox was up to date, so I don't quite know where to turn next?? Any help or suggestions would be greatly appreciated. Thanks Gary S.

Gary_Schelvan 於 6 年前 詢問

cor-el 最近回覆 於 6 年前

  • 封存

Installing and managing firefox in an enterprise environment using a third party desktop managment system (Novell ZEN)

We want to deploy Firefox in our enterprise environment and need to figure out a way to have the install run silently, no user interaction. We use Novell's ZEN to central… (閱讀更多)

We want to deploy Firefox in our enterprise environment and need to figure out a way to have the install run silently, no user interaction. We use Novell's ZEN to centrally manage our desktops and how we've done this with other installs is to create a response file, but I guess Firefox will not use response files. So, how would we accomplish this?

Any help would be greatly appreciated.

Ken

kenwmax 於 6 年前 詢問

guigs 最近回覆 於 6 年前

  • 封存

Can't mail a pdf document

Hi all, I have a little bit annoying problem which occurred in a couple of days. What is the problem: we have an internal web site where people upload some pdf files and … (閱讀更多)

Hi all, I have a little bit annoying problem which occurred in a couple of days. What is the problem: we have an internal web site where people upload some pdf files and other users work on them. One user has the following problem: when he opens a pdf from the web site using Mozilla it opens his Acrobat XI Standard. He modified the file the try to send it. Unfortunately it hanged. I've tried to change the option for pdf document to be opened with Adobe Acrobat (in Firefox) but it didn't work. When I made a test on another workstation with 35.0.1 version and Acrobat XI Pro the default option is Adobe Acrobat (in Firefox) but when you open the file there is no "send to mail" option only print or save. To be sure I've saved the file to the desktop, opened again with Acrobat XI Standard and send to mail option worked like a charm. That's why i decided to ask here for a help. If you have any idea please share with me. Thanks in advance

KiroP 於 6 年前 詢問

cor-el 最近回覆 於 6 年前