顯示問題標籤 顯示所有問題
  • 已解決

Firefox 73 no longer plays Netflix. It load the homepage but movies fail to play

I'm a Linux (archlinux) user. After the update to FF73 I cannot play Netflix movies. I can log in, see the homepage, choose a movie and then I tries for awhile to run the… (閱讀更多)

I'm a Linux (archlinux) user. After the update to FF73 I cannot play Netflix movies. I can log in, see the homepage, choose a movie and then I tries for awhile to run the movie. After a while it fails with error: F7702-1290. It suggest to check I have the latest version of Firefox, which of course, I do. Any Ideas to solve the problem.

R. Alvez 於 5 個月前 詢問

RobertJ 於 5 個月前 解答

PDF Open with Firefox Option URL Showing Computer File Path - Need to display website URL

Since the new update was released I have been unable to figure out how to have the 'Open with Firefox' option for PDFs display the URL for the website and not my computer… (閱讀更多)

Since the new update was released I have been unable to figure out how to have the 'Open with Firefox' option for PDFs display the URL for the website and not my computer's program files.

I link a number of PDFs for my work and currently need to switch to Chrome to obtain the correct link, which is unnecessary and time consuming, prompt help would be greatly appreciated!

Brandi Casey 於 1 週前 詢問

cor-el 最近回覆 於 1 週前

Youtube viewing corrupting firefox/windows 10

I seem to have a 'bug' being introduced through firefox when I view youtube videos. it does not happen right away, it takes a few videos to happen. The partial solution I… (閱讀更多)

I seem to have a 'bug' being introduced through firefox when I view youtube videos. it does not happen right away, it takes a few videos to happen. The partial solution I have found so far (having done this twice so far in almost as many days, and about to do it a second in one day.) is to do a complete uninstall of firefox, then do a windows defender offline scan (which seems to knock out whatever is left in the machine, it won't tell me what was found.) then to come back into win10 and doing a clean install which seems to work well enough (having multiple tabs open [I do miss being able to have large numbers of open tabs and not having my machine going nuts]) till I break down and check the youtube channels that I like to keep up with. main noticeable symptom is my machines cooling fan going into 'hyper' drive, then checking task manager and finding firefox using almost two gigs of memory and 40+% of cpu capacity. As I type this, with just one tab open, firefox is showing 563.3 MB and seven (7) sub? programs running. Before this latest flair up, for one tab open it would be under 400MB and five programs running?

Add-ons I run on Firefox: uBlock Origin, Adblock Plus, and DuckDuckGo Privacy Essentials

My system: AMD A9-9425 RadeonR5,5 Compute Cores 2C+3G 3,10GHz

                   8GB of ram 7.45 usable
                   WIN 10 Home Ver. 1909         {64 bit}
                  OS Build 18363.997

rrtreerat 於 6 天前 詢問

rrtreerat 最近回覆 於 5 天前

  • 已解決

Firefox search contest 2020??

Just ran a search in the address bar and was taken to this "Firefox search contest 2020" page. Never happened before and I assume it's a scam, have checked my add-ons and… (閱讀更多)

Just ran a search in the address bar and was taken to this "Firefox search contest 2020" page. Never happened before and I assume it's a scam, have checked my add-ons and plugins but I don't see anything suspicious. Is this something to be concerned about?

If helpful, the url for this page is: https://sweetrelxme16.live/2262313374/?utm_campaign=QPF8euu28II5lw7O2iHhCugVqK5RzfdNsTpLaMM91qY1&t=main9_f90c820c180a04261c8d0973930afd&f=1&fp=4e4lHv53VRFsZD7g8DH8cHoGoZqhKuVVuUJjMi0vd9MavAzv9Ra8r35cGpaMIxPQMRUMvVHb0l82DIdO3468J0I1IGraOutgrge%2Bq9NWJxSgTtCArhRG9wrtn5m01%2Bx0n3MmjZiSV6rdotDp1uZK3X%2FC73QNaXrVEwU6oP9mIPSfJK%2B9iUDEhYFO3CUB0gqNmsYjipzEBg99p%2B0M3CKQbwifntTBZHvPFeMpyKOWKE7SKgze%2FpKn5JZBWY3pSSBh4y1pXXC3eYKb2LhL2ZoH4%2BWQ9hbMgWcybfFg5BkLBtWg1kwuZsikClxevJtm60RKV7prd51JiGjLrzf%2FNTDqxdrpwU2A0t4hnMG%2FGjpBHkvqc7jsROicHRQJdXvl6Xw%2BK1B4QHr4OdFM%2BRtvtMIuVoWNw3847b%2Bz5EijdBw1lIcKWD54y5Ykl2UHIWkWE3GJ0k%2Boz0qwm%2Bjks2VWfUk1dLIjwzZZ67mP3%2BIlzBvpAGyhYi%2FWISpYwui97wQ8U53uQKjnBTYIz1WN5e6HZkKCRHJTfzo%2FYcUJhu%2Fk4HDS04VDapoV6VLpeDv4JHDFP3AcqH5EPLVv648vIOUc%2B27TQByyZx70ORGYyOztbMH6xU0v%2B%2FM6DLecFWnHAPkQ8X%2Fk1igvbBNx8cPPUGQOchdh9Y1Hc7nm%2F4mZ%2BHsCVI5oeT%2FX7TJ15lDFHvc7uVp7J61DCWuWlQdtwjhqXu7Ms0k45AQQwlDJe4XvNbuDOTcti8QfPQw0zMaHTsoH6KjWUiBG6Qlk5UE4apuslT%2BVS8%2FhGlqRo190rqmBhsp3GLn%2B%2FkX8eoNQBK5adrrme1vjyuDFwg3XB1E0E9FY5RGGQuCmS2NgJ5NY1epvc0bT8qUYVwoKESw3dxc0I8oaHXm8pjJotg8dJ9p18vFzQfENSQ1Lif%2FXLA3qsLDDGOeLC5KQwPTUDb%2Bbwt5MjbLFbi09eakKIqSw1T6jyb6AzUIbIYU9CobdiZXlqXR1faA65a%2Bb49rHlYpFMsmtVMGAZGJ6GRcpqgidhwUeEfDWptpsKYjjcWxDXhB3bu93CuigV8dR%2FobTpbwwGmyFCtClfyPoqFgQ57R83bMHQta0ufdOf5rN%2BN%2BUUcgassNy4H84lggSNKjX1Tfle8JYPE8P850TKT8zL0qRyVHs9cq5ng7k%2FQl3TB847FICfrcWLUcxAU5Ed5hGOBPMcjGbc1pABVRV9%2BIivKKTvd06vBei1U27t1QJnlPCRub9A1wI2MEwWlJijoNtXlXN1odzAUFPLHNLG%2B3OjI80qmpNeUJoxRmfUN%2B%2BohI9hbzBle58Ij9659u%2FRIvLRx5Cs96YiHAeFadW%2FDvWvDJh3TzYhc798ZMqiB4KIcFtttKF8siLLCWSmhOmvNl0xVlAZBjrv%2Bs7beWbDKa2

paulcharlesworth 於 4 個月前 詢問

FredMcD 於 4 個月前 解答

  • 已解決

Can you please help me get rid of "Any Search" add on that shows up as soon as I open Firefox?

Hello, I have the latest version of Firefox(?) on my 2014 Macbook Air. I'm using El Capitan 10.11.6 - I'm afraid to upgrade to the latest version. When ever I open Firefo… (閱讀更多)

Hello,

I have the latest version of Firefox(?) on my 2014 Macbook Air. I'm using El Capitan 10.11.6 - I'm afraid to upgrade to the latest version. When ever I open Firefox, the following extension pops up in the search window: http://search.anysearchmanager.com/?_pg=32305279-EF96-58E8-AD0D-5C619AE6B900&affid=A112H_set_bfr_H&type=h. I have tried several trouble shooting techniques, but I can't find it listed in my files or extensions, so that I can delete it. Also, I have Webroot, but when I do a scan, it doesn't show up. Thank you in advance for any assistance or information you can provide.

Regards, Marie Hatosky

meezy64 於 4 天前 詢問

OBW47 於 3 天前 解答

Ebay Pages not loading/displaying correctly Please Help

While working with my listings on ebay all ebay pages just stopped displaying properly. I hope someone can solve this for me, can't live with out Firefox ! Here is a scre… (閱讀更多)

While working with my listings on ebay all ebay pages just stopped displaying properly. I hope someone can solve this for me, can't live with out Firefox ! Here is a screen shot: ok that doesn't work... would be nice to be able to share that way  ;)

OK so my whole ebay pages display like this I can't do anything like sign in, browse, etc etc

Home Saved Motors Parts & Accessories

   All Parts & Accessories
   Car & Truck Parts
   Motorcycle Parts
   Automotive Tools & Supplies
   Apparel & Merchandise
   Motors Deals
   My Garage

Vehicles

   Cars & Trucks
   Classics
   Motorcycles
   Powersports
   RVs & Campers
   Trailers & Other Vehicles
   Boats

Fashion Top Categories

   Women's Clothing
   Women's Shoes
   Men's Clothing
   Men's Shoes

chunter2 於 3 天前 詢問

jscher2000 最近回覆 於 3 天前

Firefox caused(?) Blue screen of Death

Hello, I've experienced a blue screen of death on my machine as listed below, which seems to point that Firefox.exe is the starting point of the BSOD. I had around 8 tabs… (閱讀更多)

Hello,

I've experienced a blue screen of death on my machine as listed below, which seems to point that Firefox.exe is the starting point of the BSOD.

I had around 8 tabs open at the time of which 2-3 Twitch.tv channels, Private mode tabs with several websites with a variance of content-typed on them.

However, I had these open in the background while I was playing a game and at some point my computer just rebooted.

It hasn't happened another time (yet) and it is the first time I've had a BSOD for quite some time so it kind of scared me.

I had Hardware Acceleration turned on and Content Process limit was set to 8(Default).

The Nvidia drivers I have installed are: 451.67 (09-07-2020)

*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff802404d800c, Address of the instruction which caused the bugcheck
Arg3: ffff8283464fef90, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------


KEY_VALUES_STRING: 1

    Key  : Analysis.CPU.Sec
    Value: 2

    Key  : Analysis.DebugAnalysisProvider.CPP
    Value: Create: 8007007e on MIYA

    Key  : Analysis.DebugData
    Value: CreateObject

    Key  : Analysis.DebugModel
    Value: CreateObject

    Key  : Analysis.Elapsed.Sec
    Value: 2

    Key  : Analysis.Memory.CommitPeak.Mb
    Value: 78

    Key  : Analysis.System
    Value: CreateObject


BUGCHECK_CODE:  3b

BUGCHECK_P1: c0000005

BUGCHECK_P2: fffff802404d800c

BUGCHECK_P3: ffff8283464fef90

BUGCHECK_P4: 0

CONTEXT:  ffff8283464fef90 -- (.cxr 0xffff8283464fef90)
rax=0000000000000000 rbx=ffffce0d5ea36080 rcx=fffffffffffffffd
rdx=0000000000000000 rsi=ffffce0d5d3a4080 rdi=0000000000000000
rip=fffff802404d800c rsp=ffff8283464ff998 rbp=ffff8283464ffa80
 r8=ffff95046faf9001  r9=000002016af88590 r10=fffff8024086e2e0
r11=00000000005a3c10 r12=0000020183abe000 r13=0000020183d14078
r14=ffff8283464ffa08 r15=0000000000000001
iopl=0         nv up ei ng nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00050282
nt!PsGetCurrentServerSilo+0x2c:
fffff802`404d800c c3              ret
Resetting default scope

BLACKBOXBSD: 1 (!blackboxbsd)


BLACKBOXNTFS: 1 (!blackboxntfs)


BLACKBOXPNP: 1 (!blackboxpnp)


BLACKBOXWINLOGON: 1

CUSTOMER_CRASH_COUNT:  1

'''PROCESS_NAME:  firefox.exe'''

STACK_TEXT:  
ffff8283`464ff998 fffff802`40870c4c : ffffce0d`5d3a4080 ffff8283`464ffa80 ffffce0d`5d3a4080 00000000`00000000 : nt!PsGetCurrentServerSilo+0x2c
ffff8283`464ff9a0 fffff802`4086e304 : ffffce0d`5d3a4080 00000201`73938600 00000000`00000000 00000201`8fa00000 : nt!PsLookupThreadByThreadId+0x3c
ffff8283`464ff9d0 fffff802`405ef475 : ffffce0d`5d3a4080 00000000`00000000 00000000`00000000 00000000`00000000 : nt!NtAlertThreadByThreadId+0x24
ffff8283`464ffa00 00007ff8`4810bb84 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x25
0000005f`fadff848 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007ff8`4810bb84


SYMBOL_NAME:  nt!PsGetCurrentServerSilo+2c

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

IMAGE_VERSION:  10.0.19041.388

STACK_COMMAND:  .cxr 0xffff8283464fef90 ; kb

BUCKET_ID_FUNC_OFFSET:  2c

FAILURE_BUCKET_ID:  0x3B_c0000005_nt!PsGetCurrentServerSilo

OS_VERSION:  10.0.19041.1

BUILDLAB_STR:  vb_release

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 10

FAILURE_ID_HASH:  {ca3838bc-6517-b4b6-f083-461080433ddb}

Followup:     MachineOwner
---------

cosplayking 於 1 天前 詢問

cosplayking 最近回覆 於 1 天前

  • 已解決

After Firefox update, when opening an ebay item from the search list all photos & text go to the left side, layout not normal

A day ago I did the Firefox update to 75.0. Since then I have had trouble viewing ebay items. After you do a ebay search a list of items show up. When you open an item… (閱讀更多)

A day ago I did the Firefox update to 75.0. Since then I have had trouble viewing ebay items. After you do a ebay search a list of items show up. When you open an item from a search list, you get a photo of the item usually on the left side and a description below the photo item. However, below and after the description everything including other seller photos and text are on the left side of the page. Normally they are across the page from the left side to right side. But now the layout is all on the left side. Everything is against the left side only and very hard to read. For many years I have never run into this problem before. I signed off and restarted Ebay with same problem. Looked at my son's computer and the ebay layout looked correct like like mine use to. I also opened up my google chrome browser and signed onto ebay. The ebay photos and text were correctly located on the page. So it appears that the recent update to firefox will not display the correct layout format in ebay. Can I download to the previous version of firefox? I 'm using latest Firefox browser 75.0 and running Windows 10. I attached a screen shot photo.

glennsaddress 於 3 個月前 詢問

jscher2000 於 3 個月前 解答

Unable to log in to Gmail or to Slack

I'm running the most recent Firefox in both the 18.04 and 20.04 releases of Ubuntu. I cannot log into either Gmail, or Slack. I believe this is a version problem because … (閱讀更多)

I'm running the most recent Firefox in both the 18.04 and 20.04 releases of Ubuntu. I cannot log into either Gmail, or Slack. I believe this is a version problem because on an older, CentOS 7 operating system and Firefox, this is not a problem. I have tried removing history, to no avail.

Art Edwards

edwardsah3 於 11 小時前 詢問

Patrick Weiden 最近回覆 於 11 小時前

Transferring data from maps.googleapis.com... slows Firefox. Why?

I see the message I've quoted in the subject line "Transferring data from maps.googleapis.com..." in the status bar when I'm on the site of the public library near me. I … (閱讀更多)

I see the message I've quoted in the subject line "Transferring data from maps.googleapis.com..." in the status bar when I'm on the site of the public library near me. I am not doing anything with Google Maps. Google Maps is not open in another tab, I have closed Firefox and restarted since the last time I used Google Maps.

I wouldn't care if it didn't slow down Firefox. Sometimes it's stuck there for 30 seconds or more on an otherwise fast connection. Thanks.

Len 於 15 小時前 詢問

Patrick Weiden 最近回覆 於 10 小時前

eBay intermittently incompatible with current release of Firefox

eBay intermittently incompatible with current release of Firefox, no fixes working -Restart PC done -Cache cleared -Safe mode used -Works on IE, Edge, Chrome I read about… (閱讀更多)

eBay intermittently incompatible with current release of Firefox, no fixes working

-Restart PC done -Cache cleared -Safe mode used -Works on IE, Edge, Chrome

I read about a different Firefox issue and I am able to visit this page FYSA: https://ir.ebaystatic.com/rs/v/4ups3vxocu2mherdhxh5b2kdxml.css

Is this something that Mozilla would be able to fix in the next update?

insevin 於 15 小時前 詢問

Patrick Weiden 最近回覆 於 10 小時前

As of 08/04/2020, Firefox is crashing on my Windows 10 computer

I followed your instructions with the following results: 1) https://support.mozilla.org/t5/Firefox-crashes/Mozilla-Crash-Reporter/ta-p/1715 Page Not Found 2) %APPDATA%… (閱讀更多)

I followed your instructions with the following results:


1) https://support.mozilla.org/t5/Firefox-crashes/Mozilla-Crash-Reporter/ta-p/1715

Page Not Found

2) %APPDATA%\Mozilla\Firefox\Crash Reports\submitted

    Windows can't find  %APPDATA%\Mozilla\Firefox\Crash Reports\submitted. Check the spelling and try again.

3) Error still occurs: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

I have 1) uninstalled/reinstalled Firefox 2) powered down and rebooted

Nothing gets resolved.

TekMan 於 16 小時前 詢問

James 最近回覆 於 9 小時前

I have firefox for win10 and I'm trying to log into sevices for Desjardins, but it gives me a notice, that my password is wrong and disabled.

I have firefox for win10 and I'm trying to log into sevices for Desjardins, but it gives me a notice, that my password is wrong and disabled. It's not. How to get firef… (閱讀更多)

I have firefox for win10 and I'm trying to log into sevices for Desjardins, but it gives me a notice, that my password is wrong and disabled. It's not. How to get firefox to accept it? any help would be greatly appreciated,

thank you,

Kasba

kasba 於 10 小時前 詢問

Patrick Weiden 最近回覆 於 10 小時前

  • 封存

When windows restarts, the Bookmark toolbar is unchecked, and the window is minimized.

This is my second attempt to get some help with this ongoing issue; I have uninstalled and re-downloaded through 3 versions now without a resolution. Both complete uninst… (閱讀更多)

This is my second attempt to get some help with this ongoing issue;

I have uninstalled and re-downloaded through 3 versions now without a resolution. Both complete uninstalls without saving preferences. I have tried a FF restart as well.

The only add on I load is the Download Them All, but it happens even before I add that.

I always put the tabs on bottom by changing the true to false on tabs on top.

I have also tried using www.advanceduninstaller.com "Clean Your System Registry" with no luck.

armophob 於 6 年前 詢問

armophob 最近回覆 於 6 年前

  • 已解決
  • 封存

Cannot open large PNG

Firefox is unable to open large PNG. Tried opening the same PNG in other browsers (IE/Chrome) without any issues. The PNG is being served via webserver. The initial error… (閱讀更多)

Firefox is unable to open large PNG. Tried opening the same PNG in other browsers (IE/Chrome) without any issues. The PNG is being served via webserver.

The initial error message was unable to open the image. I reset and restarted firefox in safe mode and now I see broken image.

I can upload an example image, if needed.

Ferg 於 6 年前 詢問

cor-el 於 6 年前 解答

  • 已解決
  • 封存

I cleared the cookies and I can't get acess to yahoomail with mozilla

I decided to clear all the cookies along with the browser history. After that I can't get access to my yahoo email. After trying to sing-in I get "a problem loading page"… (閱讀更多)

I decided to clear all the cookies along with the browser history. After that I can't get access to my yahoo email. After trying to sing-in I get "a problem loading page" with the following message:

"The page isn't redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

   This problem can sometimes be caused by disabling or refusing to accept cookies. "

I' ve tried with IE (bliahhhh!) and there isn't any problem. Could you please provide me some advice? Thank you in advance for your interest.

vasstsa 於 6 年前 詢問

cor-el 於 6 年前 解答