顯示問題標籤 顯示所有問題

Lastpass add-on Passwordless login via Lastpass authenticator doesn't work

Hello, I've been corresponding with LastPass about this, but they now refer me to Firefox support. I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox brow… (閱讀更多)

Hello,

I've been corresponding with LastPass about this, but they now refer me to Firefox support.

I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox browser: 101.0.1 (64-bit) LastPass Add-on for Firefox: 4.97.0.2 Phone: Samsung Galaxy S9+ with Android 10.0 LastPass Authenticator app on phone installed: version 2.7.0

Hello,

Enabling LastPass authenticator/passwordless has worked for my Chrome and Edge browsers on my Windows 11 PC [LastPass Version: 4.97.0]. However, it does NOT work with Firefox, so I need further help.

When I close the Firefox browser [version 101.0.1 (64-bit)]and re-launch it, then click on the LP extension icon [version 4.97.0.2] I first get a LP pop-up requesting “Accept Permissions” (see attached screenshot).

When I click through that with Accept, I get a regular LP login prompt requesting both my email and master password.

After I enter my credentials, THEN I get a Multifactor Authentication pop-up on the PC and the Authenticator [version 2.6.0] app prompts on my phone [Samsung Galaxy S9+ with Android 10.0]. (see screenshot) When I use the phone to enter Accept and my Authenticator PIN, then the browser extension is logged on as I would expect.

If I leave Firefox open and log out of my LP account then click the browser LP icon to log back in, I get the Use Authenticator button. When I select it, the Authenticator app on the phone pops up and log in is smooth, as I would expect.

However, when I click on the LP icon on the Firefox browser, I get (another) notice that I can activate Passwordless (see screenshot). When I accept that, I have to provide my master password again. Even though I have turned on the Passwordless feature several times, If I close Firefox and re-open it, and then click on the LP icon, it does not invoke the Authenticator. Instead, I have to repeat everything. It seems like closing Firefox does something to delete the Authenticator option saved in LP/Firefox.

In both Chrome and Edge, I have settings to delete browser history when they are closed. This does not seem to affect the Authenticator behavior. However, I have set the same settings in Firefox to delete browser history on close, but the Authenticator behavior is not as expected.

What setting in LP or Firefox can be used to have the Authenticator setting survive the browser being closed? Also, how do I avoid having to go through the Permissions prompt every time I launch Firefox and try to open the LP extension?

Thanks, Dave Hejde (970) 219-8843


Hmmmm. Firefox support is not accepting multiple image uploads. How can I get them associated with this submission?

OneDave 於 1 週前 詢問

OneDave 最近回覆 於 5 天前

Cannot access certain websites

These last two days I cannot login on any Google Service website. I enter my email and when I press next nothing happens. The same happens with website https://quora.com,… (閱讀更多)

These last two days I cannot login on any Google Service website. I enter my email and when I press next nothing happens. The same happens with website https://quora.com, after you login, a blank screen is displayed. When I try to login to the firefox account I get the message "Cookies and local storage are required", a screenshot is attached.

I didn't touch any settings and I suspect this problem happened after the latest update, 101.0.1 (64-bit). I restarted Firefox in Safe Mode but the problem remains.

On Microsoft Edge everything works fine. Please help.

sciclunt 於 5 天前 詢問

Dropa 最近回覆 於 4 天前

  • 已解決
  • 封存

Why does fire fox show usernames for a secure site?

I have Win 7 . I use the Fire Fox browser. Someone could go to my secure site and click the login box and retrieve all my user names. Why is this necessary to show these … (閱讀更多)

I have Win 7 . I use the Fire Fox browser. Someone could go to my secure site and click the login box and retrieve all my user names. Why is this necessary to show these on a secure site?

woodust 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 封存

Twitter on Firefox missing functions

Hello, this appears to be a Firefox-exclusive problem as any other browser used will fix the issues listed below. However, when I am using Firefox, the following happens:… (閱讀更多)

Hello, this appears to be a Firefox-exclusive problem as any other browser used will fix the issues listed below. However, when I am using Firefox, the following happens:

  • I am unable to like or retweet anything, and cannot follow any accounts. Attempting to do so resets them if I refresh or click off the tab.
  • Notifications do not go away even when I view them
  • Any tweets I have cannot be deleted
  • Any info on my profile cannot be changed
  • I cannot log out

I've tried multiple ways to fix this, including clearing my cache, running in Safe Mode, and removing my saved login. None of these have worked, unfortunately. I've reached out to Twitter Support, but soon realized I wouldn't hear back about specific problems at all. Is there anything I can do to fix this problem?

mcpherson.angus 於 2 年前 詢問

Kiki 最近回覆 於 1 年前

  • 封存

Firefox using very high CPU %

Whenever i use firefox i get spikes in my CPU usage, sometimes up to 100% usage. When i tab off of firefox, it soon goes down, then comes back whenever i have firefox act… (閱讀更多)

Whenever i use firefox i get spikes in my CPU usage, sometimes up to 100% usage. When i tab off of firefox, it soon goes down, then comes back whenever i have firefox active. I have tried restarting with add-ons disabled, creating a new profile, reinsalling firefox, disabling and re-enabling hardware acceleration, all to no avail.

josephwallen 於 2 年前 詢問

caiofcastro 最近回覆 於 1 年前

  • 封存

Firefox does not reach 1Gb speed? how do i configure browser? Chrome and Edge does reach 1Gb at speedtest, Firefox does not

I already upgraded my home's internet speed up to 1Gb. It included a router's change. The fact i, when i do a speed test on Firefox, it does reach only 600 Mb download sp… (閱讀更多)

I already upgraded my home's internet speed up to 1Gb. It included a router's change. The fact i, when i do a speed test on Firefox, it does reach only 600 Mb download speed and 100 upload. If i do the same speed test with another browser, i get 900 MB download and 100 Mb upload. So , how do i configure Firefox in order to get same values than Edge and Chrome browsers? I understand it might has to be with some parameters in about:config . Could you give me some light on this? Thanks

elf_wolf 於 2 年前 詢問

Ernest 最近回覆 於 1 年前

  • 封存

Why is firefox showing 6 processes in my process list?

It's on an older machine but updating my hardware is not an option right now. I don't have this problem on any of my newer machines. I've been using firefox exclusiverly … (閱讀更多)

It's on an older machine but updating my hardware is not an option right now. I don't have this problem on any of my newer machines. I've been using firefox exclusiverly on multiple machines for more than 15 years and I have never had this or any issues until now.

eogprod 於 2 年前 詢問

smithjb 最近回覆 於 1 年前

  • 已解決
  • 封存

How do I restore the drop-down arrow in the address bar

The new version of Firefox has removed the drop-down arrow from the address bar, a feature I use several times a day. Previously, there was a way to restore this by set… (閱讀更多)

The new version of Firefox has removed the drop-down arrow from the address bar, a feature I use several times a day.

Previously, there was a way to restore this by setting a number of "browser.urlbar" options to "False." However, these are currently set at False.

Please advise. Without the drop-down arrow, Firefox is not useful at all.

nullisland 於 2 年前 詢問

Shashank Shekhar 於 2 年前 解答

  • 已解決
  • 封存

Firefox new for an XP laptop

I need to install Firefox NEW on an XP laptop. I need the (newest) old version that will install on the XP downloaded to THIS (Windows 10) computer and "Sneaker-netted" t… (閱讀更多)

I need to install Firefox NEW on an XP laptop. I need the (newest) old version that will install on the XP downloaded to THIS (Windows 10) computer and "Sneaker-netted" to the XP. Then I presume I will be able to download the NEWEST version that will run under XP and do the upgrade. What I received was indistinguishable from the most current version, when I tried to get 43.0.1. Help?

GooRoo 於 1 年前 詢問

James 於 1 年前 解答

  • 封存

Link not working

In some sites, there are "links" which do not show their link in the footbar and are usually images. This link open correctly with (for example) Chrome but not in Firefox… (閱讀更多)

In some sites, there are "links" which do not show their link in the footbar and are usually images. This link open correctly with (for example) Chrome but not in Firefox. I'm just imagining that this might be a security issue but I'm not 100% sure. If so, how can I open this to allow this site? Could you give me a hand? Thanks.

You can try it yourselves: https://www.unionlido.com/en https://www.unionlido.com/en

Jorge

ferreira.jorge 於 1 年前 詢問

Wesley Branton 最近回覆 於 1 年前

  • 封存

Extensions / profil / sync ?

Hello, Here is the problem I encounter in firefox (windows 7 system): - the extensions are no longer functional - reinstalling them solves the problem only until the next… (閱讀更多)

Hello, Here is the problem I encounter in firefox (windows 7 system): - the extensions are no longer functional - reinstalling them solves the problem only until the next start - fixing firefox did not solve the problem. When I thought about it I wondered if the problem did not follow the use of 'sync' in a non-administrator profile under ubuntu. I disconnected this machine (ubuntu) via the sync interface on my PC but the problem persists. What should I do, knowing that I currently no longer have access to this ubuntu computer (if the problem really comes from there)?

Bonjour, Voici le problème que je rencontre dans firefox (système windows 7) : - les extensions ne sont plus fonctionnels - leur réinstallation ne règle le problème que jusqu'au démarrage suivant - réparer firefox n'a pas résolu le problème. En y réfléchissant je me suis demandé si le problème ne fait pas suite à l'usage de 'sync' dans un profil non-administrateur sous ubuntu. J'ai déconnecté cette machine (ubuntu) via l'interface sync sur mon PC mais le problème perdure. Que faire, sachant que je n'ai actuellement plus accès à cet ordi ubuntu (si tant est que le problème vienne réellement de là) ?

pie3re-sync 於 2 年前 詢問

pie3re-sync2 最近回覆 於 1 年前