顯示問題標籤 顯示所有問題

YouTube videos constantly showing loading circle and not playing.

Thanks Mozilla for great browser. I ONLY use Firefox nothing else. The question in the subject field was posted 7 years ago. I am still having this problem in version 10… (閱讀更多)

Thanks Mozilla for great browser. I ONLY use Firefox nothing else.

The question in the subject field was posted 7 years ago. I am still having this problem in version 104.0.1 (2022) on Mac. First I updated youtube tab with cmd+shift+R still same problem. Then I deleted cache with cmd+shift+backspace still same problem. I had to delete all my history in FIrefox before video was playing. Am I doing something wrong or need something being fixed :-)

Loving kindly greetings

JEP 於 5 個月前 詢問

ukskys.com 最近回覆於 5 個月前

After Update - restoring password history now gone

Updated a month ago and discovered all of my password stored history in FF is gone..... I have seen that this happened to others but despite efforts, unable to restore al… (閱讀更多)

Updated a month ago and discovered all of my password stored history in FF is gone.....

I have seen that this happened to others but despite efforts, unable to restore all my passwords after the update despite that it says this will not happen.

I have followed the steps of profile, sync but nothing.

Afraid to ever update again and never had this issue in many years of using ff.

Help

humsey 於 1 個月前 詢問

willjoe24421 最近回覆於 1 個月前

Unable to access many sites, which I could previously

Until recently my browser accessed all the sites I have used for years and now I cannot access them. As an example the message I receive is "You don't have permission to … (閱讀更多)

Until recently my browser accessed all the sites I have used for years and now I cannot access them. As an example the message I receive is "You don't have permission to access "http://booking.jetstar.com/au/en/booking/select-flights" on this server".

Reference #18.62052017.1660274157.1f6107dd Other sites like my banking site I can access freely on Edge but cannot on Firefox. No error message in that case, just says error try again. All this started after I loaded Norton. I have had them look at the system, and they have, but also point out that it is not them as I can access the site from Edge. I have looked at the help page and their are thousands of people with the same query but no fixes! As a long term supporter of Firefox I am disappointed that I now have to use Edge to do most of my business. HELP

arf112 於 5 個月前 詢問

jscher2000 - Support Volunteer 最近回覆於 4 天前

  • 封存

Firefox Sync not working

hey I used Firefox in my previous Windows, and even though the sync section of my account was active, I can not recover the data now. Is there a way to solve this problem… (閱讀更多)

hey I used Firefox in my previous Windows, and even though the sync section of my account was active, I can not recover the data now. Is there a way to solve this problem?

Pouryanno 於 2 年前 詢問

Dale 最近回覆於 2 年前

  • 已解決
  • 封存

Firefox account locked.

When I used a new computer to log into my Firefox account, the account was locked. Waited 24 hours but account is still locked. I could not find website that will assis… (閱讀更多)

When I used a new computer to log into my Firefox account, the account was locked. Waited 24 hours but account is still locked. I could not find website that will assist me in unlocking my Firefox account. Need someone to send me another link to my Yahoo email to unlock.

ronsuwa345 於 2 年前 詢問

ronsuwa345 於 2 年前 解答

  • 已解決
  • 封存

tabs below address bar - an ongoing problem not fixed !!!

Ever since IE changed to tabs on top firefox coders followed like mindless automatons without any regard to/for Mozilla community and users. We are sick and tired of bein… (閱讀更多)

Ever since IE changed to tabs on top firefox coders followed like mindless automatons without any regard to/for Mozilla community and users. We are sick and tired of being ignored. We want/need tabs bellow address bar. Now, tell us how to simply get tabs below address bar or tell the coders to provide us with the option. And, we don’t care about any excuses as previously provided or outright ignored by them.

g7777 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

On screen Keyboard not working.

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously… (閱讀更多)

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously, but a few months ago it quit working.

Ron 於 2 年前 詢問

alex_mayorga 於 2 年前 解答

  • 封存

Yahoo email account issue

Firefox browser not allowing me to log into my Yahoo email account, system returning password error #201. I'm able to Login to account using Microsoft Edge browser. … (閱讀更多)

Firefox browser not allowing me to log into my Yahoo email account, system returning password error #201. I'm able to Login to account using Microsoft Edge browser.

ericy61 於 2 年前 詢問

jergar 最近回覆於 1 年前

  • 封存

Last Pass Add-In error connecting

Firefox Release 85.0.1, February 5, 2021 on Windows 10 computer I uninstalled the Last Pass Add-in, cleared Cookies, and then downloaded and reinstalled the Last Pass ad… (閱讀更多)

Firefox Release 85.0.1, February 5, 2021 on Windows 10 computer

I uninstalled the Last Pass Add-in, cleared Cookies, and then downloaded and reinstalled the Last Pass add-in with the same result, yellow box for Last Pass, after I log-in. I received the following message after I tried to login: “We couldn't contact the server. Check your internet connection and try again”.

However, I am connected to the internet and if I try to connect to Last Pass outside of though the Firefox Add In, I do not get any error

If I click and delete the error message, the icon turns to red, which is normal.

ksb2@comcast.net 於 1 年前 詢問

cor-el 最近回覆於 1 年前

  • 封存

I updated Windows and lost settings and 99.9% of logins

Not sure what happened or why, but almost all settings disappeared - logins, passwords, preferences for page size (+/-), etc. overnight after updating Win10. I did not un… (閱讀更多)

Not sure what happened or why, but almost all settings disappeared - logins, passwords, preferences for page size (+/-), etc. overnight after updating Win10.

I did not uninstall the update, which I think I will do after posting this.

How do I fix this?


I copied logins.json and key4.db from one day prior, - 2/6 - but the 2kb of data were not helpful.


I switched profiles on Friday (I think), after dealing with constant errors - a page is slowing down your browser, or a script is slowing down your browser. Firefox update was on Friday - 85.0.1. A damned mess, if you were to ASK ME.

CiaoBella1 於 1 年前 詢問

CiaoBella1 最近回覆於 1 年前

  • 已解決
  • 封存

Restoring bookmarks after changing Firefox Account password

Hi - I signed out of a different Firefox account and can't get back in, as the password I have isn't correct. If I change my password, I may lose my bookmarks, etc. I exp… (閱讀更多)

Hi - I signed out of a different Firefox account and can't get back in, as the password I have isn't correct. If I change my password, I may lose my bookmarks, etc. I exported the bookmarks to html and also backed them up (json). If I change my password, will I be able to restore the bookmarks using one of those backups? I backed up "all bookmarks." Does that include the bookmarks toolbar and mobile bookmarks as well as the bookmarks menu and other bookmarks? Thank you in advance!

RoseThorn 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 封存

www.jerusalem.muni.il. PR_CONNECT_RESET_ERROR

Hello world, I'm writing from France. I cannot reach this site : www.jerusalem.muni.il It's the site of the municipality of Jerusalem, very very generic... The error mess… (閱讀更多)

Hello world,

I'm writing from France. I cannot reach this site : www.jerusalem.muni.il It's the site of the municipality of Jerusalem, very very generic... The error message of (all) my browser is PR_CONNECT_RESET_ERROR My Mozilla is up to date. Any help ? Thanks by advance (it's for answering a job offer on this site, in hebrew) Eric

Eric BB 於 2 年前 詢問

Tymcat 最近回覆於 1 年前

  • 封存

No search engines available and can't add ones even on sites with OpenSearch

My dad did somethink with Avast antivirus(at least he said so) and after that we have no search engine available. If you try to type something in a serch bar you can only… (閱讀更多)

My dad did somethink with Avast antivirus(at least he said so) and after that we have no search engine available. If you try to type something in a serch bar you can only open direct links. Default search engine button in the settings does not respond and even following instructions on the site I can't add new search engines. Tried Google, YouTube and DuckDuckGo but to no avail. There is just no option to add new search engine.

P.S. Don't know how to reach russian-speaking support, so screenshots are in russian with some explanations on top.

karassukira 於 1 年前 詢問

Standard8 最近回覆於 1 年前

  • 封存

Yahoo intruded and set itself as default search, even though Google was and is still listed as default.

Yahoo intruded and functions as default search, even though Google has been and is still designated as default in the settings. I removed Yahoo from the list of 1-click b… (閱讀更多)

Yahoo intruded and functions as default search, even though Google has been and is still designated as default in the settings. I removed Yahoo from the list of 1-click browsers, but that didn't affect its unwanted function as default search. This began out of the blue several days ago, and I have no idea how. I dislike Yahoo in general and have not been on that site. I'm getting really frustrated!

hejsan13 於 2 年前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 年前

  • 封存

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (閱讀更多)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

sck626 於 1 年前 詢問

cor-el 最近回覆於 1 年前