• 已解決
  • 封存

Youtube Wont load thubnails of results in Firefox 68 (MAC OSX High Sierra 10.13.6)

For many versions of Firefox my Youtube video result thumbs won't load any images. However I can play videos when selected/linked to. I've tried everything. 1) Hardware A… (閱讀更多)

For many versions of Firefox my Youtube video result thumbs won't load any images. However I can play videos when selected/linked to. I've tried everything.

1) Hardware Acceleration disabling 2) Cookie Clearing 3) Re installing 4) New Profile 5) "about:config" spoofing 6) Plugin disabling

Nothing Seems to work... Any assistance would be appreciated!

romer242 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Firefox does not load *.google.com but google.de, not issues in other browser

Latest Firefox 63.0 OSX High Sierra 10.13.6 (17G65) - no antivirus scanner - not on a corporate network - no proxy servers in Firefox or OSX https://google.com/ > Unab… (閱讀更多)

Latest Firefox 63.0 OSX High Sierra 10.13.6 (17G65) - no antivirus scanner - not on a corporate network - no proxy servers in Firefox or OSX

https://google.com/ > Unable to connect https://groups.google.com/ > Secure Connection Failed https://calendar.google.com/ > Secure Connection Failed https://maps.google.com/ > Secure Connection Failed https://mail.google.com/ > Unable to connect https://drive.google.com/ > Unable to connect

These do load without problems: https://www.google.de/ https://www.google.at/ as well as any other website I've tried

What I've tried so far: - Safe Mode - Firefox Refresh - complete removal of Firefox and profile, re-download, fresh install - switching between wifi and cable connections

No other browser on my system has these issues, testet with Safari, Chrome, Vivaldi

I do remember having this issue on 62.0.3 too...

Thanks for any pointers.

virtualize 於 1 年前 詢問

virtualize 於 1 年前 解答