顯示問題標籤 顯示所有問題

How to use the latest download directory for the next download

I've configured my Firefox for Fedora to ask me every time in which directory I want to save the file. The default directory used by Firefox is /run/user/1000/doc/ Even a… (閱讀更多)

I've configured my Firefox for Fedora to ask me every time in which directory I want to save the file. The default directory used by Firefox is /run/user/1000/doc/ Even after changing the directory and downloading another file, Firefox keeps reverting to this /run directory. Can I make Firefox stick to the latest directory I used? I do not want to use a fixed Download directory

joep.beijnsberger 於 6 天前 詢問

Recent History list in History drop-down menu

The Recent History list in the History drop-down menu is limited to about 40 entries. Everything before that is not shown. How can I increase the number of these entries… (閱讀更多)

The Recent History list in the History drop-down menu is limited to about 40 entries. Everything before that is not shown.

How can I increase the number of these entries to say 100?

thomasvonderelbe 於 6 天前 詢問

Ubuntu opens portal everytime to open downloaded file

It used to be that downloading something like a pdf and then clicking on it through the downloads dropdown would immediately open the pdf in the default system pdf viewer… (閱讀更多)

It used to be that downloading something like a pdf and then clicking on it through the downloads dropdown would immediately open the pdf in the default system pdf viewer. Now I get a pop-up telling me the Portal "Open with" is ready which then presents me with a set of options for where to open the file. I have looked around for anyone else with this problem but haven't found anyone.

Additional info: If I use the show enclosing folder feature it actually shows me a temp folder (image attached)

btickell 於 5 天前 詢問

La ventana emergente para hacer examenes de mi aula online vibra de arriba a abajo ininterrumpidamente

Hola. Tenco el explorador Firefox 81.0.2 (64-bit) para ubuntu canonical 1.0 ... mi S.O. es Ubuntu 16.04 LTS con todas las actualizaciones que han salido hasta el momento.… (閱讀更多)

Hola. Tenco el explorador Firefox 81.0.2 (64-bit) para ubuntu canonical 1.0 ... mi S.O. es Ubuntu 16.04 LTS con todas las actualizaciones que han salido hasta el momento...

Cada vez que me meto en mi aula online https://campusonline.cesurformacion.com/my/ La ventana emergente para hacer examenes de mi aula online vibra o se mueve rápidamente de arriba a abajo ininterrumpidamente con lo que es dificil seleccionar despues una opción como cerrar la ventana aunque lo consigo a duras penas... Les agradecería que me ayudaran a resolver este problema, Un Saludo

fjavierml73 於 5 天前 詢問

Lost all installed Addons and Theme through update

Firefox did an update today, and restarting it, all my installed addons are gone. On top of that, my personal theme is no longer there. Saved passwords, on the other hand… (閱讀更多)

Firefox did an update today, and restarting it, all my installed addons are gone. On top of that, my personal theme is no longer there.

Saved passwords, on the other hand, do not seem to be affected.

Any advice on how to restore the addons, in particular? My current version Firefox 76.0 on Fedora. Any help is appreciated!

martin 於 5 天前 詢問

Open new tab on the left, not on the right of the tab bar

How to set Firefox to open new tabs on the left, not on the right of the tab list? Hyperlink is ok, it opens on the right of the current tab, but not the Ctrl+T or when o… (閱讀更多)

How to set Firefox to open new tabs on the left, not on the right of the tab list?

Hyperlink is ok, it opens on the right of the current tab, but not the Ctrl+T or when opening link from the pinned tab. Tab is placed to the far right. Current setup is not logical. If pinned tabs (important ones which you visit often) are on the beginning, and the tabs you are actively working on are on the opposite end of the tab bar. You want to open new tabs near the pinned ones.

#367259 於 6 天前 詢問

#367259 最近回覆 於 5 天前

Select which GPU firefox uses for hardware acceleration in a multigpu system

Software: Manjaro Linux, GNOME, Xorg, Firefox 81 Hardware: nvidia GTX 1080 and AMD RX 570 I have a multigpu Linux machine and would like to configure Firefox to only use … (閱讀更多)

Software: Manjaro Linux, GNOME, Xorg, Firefox 81 Hardware: nvidia GTX 1080 and AMD RX 570

I have a multigpu Linux machine and would like to configure Firefox to only use the AMD card for hardware acceleration.

Rationale: My Xorg is configured to only use the RX 570. My GTX1080 is mostly used to pass through to a Windows VM, but occasionally I do use it in Linux so do not want to disable it completely. This is usually seamless, when the card is not in use: When I start up the Windows VM, it unbinds the GTX1080 from the driver and passes the hardware through. When Firefox is running with hardware acceleration enabled, however, it can not unbind the GTX1080. It seems that Firefox is "using" the nvidia card, so I just want to disable that without disabling hardware acceleration entirely.

parahaps 於 5 天前 詢問

UI responsiveness issues - Linux + high GPU usage

Hi! I'm posting this in hopes of getting help with a UI responsiveness problem that seems specific to Linux when GPU usage is very high. I use distributed computing throu… (閱讀更多)

Hi! I'm posting this in hopes of getting help with a UI responsiveness problem that seems specific to Linux when GPU usage is very high. I use distributed computing through BOINC when weather is cold enough to allow it, but I've noticed that when my GPU is working on a task, Firefox is very unresponsive in most regards; scrolling lags behind my actual inputs, it takes longer to render new pages, and videos have issues like video/audio desync and audio stuttering.

That would seem normal to me considering my system resources are in heavy use, except for two things: these issues do not occur in Blink-based browsers (I've temporarily switched to Brave because of this issue), and more relevantly, they only occur in Firefox in Linux, not Windows Firefox.

I have already checked if this is because of settings or extensions by creating a new blank profile (which I am using right now), and that's not it - turning off hardware acceleration doesn't help either.

I see the Troubleshooting Information dump has a lot of system and hardware data in it, but I'd be happy to provide more details if needed. Thanks!

VII.rosa 於 4 天前 詢問

Is there a way to get Firefox to stop asking for smart card PIV/CCID/OpenPGP PINs on startup?

I've been trying to figure out if there is a way to stop Firefox from continually asking for the PINs to smartcards that it discovers through p11-kit-proxy with pcscd. E… (閱讀更多)

I've been trying to figure out if there is a way to stop Firefox from continually asking for the PINs to smartcards that it discovers through p11-kit-proxy with pcscd. Everytime I start firefox I am currently unloading the module to prevent Firefox from asking me for the PINs to smartcards it does not need access to

thesunistoolong 於 4 天前 詢問

Firefox release 59 for raspberry pi for Kaios development

Firefox release 59 for raspberry pi for Kaios development. We are a young non profit startup and we use raspberry pi as our primary computer for development. We found fir… (閱讀更多)

Firefox release 59 for raspberry pi for Kaios development. We are a young non profit startup and we use raspberry pi as our primary computer for development. We found firefox for raspberry pi but it is the latest version. We want release 59 as only that suppor webdev needed for kaios development

dev.hellonuh 於 4 天前 詢問

garbled text display towards end of long page

Hi! For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that wor… (閱讀更多)

Hi!

For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that worked I now see garbled text display towards the end of longer web pages. I do not remember which Firefox version it was when I switched on webrender, but the issue persists through a few recent Firefox upgrades till my current 82.0 (this is Gentoo linux build)

Attached screenshot is of the bottom of this page https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.8.15 While top of page is always good looking, garbled text starts somewhere towards the end of page.

I'm not sure if this is a new issue or the same one as in bug 1667534.

Is there any easy option to fix this, or this should be filed as new bug?

igor.v.kovalenko 於 6 天前 詢問

igor.v.kovalenko 最近回覆 於 4 天前

Content of toolbar popup of an addon is not rendered or not visible.

Hi, i recently have a issue, where most of the addons don't show the content of their defined popup. I do the following sequence. - open firefox - add a addon - add it t… (閱讀更多)

Hi, i recently have a issue, where most of the addons don't show the content of their defined popup.

I do the following sequence.

- open firefox - add a addon - add it to the toolbar - click on the icon to access its popup

The popup is then opened and the outline of it's size is most likely correctly calculated, but the content is missing.

The reference Addons are passff, with no Content SakaKey, with an partial rendering HTTPSEverywhere, with the full content and the expected behaviour.

I tried to reset the browser via the about:support page, no change. I restarted in safe mode. That was kind of pointless, because without addons, there are no icons to click at^^.

I created a fresh profile, also no change. So i downloaded the latest nightly, started with a fresh profile, and installed one addon, still not working.

I fickled with the browser-style property in the manifest.json of passff, and set it to true, but again it still shows no content.

What is most likely missing on the shared data, i run Ubuntu 20.04 with i3 as a window manager.

Has anyone a idea what i am missing?

Manu.Bernza 於 4 天前 詢問

incorrect password

I'm trying to log in from a different machine than my usual one. Firefox says I am using the incorrect password. I have quadruple checked the spelling of my user name … (閱讀更多)

I'm trying to log in from a different machine than my usual one. Firefox says I am using the incorrect password. I have quadruple checked the spelling of my user name (email address) and my primary password. I am definitely entering them correctly on the new machine yet firefox insists it is wrong. I checked the password in the account settings of my usual machine, under "accounts.firefox" on Firefox's Lockwise (aka logins & passwords) page and indeed I am using the correct email & password. I also searched my email to make sure that I did not change my password and forgot that I had done so. So how can this be?

KalaDude 於 4 天前 詢問

KalaDude 最近回覆 於 4 天前

Google login and outdated Plugin.

Hi! I am opening this help, because for some months, that I have been using Firefox on Kubunto, it is impossible to log into Google. YouTube is the way I left it in Print… (閱讀更多)

Hi! I am opening this help, because for some months, that I have been using Firefox on Kubunto, it is impossible to log into Google. YouTube is the way I left it in Print. And it has a plogin that doesn't update for anything. Which is the Widevine Content Decryption Module provided by Google Inc.

This has brought me a lot of frustration when using firefox on Kubunto. But as I use the system only on the Pen Drive, I have no plans to install Chorme. Because I need the system only there and now.

Of course, I tried in many ways to correct my problem. I even formatted this Kubunto system. I tested with other linux systems. But they all have a problem with the same plugin, in firefox.

Could someone help me with this problem? I always used everything normal. It only started to happen about 3 months ago.

Zanguet 於 3 天前 詢問

Playing two audios ( for example, two Youtube videos) on two seperate headphones, or in my case,

the 1st youtube video is played out on the screen, and the other video in my headphones. I would like to give my little brother my pair of headphones to watch youtube, an… (閱讀更多)

the 1st youtube video is played out on the screen, and the other video in my headphones.

I would like to give my little brother my pair of headphones to watch youtube, and for my class lectures that I have to watch, I would like to listen to them through the screen, or vice versa. And of course I would split the windows up, his screen of youtube on the left, and mine on the right.

Thank you

danniel.brown27 於 2 天前 詢問

Clear all History / Windows and Linux different / Bug

In Windows Version... Shift-Ctrl-Del then Enter executes [Preferred] In Linux Version... Shift-Ctrl-Del then Enter cancels [Argh - I MUST click Ok] Shift-Ctrl-Del then S… (閱讀更多)

In Windows Version...

Shift-Ctrl-Del then Enter executes [Preferred]


In Linux Version...

Shift-Ctrl-Del then Enter cancels [Argh - I MUST click Ok]

Shift-Ctrl-Del then Shift-Tab then Enter executes [Almost preferred but not the same as in Windows version


Need the "Ok" button to be selected so I can simply press Enter

sorky 於 2 天前 詢問

Multi-Account Containers extension context menu item removal issue

Hello, I recently installed the Multi-Account Containers extension but noticed that it also added some unwanted right click context menu items to assets for websites that… (閱讀更多)

Hello,

I recently installed the Multi-Account Containers extension but noticed that it also added some unwanted right click context menu items to assets for websites that I have put into containers. For example google.com and youtube.com are both put inside a "google" container. Now I have used the folowing code: "menu[label="Open Link in New Google Tab"] {display:none!important;} " in the userChrome.css file to remove the context menu item: "Open Link in New Google Tab" but it's only taking effect on the google.com website and not youtube.com.

Anyone know the reason why?

Thanks in advace.

Malice 於 2 天前 詢問

trailing slah are added at the end of mime link

Hello, I'm using Firefox 81.0.2 on Ubuntu 20.04. I have a local html page with link formatted link that : ssh://server.domain.com If I type in a terminal : xdg-open ss… (閱讀更多)

Hello, I'm using Firefox 81.0.2 on Ubuntu 20.04. I have a local html page with link formatted link that : ssh://server.domain.com If I type in a terminal : xdg-open ssh:/server.domain.com No problem it works as intended, however in Firefox it doesnt if I use xdg-opn to open a link starting with ssh. I suspect it comes from the fact that meanwhile my links are written like that : <area shape="rect" coords="1428,438,1463,495" href="ssh://server.domain.com" alt="" onmouseover="showTooltip('n14')" onmouseout="hideTooltip()"> when putting my mouse over the link it appears in the bottom left corner as: ssh://server.domain.com/ That trailing slash is most likely the problem ssh:// mime shouldn't consider / to be anything more that a caracter and I don't blame xdg-open here, but why would firefox add a trailing slash to a link while it's not written in the html file in the first place ? Hope any one will have an answer.

commercial23 於 2 天前 詢問

Problems with printing invoices from Italian revenue agencies

Hi, I have been using Ubuntu Mate, for some time now, since the latest installed versions, Firefox is unable to print the invoices generated by the revenue agencies site.… (閱讀更多)

Hi, I have been using Ubuntu Mate, for some time now, since the latest installed versions, Firefox is unable to print the invoices generated by the revenue agencies site. The print is generated empty, it only shows the details of the site and some accessory data at the top. I tried to install an old version, 78, if I remember correctly, and the prints are fine. I tried with another browser and the printouts are correct, again. Does it happen to you too?

https://ibb.co/NT7Ky3c

tofono 於 1 天前 詢問