顯示問題標籤 顯示所有問題

Crash on start, just after saved tabs are restored, presumably before or when the tab contents start loading

Crash also happens when passed the argument `-safe-mode`. Does not happen in new profile. Crash happens both in v96.0.1 and after downgrading to v95.0.1. Console output m… (閱讀更多)

Crash also happens when passed the argument `-safe-mode`. Does not happen in new profile. Crash happens both in v96.0.1 and after downgrading to v95.0.1. Console output mentions "Exiting due to channel error." I have not been able to find a way of increasing output verbosity.


$ ls -1 ~/.mozilla/firefox/Crash\ Reports/submitted bp-ae94ba15-6c3a-4479-bb81-ac4850220121.txt bp-be228ec2-dda3-4ec0-83b0-aa25a0220121.txt bp-f652f9d5-7e2b-45af-9804-1b43c0220121.txt bp-f83fe60a-7439-4ed5-ae61-4e44b0220121.txt


$ firefox

      1. !!! [Child][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

ExceptionHandler::GenerateDump cloned child 20567 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error.

Oddstr13 於 1 天前 詢問

Oddstr13 最近回覆 於 2 小時前

The background colour for some parts of the webpages has changed making it hard to read.

I know and admit I stuffed up. One day a long time ago I was prompted for my master password. When I clicked in that area/field a requester popped up asking me to pick a … (閱讀更多)

I know and admit I stuffed up.

One day a long time ago I was prompted for my master password.

When I clicked in that area/field a requester popped up asking me to pick a colour. Confused I picked one - and a bad one I now see.

So now when certain parts of a web page are opened the background colour is this horrible colour and I can't really read what is there.

I don't understand what I did or HOW I did it.

This is a cropped example of the bad contrast I am seeing.

file:///home/me/Pictures/Screenshot%20from%202022-01-22%2010-09-48.png

As I said, I admit I stuffed up. But this seems to all have happened since that one time with the main password requester.

teeny_weeny 於 14 小時前 詢問

teeny_weeny 最近回覆 於 11 小時前

I am my own Administrator yet, someone or thing has taken over that job from me.

Have followed suggestions to clear this issue without success. On Linux Mint how to remove : Policies, 'Active' "DisableAppUpdates", "True" - "Your browser is being mana… (閱讀更多)

Have followed suggestions to clear this issue without success. On Linux Mint how to remove : Policies, 'Active' "DisableAppUpdates", "True" - "Your browser is being managed by some organization." "Updates disabled by some system administrator"/w more issues, being blocked by the same problem from accessing the internet using a NIC cable, am using Wireless. Have been working with this issue from about 0200 this morning 1/19/22. Used one feature, "about:config" but my problem still is there. The issue with 'Policies' is a little more than I can handle. My FFx v96.0.1, Linux Mint Cinnamon v19.3 at this time, best of my memory, @82 Y/Od; Attempted a ScreenShot and could not reduce the size. Just note: "Your browser is being managed by your organization." is displayed top of all pages in "Settings."

'd; "LoneWanderer" "StarSeed" Join us/U.S. live life as "ONE!" Happy Thoughts & Wonderful Manifestations

NTLS 於 2 天前 詢問

NTLS 最近回覆 於 2 天前

linux firefox not saving logins

Firefox on my Win 10 desktop seems to be saving logins just fine, but Firefox on my linux laptop isn't. Instead of saving the logins I've actually used (manually) to log… (閱讀更多)

Firefox on my Win 10 desktop seems to be saving logins just fine, but Firefox on my linux laptop isn't. Instead of saving the logins I've actually used (manually) to log into a website, it offers me instead the next time I attempt to log into the website a list of some user IDs I've never used on that website. Why is that?! Anybody have any idea why, where saving logins is concerned, my Windows Firefox is working fine, but my linux Firefox is not? Thanks for any insight you can provide.

rearlclay1 於 2 天前 詢問

rearlclay1 最近回覆 於 2 天前

Unable to make calls over messenger on firefox

I am having trouble while making a call on messenger by Facebook. I can answer the call but within 2-3 seconds, the call gets disconnected by showing this message "Connec… (閱讀更多)

I am having trouble while making a call on messenger by Facebook. I can answer the call but within 2-3 seconds, the call gets disconnected by showing this message "Connection lost". I cannot hear anything from the other side and vice versa. I have allowed the site to use microphone and earphone to use. Don't know what went wrong. My Firefox version is 96.0.1 for Linux and my OS is MX-Linux 21. Please help me if you can. Thanks in advance.

Belmont 於 2 天前 詢問

Belmont 最近回覆 於 2 天前

inactive pages go blank. firefox 96.0 ubuntu 18.04

hi, it has been 2 days since firefox starts to behave in an unusual way. when opening many tabs, and if i dont click on them (ie inactive) in 2-3 minutes, they go blank. … (閱讀更多)

hi, it has been 2 days since firefox starts to behave in an unusual way. when opening many tabs, and if i dont click on them (ie inactive) in 2-3 minutes, they go blank. when i click on an inactive tab, firefox quickly refreshes it and shows the page. example: let's say i have 3 open tabs: tab1, tab2, tab3. i am reading in tab3 for 15mins. in that period, i didnt click on tab2/1. if now i click on tab2, it is blank and no longer displays the content of the page it is supposed to show. then, firefox quickly refreshes the page and displays the true page.

not really sure why this is happening now. never happened before. it is a really annoying behavior as every tab had to be refreshed automatically if i dont click on it in very few minutes. firefox 96.0 ubuntu 18.04. thanks

soufiane 於 4 天前 詢問

soufiane 最近回覆 於 2 天前

When typing characters are missed/skipped

When typing, for example an email in office 365 webmail, approx 1 in 10 characters is missed. This happens in every session and after reboots. It doesn't seem to matter i… (閱讀更多)

When typing, for example an email in office 365 webmail, approx 1 in 10 characters is missed. This happens in every session and after reboots. It doesn't seem to matter if i am typing slowly or quickly, and it happens in an incognito browser window too. I am certain that key-presses are being sent, they are just not reflected reliably in the browser. There are more than enough resources available for firefox.

juanathan 於 2 週前 詢問

juanathan 最近回覆 於 3 天前

Mobile Bookmarks folder not stored using 'Export bookmarks to HTML' (but JSON ok)

Firefox version: 95.0.1 x64 on Linux Mint 19.1, running in safe-mode As title says, the 'Mobile Bookmarks' folder synced from a Firefox Android aren't saved when exportin… (閱讀更多)

Firefox version: 95.0.1 x64 on Linux Mint 19.1, running in safe-mode

As title says, the 'Mobile Bookmarks' folder synced from a Firefox Android aren't saved when exporting the bookmarks to an HTML file. They ARE saved during 'Backup to a JSON' but HTML with 20,000 bookmarks is much easier to edit than a JSON (unless anyone has a handy and quick JSON editor recommendation?).

So bug, or notbug?

martin_mozillasupport 於 5 天前 詢問

Firefox color themes move container indicator in current tab

Hello since the update to FF 96 I noticed that the container indicator for the current tab was a few pixel lower than the indicator for other tabs. Since this was not ha… (閱讀更多)

Hello since the update to FF 96 I noticed that the container indicator for the current tab was a few pixel lower than the indicator for other tabs.

Since this was not happening in troubleshoot mode I tried disabling my addons one by one and found that the problem was caused by Firefox Color: any change from the default FF theme (including selecting one of the FF Colors preset themes) moves the container indicator downward.

I also tested this on a new browser profile, installing only Multi-account Containers and FF Color and it looks the same, so this is not caused by other customizations on my browser.

Is this a bug in FF Color? Or something I can solve changing a configuration?

lusiani.enrico 於 6 天前 詢問