顯示問題標籤 顯示所有問題
  • 已解決

Audio mp3 only saved as html although extension

Hello, I always download mp3 files inside webs using "Save as" and ".mp3" method. Sometimes I had to explicitly save filename with ".mp3" extension to force audio downloa… (閱讀更多)

Hello, I always download mp3 files inside webs using "Save as" and ".mp3" method. Sometimes I had to explicitly save filename with ".mp3" extension to force audio download. However trying to download an audio no matter what format I write in file always download only webpage as .html never as .mp3. Looking at sourcecode (image attached) I found a detail containing "chrome" in webpage. Later, I tried downloading with Chromium at it worked properly. Does anyone know how to download this from Firefox?

Thanks in advance for your help. P.D. I am using Firefox 84.0.2 (64-bit) for Ubuntu canonical - 1.0.

blazeditch 於 1 個月前 詢問

jonzn4SUSE 於 1 個月前 解答

  • 已解決

Where does Firefox store SQLITE download history

I normally choose my download location and if they're zip I'll delete them after extract. The problem is currently I can't find any way to get where did I put my download… (閱讀更多)

I normally choose my download location and if they're zip I'll delete them after extract.

The problem is currently I can't find any way to get where did I put my downloaded files if it's not there.

BUT!!! In order to know the files aren't there, Firefox has to know where did I put them.

I searched the home folder but nothing named `download` is in the folder.

I asked a question for what should I do https://support.mozilla.org/en-US/que.../1312757 but doesn't get anything remotely useful.

palm22180 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

How to find "Deleted" download file location

I use `Always ask you where to save files` when download and every time I download something they're always in different places. The problem is if I rename the file when … (閱讀更多)

I use `Always ask you where to save files` when download and every time I download something they're always in different places.

The problem is if I rename the file when I forget to rename it before I press the download, Firefox says the file is missing and refuses to tell me where did I save that file. The `Open Contained Folder` is greyed out and I can't find any location related text.

How can I find where did I download my files?

And why `Open Contained Folder` has to be greyed out?

palm22180 於 3 個月前 詢問

palm22180 於 1 個月前 解答

  • 已解決

page and tab refresh when loading

Firefox 84.0.2 (64-bit) in Ubuntu 18.04 I often load pages with many tabs. These tabs are NOT refreshed when loading, so data may be days old. It's easy to think data i… (閱讀更多)

Firefox 84.0.2 (64-bit) in Ubuntu 18.04

I often load pages with many tabs. These tabs are NOT refreshed when loading, so data may be days old. It's easy to think data is fresh, since Firefox just started, but WRONG !

This wastes lots of time, both in errors and manually restarting each of many tabs.

I need to find how to set Firefox to NOT use old data when it starts. I don't need to refresh every few minutes or hours,, JUST when starting.

HOW do I accomplish this ?!?

Thanks!

RogerDavis 於 1 個月前 詢問

jscher2000 於 1 個月前 解答

  • 已解決

Disably overly insisting updates

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "we need to restart to fini… (閱讀更多)

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "we need to restart to finish updating" <- this last bit is VERY annoying. Is there a way to keep FF working in such situation? I usually have 3 FF profiles running, about 10-20 tabs each and when it suddenly does this - I can restart them all but when it is suitable for me.

The only solution I can see so far is disabling updates via group policies (which is not well documented, where do i put this policies.json on fedora? need to google that).

Any other ways to keep updates and FF running until I decide when to restart? Thanks.

aikbox 於 2 個月前 詢問

Scribe 於 1 個月前 解答

  • 已解決

Cannot sync bookmarks between Firefox on Linux and Windows

1. I have one computer and it has Linux and Windows running on it. But Firefox on both systems cannot sync, although I have signed in with the same account. 2. The sync w… (閱讀更多)

1. I have one computer and it has Linux and Windows running on it. But Firefox on both systems cannot sync, although I have signed in with the same account.

2. The sync website has a strange font display which other websites do not have. See https://forum.manjaro.org/t/arch-wiki/46784/2

1900011604 於 1 個月前 詢問

jonzn4SUSE 於 1 個月前 解答

  • 已解決

option to customize new bookmark gone (linux)

Suddenly, when on a new page and "bookmark this page" I do NOT (and cannot) get the menu that allows me to pick a folder and/or tag and/or rename the bookmark WHEN I save… (閱讀更多)

Suddenly, when on a new page and "bookmark this page" I do NOT (and cannot) get the menu that allows me to pick a folder and/or tag and/or rename the bookmark WHEN I save it. I now have to save the bookmark into OTHER folder and then choose EDIT bookmark.

info3517 於 1 個月前 詢問

info3517 於 1 個月前 解答

  • 已解決

DRM content won't play

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy. I have run this website (https://www.jeffersonscher.com/sumo/htm… (閱讀更多)

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website (https://www.jeffersonscher.com/sumo/html5-video.html) from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Alex 於 1 個月前 詢問

jonzn4SUSE 於 1 個月前 解答

  • 已解決

Can not play videos at one website

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the Ne… (閱讀更多)

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the New York Times do work. Washington Post videos work with Chrome and Opera.

The problem is on a new Dell Inspiron 5502 running Windows 10 and Ubuntu with dual boot. The problem only occurs under Ubuntu 20.04.1 LTS. It does not occur under Windows Firefox.

The current Firefox is 84.0.2. The problem did occur under 84.0 but I didn’t have time to pursue it.

The add-ons manager under extensions has no entries. Under plugins there is only “OpenH264 Video Codec provided by Cisco Systems”.

Under preferences, performance, hardware acceleration is not selected and the content process limit is left at 8.

Running in safe mode does not help.

I had a different video problem on a pair of the hardware visible at https://support.mozilla.org/questions/1320396?utm_campaign=questions-reply&utm_source=notification&utm_medium=email#answer-1381141 This is a different machine and a different problem.

alan.schulman 於 1 個月前 詢問

jonzn4SUSE 於 1 個月前 解答

  • 已解決

Logins and passwords in store just, disappear

Hello, its nice to have possibility to ask this questions. Few days ago something strange happens and system was hunged, i didn't do anything unusual, just web serfing, s… (閱讀更多)

Hello, its nice to have possibility to ask this questions. Few days ago something strange happens and system was hunged, i didn't do anything unusual, just web serfing, so, i had to reset system and was some astonishin because that rather rare accident. After reload i saw that my browser theme reset to default, and as remember account wasn't loginned as usual, after while i noticed that all logins and password just, disappeared... I very hope that just crash and not any hackers... And here is some pity because many of logins and passwords i mere don't remember.. What can i do in this case? Will be grateful for any help.

sashaivan 於 1 個月前 詢問

jscher2000 於 1 個月前 解答

  • 已解決

How to disable the Reload/Stop button animation?

Every time a link is clicked or the page is refreshed, the Reload/Stop button plays an animation of the reload arrow morphing into an X and then back into a reload arrow.… (閱讀更多)

Every time a link is clicked or the page is refreshed, the Reload/Stop button plays an animation of the reload arrow morphing into an X and then back into a reload arrow.

This is very distracting. How can the user disable this animation?

Help guides from 2017 say to change the following about:config prefs: browser.stopReloadAnimation.enabled toolkit.cosmeticAnimations.enabled But these do not exist anymore.

Vuca 於 1 個月前 詢問

jscher2000 於 1 個月前 解答

  • 已解決

Slow video playback on

Hello, I've got a laptop Dell XPS 9380 that comes with an Intel UHD Graphics 620 as Video Chipset. I run in under Fedora 33 with the distro provided package (as of now ve… (閱讀更多)

Hello,

I've got a laptop Dell XPS 9380 that comes with an Intel UHD Graphics 620 as Video Chipset. I run in under Fedora 33 with the distro provided package (as of now version 84). The playback on some videos is choppy, I have one picture on 10 I'd say.

How can I fix that, can you point me some solution ?

thanks

Baptiste (Perso) 於 1 個月前 詢問

jonzn4SUSE 於 1 個月前 解答

  • 已解決
  • 封存

Chinese Characters of Microsoft YaHei displays strange on Manjaro-Firefox, and it will make Edge and Firefox on Windows display strange too.

https://forum.manjaro.org/t/firefox/17542 Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windo… (閱讀更多)

https://forum.manjaro.org/t/firefox/17542

Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windows display strange too.

1900011604 於 6 個月前 詢問

1900011604 於 1 個月前 解答

  • 已解決

Office 365: no shield in address bar

Some sites do not show a shield icon in the address bar, most notably support.mozilla.com and Office 365. How can I modify blocking and privacy for such a site? I wast to… (閱讀更多)

Some sites do not show a shield icon in the address bar, most notably support.mozilla.com and Office 365.

How can I modify blocking and privacy for such a site? I wast to allow cookies from Office 365, but not for other sites.

TIA, Folkert Wiekmeijer

Folkert 於 1 個月前 詢問

jscher2000 於 1 個月前 解答

  • 已解決

firefox crashes frequently, even in safe mode

just like the title says. Fedora 33, kernel 5.9.16-200.fc33.x86_64, firefox 84.0.2 (just updated today). crash report is bp-7e418e46-b201-45c7-a7c9-313840210111 doesn't m… (閱讀更多)

just like the title says. Fedora 33, kernel 5.9.16-200.fc33.x86_64, firefox 84.0.2 (just updated today). crash report is bp-7e418e46-b201-45c7-a7c9-313840210111

doesn't matter what tab i've got open, what tabs are loaded, or even if i'm using the browser, if it's running, it'll crash around every half hour or so

voidwitch 於 1 個月前 詢問

voidwitch 於 1 個月前 解答

  • 已解決

pulseaudio high CPU with no audio playing

Hey there, I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla? Steps to reproduce: --- Open … (閱讀更多)

Hey there,

I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla?

Steps to reproduce: ---

  1. Open Firefox
  2. Go to a page that contains an embedded video that is not playing automatically, e.g. https://www.rottentomatoes.com/m/sound_of_metal
  3. Do not play the video

Environment --- User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Firefox version: 83.0 (64-bit) pulseaudio version: 13.99.2 OS: Ubuntu 20.10 64-bit Gnome version: 3.38.1 Windowing system: Wayland CPU: Intel® Core™ i7-8565U CPU @ 1.80GHz × 8 RAM: 15,5 GiB GPU: Mesa Intel® UHD Graphics 620 (WHL GT2)

Actual results --- pulseaudio process is spawned and rapidly becomes the most CPU consuming process on my machine (especially after a few seconds, when the Web Content ones start to cool down). Even though no sound is actually played! When switching to another tab with no embedded video, pulseaudio keeps overloading the CPU. This only stops after closing Firefox.

Expected results --- I'm not sure this is what should be expected, but I'll give it a shot:

  • pulseaudio process should only be spawned when actually playing a media that requires audio
  • pulseaudio should not be the #1 CPU consuming process
  • pulseaudio process should at the very least not massively use CPU when no sound is playing

yarma22 於 2 個月前 詢問

jonzn4SUSE 於 1 個月前 解答

  • 已解決

ctrl+shift+b not work on linux, firefox 78esr

Ctrl+o did open the sidebar, but ctrl+shift+b don't Show/hide the Bookmarks toolbar, on Win10 firefox84 works fine. I check systems keyboard shortcut and ctrl+shift+b isn… (閱讀更多)

Ctrl+o did open the sidebar, but ctrl+shift+b don't Show/hide the Bookmarks toolbar, on Win10 firefox84 works fine. I check systems keyboard shortcut and ctrl+shift+b isn't registered at all.

ewfr32432 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決
  • 封存

Hmm. We’re having trouble finding that site.

I am facing the problem to open the sites. When I used the network, it show the following error: Hmm. We’re having trouble finding that site. We can’t connect to the serv… (閱讀更多)

I am facing the problem to open the sites. When I used the network, it show the following error:

Hmm. We’re having trouble finding that site.

We can’t connect to the server at www.google.com.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

Please let me know your suggestion and comments.

mchahalrock 於 6 個月前 詢問

FredMcD 於 6 個月前 解答

  • 已解決

My default firefox search engine is Wikipedia. I cannot reset it from preferences -> search

My default search engine is Wikipedia. I cannot reset it from preferences -> search. There were two posts just like mine back in 2013. The solutions to those posts (2 … (閱讀更多)

My default search engine is Wikipedia. I cannot reset it from preferences -> search. There were two posts just like mine back in 2013. The solutions to those posts (2 links) have expired.

sschet90 於 1 個月前 詢問

jonzn4SUSE 於 1 個月前 解答