顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

file downloads

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security … (閱讀更多)

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reason ) ones that do not begin with HTTP.

The bypass is : One has to copy the link and insert in in the new page of FF.

The solution would be to change FF code.

Thank you.

Le-Bilboquet 於 1 年前 詢問

Le-Bilboquet 於 1 年前 解答

  • 已解決
  • 封存

Need help for community forums

Hi! I'm sorry if this is not the correct topic for this question, but I'm having huge trouble surfing the community forums of Mozilla. Could you please help me to underst… (閱讀更多)

Hi! I'm sorry if this is not the correct topic for this question, but I'm having huge trouble surfing the community forums of Mozilla. Could you please help me to understand what is the correct community forum to talk with other users about Firefox Relay service? Or a generic Mozilla community forum...

I need the community's help for technical purposes with the mentioned service.

Thank you very much for your patience. Noè.

Noè 於 10 個月前 詢問

James 於 10 個月前 解答

  • 已解決
  • 封存

Scrolling Is Delayed about 2 Seconds

I am using a Dell Inspiron 3847 with the standard keyboard which came the system years ago Recently, when viewing a large online page, when I try to scroll down, the sc… (閱讀更多)

I am using a Dell Inspiron 3847 with the standard keyboard which came the system years ago

Recently, when viewing a large online page, when I try to scroll down, the scroll doesn't start until about two seconds after I press my scroll key (which is the lower-middle key of the 4 keys between my right-hand "Ctrl" key and the "0" of the 10-key keyboard at the far right of the keyboard).

This delay started happening a few weeks ago. I do not know whether something I did caused it.

How can I scroll my view starting immediately, rather than having to wait two seconds for it to start?

jwill 於 1 年前 詢問

jwill 於 1 年前 解答

  • 已解決
  • 封存

Updated to Firefox 81.0 but credit card autofill is still missing from Options/Preferences menu

I just updated Firefox to version 81.0 in Linux, Windows and Mac, but the credit card autofill option is still missing from the Preferences menu. I followed the instruct… (閱讀更多)

I just updated Firefox to version 81.0 in Linux, Windows and Mac, but the credit card autofill option is still missing from the Preferences menu.

I followed the instructions from here:

https://support.mozilla.org/en-US/kb/credit-card-autofill

Yes, I am located in the US.

Mr.K 於 3 年前 詢問

Mr.K 於 3 年前 解答

  • 已解決
  • 封存

Impossible to use an unusual port number in local URL

Hi all :) From a fresh Linux Debian Bullseye I try to connect to a local machine with Firefox (v97 64-bits) by its hostname (avahi server with default domain "local… (閱讀更多)

Hi all :)

From a fresh Linux Debian Bullseye I try to connect to a local machine with Firefox (v97 64-bits) by its hostname (avahi server with default domain "local") with the port 6180 bound to a remote web service port (61 is the distant machine IP and 80 is the forwarded port).

When I want to open this URL : http://bionic.local:6180/ FF displays "We can't find this site ... Unable to connect to server at bionic.local ... check your network connection and firewall"

BUT ping bionic.local works perfectly and resolve the good IP address from the Chromium navigator the same URL works without a problem, I can open the distant web site.

This workaround works : add a static resolution in the /etc/hosts file : 192.168.0.71 bionic bionic.local => so FF works in the expected way for now ! But as I said this a workaround and a bad solution.

I supposed too the port was blocked because I accessed an unusual port. So I tried this without success.

How the hell make that FF v97 allows me to use an unusual port ? Or is it bound to the domain "local" which is no more accepted by FF ?

Thank you in advance for your help. With adelphity, lnj

How to do

estebann 於 1 年前 詢問

estebann 於 1 年前 解答

  • 已解決

characters are displayed incorrectly on some webpages

I am on arch linux running wayland, and whenever I visit some webpages (example reddit, github) some character are displayed incorrectly: spaces are incredibly large and … (閱讀更多)

I am on arch linux running wayland, and whenever I visit some webpages (example reddit, github) some character are displayed incorrectly: spaces are incredibly large and numbers appear as . or , or other random punctuation or don't appear at all

examples in uploaded images

Dario48true 於 3 週前 詢問

zeroknight 於 3 週前 解答

  • 已解決

Firefox 122 Linux Tumbleweed

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the p… (閱讀更多)

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the problem still exists. This page never gave me problems before this latest Firefox.

mccfrank 於 3 週前 詢問

jonzn4SUSE 於 3 週前 解答

  • 已解決
  • 封存

google password utility

Hi, No matter what I do, a google dialogue box encouraging me to use google for password management, pops up every time I go to a site, new or existant. I've gone into … (閱讀更多)

Hi,

No matter what I do, a google dialogue box encouraging me to use google for password management, pops up every time I go to a site, new or existant.

I've gone into my google account to disable such requests, and, indeed, otherwise use google for nothing....not even search............but they keep coming anyway.

am using ubuntu 20.04, and no other utility or code is giving me this trouble.

I want to stop this dialogue box and eliminate any code in firefox or ubuntu which supports it.....as I have no idea why this box showed up....one day it just started.

Many thanks!

oliver

olivermaz 於 1 年前 詢問

olivermaz 於 1 年前 解答

  • 已解決

firefox shortcut keys problem

Hello, I need help i'm using polish language always on many websites. When i typing letter "ó" which using key combination Right ALT+O always my brower opening "Open f… (閱讀更多)

Hello,

I need help i'm using polish language always on many websites.

When i typing letter "ó" which using key combination Right ALT+O always my brower opening "Open file" dialog window. this is annoying always.

Many sites write that it can not be changed?

Why does the browser open this dialog with this shortcut when there is another shortcut for it? Ctrl+O. Why two another shortcut doing te same job?

mati5000 於 5 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決
  • 封存

Disable overly insisting updates

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "We need to restart to fini… (閱讀更多)

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "We need to restart to finish updating" <- This last bit is VERY annoying. Is there a way to keep FF working in such situation? I usually have 3 FF profiles running, about 10-20 tabs each and when it suddenly does this - I can restart them all but when it is suitable for me.

The only solution I can see so far is disabling updates via group policies (which is not well documented, where do i put this policies.json on Fedora? need to google that).

Any other ways to keep updates and FF running until I decide when to restart? Thanks.

aikbox 於 3 年前 詢問

Scribe 於 3 年前 解答

  • 已解決
  • 封存

Firefox crashing only during video playback

I'm using the latest version of Firefox on an updated Fedora Linux installation. I am experiencing for a while now random crashing while watching videos. The playback cra… (閱讀更多)

I'm using the latest version of Firefox on an updated Fedora Linux installation. I am experiencing for a while now random crashing while watching videos. The playback crashing is random, so I could be watching 5 videos one after another with no crashing and then one video will cause it to crash. The video causing is site agnostic, so it could crash from any site, not just YouTube. I saw in bugzilla something that I thought was related to the crashing (https://bugzilla.mozilla.org/show_bug.cgi?id=1779558) but it got resolved and it still keeps happening to me.

It's getting tiresome, please. What do I need to send you to help me fix this problem?

krs9 於 1 年前 詢問

jonzn4SUSE 於 1 年前 解答

  • 已解決

honey shopping app - drop down boxes wont open

If i am on amazon for example and an item has more than 1 option, Honey presents drop down selection box so you can choose which one to drop list The issue is the drop d… (閱讀更多)

If i am on amazon for example and an item has more than 1 option, Honey presents drop down selection box so you can choose which one to drop list The issue is the drop down box never opens when you click on it, doesn't matter where on it you click, it wont open. I have cleared cache, reinstalled honey and nothing helps. I have multiple desktop pc's all running tumbleweed and they all have this issue. If i load Chromium that works ok, but i use Firefox and not Chromium. I'm using openSuse Tumbleweed (latest update).

Cat22 於 1 個月前 詢問

Cat22 於 1 個月前 解答

  • 已解決
  • 封存

enlarge GIF image underneath text overlay?

Using FF 108.0.2 (64-bit) in Debian 11 Linux,I need to view http://www3.winsystem.org/monitor/webmonitor.php but my new laptop is very high resolution. I can control the … (閱讀更多)

Using FF 108.0.2 (64-bit) in Debian 11 Linux,I need to view http://www3.winsystem.org/monitor/webmonitor.php but my new laptop is very high resolution. I can control the text size with Ctrl+ but the background gif image of a small window with bogus scrollbar needs to be made larger somehow so that the white text can be read against the black portion of the image.

Is there some way to enlarge the gif image, please?

ynotssor 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

cannot fast forward or back while playing mp3 file

Using Firefox 100.0.1. Debian Linux. Dell 1525 with 4G ram. When playing a certain mp3 file in the browser, if I use the arrow keys, or the mouse, to skip forward or bac… (閱讀更多)

Using Firefox 100.0.1. Debian Linux. Dell 1525 with 4G ram.

When playing a certain mp3 file in the browser, if I use the arrow keys, or the mouse, to skip forward or back, there is no response, but the audio stops playing for a period of time, then, finally it starts playing again at the spot it was before.

This does not happen with this file in Chrome, or in VLC. Also, with other mp3s it does not happen in Firefox.

I finally got it to work by converting the file to ogg vorbis, but this is not something I want to make a practice of..

I imported the file back into Audacity, and re-exported it as an mp3. Same result.

Weird... Any ideas?

Thanks,

gophild 於 1 年前 詢問

jonzn4SUSE 於 1 年前 解答

  • 已解決

Firefox (118) does not play certain audio files

I have found that Firefox does not play some audio files, for instance on Wikipedia and WaniKani, such as the audio on https://en.wikipedia.org/wiki/Erhu and https://www.… (閱讀更多)

I have found that Firefox does not play some audio files, for instance on Wikipedia and WaniKani, such as the audio on https://en.wikipedia.org/wiki/Erhu and https://www.wanikani.com/vocabulary/%E9%9F%B3. When inspecting network activity I can see that an attempt is made to load the audio on Wikipedia, but it does not play. On WaniKani however, no attempt is made. (WaniKani uses .webm for sound, maybe that has something to do with it?) The problem appeared after the update to Firefox 118 and persists in private browsing and troubleshooting mode, but does not occur in GNOME Web.

Kaj 於 4 個月前 詢問

Kaj 於 3 個月前 解答

  • 已解決
  • 封存

1, Strange formatting of <B> inside <PRE>, and 2, Unexpected formatting of bogus <D> element

FFox 112.0.2 (64-bit) running in Linux Mint 20.3 Una. 1, Strange formatting of <B> inside <PRE>. When using the default monospace font inside a <PRE> e… (閱讀更多)

FFox 112.0.2 (64-bit) running in Linux Mint 20.3 Una.

1, Strange formatting of <B> inside <PRE>. When using the default monospace font inside a <PRE> element, adding <B> elements disrupts character spacing. A screen shot is attached. "wheat" & "purple" are the colors. They are set in a CSS file. Here is the source HTML:

<PRE class="white">
// (1/240) sec-per-char +-all-strides-------------------------->
<B class="wheat">24pps</B>                // <B class="purple">(Aa______)(Bb______)(Cc______)(Dd______)</B> source pps
<B class="wheat">_hpps(Aa..Dd)</B>        // <B class="purple">(A_______)(B_______)(C_______)(D_______)</B> source top hpps
                     // <B class="purple">(a_______)(b_______)(c_______)(d_______)</B>        bottom hpps
<B class="wheat">(AaBbBcCdDd)=60hpps</B>  // <B class="purple">(A_-20%)(B_________+60%)(C_-20%)(D_-20%)</B> target top hpps
                     // <B class="purple">(a_-20%)(b_-20%)(c_-20%)(d_________+60%)</B>        bottom hpps
<B class="wheat">]30'1.001htfps</B>       // <B class="purple">[A+a___][B+b___][B+c___][C+d___][D+d___]</B> target htfps
                     //                 ================         combed</PRE>

<This character spacing disruption is surely a bug.>

<2, Unexpected formatting of bogus <D> element.> elements to (bogus) <D> elements in the source HTML. The result? The colors were retained and the characters became aligned.>

<What do you think of 1 & 2? Can you test in other browsers -- I can't.>

<Thanks for Your Thoughts,> Mark.

Mark Filipak 於 9 個月前 詢問

Mark Filipak 於 9 個月前 解答

  • 已解決
  • 封存

Firefox boots up after ~25 seconds of inactivity

Whenever I try to open Firefox, it takes about 25 seconds to boot. This behavior can be observed both with all the extensions running and in safe mode. The link to the pr… (閱讀更多)

Whenever I try to open Firefox, it takes about 25 seconds to boot. This behavior can be observed both with all the extensions running and in safe mode. The link to the profiles are shared below.

With extensions: https://share.firefox.dev/3riMPQZ In safe mode: https://share.firefox.dev/3OadE31

I have been noticing this for a few months now. Firefox works just fine after wasting ~25 seconds initially. I have also reinstalled Firefox multiple times. Right after the installation, the boot-up can be very fast (less than 1 second). However, after using Firefox for a few hours, the problem comes back.

I am not well-versed in reading Firefox profiler reports. So, please help me figure out what's actually happening in those ~25 seconds.

Atomsky Jahid 於 7 個月前 詢問

zeroknight 於 7 個月前 解答

  • 已解決
  • 封存

I can't save files in Firefox

Firefox worked perfectly, but since a few days I can't download anything. I'm using Mozilla Firefox snap for Ubuntu 22.04, version 110.0.1 (64 bits) canonical-002 - 1.0 W… (閱讀更多)

Firefox worked perfectly, but since a few days I can't download anything. I'm using Mozilla Firefox snap for Ubuntu 22.04, version 110.0.1 (64 bits) canonical-002 - 1.0 With Chrome everything works perfectly so I assume it's a problem from Firefox.

When I open a PDF, a MP3 or any file, the "save" option doesn't display anything. Usually it opened a dialog where I could choose the folder where I wanted to download the file, but now I have nothing.

I have only 4 extensions: - adblocker ultimate - duckduckgo privacy essentials - vuejs dev tools - zotero connector

I always had them and I never encountered any problem.

DJ Caësar 9114 於 11 個月前 詢問

DJ Caësar 9114 於 11 個月前 解答

  • 已解決
  • 封存

Google Docs: Alt+/ shortcut not working in Firefox, works in Chrome

On Google Docs, the very useful shortcut "Alt+/" for executing menu actions by name exists, similar M-x in Emacs or Ctrl+Shift+A in PyCharm or Ctrl+Shift+P in VS Code. O… (閱讀更多)

On Google Docs, the very useful shortcut "Alt+/" for executing menu actions by name exists, similar M-x in Emacs or Ctrl+Shift+A in PyCharm or Ctrl+Shift+P in VS Code.

On a German keyboard, there is no "/" key. In Chrome the hotkey "Alt+#" works instead. In Firefox, it does not.

This hotkey is particularly important, because it gives quick access to menu actions, that have no hotkey assigned, or for which the hotkey does not work on the current layout.

Is there something I can do to make it work?

Note. Based on what I know, I cannot tell if this is an issue with Firefox not sending the Alt+# key correctly, a special feature of Chrome that isn't present in Firefox, or a cross-browser compatibility issue of Google Docs, that should be blamed on Google Docs and not Firefox.

Firefox 114.0.2 (64-bit), running on Open Suse 15.3, 64 bit.

kb 於 6 個月前 詢問

jscher2000 - Support Volunteer 於 6 個月前 解答