顯示問題標籤 顯示所有問題

Cannot sync bookmarks between Firefox on Linux and Windows

1. I have one computer and it has Linux and Windows running on it. But Firefox on both systems cannot sync, although I have signed in with the same account. 2. The sync w… (閱讀更多)

1. I have one computer and it has Linux and Windows running on it. But Firefox on both systems cannot sync, although I have signed in with the same account.

2. The sync website has a strange font display which other websites do not have. See https://forum.manjaro.org/t/arch-wiki/46784/2

1900011604 於 5 天前 詢問

jonzn4SUSE 最近回覆 於 1 小時前

page and tab refresh when loading

Firefox 84.0.2 (64-bit) in Ubuntu 18.04 I often load pages with many tabs. These tabs are NOT refreshed when loading, so data may be days old. It's easy to think data i… (閱讀更多)

Firefox 84.0.2 (64-bit) in Ubuntu 18.04

I often load pages with many tabs. These tabs are NOT refreshed when loading, so data may be days old. It's easy to think data is fresh, since Firefox just started, but WRONG !

This wastes lots of time, both in errors and manually restarting each of many tabs.

I need to find how to set Firefox to NOT use old data when it starts. I don't need to refresh every few minutes or hours,, JUST when starting.

HOW do I accomplish this ?!?

Thanks!

RogerDavis 於 5 天前 詢問

jonzn4SUSE 最近回覆 於 1 小時前

Ramdomly high IO activity when watching video

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty… (閱讀更多)

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty, and after switching to another and switching back, the page becomes all white except a loading circle at the center. This situation takes about 3~5 minutes. I have tried refresh firefox, and disable all addons.

Mizuyoru_TW 於 2 小時前 詢問

Firefox window shown incorrectly on restarting Ubuntu 18.04

Yesterday I shutdown my PC running Ubuntu 18.04 while Firefox had a full screen window on each of my two monitors. When i turned it on today the window on my right hand m… (閱讀更多)

Yesterday I shutdown my PC running Ubuntu 18.04 while Firefox had a full screen window on each of my two monitors. When i turned it on today the window on my right hand monitor opened correctly. However, the window on my left hand monitor had these problems (see the uploaded image) it was not full screen. It was split into a window at the bottom of the screen that showed the expected contents and a black window at the top of the screen that took mouse input. Note the 'KCOM webmail...' popup by the mouse cursor over the upper window. A right click on the desktop had no effect on the left hand monitor, as if something considered the window full screen. After restoring down the window on the right hand monitor a right click on that desktop showed the expected menu. I recovered from the problem by moving the mouse cursor over the black window until the 'Maximise' popup appeared and clicking. The window then became full screen and has behaved correctly since. I have xpdyinfo and xwininfo outputs in case they are useful. I upgraded from Ubuntu 16.04 to 18.04 about 2 weeks ago and have been using Firefox almost daily since then. I have often seen it restart correctly when I restart my PC, although perhaps not with two full screen windows. I don't know if this is a known bug. I hope this information is useful.

phil124 於 4 天前 詢問

jonzn4SUSE 最近回覆 於 4 小時前

unable to get sync my bookmarks, logins, extensions, I am using Linux Mint and Firefox 84.0.2

Cannot sync my bookmarks, logins, extensions in Firefox 84.0.2. Same thing with Ubuntu 20.04 and now Linux Mint latest stable version. Any tips appreciated. Thanks … (閱讀更多)

Cannot sync my bookmarks, logins, extensions in Firefox 84.0.2. Same thing with Ubuntu 20.04 and now Linux Mint latest stable version.

Any tips appreciated. Thanks

atson.nakayama 於 4 小時前 詢問

Corrupted close button on Ubuntu

On Ubuntu 20.04 using Snap 84.0.2 (64 bits) there is something wrong with close button, presented in the attachment. The X seems corrupted. Does anyone know how to fix th… (閱讀更多)

On Ubuntu 20.04 using Snap 84.0.2 (64 bits) there is something wrong with close button, presented in the attachment.

The X seems corrupted.

Does anyone know how to fix that?

henioStraszny 於 3 天前 詢問

jonzn4SUSE 最近回覆 於 6 小時前

Bookmark toolbar doesn't show every bookmark until I "reset" it with the view menu checkbox (turn it off and on again).

I first noticed it when I plugged in my new screen for the first time. It's quite a bit larger than my old one, and I think Firefox doesn't really recognize it. The spec… (閱讀更多)

I first noticed it when I plugged in my new screen for the first time. It's quite a bit larger than my old one, and I think Firefox doesn't really recognize it.

The specific steps I take to fix it temporarily (per session) are as follows:

Press alt to show the menu bar

Select View > Toolbars > Uncheck Bookmarks Toolbar

Same steps again except to check the Bookmarks Toolbar checkbox again. Then everything is normal.

Interestingly it is never the same amount of bookmarks that aren't shown, always differs by 2 or three before it cuts off and shows just empty space.

Thanks.

thisisntausername 於 23 小時前 詢問

Scribe 最近回覆 於 8 小時前

  • 已解決

Disably overly insisting updates

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "we need to restart to fini… (閱讀更多)

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "we need to restart to finish updating" <- this last bit is VERY annoying. Is there a way to keep FF working in such situation? I usually have 3 FF profiles running, about 10-20 tabs each and when it suddenly does this - I can restart them all but when it is suitable for me.

The only solution I can see so far is disabling updates via group policies (which is not well documented, where do i put this policies.json on fedora? need to google that).

Any other ways to keep updates and FF running until I decide when to restart? Thanks.

aikbox 於 2 週前 詢問

Scribe 於 8 小時前 解答

  • 已解決

option to customize new bookmark gone (linux)

Suddenly, when on a new page and "bookmark this page" I do NOT (and cannot) get the menu that allows me to pick a folder and/or tag and/or rename the bookmark WHEN I save… (閱讀更多)

Suddenly, when on a new page and "bookmark this page" I do NOT (and cannot) get the menu that allows me to pick a folder and/or tag and/or rename the bookmark WHEN I save it. I now have to save the bookmark into OTHER folder and then choose EDIT bookmark.

info3517 於 1 天前 詢問

info3517 於 22 小時前 解答

  • 已解決

DRM content won't play

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy. I have run this website (https://www.jeffersonscher.com/sumo/htm… (閱讀更多)

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website (https://www.jeffersonscher.com/sumo/html5-video.html) from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Alex 於 22 小時前 詢問

jonzn4SUSE 於 19 小時前 解答

  • 已解決

Can not play videos at one website

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the Ne… (閱讀更多)

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the New York Times do work. Washington Post videos work with Chrome and Opera.

The problem is on a new Dell Inspiron 5502 running Windows 10 and Ubuntu with dual boot. The problem only occurs under Ubuntu 20.04.1 LTS. It does not occur under Windows Firefox.

The current Firefox is 84.0.2. The problem did occur under 84.0 but I didn’t have time to pursue it.

The add-ons manager under extensions has no entries. Under plugins there is only “OpenH264 Video Codec provided by Cisco Systems”.

Under preferences, performance, hardware acceleration is not selected and the content process limit is left at 8.

Running in safe mode does not help.

I had a different video problem on a pair of the hardware visible at https://support.mozilla.org/questions/1320396?utm_campaign=questions-reply&utm_source=notification&utm_medium=email#answer-1381141 This is a different machine and a different problem.

alan.schulman 於 5 天前 詢問

jonzn4SUSE 於 2 天前 解答

How I get a time requestor in Firefox is very different (and alas WRONG) compared to Chrome.

Ok, this is an annoying thing which keeps tripping me up. Here is what Firefox shows me: file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-44-04.png Oh, great … (閱讀更多)

Ok, this is an annoying thing which keeps tripping me up.

Here is what Firefox shows me:

file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-44-04.png

Oh, great and there is no "preview" I can see. (I'll see what happens when I get to the post part)

Fine. But this is NOT what I am supposed to see.

Attention to the right of the input window is the (x) button.

Also clicking on the input fields, not much exciting happens.

This is what Chrome shows me on the same site:

file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-54-02.png

If I click on the clock icon (shown here in red) I get this lovely pop up.

Yes, I have the "default" ubuntu install of Firefox. Using .... Snap (or what ever it is called)

If I knew/thought on "DAY ONE" when I updated, I would have removed it and gone with the official installation.

I still can't find a clear (safe and easy) way to get rid of the supplied version and get the official one installed all the time keeping bookmarks, cookies, tabs etc. (That's another story.)

But is this something I haven't set in Firefox, or a ..... bug?

teeny_weeny 於 1 天前 詢問

teeny_weeny 最近回覆 於 1 天前

CLamAv found Js.Coinminer.Generic-7132237-0

Hi, I use FireFox (edit - 82.0.4 from LM repos) for my browser when using Linux Mint (I use it on WIn10 as well but this query is specific to LM). I use ClamAV for virus … (閱讀更多)

Hi, I use FireFox (edit - 82.0.4 from LM repos) for my browser when using Linux Mint (I use it on WIn10 as well but this query is specific to LM). I use ClamAV for virus scanning. ClamAV has found Js.Coinminer.Generic-7132237-0 in /home/username/.mozilla/firefox/puhh983l.default-release/extensions/adblockultimate@adblockultimate.net.xpi I've searched and found some mention that it might be a false positive but nothing confirming that info so far from my searching. What have I done so far: Done a fresh reinstalled of ClamAV following the ClamAV install procedure. Checked ClamAV is up to date by checking log files and latest available on the ClamAV website. Done a fresh install of FireFox Reinstalled add-ons one by one. ClamAV only finds the Coinminer once Adblock ultimate is installed/added. I'd like to keep Adblock ultimate as it does what I want it to do easily and efficiently but am happy to remove it to avoid the coinminer (if it is a problem and not a false positive) Can you help or have any advice. Thanks

dhula100 於 1 天前 詢問

another language keyboard doesn't work in my firefox on kali linux

I switched my local keyboard layout and tried to type my language(myanmar-burmese) in firefox. But It doesn't work in my firefox browser. Instead of my language,it's typi… (閱讀更多)

I switched my local keyboard layout and tried to type my language(myanmar-burmese) in firefox. But It doesn't work in my firefox browser. Instead of my language,it's typing English. My language keyboard work in other applications i.e terminal, text editors, etc. How can I fix it? suggestions please!

sitharhlaing17 於 2 天前 詢問

Seburo 最近回覆 於 1 天前

  • 已解決

Logins and passwords in store just, disappear

Hello, its nice to have possibility to ask this questions. Few days ago something strange happens and system was hunged, i didn't do anything unusual, just web serfing, s… (閱讀更多)

Hello, its nice to have possibility to ask this questions. Few days ago something strange happens and system was hunged, i didn't do anything unusual, just web serfing, so, i had to reset system and was some astonishin because that rather rare accident. After reload i saw that my browser theme reset to default, and as remember account wasn't loginned as usual, after while i noticed that all logins and password just, disappeared... I very hope that just crash and not any hackers... And here is some pity because many of logins and passwords i mere don't remember.. What can i do in this case? Will be grateful for any help.

sashaivan 於 6 天前 詢問

jscher2000 於 4 天前 解答

Copy/Paste

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality? How can this be disabled/f… (閱讀更多)

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality?

How can this be disabled/fixed?

One highlights a text (any text) on some web sites, Edit menu allows Copy, context menu allows Copy, one hits Copy, nothing happens. It's not even a page where someone wanted to "copy protect" some information.

Copy and Paste should work just as advertised since those were invented, how hard can it be to get that right? Even stupid Notepad never fails at it. And no, I don't care what the idiot who programmed a page though would be/should be best for me, I want Copy to be copy, Paste to be paste. This used to work in "original" Firefoxes even when page developers wanted to make it not work.

And yes, while on a given page Copy fails miserably, at the same time in other pages it works.

Pók 於 3 天前 詢問

jscher2000 最近回覆 於 2 天前

Video looks laggy

It's been a while since I noticed Firefox video is laggy on every website. I thought it was about some driver problem but everything else seemed to work well. I downloade… (閱讀更多)

It's been a while since I noticed Firefox video is laggy on every website. I thought it was about some driver problem but everything else seemed to work well. I downloaded Chrome and it didn't have any problem running any video.

I tried clearing Firefox's cache and I tried to "refresh Firefox" on about::config, but it didn't work. I don't have any missing system updates, I'm running Firefox 84.0.2-1.fc33 on Fedora Workstation 33.

I don't like using Chrome so your help will be really appreciated.

Thanks in advance!

Christian 於 2 天前 詢問

jonzn4SUSE 最近回覆 於 2 天前