顯示問題標籤 顯示所有問題
  • 封存

MacBook Pro overheats when playing video in Firefox

Anytime I play video in Firefox (YouTube, Facebook, other embedded videos) my MacBook Pro heats up rapidly. In general, the computer runs at least 20 degrees hotter when … (閱讀更多)

Anytime I play video in Firefox (YouTube, Facebook, other embedded videos) my MacBook Pro heats up rapidly. In general, the computer runs at least 20 degrees hotter when running the video in Firefox as compared to Safari.

twpaul 於 4 年前 詢問

FredMcD 最近回覆 於 4 年前

  • 封存

Video on Youtube is so slow when it start to play on Firefox

Video on Youtube is so slow when it start to play on Firefox. It seems like Firefox process or convert video on Youtube. Firefox take about 5-10 seconds and then Youtbe … (閱讀更多)

Video on Youtube is so slow when it start to play on Firefox. It seems like Firefox process or convert video on Youtube. Firefox take about 5-10 seconds and then Youtbe video is played smoothly unlike the previous version of Firefox that video is not played but both of those 2 issue are bad at the same level

thsecmaniac 於 5 年前 詢問

FredMcD 最近回覆 於 5 年前

  • 封存

<video> autoplay not always working

Im building a new webpage with video background. The problem is that Firefox is the only browser that have problem with html5 autoplaying. If page was loaded atleast one … (閱讀更多)

Im building a new webpage with video background. The problem is that Firefox is the only browser that have problem with html5 autoplaying. If page was loaded atleast one time the video is working correclty, starts right after the page load automatically but.. if page is loaded for the first time in most cases the video in background doesn't start and show something like TV's snow.

Facts: - I don't think its code issue, atleast not 'video' tag (tried many configurations thinking it might ), - I'm also sure its not problem with video - tried few videos, - tried all formats - it happens with all of them: mp4, wemb, ogg, All at the same time and individually, - it's not problem with my PC - been trying on windows, mac and linux, - Its not plugin - i don't use any with FF.

Check it out here: http://strona5.nanit.webd.pl Just do it in private session and close window after every load so you'll see that its lottery.

Regards.

nafing 於 5 年前 詢問

simplephoneunlock 最近回覆 於 5 年前

  • 封存

Error message: "firefox has stopped working" pops up 5 times if Youtube vid start playing in backround

The Error message "Firefox has stopped working" pops up 5 times as soon as a youtube starts in the background. After i clicked on "ok" the error message disappeares and t… (閱讀更多)

The Error message "Firefox has stopped working" pops up 5 times as soon as a youtube starts in the background. After i clicked on "ok" the error message disappeares and the video starts playing. sometimes it even happens when the video starts in the foreground. But then only 1 time. I reinstalled firefox. Deleted all Mozilla folders, no add-ons, i deactived the flash protected mode, i updated my Graficcard driver. No Crashreport available.

soundofmaggots 於 2 年前 詢問

FredMcD 最近回覆 於 2 年前

  • 封存

Firefox constantly crashing on YT with no crash reports?

please help, my husbands mozilla keeps crashing constantly on youtube and it wont give us a reason as to why. ive already had him check and make sure his sutem was up to … (閱讀更多)

please help, my husbands mozilla keeps crashing constantly on youtube and it wont give us a reason as to why. ive already had him check and make sure his sutem was up to date, as well as check the crash reports but there arent any!? im so confused right now and the window that firefox keeps popping up crashing any youtube video is firefox has stopped working, any suggestions? oh, and also ive had him dissable all plug in’s and extentions then activate them all one by one to just see if any of them where the issue, no luck.. thank u, -Sprinkles<3

Sprinkles91 於 2 年前 詢問

WestEnd 最近回覆 於 2 年前

  • 封存

Flash player issue

Hello to all, I have a Windows 10 computer and 64-bit Nvidia graphics card GTX 970, with operating system, drivers and firefox all updated. No plugins and add-ons. I have… (閱讀更多)

Hello to all, I have a Windows 10 computer and 64-bit Nvidia graphics card GTX 970, with operating system, drivers and firefox all updated. No plugins and add-ons. I have a problem with flash player video with Firefox (no problem with other browsers) classical screen "is a crash occurred in the Adobe Flash plugin" appears.

Several forum say try to remove hardware acceleration. In Firefox options I tried to uncheck the hardware acceleration, but then when I check on Flash Player window settings, hardware acceleration check box is always enabled and if I click to remove the tick is not selectable.

I also tried it in about: config setting true: gfx.direct2d.disabled layers.acceleration.disabled and then re-initialize the plugins database, reinstalling Flash, but the hardware acceleration check box is always enabled, no chance 'to deselect.

Important: If I uninstall Flash, the video works.

There 's a way to use flash?

Thank you.

A. Veneziano

aristidv 於 5 年前 詢問

FredMcD 最近回覆 於 5 年前

  • 封存

High CPU usage while playing Youtube video

Hi! In Firefox 38 and later (also tried 43) I examine a really high CPU usage while playing Youtube videos in HTML5 mode. A simple 360p video takes 30-34% CPU in v43, and… (閱讀更多)

Hi!

In Firefox 38 and later (also tried 43) I examine a really high CPU usage while playing Youtube videos in HTML5 mode. A simple 360p video takes 30-34% CPU in v43, and 56-65% in fullscreen mode.

Firefox 34 works much better here: it consumes 18-25% in both general and fullscreen modes. And even less (just about 8-17% when the video buffering is complete). Firefox 29 works a little worse, but still much better than the new versions.

I have Windows 7 x86 and an nvidia graphics card, so https://support.mozilla.org/en-US/questions/1077259 should not apply especially since older versions work just fine. I should also note that I am using a fairly weak PC for testing this (2GB ram, old Athlon II CPU), yet again older versions never caused any troubles.


I also noticed that in v43 videos from Youtube don't keep buffering until 100% anymore. While completing buffering reduces CPU usage in 34 much, it doesn't seem to have this effect in 38.

dryoma 於 5 年前 詢問

dryoma 最近回覆 於 5 年前

  • 封存

Specific youtube livestream always crashes in Firefox only.

Specific you tube music live stream. Link: https://www.youtube.com/watch?v=hHW1oY26kxQ This live stream crashes in FF always. Other similar types of live streams work jus… (閱讀更多)

Specific you tube music live stream. Link: https://www.youtube.com/watch?v=hHW1oY26kxQ

This live stream crashes in FF always. Other similar types of live streams work just fine. This specific live stream works just fine in all other browsers. I have tested with add ons, without add ons, on windows, on Mac and they all crash on this specif live stream.

At this point I have no idea how to further try and resolve this besides use Chrome.

Mcmeman 於 2 年前 詢問

FredMcD 最近回覆 於 2 年前

  • 封存

In youtube, when click full screen, it takes like 10 seconds for picture to show up, audio does continue

So everytime I'm wathcing a video in youtube it works great, but as soon as I click full screen, the audio continues, but the video (screen) stays black for like 10 -15 s… (閱讀更多)

So everytime I'm wathcing a video in youtube it works great, but as soon as I click full screen, the audio continues, but the video (screen) stays black for like 10 -15 seconds and then it continues playing. The same happens when I go back to regular non full screen

angel0302 於 5 年前 詢問

FredMcD 最近回覆 於 5 年前

  • 封存

plugin container won't open (not in task manager, plugins don't work)

Plugin container.exe doesn't show up in task manager upon opening Firefox. When I try to load a video on youtube, the video is a black box, no buttons or timeline, just a… (閱讀更多)

Plugin container.exe doesn't show up in task manager upon opening Firefox. When I try to load a video on youtube, the video is a black box, no buttons or timeline, just a black box.

I've tried: -safe mode -updating plugins -using the Run program to open plugin container.exe (nothing happens) -manually clicking on plugin container.exe in the program files folder (nothing happens) -restarting my computer (3 times) -opening plugin hang ui.exe (nothing happens)

lolitarotting 於 5 年前 詢問

lolitarotting 最近回覆 於 5 年前