顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Fonts not looking good on Firefox

I am trying the new gmail in firefox but the fonts both normal and bold look awful. On the contrary if I open it to Chrome they look crisp and overall ok. I am attaching … (閱讀更多)

I am trying the new gmail in firefox but the fonts both normal and bold look awful. On the contrary if I open it to Chrome they look crisp and overall ok. I am attaching a SS. ANy ideas on how to solve this?

tzic 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 已解決
  • 封存

Why is Firefox using strange fonts? Mac OS 10.14, Firefox 65.0

Firefox seems to be having some kind of font problem. The odd fonts appear both in the application and on the web pages. The font on the web pages actually changed (from … (閱讀更多)

Firefox seems to be having some kind of font problem. The odd fonts appear both in the application and on the web pages. The font on the web pages actually changed (from blocky to big loopy script) since I quit and restarted the application. The menu bar at the top of my screen does not show any words when the application is optn. I have a 2012 MacBook Pro with OS 10.14. Firefox 65.0. I'm also running Sophos (protection) and Dr. Cleaner (helps with memory).

Safari does not have the problem - the application, web pages and top menu bar are normal, but I'd prefer to stick with Firefox.

casfer 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Configuration for variations fonts

Firefox Quantum v62, fresh install today. Under about:config, I find that layout.css.font-variations.enabled is locked and set to false. I need to change the value to "tr… (閱讀更多)

Firefox Quantum v62, fresh install today.

Under about:config, I find that layout.css.font-variations.enabled is locked and set to false. I need to change the value to "true". In the past few versions of Firefox I had this set to true and it enabled testing of variations fonts on web sites just fine.

How do I unlock it so I can change the setting?

Majus 於 1 年前 詢問

Majus 於 1 年前 解答

  • 已解決
  • 封存

Every website I go to says the following: Error 408, that it's an encoding issue, and to install an addon for unicode.

Almost all of the text has been replaced with a question mark in a diamond. None of my other web browsers are having an issues (I'm using Chrome to write this.) For conte… (閱讀更多)

Almost all of the text has been replaced with a question mark in a diamond. None of my other web browsers are having an issues (I'm using Chrome to write this.) For context, my computer was entirely fine, but then I went to read a book (while leaving it open) and windows must have done a restart for updates that it had been badgering me about last night, because some programs I'd had open before were closed. But Firefox had restarted nearly the same, except that when I went to open Twitter and Facebook both of them had the same Unicode issue.

The website also loads and displays normally for a moment before converting to this unicode error, which makes me wary about whether there is something different going on. It is, after all, trying to get me to install an addon.

robinsam155 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決

Version 77 big problem

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached. I tried disa… (閱讀更多)

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached.

I tried disabling all addons and plugins, and some other stuff but nothing worked.

So I downgraded to 76.0.1 and everything works fine, it's definetly a problem with version 77.

I guess I won't be updating until I know this problem was adressed.

bayus.firestorm 於 2 個月前 詢問

bayus.firestorm 於 1 個月前 解答

  • 已解決
  • 被鎖定
  • 封存

Unable to change Japanese font, changes in "Languages and Appearance" not reflected.

Hello, I noticed a few hours ago that my Google search in Japanese was now displayed in an ugly font I have no memory of (could not identify it, attached a screenshot jus… (閱讀更多)

Hello,

I noticed a few hours ago that my Google search in Japanese was now displayed in an ugly font I have no memory of (could not identify it, attached a screenshot just in case).

I tried to change my settings for Japanese in Languages and Appearance, but no matter what, this unknown font remains the apparent default on sites such as SUMO and google.com.

I just refreshed Firefox to no avail.

Am I not looking in the right place?

MattP 於 7 個月前 詢問

cor-el 於 7 個月前 解答

Strange Characters on FireFox Account page.

I have updated to Firefox 77. I go to https://accounts.firefox.com and I met with a whole page of these symbols: �??�YYs�H?�+lG����:?�4���,7�1z�(U?�@?ց�~�fI?C�����}@�TUy~… (閱讀更多)

I have updated to Firefox 77. I go to https://accounts.firefox.com and I met with a whole page of these symbols:

�??�YYs�H?�+lG����:?�4���,7�1z�(U?�@?ց�~�fI?C�����}@�TUy~��)}�?�q��ie?��?����BX�r��� �nQ�?����K#T�??�4j�Ѻ�<=�DѾJ_bvh=W?

I can browse web pages fine, but I cannot gain access to login to my FireFox Account. I have had to use another browser to post this as I needed to login to my Forefox Account in order to do so.

Why am I seen these symbols?

Matt J 於 2 個月前 詢問

jscher2000 最近回覆 於 2 個月前

  • 封存

Why is it EVERY upgrade of FFox screws with website fonts?

Always have to waste time fixing this. With the power of technology today, why can this never be solved? Last time I finally found some source advising me to log into adm… (閱讀更多)

Always have to waste time fixing this. With the power of technology today, why can this never be solved? Last time I finally found some source advising me to log into admin config or something. Then change a '1' to a '2'.

I tried it again this time. Does not remain resolved. Constant back & forth closing browser, restarting which fixes if for day or two, then back to same mess. WHY cannot this be resolved before sending out the upgrade?

After I fixed this last upgrade, it remained fixed.

Not THIS time. Fonts still reverting to skinny Hv light ital or similar. Not consistent. Could occur on some pages, others not.

smithl 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 封存

Phosphate InLine not displaying on Firefox Browser

Hi there Thank you so much for looking at my question. We've noticed that Phosphate Inline is not displaying properly on Firefox, when it is on other major browsers. The … (閱讀更多)

Hi there

Thank you so much for looking at my question.

We've noticed that Phosphate Inline is not displaying properly on Firefox, when it is on other major browsers.

The font creater says that the font is supported by Firefox 3.5 browser onwards.

I've attached screen grab on firefox and another major browser.

Are you able to assist please?

Thanks

Jon

Jonjhale 於 1 年前 詢問

Jonjhale 最近回覆 於 1 年前

My Mozilla Firefox stop showing some of the cyrilik texts.

Hi, From 1 week my Firefox browser stop showing some of the cyrilic fonts.....and with the time stop showing more cyrilic fonts....which i see before.... Help me Best reg… (閱讀更多)

Hi,

From 1 week my Firefox browser stop showing some of the cyrilic fonts.....and with the time stop showing more cyrilic fonts....which i see before....

Help me

Best regards Nik

nikolayugrenov 於 2 個月前 詢問

AMAN ARYAN 最近回覆 於 2 個月前

  • 已解決
  • 封存

I want to reduce the size of the toolbar,menu,bookmark bar fonts

The font size in the my tabs, bookmark toolbar, and the drop downs under each bookmark folder are about 2x the size they need to be. There is no problem with the size of … (閱讀更多)

The font size in the my tabs, bookmark toolbar, and the drop downs under each bookmark folder are about 2x the size they need to be. There is no problem with the size of web pages displayed. I am in Ubuntu 18.04.1 LTS updated yesterday, at which time the font issue began.

rarnold 於 1 年前 詢問

rarnold 於 1 年前 解答

  • 已解決

Latin-extended characters displayer wrong

Hello After updating Firefox to 74.0 (x64) at Windows 10 Home x64 (1909) I'm encountering a problem with displaying of certain latin-extended symbols. They seem to displa… (閱讀更多)

Hello

After updating Firefox to 74.0 (x64) at Windows 10 Home x64 (1909) I'm encountering a problem with displaying of certain latin-extended symbols. They seem to display in different weight or completely different font than all the other text. It happens on several sites only, e.g. messenger.com. I did not care about ugliness of this bug, but since it also appears in my Joomle admin panel, it really has influence of my workflow.

What's the problem

  • characters ąęćńśżź display different than all the others on certain websites (1. on the screenshot)

What I've tried to fix it

  • running ClearType wizard
  • checking if hardware acceleratin is on - it is on
  • changing **gfx.font_rendering.cleartype_params.rendering_mode** to different values
  • checked "Allow sites to use fonts different than used here" option - it is on (2. on the screenshot)
  • tried privacy mode to avoid possible cache problems - did not help
  • (edit) updated drivers for GeForce card

Any help well appreciated. My regards! Grzegorz

Gregoric 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 封存

firefox changes fonts to new ones i install

whenever i install fonts onto my computer, firefox changes many elements in many webpages to those fonts. this is exteremely frustrating, because i install wacky fonts, s… (閱讀更多)

whenever i install fonts onto my computer, firefox changes many elements in many webpages to those fonts. this is exteremely frustrating, because i install wacky fonts, so i end up not being able to read anything… in the omnibar the font is set to what i installed 2 times ago. so right now its "EPSON 太丸ゴシック体B". heres a pic: https://i.imgur.com/aJca75i.png

but for other things like japanese, i get this https://i.imgur.com/BundcfM.png (its the font i just downloaded) if you can read japanese then ull know that its completely illegible unless if u know cursive very well inspect element for this cursive font gives `font-family: "Helvetica Neue",Helvetica,Arial,sans-serif;` and if i hover over it the popup shows the font as EPSON 太丸ゴシック体B (which it also shouldnt show…), but it actually renders the cursive font………

all my font settings in about:config are reset to default but nothing changed

please help

ekaunt 於 1 年前 詢問

ekaunt 最近回覆 於 1 年前