顯示下列標籤的問題: 顯示所有問題

Random Total Freezes

For a while now, I've been having recurring issues with Firefox desktop freezing and becoming totally unresponsive. If there's any pattern to what causes it, I haven't be… (閱讀更多)

For a while now, I've been having recurring issues with Firefox desktop freezing and becoming totally unresponsive. If there's any pattern to what causes it, I haven't been able to notice it; sometimes it happens as soon as I open the browser, sometimes it happens after several hours, sometimes it happens twice in ten minutes, sometimes it happens twice in a few hours (however, I can count the number of days it's happened less than twice in one day in the past few weeks on the fingers of one hand). When the browser freezes, it becomes totally unresponsive - it doesn't fade or display "Not Responding", and Task Manager shows nothing abnormal, but it doesn't accept any input at all, any video or other animated material that may have been displaying freezes, and it can only be "fixed" by force quitting from the task manager and reopening. This is exclusively a firefox issue; other programs open at the same time as the browser freezes are not affected.

The only real lead I have as to what could be going on is that sometimes, things don't freeze all at once, but in a cascading effect. For example, tabs, bookmarks, etc. might not highlight when moused over, but still accept the clicks, or selecting another tab might causes the address bar to display the URL of the selected tab, but the screen displayed in the window will not change. Once these cascading changes start, they generally progress to total freeze before I have a chance to do much with that information (only a few seconds), but it's unusual enough behavior to be worth noticing.

Things I've already tried that haven't fixed the issue:

  • Reducing the number of tabs used and otherwise reducing Firefox's system resource usage has not impacted the problem in any way.
  • Running in Troubleshoot Mode has not had a consistent effect on the problem (the most recent time I did, the browser ran stably for longer than I could stand to use the internet without my ad blocker, but this is only one data point in an already inconsistent spread; prior instances of the problem have occurred in Troubleshoot Mode)
  • Disabling hardware acceleration has not fixed the issue.
  • The issue has persisted through multiple refreshes and at least one full uninstall and clean reinstall.
  • The issue persisted after creating and switching to a new profile multiple times.
  • The issue persisted after renaming places.sqlite
  • The issue persisted after clearing cache and cookies multiple times.
  • The issue persisted after clearing downloads and history.
  • And very likely some other stuff that I'm forgetting, I've been trying to fix this on my own for a while now.

8bitorne 於 2 天前 詢問

NoahSUMO 最近回覆於 1 小時前

The Page Isn't Redirecting Properly Error

Good Morning. I have been using Firefox for 20+ years. Last night it did an update overnight, and this morning I am getting "The Page Isn't Redirecting Properly" error … (閱讀更多)

Good Morning. I have been using Firefox for 20+ years. Last night it did an update overnight, and this morning I am getting "The Page Isn't Redirecting Properly" error message on my business CRM site. This appears to be the only site having an issue. I have never had this error previously.

I tried all suggestions already including clearing cache/cookies, checking settings, delete history, troubleshoot mode and nothing. The site opens fine on Chrome and MS Edge.

Any additional help is appreciated, this is very frustrating.

Thank you.

soalivetoday 於 18 小時前 詢問

NoahSUMO 最近回覆於 2 小時前

Bankid and Error code BID-5000

When logging in to the online bank at DNB with Bankid, this error appears: "A communication error has occurred. We are experiencing a communication error between your br… (閱讀更多)

When logging in to the online bank at DNB with Bankid, this error appears:

"A communication error has occurred. We are experiencing a communication error between your browser and the user site. The reason may be slow internet or problems with your browser. Try again in a little while. You can also try to delete cookies and browser data in your browser or try a different browser. Error code BID-5000 Reference DXP4VKOE Date 12/06/2024"

No other browsers show this error. I've tried Edge, Chrome, Vivaldi, Brave, CC Cleaner. The error starts after version 125.0.3. Today a new version 127.0 arrived. The same error appears.

I have uninstalled the latest version and reinstalled version 125.0.3. Then no error message appears. I have deleted cookies and browser data, but the error message persists. To your info, I've tried also on other PC's and the same Firefox version, and the same errormessage appear.

I look forward to you having a solution to the problem, otherwise I will have to use browsers that do not show this error. As I prefer Firefox, I don't want to use other browsers. But if the bug can't be identified and fixed in newer versions, I'm not happy with firefox and will use other browsers..

eiroed 於 14 小時前 詢問

NoahSUMO 最近回覆於 12 小時前

Session lost after update

session is completely gone. I tried to restore it via various help articles and forum posts but without success. I see a stg-backups-ff-126.0.1 fodler in my download fo… (閱讀更多)

session is completely gone. I tried to restore it via various help articles and forum posts but without success.

I see a stg-backups-ff-126.0.1 fodler in my download folder which contains information about tabs that I had open. But I don't know how to use firefox to use that file.

I alos tried to the \sessionstore-backups folder with files named like "previous.jsonlz4" but I do not get the menu option for restoring a session.


from a file named "error-sessionrestore-1718212432477.txt": 1718212432149 SessionStore ERROR The session file is invalid: : TypeError: state.windows[0] is undefined(resource:///modules/sessionstore/SessionStore.sys.mjs:1163:11) JS Stack trace: initSession@SessionStore.sys.mjs:1163:11 onBeforeBrowserWindowShown/<@SessionStore.sys.mjs:2035:35

stephan.roesener 於 14 小時前 詢問

jscher2000 - Support Volunteer 最近回覆於 13 小時前

ClassicPress password reset links not working when clicking links from mail using Firefox Dev edition

Hi, I use ClassicPress (fork of WordPress) and I have a problem when requesting a password reset link for it. When opening the email received to reset password in the f… (閱讀更多)

Hi,

I use ClassicPress (fork of WordPress) and I have a problem when requesting a password reset link for it.

When opening the email received to reset password in the firefox dev edition browser and click the reset link I receive an error stating that the link is invalid.

I discovered by trial and error that copying the same link and pasting it manually in a new tab of the same firefox dev edition browser solves the issue because then the link is recognised as valid.

This happened after the update I received last week.

I am a linux mint user if that helps in tracking down the issue.

elisabetta.marina.clelia 於 14 小時前 詢問

jscher2000 - Support Volunteer 最近回覆於 13 小時前

a second browsing tab crashes

If I open a second tab on the screen it says the connection has crashed and keeps doing it if you try again. If you reset it resets Firefox including the other tab. … (閱讀更多)

If I open a second tab on the screen it says the connection has crashed and keeps doing it if you try again. If you reset it resets Firefox including the other tab.

Alan 於 1 週前 詢問

jscher2000 - Support Volunteer 最近回覆於 13 小時前

Crashes constantly after update

FF just did an update and now I can barely use the browser. Its slow and then spins and crashes... it took me 6 minutes to just get this open and type this. All my links … (閱讀更多)

FF just did an update and now I can barely use the browser. Its slow and then spins and crashes... it took me 6 minutes to just get this open and type this. All my links and sign ins are on it... ugh... How do I reverse the update? thanks

jane51 於 1 天前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 天前

images don't load because hyperlink too long FF 126.0.1

I receive e-mail from websites where I subscribe. Many times, the message from the sites (kelbyone.com, to name one) contain a graphic (jpg) that does not display in Outl… (閱讀更多)

I receive e-mail from websites where I subscribe. Many times, the message from the sites (kelbyone.com, to name one) contain a graphic (jpg) that does not display in Outlook.com. Microsoft Tech Support is unresponsive. The sending websites refuse to help.

It seems to me that FF chokes on the length of the hyperlink. Here is a sample: https://kelbyone.acemlnb.com/lt.php?x=3DZy~GE2JaTN5XV.-wy5heOd~nAnuwAjluw2Z5PEIaOb5p8qy0y.0uJz2nRzit~yjvYwXncWJXCf657

If I paste the hyperlink into the search window, the page will load. When I forward the e-mail from Outlook to yahoo mail, the image displays.

I am running extensions Adblocker Ultimate and DuckDuckGo Privacy Essentials.

I would like help with this, at least, to identify where the problem is.

lcdebaca52 於 2 天前 詢問

cor-el 最近回覆於 1 天前

Lost bookmarks

Hello, Relevant system referenced below: MacBook Pro 2021 Mac OS 14.5 Firefox 126.0.1 (64-bit) Carbon Copy Cloner 6.1.11 (7673) I have a case of vanishing bookmarks. I… (閱讀更多)

Hello,

Relevant system referenced below:

MacBook Pro 2021 Mac OS 14.5 Firefox 126.0.1 (64-bit) Carbon Copy Cloner 6.1.11 (7673)

I have a case of vanishing bookmarks. I quit Firefox last evening with command-Q as I’ve done a thousand times before. When I launched it this morning I was greeted with Firefox with an empty Bookmarks Toolbar and “Getting started” message. I opened a Manage Bookmarks window and everything there was empty too. I found, as well, that all of my saved UIDs and passwords were gone except for three, two of which I haven’t used in months. Weird.

Next I opened Firefox Help and found information about Troubleshooting Mode; I restarted in troubleshooting mode but nothing had changed. After restarting in normal mode, I tried Restoring Bookmarks; I chose Manage Bookmarks from the dropdown and then clicked the button in the Library window. Restore showed only one file and it was created today with only 14 items. Selecting Choose File… showed Desktop with Old Firefox Data highlighted. In that folder was only w34y3u9y…628 folder. From there I selected bookmarkbackups and the only file there was bookmarks-2024-06-06_11…lz4, a file created at 3:33 today. I found the key4.db file and it was created at 3:33 today.


I have Carbon Copy Cloner and use it for a weekly backup to a remote SSD drive. There are a year's-worth or so of weekly backups on that device. I tried trashing Firefox and reinstalling it from last week’s backup. While this worked, it didn’t solve the issue; it was still like a fresh copy of Firefox with no bookmarks.

I’m hopeful that I can restore the bulk of the lost bookmarks from CCC but I have no clue as to which files/folders to restore and I don’t want to guess. If you think this is possible, please tell me which files or folders to replace. Should I delete the files to be replaced from the current system and if so where are they located? I’m comfortable using Terminal for basic purposes but need explicit directions for entering commands and navigating to locations or files.

Thanks for your time,

David

wuzupdc 於 3 天前 詢問

cor-el 最近回覆於 2 天前

Blocker: Mozilla Firefox causes rows overlapping

Dear Support Team, After updating to last Mozilla Firefox version (126.0.1) all my ngx-datatable tables are overlapping all rows over the first one even if the entire he… (閱讀更多)

Dear Support Team,

After updating to last Mozilla Firefox version (126.0.1) all my ngx-datatable tables are overlapping all rows over the first one even if the entire height of the table is correct calculated.

This is a blocking point. I need assistance urgently.

Stefan Curiban 於 1 週前 詢問

amanning1 最近回覆於 3 天前

store login failure

When I attempt login to store account, I get the error below. I have uninstalled/reinstalled Firefox to no avail; login works fine in MS Edge {"sec-cp-challenge": "true… (閱讀更多)

When I attempt login to store account, I get the error below. I have uninstalled/reinstalled Firefox to no avail; login works fine in MS Edge

{"sec-cp-challenge": "true","provider":"recaptcha","provider_secret_public":"6LfU2I4aAAAAABeLkTGHOItQ5XTtsv2BpEBonIj_","branding_url_content":"/_sec/cp_challenge/message-4-4.htm"}

Bill Stockton 於 3 天前 詢問

cor-el 最近回覆於 3 天前

New tabs keep crashing.

I started having new tab crashes a couple of weeks ago on Firefox and Brave browsers. I have looked in the extensions settings and do not have any added extensions so t… (閱讀更多)

I started having new tab crashes a couple of weeks ago on Firefox and Brave browsers. I have looked in the extensions settings and do not have any added extensions so that did not cause the problem. I also run Norton antivirus and Norton Ultimate utilities software and regularly clean out files and scan my computer for malware. Not sure if Ultimate Utilities is the problem since I have had other problems in the past with that program. Also, I wonder if Windows updates caused this problem? This has also caused problems in the past. To get around this problem I have to copy the link then right click on my mouse and open a new window the paste the link. Very annoying and time consuming. How do I fix the continual tabs crashing problem?

c m 於 5 天前 詢問

cor-el 最近回覆於 3 天前

"Having trouble loading that page"

Greetings, every so often I'm having an issue loading pages for certain sites that aren't sketchy at all. The most recent one is TireRack.com. I'm shopping for tires for … (閱讀更多)

Greetings, every so often I'm having an issue loading pages for certain sites that aren't sketchy at all. The most recent one is TireRack.com. I'm shopping for tires for my car and Firefox is loading all the other sites I've visited but it won't load any page from TireRack. They are a legitimate shopping site. It happens from results of a Google search but I've also tried typing the main page of the site's address into the address bar, clicking various other links that display below the actual search result that go to other pages within the site, etc. The site loads fine in both Chrome and Edge. This happens every so often and it's always a legitimate site and the exact same behavior. I can't recall any other specific sites at the moment but it's enough to have me pretty irritated today as when I'm shopping I like to have multiple tabs open with all my options for comparison and price considerations and today I have to have one of them open in a different browser which makes it much more difficult to keep tabs on especially where I'm used to only having one browser open for all instead of having to remember that one of my options is open in another browser. I have glanced through my browser setting as well as my windows security settings but I could spend hours in there trying to figure out things and potentially breaking other things myself, which I don't like doing. Any suggestions or other info on what could be going on will be much appreciated, and thanks in advance.

Ray.

Ray Dunne 於 4 天前 詢問

jonzn4SUSE 最近回覆於 4 天前

Firefox is not showing "Details" and "Activity" on files in Google Drive

Hello, I have been facing this issue when accessing Google Drive using Firefox, after selecting a file and clicking on "File information" option the "Details" and Activi… (閱讀更多)

Hello,

I have been facing this issue when accessing Google Drive using Firefox, after selecting a file and clicking on "File information" option the "Details" and Activity" tabs simply don't load, as you can see in these screenshots.

Also, I found this thread also here on Mozilla Support from two years ago that reports the same issue. Apparently the bug was solved but ended up returning in most current versions.

I opened the current thread just to report this bug again. Thanks.

EDIT.: Another user reporting the same, his thread was archived: https://support.mozilla.org/en-US/questions/1422875

Janderson James 於 1 週前 詢問

jonzn4SUSE 最近回覆於 1 週前

Google Not Responding and/or Timing Out

In early May I started having problems with Google on Firefox. Sometimes the Google home page won't load up at all. Once it does load up sometimes the searches work, so… (閱讀更多)

In early May I started having problems with Google on Firefox. Sometimes the Google home page won't load up at all. Once it does load up sometimes the searches work, sometimes the search just times out and goes back to the empty search bar, also when I click on links to websites they time out too. If I go straight to a bookmarked website, that seems to free things up and the next Google search I do will work. I've uninstalled and reinstalled Firefox but it doesn't make any difference. Google works fine on Chrome and Edge. Any advice would be gratefully received - please note I'm not technically minded! Thank you.

kallen359 於 1 週前 詢問

jonzn4SUSE 最近回覆於 1 週前

Log in

I can not log in to Outlook anymore on my computer when I use Firefox, but it is possible when I use Edge. But I prefer Firefox. What to do about this? Billy … (閱讀更多)

I can not log in to Outlook anymore on my computer when I use Firefox, but it is possible when I use Edge. But I prefer Firefox. What to do about this?

Billy

billylarsson 於 1 週前 詢問

Paul 最近回覆於 1 週前