顯示問題標籤 顯示所有問題

Stopcode Violations

I'm running Windows 10 and have experienced multiple, repeated stopcode violations resulting in the blue screen and reboot (or sometimes requiring hard shutdown and reboo… (閱讀更多)

I'm running Windows 10 and have experienced multiple, repeated stopcode violations resulting in the blue screen and reboot (or sometimes requiring hard shutdown and reboot). I've kept close records of programs and peripherals, and the only constant I can find is Firefox. Typically I see it with I'm exploring something in Firefox (ironically it just occurred while typing this). I've taken the computer to the shop a couple of times, and they've stressed it over multiple days and can't duplicate it. I wonder about the interaction of internet fluctuations and Firefox. I'm wondering if my motherboard is failing, though it's fairly new. Any help I can get on this would be very welcome! Thank you!

seikel780 於 7 小時前 詢問

On-screen keyboard dissapears on MS Surface laptop

Hello, MS Surface Pro 7. Latest version of Firefox. Each time I want to start typing in the browser, the on-screen keyboard pops up but dissapears immediately. An attache… (閱讀更多)

Hello,

MS Surface Pro 7. Latest version of Firefox. Each time I want to start typing in the browser, the on-screen keyboard pops up but dissapears immediately.

An attached keyboard works fine and the on-screen keayboard works also fine in other browsers.

As Firefox is my favorite ! browser, I would appreciate help on this topic.

Some research showed this is a problem that has been reported for years now. Is there any solution yet?

Best regards Franky

franky.crepax 於 13 小時前 詢問

Bug Library

Hello, this is about the library. There is a bug that appeared more or less a week ago. First the library had adopted a fixed predefined size. The next day, apparently a … (閱讀更多)

Hello, this is about the library.

There is a bug that appeared more or less a week ago.

First the library had adopted a fixed predefined size. The next day, apparently a first bug was repaired, since we could change the size again.

But there is still a bug. When you "decrease" this predefined size, if you click in the left part no problem, but if you click in the right part, the library takes back directly the predefined size! In other words, the library is no longer configurable, it will always take this predefined size.

Can you please solve this problem?

To give an example of use, using constantly the favorites, I took the habit to leave the window open on the side of my first screen, in the smallest size possible for my use. And I open firefox on the second screen. Here when the window resumes its predefined size, it overflows half on my second screen, passing over firefox. This size is too big, it takes more than 30% of my first screen. Forcing me to move it over my applications ...

I thank you in advance.

ahur3755 於 14 小時前 詢問

Firefox 89.01 Yahoo email print problems

The last few versions of Firefox will not print certain emails from Yahoo correctly. The printing of the body of the email will start more than half way down the page, so… (閱讀更多)

The last few versions of Firefox will not print certain emails from Yahoo correctly. The printing of the body of the email will start more than half way down the page, sometimes on page 2. The item being printed fits on one page. Page settings are correct. Have reset printer settings in Firefox. Started Firefox without any extensions, no change.

The same emails print perfectly on Opera, Vivaldi, and Google Chrome.

Thanks for any suggestions.

MarkTB 於 19 小時前 詢問

Firefox will not load pages unless I enter address bar and hit enter. Then all new tabs will oad the pages.

Hello, I have been having an issue for the past couple of days. If i "Open in New Tab" pages, they will open to the tab, look like they are loading in the title bar, bu… (閱讀更多)

Hello,

  I have been having an issue for the past couple of days. If i "Open in New Tab" pages, they will open to the tab, look like they are loading in the title bar, but going to the tab it will not load. I can open a bunch of tabs in from the home page of Firefox and they will all do the same thing. Then when I go to one page I will enter into the address bar with the address of the page already in, (from Opening in New Tab) and then hit Enter, then all the pages will load.

This is the firs time I ever have had a real issue with firefox.

Thanks

biggestmexi 於 1 天前 詢問

biggestmexi 最近回覆 於 1 天前

How to detect x-frame-options when loading a website in iframe

Loading external website in an iframe is getting blocked because of x-frame-options in response headers. I want to detect what is the value for x-frame-options and based … (閱讀更多)

Loading external website in an iframe is getting blocked because of x-frame-options in response headers. I want to detect what is the value for x-frame-options and based on that value i want to show an alert to the user. How can we detect/extract x-frame-options from the response headers for the given url even if it has redirects?

Naresh Gunda 於 2 天前 詢問

Naresh Gunda 最近回覆 於 1 天前

Printing Format on 8.5in X 11in paper

If an item is sent to the Printer, the whole page will appear in the upper left-hand part of the paper with the font so small, it is barely readable?? A similar question… (閱讀更多)

If an item is sent to the Printer, the whole page will appear in the upper left-hand part of the paper with the font so small, it is barely readable?? A similar question has been asked before but the workaround, switch, fix was not evident or workable. I have already checked the Printer settings and it appears that there is nothing in the machine that can be changed. Does anybody have any idea of what is going on here ? There is no memory of anything previously being changed Re: printing page format--it just started for no apparent reason.

Dan'sLoriSara 於 1 天前 詢問

Gmail & Google Classroom won't load

I'm a longtime Chrome user trying to move away from that browser. I recently downloaded Firefox and it worked fine for a few days, but now I'm having problems. I keep Gma… (閱讀更多)

I'm a longtime Chrome user trying to move away from that browser. I recently downloaded Firefox and it worked fine for a few days, but now I'm having problems.

I keep Gmail and Google Classroom open in tabs throughout the day (I'm a teacher). They worked fine in Firefox for a few days, but now both sites constantly load or time out.

The problem seems to go away anytime I restart Firefox, but I can't constantly be restarting Firefox all day long. Why do the sites work for a few minutes and then stop working a few minutes after restarting?

I had AdBlocker Ultimate enabled before, but my friend uses uBlock so I tried changing. No help.

I had a theme installed from the recommended list. I thought that might be a problem, so I went back to the default Firefox theme. No help.

What I'm running: Firefox 89.0.1 MacOS Catalina

tcatsninfan 於 5 天前 詢問

tcatsninfan 最近回覆 於 1 天前

I have several issues after doing a refresh because Firefox was as slow as cold tar running up a hill backwards!

I did a refresh yesterday after Firefox had been so slow and now I have other major issues! the letters are not uniform or the coloring on letters are dark and light. I… (閱讀更多)

I did a refresh yesterday after Firefox had been so slow and now I have other major issues! the letters are not uniform or the coloring on letters are dark and light. I have had this problem in the past and was told how to fix it but that is not working. Told to go to General/Performance/Use hardware acceleration, remove check mark which I have done twice and it didn't help, everything still the same so it makes it hard to read when each individual letter has a dark and light side, r/l or top/bottom! This has been a problem for a long time, especially after I refresh! Two other MAJOR problems though, there is no "HOME" button anymore, and my bookmarks, and bookmark toolbar/menu that I had on the left side of the screen is GONE! Both of those are the worst, and I can find nothing to restore either of them!!!!!! I've used FIREFOX for years, but I get tired of having to figure out how to use it all over again when it slows down or has problems! HELP!

Linzee 於 3 天前 詢問

Linzee 最近回覆 於 2 天前

The "xulstore" window resizing problem

Since some time, Firefox (currently 89.0) on Windows 10 automatically reduces the window size from "fullscreen" to "maximized" when re-opening it from another program. So… (閱讀更多)

Since some time, Firefox (currently 89.0) on Windows 10 automatically reduces the window size from "fullscreen" to "maximized" when re-opening it from another program. So I have to wait until the window size reduction is complete before having to re-enlarge it again (which is quite annoying)

After a short web search, it turned out that this window size reduction is caused by the "xulstore.json" file in the profile folder and several other users are also reporting this issue. However, none of them in the forums I visited knew a permanent solution. I unsuccessfully tried the following:

  • When I delete "xulstore.json", the window size reduction problem goes away only to re-appear after a few re-openings of Firefox (as the xulstore file is re-established then).
  • Editing the xulstore file did not work, as Firefox overwrites it.
  • Denying Firefox writing permission (via Windows) also doesn't work, as Firefox creates a temporary copy of the xulstore file which again causes the resizing problem.
  • Denying access to this temporary copy does not work either.

It seems like Firefox does everything possible just to keep the resizing problem persisting. Is there any permanent solution (different from the failed solution attempts above)? Or even better: could you remove the automatic resizing in a coming version update of Firefox? It seems like I am not the only one who would be grateful about this.

lillsascha 於 4 天前 詢問

lillsascha 最近回覆 於 2 天前

Copy/Paste not keeping formatting

Firefox is only allowing me to paste in plain text—if I copy rich text and paste into Gmail, Docs, or anywhere else that supports rich text, I only get plain text. Chrome… (閱讀更多)

Firefox is only allowing me to paste in plain text—if I copy rich text and paste into Gmail, Docs, or anywhere else that supports rich text, I only get plain text. Chrome handles the same copied text correctly.

Josh 於 2 天前 詢問

Firefox version 89 shows white screen when hardware acceleration enabled

My firefox shows an extremely white screen when hardware acceleration was enabled in FireFox. Previous versions are fine. Wonder is there is a bug with my Graphic card fo… (閱讀更多)

My firefox shows an extremely white screen when hardware acceleration was enabled in FireFox. Previous versions are fine. Wonder is there is a bug with my Graphic card for the Firefox Browser. No such issues with my Chrome though

my Nvidia (Running on Ubuntu) information are as follow:

$ nvidia-smi Mon Jun 21 12:45:09 2021 +-----------------------------------------------------------------------------+ | NVIDIA-SMI 460.73.01 Driver Version: 460.73.01 CUDA Version: 11.2 | |-------------------------------+----------------------+----------------------+ | GPU Name Persistence-M| Bus-Id Disp.A | Volatile Uncorr. ECC | | Fan Temp Perf Pwr:Usage/Cap| Memory-Usage | GPU-Util Compute M. | | | | MIG M. | |===============================+======================+======================| | 0 GeForce GTX 105... Off | 00000000:07:00.0 On | N/A | | 51% 42C P0 N/A / 75W | 837MiB / 4038MiB | 2% Default | | | | N/A | +-------------------------------+----------------------+----------------------+

+-----------------------------------------------------------------------------+ | Processes: | | GPU GI CI PID Type Process name GPU Memory | | ID ID Usage | |=============================================================================| | 0 N/A N/A 1617 G /usr/lib/xorg/Xorg 17MiB | | 0 N/A N/A 2156 G /usr/lib/xorg/Xorg 433MiB | | 0 N/A N/A 2322 G /usr/bin/gnome-shell 58MiB | | 0 N/A N/A 2811 G ...AAAAAAAAA= --shared-files 49MiB | | 0 N/A N/A 4773 G ...llation/ubuntu12_32/steam 59MiB | | 0 N/A N/A 4799 G ./steamwebhelper 1MiB | | 0 N/A N/A 4813 G ...token=4311133759306331922 158MiB | | 0 N/A N/A 37974 G /opt/zoom/zoom 14MiB | | 0 N/A N/A 38660 G ...oken=10730363946439158755 9MiB | | 0 N/A N/A 38788 G .../debug.log --shared-files 17MiB | | 0 N/A N/A 49739 G /usr/lib/firefox/firefox 1MiB | +-----------------------------------------------------------------------------+

kapsiaoloong 於 2 天前 詢問

Bell Canada video taking almost all my memory. Not sure if it's the website or firefox. Did memory measurement.

Strange problem. My provider, Bell Canada, has an option via their website for me to view anything from live Bell TV or even my PVR on any device with a browser (in my ca… (閱讀更多)

Strange problem. My provider, Bell Canada, has an option via their website for me to view anything from live Bell TV or even my PVR on any device with a browser (in my case latest Firefox on win10). The problem is it is taking up most of my ram, and as I'm sure many will attest to, when Win10 has less than a couple of GB of ram, it just grinds to a halt (30-40 seconds to open a tiny 10kB spreadsheet, etc.).

I did a memory measurement from the about: thing. Perhaps one of you wizards can tell me if it's a firefox issue or a problem with the Bell website/scripts/whatever? I just cannot believe that it takes 8 GB to watch a video stream. That's more than an entire DVD movie - with all the alternate-language soundtracks and special features!

10,369.05 MB (100.0%) -- explicit ├───8,475.00 MB (81.73%) -- window-objects │ ├──8,473.59 MB (81.72%) -- top(https://tv.bell.ca/watch/recording- (deleted info) │ │ ├──8,257.39 MB (79.63%) -- active │ │ │ ├──8,254.29 MB (79.61%) -- window(https://tv.bell.ca/watch/recording (deleted info) │ │ │ │ ├──7,967.99 MB (76.84%) -- js-realm(https://tv.bell.ca/guide) │ │ │ │ │ ├──7,932.14 MB (76.50%) -- classes │ │ │ │ │ │ ├──6,769.33 MB (65.28%) -- class(ArrayBuffer)/objects │ │ │ │ │ │ │ ├──6,767.27 MB (65.26%) ── malloc-heap/elements/normal │ │ │ │ │ │ │ └──────2.05 MB (00.02%) ── gc-heap

  (deleted info, small memory elements)

├───1,703.55 MB (16.43%) ── heap-unclassified

Ouch. I mean, ouch. Good to find out if there's some way to fix this. Thanks ahead of time! Avner

Avner 於 2 天前 詢問

When are the ussue at 1280908 going to get fixed?

I did install Firefox a few weeks ago, have what I think is the same issue as described in https://support.mozilla.org/en-US/questions/1280908. Youtube playback works per… (閱讀更多)

I did install Firefox a few weeks ago, have what I think is the same issue as described in https://support.mozilla.org/en-US/questions/1280908.

Youtube playback works perfectly fine until I forward twice in a row, as I normally do when entering the "sponsored" section of a video. When the playback playback dies I have to reload the video to make the playback start again - but if I use the arrow buttons on the keyboard to forward then playback dies again the second time I press the button.

Please let me know if there are anything I can do to get it fixed.

ketil1 於 3 天前 詢問

FB Messenger video doesn't function properly anymore

I use FireFox quite some time on my iMac. With the version V89.0.1 I have problems with FaceBook Messenger videochat. The screen of the partner stays black. I only see my… (閱讀更多)

I use FireFox quite some time on my iMac. With the version V89.0.1 I have problems with FaceBook Messenger videochat. The screen of the partner stays black. I only see my own little video screen on a black screen. Normally after allowing my camera and my mike to be used I get a message: Calling And when answered the other partner shows up on large screen. Now the text is different : Something like : Waiting for other partner to join. And the large screen stays black. The other partner can see and hear me. I tried with another browser (Brave) and then all functions well. But Brave doesn't support the Picture-in-Picture function that FireFox has. Till last week I could use the Picture-in-Picture function in Messenger Videochat. It was great to have the minimized video screen of the videopartner on top of all other programs I open.

Hans 於 3 天前 詢問

Firefox 89.0.1 on Mac, slow on initial page load only

Since the recent update to 89.0, I've been experiencing longer than normal initial page loads from start up or wake up for my MBP. Safe mode doesn't seem to matter, and i… (閱讀更多)

Since the recent update to 89.0, I've been experiencing longer than normal initial page loads from start up or wake up for my MBP. Safe mode doesn't seem to matter, and it doesn't matter if a browser window is open and a page loaded or if I'm opening a new browser window, that first page load (or reload) takes much longer than it should (up to 10 seconds to load for example, the Google home page). Once I'm past that initial page load, my browser speed is fine. I also checked Safari and Chrome on this MBE, and neither have this issue, which leads me to believe it isn't a security or some other setting on the Mac.

jamesaltemus 於 4 天前 詢問

firefox most anoying feature

Hi, Firefox update is so Microsoft-ish. Not only that it is forced on you (without any info) BUT it also deletes the last tab you tried to open. Why the last tab (the one… (閱讀更多)

Hi, Firefox update is so Microsoft-ish. Not only that it is forced on you (without any info) BUT it also deletes the last tab you tried to open. Why the last tab (the one in which restart button is open) is lost? WHY? it is a F*ck You message to all users.

case: -you click on link and instead of wished tab the restart tab is open -you restart the browser -there is no info of last tab tried to open

no way that this must work like this!!! if you after restart can reopen all other tabs you can reopen the tab that was used to force restart. thnx dj

jeges 於 4 天前 詢問

youtube not loading correctly

For the last week or so I've been having a frequent problem with YouTube not loading-see attached screen shot. Sometimes reloading the page works, but, not all the time.… (閱讀更多)

For the last week or so I've been having a frequent problem with YouTube not loading-see attached screen shot. Sometimes reloading the page works, but, not all the time. Cookies and cache are cleaned several times a day. I have the same issue, but, much less frequently in Chrome. So I'm not sure if this is a browser problem or a YouTube problem. I appreciate anyone's comments. Thanks

arejfour 於 1 週前 詢問

arejfour 最近回覆 於 4 天前