顯示問題標籤 顯示所有問題

Bing keeps replacing my window content - Google is default search engine

I have the latest version of Firefox & my windows 10 update automatically. After the last Firefox update this week I will be browsing a webpage and all of a sudden a … (閱讀更多)

I have the latest version of Firefox & my windows 10 update automatically. After the last Firefox update this week I will be browsing a webpage and all of a sudden a Bing page is loaded over the top with a preformatted search term as though I was searching for that term. It's really annoying as I've always preferred Google anyway. When I search for something in the address bar, it loads a Bing page, but when I open a new tab it loads my preferred page, Google with Firefox. I don't have Bing selected as a search engine in my options. How can I get rid of it please?

eva37 於 3 天前 詢問

Fails to update and now browser not functioning

Browser will not update to 89.0.1 Message says it fails. I have reset, put in troubleshoot mode. Now browser is extremely slow . Lost addon buttons. LASS PASS does not wo… (閱讀更多)

Browser will not update to 89.0.1 Message says it fails. I have reset, put in troubleshoot mode. Now browser is extremely slow . Lost addon buttons. LASS PASS does not work. Not even YouTube. I have lost almost all functionality. I even tried downloading a new install. Nothing seems to fix the issue. I have used FireFox for years and never had a problem like this. Help!

kcmessages 於 3 天前 詢問

Firefox causing double audio. Cancelling it allows one audio to continue, but stops the video part.

Firefox causing double audio. Cancelling it allows one audio to continue, but stops the video part. Seems to only happen on Fox news since update. I can't figure out how… (閱讀更多)

Firefox causing double audio. Cancelling it allows one audio to continue, but stops the video part. Seems to only happen on Fox news since update. I can't figure out how to get an answer on this, or from this, unless it is to switch browsers. Too bad, I've run Firefox for a decade and liked it.

jeffhover1 於 3 天前 詢問

firefox most anoying feature

Hi, Firefox update is so Microsoft-ish. Not only that it is forced on you (without any info) BUT it also deletes the last tab you tried to open. Why the last tab (the one… (閱讀更多)

Hi, Firefox update is so Microsoft-ish. Not only that it is forced on you (without any info) BUT it also deletes the last tab you tried to open. Why the last tab (the one in which restart button is open) is lost? WHY? it is a F*ck You message to all users.

case: -you click on link and instead of wished tab the restart tab is open -you restart the browser -there is no info of last tab tried to open

no way that this must work like this!!! if you after restart can reopen all other tabs you can reopen the tab that was used to force restart. thnx dj

jeges 於 3 天前 詢問

Firefox 89.0.1 on Mac, slow on initial page load only

Since the recent update to 89.0, I've been experiencing longer than normal initial page loads from start up or wake up for my MBP. Safe mode doesn't seem to matter, and i… (閱讀更多)

Since the recent update to 89.0, I've been experiencing longer than normal initial page loads from start up or wake up for my MBP. Safe mode doesn't seem to matter, and it doesn't matter if a browser window is open and a page loaded or if I'm opening a new browser window, that first page load (or reload) takes much longer than it should (up to 10 seconds to load for example, the Google home page). Once I'm past that initial page load, my browser speed is fine. I also checked Safari and Chrome on this MBE, and neither have this issue, which leads me to believe it isn't a security or some other setting on the Mac.

jamesaltemus 於 2 天前 詢問

FB Messenger video doesn't function properly anymore

I use FireFox quite some time on my iMac. With the version V89.0.1 I have problems with FaceBook Messenger videochat. The screen of the partner stays black. I only see my… (閱讀更多)

I use FireFox quite some time on my iMac. With the version V89.0.1 I have problems with FaceBook Messenger videochat. The screen of the partner stays black. I only see my own little video screen on a black screen. Normally after allowing my camera and my mike to be used I get a message: Calling And when answered the other partner shows up on large screen. Now the text is different : Something like : Waiting for other partner to join. And the large screen stays black. The other partner can see and hear me. I tried with another browser (Brave) and then all functions well. But Brave doesn't support the Picture-in-Picture function that FireFox has. Till last week I could use the Picture-in-Picture function in Messenger Videochat. It was great to have the minimized video screen of the videopartner on top of all other programs I open.

Hans 於 2 天前 詢問

When are the ussue at 1280908 going to get fixed?

I did install Firefox a few weeks ago, have what I think is the same issue as described in https://support.mozilla.org/en-US/questions/1280908. Youtube playback works per… (閱讀更多)

I did install Firefox a few weeks ago, have what I think is the same issue as described in https://support.mozilla.org/en-US/questions/1280908.

Youtube playback works perfectly fine until I forward twice in a row, as I normally do when entering the "sponsored" section of a video. When the playback playback dies I have to reload the video to make the playback start again - but if I use the arrow buttons on the keyboard to forward then playback dies again the second time I press the button.

Please let me know if there are anything I can do to get it fixed.

ketil1 於 2 天前 詢問

Bell Canada video taking almost all my memory. Not sure if it's the website or firefox. Did memory measurement.

Strange problem. My provider, Bell Canada, has an option via their website for me to view anything from live Bell TV or even my PVR on any device with a browser (in my ca… (閱讀更多)

Strange problem. My provider, Bell Canada, has an option via their website for me to view anything from live Bell TV or even my PVR on any device with a browser (in my case latest Firefox on win10). The problem is it is taking up most of my ram, and as I'm sure many will attest to, when Win10 has less than a couple of GB of ram, it just grinds to a halt (30-40 seconds to open a tiny 10kB spreadsheet, etc.).

I did a memory measurement from the about: thing. Perhaps one of you wizards can tell me if it's a firefox issue or a problem with the Bell website/scripts/whatever? I just cannot believe that it takes 8 GB to watch a video stream. That's more than an entire DVD movie - with all the alternate-language soundtracks and special features!

10,369.05 MB (100.0%) -- explicit ├───8,475.00 MB (81.73%) -- window-objects │ ├──8,473.59 MB (81.72%) -- top(https://tv.bell.ca/watch/recording- (deleted info) │ │ ├──8,257.39 MB (79.63%) -- active │ │ │ ├──8,254.29 MB (79.61%) -- window(https://tv.bell.ca/watch/recording (deleted info) │ │ │ │ ├──7,967.99 MB (76.84%) -- js-realm(https://tv.bell.ca/guide) │ │ │ │ │ ├──7,932.14 MB (76.50%) -- classes │ │ │ │ │ │ ├──6,769.33 MB (65.28%) -- class(ArrayBuffer)/objects │ │ │ │ │ │ │ ├──6,767.27 MB (65.26%) ── malloc-heap/elements/normal │ │ │ │ │ │ │ └──────2.05 MB (00.02%) ── gc-heap

  (deleted info, small memory elements)

├───1,703.55 MB (16.43%) ── heap-unclassified

Ouch. I mean, ouch. Good to find out if there's some way to fix this. Thanks ahead of time! Avner

Avner 於 1 天前 詢問

Firefox version 89 shows white screen when hardware acceleration enabled

My firefox shows an extremely white screen when hardware acceleration was enabled in FireFox. Previous versions are fine. Wonder is there is a bug with my Graphic card fo… (閱讀更多)

My firefox shows an extremely white screen when hardware acceleration was enabled in FireFox. Previous versions are fine. Wonder is there is a bug with my Graphic card for the Firefox Browser. No such issues with my Chrome though

my Nvidia (Running on Ubuntu) information are as follow:

$ nvidia-smi Mon Jun 21 12:45:09 2021 +-----------------------------------------------------------------------------+ | NVIDIA-SMI 460.73.01 Driver Version: 460.73.01 CUDA Version: 11.2 | |-------------------------------+----------------------+----------------------+ | GPU Name Persistence-M| Bus-Id Disp.A | Volatile Uncorr. ECC | | Fan Temp Perf Pwr:Usage/Cap| Memory-Usage | GPU-Util Compute M. | | | | MIG M. | |===============================+======================+======================| | 0 GeForce GTX 105... Off | 00000000:07:00.0 On | N/A | | 51% 42C P0 N/A / 75W | 837MiB / 4038MiB | 2% Default | | | | N/A | +-------------------------------+----------------------+----------------------+

+-----------------------------------------------------------------------------+ | Processes: | | GPU GI CI PID Type Process name GPU Memory | | ID ID Usage | |=============================================================================| | 0 N/A N/A 1617 G /usr/lib/xorg/Xorg 17MiB | | 0 N/A N/A 2156 G /usr/lib/xorg/Xorg 433MiB | | 0 N/A N/A 2322 G /usr/bin/gnome-shell 58MiB | | 0 N/A N/A 2811 G ...AAAAAAAAA= --shared-files 49MiB | | 0 N/A N/A 4773 G ...llation/ubuntu12_32/steam 59MiB | | 0 N/A N/A 4799 G ./steamwebhelper 1MiB | | 0 N/A N/A 4813 G ...token=4311133759306331922 158MiB | | 0 N/A N/A 37974 G /opt/zoom/zoom 14MiB | | 0 N/A N/A 38660 G ...oken=10730363946439158755 9MiB | | 0 N/A N/A 38788 G .../debug.log --shared-files 17MiB | | 0 N/A N/A 49739 G /usr/lib/firefox/firefox 1MiB | +-----------------------------------------------------------------------------+

kapsiaoloong 於 1 天前 詢問

Copy/Paste not keeping formatting

Firefox is only allowing me to paste in plain text—if I copy rich text and paste into Gmail, Docs, or anywhere else that supports rich text, I only get plain text. Chrome… (閱讀更多)

Firefox is only allowing me to paste in plain text—if I copy rich text and paste into Gmail, Docs, or anywhere else that supports rich text, I only get plain text. Chrome handles the same copied text correctly.

Josh 於 20 小時前 詢問

The "xulstore" window resizing problem

Since some time, Firefox (currently 89.0) on Windows 10 automatically reduces the window size from "fullscreen" to "maximized" when re-opening it from another program. So… (閱讀更多)

Since some time, Firefox (currently 89.0) on Windows 10 automatically reduces the window size from "fullscreen" to "maximized" when re-opening it from another program. So I have to wait until the window size reduction is complete before having to re-enlarge it again (which is quite annoying)

After a short web search, it turned out that this window size reduction is caused by the "xulstore.json" file in the profile folder and several other users are also reporting this issue. However, none of them in the forums I visited knew a permanent solution. I unsuccessfully tried the following:

  • When I delete "xulstore.json", the window size reduction problem goes away only to re-appear after a few re-openings of Firefox (as the xulstore file is re-established then).
  • Editing the xulstore file did not work, as Firefox overwrites it.
  • Denying Firefox writing permission (via Windows) also doesn't work, as Firefox creates a temporary copy of the xulstore file which again causes the resizing problem.
  • Denying access to this temporary copy does not work either.

It seems like Firefox does everything possible just to keep the resizing problem persisting. Is there any permanent solution (different from the failed solution attempts above)? Or even better: could you remove the automatic resizing in a coming version update of Firefox? It seems like I am not the only one who would be grateful about this.

lillsascha 於 3 天前 詢問

lillsascha 最近回覆 於 19 小時前

I have several issues after doing a refresh because Firefox was as slow as cold tar running up a hill backwards!

I did a refresh yesterday after Firefox had been so slow and now I have other major issues! the letters are not uniform or the coloring on letters are dark and light. I… (閱讀更多)

I did a refresh yesterday after Firefox had been so slow and now I have other major issues! the letters are not uniform or the coloring on letters are dark and light. I have had this problem in the past and was told how to fix it but that is not working. Told to go to General/Performance/Use hardware acceleration, remove check mark which I have done twice and it didn't help, everything still the same so it makes it hard to read when each individual letter has a dark and light side, r/l or top/bottom! This has been a problem for a long time, especially after I refresh! Two other MAJOR problems though, there is no "HOME" button anymore, and my bookmarks, and bookmark toolbar/menu that I had on the left side of the screen is GONE! Both of those are the worst, and I can find nothing to restore either of them!!!!!! I've used FIREFOX for years, but I get tired of having to figure out how to use it all over again when it slows down or has problems! HELP!

Linzee 於 1 天前 詢問

Linzee 最近回覆 於 15 小時前

Gmail & Google Classroom won't load

I'm a longtime Chrome user trying to move away from that browser. I recently downloaded Firefox and it worked fine for a few days, but now I'm having problems. I keep Gma… (閱讀更多)

I'm a longtime Chrome user trying to move away from that browser. I recently downloaded Firefox and it worked fine for a few days, but now I'm having problems.

I keep Gmail and Google Classroom open in tabs throughout the day (I'm a teacher). They worked fine in Firefox for a few days, but now both sites constantly load or time out.

The problem seems to go away anytime I restart Firefox, but I can't constantly be restarting Firefox all day long. Why do the sites work for a few minutes and then stop working a few minutes after restarting?

I had AdBlocker Ultimate enabled before, but my friend uses uBlock so I tried changing. No help.

I had a theme installed from the recommended list. I thought that might be a problem, so I went back to the default Firefox theme. No help.

What I'm running: Firefox 89.0.1 MacOS Catalina

tcatsninfan 於 4 天前 詢問

tcatsninfan 最近回覆 於 10 小時前

Printing Format on 8.5in X 11in paper

If an item is sent to the Printer, the whole page will appear in the upper left-hand part of the paper with the font so small, it is barely readable?? A similar question… (閱讀更多)

If an item is sent to the Printer, the whole page will appear in the upper left-hand part of the paper with the font so small, it is barely readable?? A similar question has been asked before but the workaround, switch, fix was not evident or workable. I have already checked the Printer settings and it appears that there is nothing in the machine that can be changed. Does anybody have any idea of what is going on here ? There is no memory of anything previously being changed Re: printing page format--it just started for no apparent reason.

Dan'sLoriSara 於 10 小時前 詢問

How to detect x-frame-options when loading a website in iframe

Loading external website in an iframe is getting blocked because of x-frame-options in response headers. I want to detect what is the value for x-frame-options and based … (閱讀更多)

Loading external website in an iframe is getting blocked because of x-frame-options in response headers. I want to detect what is the value for x-frame-options and based on that value i want to show an alert to the user. How can we detect/extract x-frame-options from the response headers for the given url even if it has redirects?

Naresh Gunda 於 21 小時前 詢問

Naresh Gunda 最近回覆 於 6 小時前

Firefox keeps losing internet connection but my wifi/internet is fine

A link to my previous thread: https://support.mozilla.org/en-US/questions/1339912 Recap: I was having what I believe were some kind of syncing issues, where none of my pa… (閱讀更多)

A link to my previous thread: https://support.mozilla.org/en-US/questions/1339912

Recap: I was having what I believe were some kind of syncing issues, where none of my passwords would autofill, and I couldn't save new login information, and was getting logged out of websites that I would normally be perma-logged in to. At the same time, I have also been having connectivity issues where FF loses connection to my internet for around 5 minutes. Sometimes it would fix itself and other times I'd have to restart FF. Meanwhile, Chrome would run fine in the background so I know it's not my actual wifi but it's specific to FF.

I have tried the FF "refresh" and when that didn't fix it, I tried a full uninstall/reinstall which fixed my syncing/password autofill issues but not my connectivity issues.

Any other ideas? I'm super bummed about this because I've used FF for many years and been so happy with it and have convinced so many friends to jump ship from Chrome over to FF. But I don't have time to keep troubleshooting this and it's looking more and more like I'll have to switch over to Chrome if I want to have a normal workday without frustrations and interruptions.

sjb 於 1 週前 詢問

[firefox 89] Can't enable Legacy OpenGL compositor

I use this workaround to fix tearing on my mediacenter powered by a intel baytrail hardware. https://wiki.archlinux.org/title/Firefox/Tweaks#Enable_Legacy_OpenGL_composit… (閱讀更多)

I use this workaround to fix tearing on my mediacenter powered by a intel baytrail hardware.

https://wiki.archlinux.org/title/Firefox/Tweaks#Enable_Legacy_OpenGL_compositor

until v88, it was working fine.

With v89, the setting layers.acceleration.force-enabled=true has no effect. The "about:support" page reports Compositing: webrender (software) whatever the value true or false.

I had to downgrade to v88.

hamelg1 於 1 週前 詢問

hamelg1 最近回覆 於 6 天前

New Version So Slow at Opening Sites

SInce updating to the latest version, Firefox takes forever to open many sites, and many times is unresponsive to clicks on links. I often have to hit the reload button t… (閱讀更多)

SInce updating to the latest version, Firefox takes forever to open many sites, and many times is unresponsive to clicks on links. I often have to hit the reload button to load new pages, and have to click several more times before the link will open a new page.

StevenCee 於 2 週前 詢問

StevenCee 最近回覆 於 6 天前