顯示問題標籤 顯示所有問題
  • 已解決

mutiple firefox sessions running, yet I only opened one.

I am running Windows 10 and I use firefox for internet access as my browser. Things drag on when I open Firefox. And then I check Task manager and I see, 4, 5 sessions … (閱讀更多)

I am running Windows 10 and I use firefox for internet access as my browser. Things drag on when I open Firefox. And then I check Task manager and I see, 4, 5 sessions running, all dragging down memory in a big way. Slows the my PC. I am on the latest update and also have done resets. But that does not fix it. Any idea of how to only have Firefox run a session only when opened? And not fire up multiple sessions even though I only started one browser session? Thanks very much

scramfam 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

A Page is Slowing Down Your Browser

I am receiving too often the message "A Page is Slowing Down Your Browser, What Would You Like To Do?" It becomes annoying. I tried the same site with Edge and it resp… (閱讀更多)

I am receiving too often the message "A Page is Slowing Down Your Browser, What Would You Like To Do?" It becomes annoying. I tried the same site with Edge and it responded faster. What can I do other than switch browsers?

JossefPerl 於 3 個月前 詢問

FredMcD 於 3 個月前 解答

  • 已解決

I can't go to any websites besides some of the Firefox support pages. Trying to search things, click links, and click on bookmarks all don't do anything at all.

I've tried refreshing Firefox, restarting with add-ons disabled, uninstalling and reinstalling multiple times, and tens of other things that I've forgotten about by now. … (閱讀更多)

I've tried refreshing Firefox, restarting with add-ons disabled, uninstalling and reinstalling multiple times, and tens of other things that I've forgotten about by now. If anyone has any idea how to fix it I'd really appreciate it, even if it doesn't end up working.

emanrauch 於 1 週前 詢問

jscher2000 於 1 週前 解答

  • 已解決

MEDIA_ERR_SRC_NOT_SUPPORTED

Hi, Could you please help me??? Since i uninstall Flash player in January, i have a lot issue to watch a video on Mozilla! For a lot of website (facebook included) the v… (閱讀更多)

Hi,

Could you please help me???

Since i uninstall Flash player in January, i have a lot issue to watch a video on Mozilla! For a lot of website (facebook included) the video doesn't load. On Youtube i can watch a video but not the lives. Also I had few time this error message : MEDIA_ERR_SRC_NOT_SUPPORTED

I already tried to uninstall Firefox and install again.

BTW i'm on Windows 10, not on Linux.

toms_666 於 1 週前 詢問

FredMcD 於 1 週前 解答

  • 已解決

Very slow performance 81.0.2 (64-bit)

Hi all, Since a few days Firefox is so slow that I decided to switch to Edge and Chrome. Any idea what's up and how to come back to "normal" performance. Kind regards, Ti… (閱讀更多)

Hi all,

Since a few days Firefox is so slow that I decided to switch to Edge and Chrome. Any idea what's up and how to come back to "normal" performance.

Kind regards, Tilman

tilman.ulshoefer 於 4 個月前 詢問

FredMcD 於 4 個月前 解答

  • 已解決

Choppy video when playing full-screen

I recently switched to Linux from Windows on my older laptop, and have noticed that videos played in Firefox are very choppy with a poor framerate when in full-screen. (A… (閱讀更多)

I recently switched to Linux from Windows on my older laptop, and have noticed that videos played in Firefox are very choppy with a poor framerate when in full-screen. (Audio is fine.) It becomes smooth again when I remove full-screen mode. I was using this same laptop previously with an older version of FF (on Windows) and had no problems.

I tried other browsers and the stutter/choppiness is not present. Any suggestions on how to fix this? Firefox safe-mode did not solve the problem.

OS: Linux - Zorin OS 15.3 Lite Firefox: 85.0.1 (32-bit)

Thanks, Dave

dave.is.see 於 1 週前 詢問

dave.is.see 於 1 週前 解答

  • 已解決

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (閱讀更多)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

WaffleToaster 於 1 個月前 詢問

WaffleToaster 於 1 個月前 解答

  • 已解決

Firefox Bookmarked All My Tabs Thousands of Times

So uh. This is bizarre. This has been going on for a couple weeks now - since the unremovable Other Bookmarks button appeared, though I *have* since removed that - but ba… (閱讀更多)

So uh. This is bizarre. This has been going on for a couple weeks now - since the unremovable Other Bookmarks button appeared, though I *have* since removed that - but basically, I've had a lot of tabs open for a while now. Well over 100 of them. 99% of them were unloaded and just there for me to go back to whenever, that's not usually a problem for me, it doesn't lag my browser.

What *does* lag my browser is opening my bookmarks. Because Firefox has taken these 100+ tabs and bookmarked all of them. Thousands of times. There are over 170,000 bookmarks bogging down my browser and they're all these exact same tabs, over and over and over and over and over again. Obviously, I never did this. This just up and happened one day.

I managed to scroll through all of them, and couldn't find *any* of my *actual* bookmarks whatsoever. They're all gone. All I have are these tabs, over and over. What the hell is going on, and how do I fix this?

werefallingup 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Browser logs out accounts automatically.

I've been using Firefox for years now, but since a few weeks when I close my browser and restart it, I have to log back in on all of my accounts. This can be a pain in th… (閱讀更多)

I've been using Firefox for years now, but since a few weeks when I close my browser and restart it, I have to log back in on all of my accounts. This can be a pain in the *. Especially when I have to log back in to whatsapp constantly with a QR code.

This issue occurs to all my accounts in Firefox.

Anyone knows how to solve this issue? I want to open my web pages without constantly logging back in.

thomas.groen1911 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

printing not easy

Printing content of a web page doesn't work since 2 or 3 months : it seems that printing is going to work, but the expression "printing has been stopped" appears and n… (閱讀更多)

Printing content of a web page doesn't work since 2 or 3 months : it seems that printing is going to work, but the expression "printing has been stopped" appears and nothing works( no printing). Others files or texts no web are printed... Is version Firefox 82 concerned by that default ? Thanks of your help Patrick

perlin2356-a 於 1 週前 詢問

Jonathan Watt 於 1 週前 解答

  • 已解決

Firefox suddenly crippled - not loading any pages - fresh install hasn't helped

It's a bit galling, that I'm having to do this with Chrome, but Firefox (85.0.2 (64-bit)) has simply become useless. I even tried a fresh install of the beta version, to… (閱讀更多)

It's a bit galling, that I'm having to do this with Chrome, but Firefox (85.0.2 (64-bit)) has simply become useless. I even tried a fresh install of the beta version, to no avail.

The only page that displays, is the about:support troubleshooting page.

furriephillips 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Webpages do not load nor does the option menu

Firefox opens with a blank page and does not load any websites. The options menu does not come up either. Other browsers work fine. Tried troubleshooting by restarting,… (閱讀更多)

Firefox opens with a blank page and does not load any websites. The options menu does not come up either.

Other browsers work fine. Tried troubleshooting by restarting, refreshing, reinstalling, restarting in safe mode, scanning for malware.

vvarkey75 於 3 週前 詢問

vvarkey75 於 3 週前 解答

  • 已解決

All search engines and YouTube "Did Not Connect: Potential Security Issue"

Hey all, I updated Windows the other night and ever since then, Firefox will give me certificate errors for only Youtube and all search engines. I tried Refreshing Firefo… (閱讀更多)

Hey all,

I updated Windows the other night and ever since then, Firefox will give me certificate errors for only Youtube and all search engines. I tried Refreshing Firefox and reinstalling it, but that didn't fix the issue. I've scanned my computer for malware and found nothing. I've attached an image of what is being shown below. I looked at common issues with the "Error code: SEC_ERROR_UNKNOWN_ISSUER" message as well, but nothing has worked.

Just trying to see if there's something I'm missing here, really have no clue what to do and why only these websites are effected.

Thanks for any and all help.

DeerSlayer37 於 1 週前 詢問

DeerSlayer37 於 1 週前 解答

  • 已解決
  • 封存

Problem with cache on Firefox Developer Edition

Hello, I'm beginner in development. Today I'm working on some CSS files. But when I reload, the content don't load the new features. I've try to clear cache, remove stoc… (閱讀更多)

Hello,

I'm beginner in development. Today I'm working on some CSS files.

But when I reload, the content don't load the new features. I've try to clear cache, remove stockage on the console , and also try command + f5 (on iMac).

The only one solution I've founded is to clear cache , leave firefox , shutdown computer and restart.

Very contraignant. I've test on Chrome and it work well. So I don't know what I need to do to...

I'm using MAMP to lauch app on local

matheo.zeller 於 6 個月前 詢問

jscher2000 於 6 個月前 解答

  • 已解決

Firefox won't load any pages

I tried to install the Snapchat filters after watching "Cat Lawyer" - and I got a VC++ Runtime error. Firefox stopped loading too with the same error. I removed the Sn… (閱讀更多)

I tried to install the Snapchat filters after watching "Cat Lawyer" - and I got a VC++ Runtime error. Firefox stopped loading too with the same error.

I removed the Snapchat filters app; repaired the VC++ Runtime error in add/remove programs - and now I see the symptoms as follows:

1. Launch Firefox from FF Icon.

    a) Bookmark clicks do nothing.  
    b) Type in a URL and nothing happens.

2. Launch Firefox from a ZOOM meeting link (and presumably other links) works - the page loads. And , once I have done that , the firefox browser works normally.

I can probably just uninstall/reinstall - but if anyone knows how to solve this I'd rather not lose all my saved pwd and history.

Running: MS Surface, Windows 10.


Mike

mike402 於 2 週前 詢問

mike402 於 1 週前 解答

  • 已解決

How do I restore Firefox to a previous state from Time Machine?

Somehow I managed to lose all of my windows, search history, addins, etc. It would appear that a new profile was created. I tried about:profiles and selecting the old pro… (閱讀更多)

Somehow I managed to lose all of my windows, search history, addins, etc. It would appear that a new profile was created. I tried about:profiles and selecting the old profile (1.4GB) but while FIrefox starts, the places.sqlite file is now place.sqlite.corrupt. I followed the Mozilla instructions to try to fix the sqlite file but that did not help. I restored the full Firefox Application Support folder from Time Machine but that also starts with a fresh profile and selecting the old one gets me to a corrupt places.sqlite file. Given that I have TIme Machine backups, Is there no way to get back to a previous state with my windows, history, addins, etc. I am faced with losing a lot of work if I can't get back to where I was at least since a recent backup.

Thanks in advance for any assistance you can offer.

irafuchs 於 2 週前 詢問

cor-el 於 2 週前 解答