顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

Firefox shutting down when first opening!!

I got a notice that Firefox (and Thunderbird) were updated this morning. Took me an HOUR to find out how to make the miniscule font in my inbox larger. So.. suddenly, new… (閱讀更多)

I got a notice that Firefox (and Thunderbird) were updated this morning. Took me an HOUR to find out how to make the miniscule font in my inbox larger. So.. suddenly, new problem.

When I click the Firefox icon to launch the browser, and reopen my tabs, It opens for a millisecond, then closes faster than I can try to read if there is an error. When I click it AGAIN, all my tabs are GONE and I have to search for them manually, which is a royal pain.

Why is this happening? How can I stop it from happening? This is annoying as hell.

piper_e_thompson 於 8 個月前 詢問

piper_e_thompson 於 8 個月前 解答

  • 已解決
  • 封存

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (閱讀更多)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

小白龙1313 於 1 年前 詢問

小白龙1313 於 1 年前 解答

  • 被鎖定

Firefox's HUGE memory usage - AN ONGOING ISSUE you refuse to fix

TO MOZILLA DEVELOPERS In spite of hundreds if not thousands of users reporting this issue over and over again, and your suggested workaround to reduce memory usage in t… (閱讀更多)

TO MOZILLA DEVELOPERS

In spite of hundreds if not thousands of users reporting this issue over and over again, and your suggested workaround to reduce memory usage in the settings that doesn't do anything - FIREFOX is still using unacceptably HUGE amount of memory.

With just FOUR (4) tabs open in one window, in the Task Manager I can see 17 (!!!!!!) Firefox windows open using 830 MB of memory. The highest usage of all my apps including memory hungry media apps. It's using THREE times as much memory as my Adobe Audition processing edits of a 1.5 hr audio with several clips.

This is insane!! You have gone crazy with caching to the point of making this browser unusable.

It's freezing up and crashing my Audition so before I work in it I must shut Firefox down completely - and I work on a powerful tower PC designed for media.

If you don't seriously cut back on this insane caching for the sake of browsing speed IN THE NEXT UPDATE, I won't be using your browser at all, it's simple as that. I'm already migrating my bookmarks and setting up Chrome which uses about half the memory that Firefox does with the same tabs, and I suspect that many users will follow suit.

The workarounds you offer DO NOT WORK. Any app that uses more than 500 MB of memory at any give time on my computer - goes.

etcetera777 於 4 個月前 詢問

etcetera777 最近回覆於 4 個月前

  • 已解決
  • 封存

YouTube videos refuse to play now

So I have never had a problem with YouTube up until yesterday, anytime I try to watch a video and click play or anywhere on the video it just has a circle that spins in t… (閱讀更多)

So I have never had a problem with YouTube up until yesterday, anytime I try to watch a video and click play or anywhere on the video it just has a circle that spins in the middle around a youtube button, or sometimes just a black screen.

I have tried clearing Cookies & Cache, tried in safe mode, tried with a new profile, disabled hardware acceleration, I even uninstalled and re-installed Firefox.

Still for some reason I am unable to watch videos and only on Firefox, it works fine in Chrome and Edge browsers.

I am at a loss on how to fix this, and I really don't want to have to use two browsers for watching videos and navigating the internet.

Any Ideas?

Also my Internet is not the problem, I have Gigabit Fiber.

omglulzfunny 於 1 年前 詢問

omglulzfunny 於 1 年前 解答

  • 已解決

Firefox UI freezes when clicking the addressbar.

I am using Firefox 125 in Windows 11. And this just happens recently. Sometimes, quite frequently, when I click the addressbar wanting to input or select a new address. … (閱讀更多)

I am using Firefox 125 in Windows 11. And this just happens recently.

Sometimes, quite frequently, when I click the addressbar wanting to input or select a new address. The Firefox UI freezes (before the dropdown list of addresses is shown). The video/audio/other effects are still working, and from task manager, it does not cost more CPU/mem than usual. But it does not response to key press or mouse action. All I can do (that I know of) is killing the processes. The problem does not seem related to "current" webpage I am browsing. And I have not installed new addons for a few months.

Any idea what should I look into?

Magicloud 於 3 週前 詢問

Magicloud 於 2 週前 解答

  • 已解決
  • 封存

HTTP Status 403 Forbidden despite clearing cache, cookies, site data and using Troubleshoot mode

Since the last FF update (115.5esr, Windows 8.1 Pro) I keep getting the following error message when I try to access one particular website: The page isn’t redirecting p… (閱讀更多)

Since the last FF update (115.5esr, Windows 8.1 Pro) I keep getting the following error message when I try to access one particular website:

The page isn’t redirecting properly An error occurred during a connection to www.doordash.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

I have tried virtually all the solutions suggested online. I have cleared my cache, deleted cookies and site data, and I have tried to access the site using Troubleshooting mode, all to no avail. I contacted support for the particular website and they have no difficulty accessing the site with FF.

I can access the site in question with the Chrome browser, so the issue would appear to lie with Mozilla. I use this particular site frequently and would much prefer to continue to access it using it with FF, as I have done for over a year. I just installed Chrome on my Windows 8.1 Pro PC solely for the purposes of accessing this one website.

Help in resolving this issue would be greatly appreciated.

Firefox Account 於 6 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決
  • 封存

Browser crashing on some webpages

I'm using Firefox 106.0.1 on Ubuntu 22.10 from Mozilla's official PPA but when I open some websites the browser crashes with the message "Exiting due to channel error.". … (閱讀更多)

I'm using Firefox 106.0.1 on Ubuntu 22.10 from Mozilla's official PPA but when I open some websites the browser crashes with the message "Exiting due to channel error.". I found the error could be related to libwebp with LTO enabled, may be it is, but I rebuilt the Ubuntu's package without LTO and one website stopped crashing, dell.com support page, but several others still crash, like amd.com.

marcoshalano 於 1 年前 詢問

marcoshalano 於 1 年前 解答

  • 已解決
  • 封存

Videos freeze when scrubbing back

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whene… (閱讀更多)

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whenever I scrub back a video, it will stop for about ten seconds, while the audio keeps playing.

My current extensions are: Metamask, Bionic Reader, uBlock Origin, Return Youtube Dislike, and TWP Translate Web Pages. I have tried using Troubleshooting mode, but the problem persisted, so I think it's not because of my extension.

My OS is Opensuse Tumbleweed, with Firefox version 155.0.3. I didn't have this issue with Firefox ESR on my previous Debian 11 installation. I hope someone can find a solution for this, as it is extremely troublesome switching to Chrome whenever I want to watch videos.

xuantung.trinh.63 於 9 個月前 詢問

zeroknight 於 9 個月前 解答

  • 已解決
  • 封存

Wont load Death Records

West Virginia has a website to download old death certificates, but they wont load. There's nothing but a blank page. I'm not positive that it's a Firefox problem, as a … (閱讀更多)

West Virginia has a website to download old death certificates, but they wont load. There's nothing but a blank page. I'm not positive that it's a Firefox problem, as a friend of mine who uses IE cant load them either, however, she CAN load them on her Tablet. As a historian, I really need to get these records for my research, so I was wondering if someone could go to the site and see of the records appear for them to be downloaded. This is a direct link to one of the records:

link text

While this is the main page were you enter the name you are looking for: link text

If you discover anything, please let me know. Thanks!

wvsky 於 9 個月前 詢問

wvsky 於 9 個月前 解答

  • 已解決

Windows taskbar doesn't unhide itself when firefox is maximised.

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) … (閱讀更多)

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) but in this case it remain hidden (Reality). Firefox along with all other spinoffs give same result. Chromium based browser works perfect, and taskbar automatically unhide itself.

As OLED screen have became common as monitor, Taskbar auto-hide is must. If this issue cann't be fixed I may have to change my primary browser which I used for almost 15 years.

Kindly, look into it. If Chromium can do it, why not Firefox.

idsks111 於 1 個月前 詢問

idsks111 於 1 個月前 解答

  • 已解決
  • 封存

Error in event Viewer......Event 2 Firefox Default Browser Agent

Hello all. Since the update to Version 113.0 I have been getting an error in my Event Viewer which is Event 2 Firefox Default Browser Agent . I am now on Version 113.0.1… (閱讀更多)

Hello all. Since the update to Version 113.0 I have been getting an error in my Event Viewer which is Event 2 Firefox Default Browser Agent . I am now on Version 113.0.1 and still get this error. Firefox is my default browser. Below is an image of what I see in my Event Viewer and also the full view of the event itself. I seem to not be having any problems with the browser but I was wondering if anyone could shed some light on why this is happening or forward to the Devs.

Respectfully, Don


Log Name: Application Source: Firefox Default Browser Agent Date: 5/14/2023 4:19:42 PM Event ID: 2 Task Category: None Level: Error Keywords: Classic User: N/A Computer: DESKTOP- Description: The system cannot find the file specified. Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Firefox Default Browser Agent" />
   <EventID Qualifiers="32775">2</EventID>
   <Version>0</Version>
   <Level>2</Level>
   <Task>0</Task>
   <Opcode>0</Opcode>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2023-05-14T20:19:42.8333225Z" />
   <EventRecordID>9023</EventRecordID>
   <Correlation />
   <Execution ProcessID="0" ThreadID="0" />
   <Channel>Application</Channel>
   <Computer>DESKTOP-         </Computer>
   <Security />
 </System>
 <EventData>
   <Data>0x80070002 in RegistryDeleteValue:320</Data>
 </EventData>

</Event>

new_aged2perfection 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Firefox upload speed zero on Windows 10

This is a recurring problem. I have just been on to Vodafone who have tweaked my router as my speeds, download and upload, were very erratic, and upload speed often zero … (閱讀更多)

This is a recurring problem. I have just been on to Vodafone who have tweaked my router as my speeds, download and upload, were very erratic, and upload speed often zero so connections failed. Sometimes my phone speeds were similar but not always. The Speedtest by Oopla desktop app also showed erratic results but often when they were OK the web-based test on Firefox was much worse, with upload speed zero. When I started this Firefox showed upload speed zero. Now Firefox shows upload 18Mbps. This variability keeps happening and is driving me spare, as even emails often fail to go through - I use Thunderbird. I shall see how things go tomorrow and tell you how it is going.

msturdy77 於 8 個月前 詢問

msturdy77 於 7 個月前 解答

  • 已解決
  • 封存

Browser improvements

I have noticed for awhile now that when I load my Firefox homepage its keeps taking longer, certainly longer than it used to take. Also, when I load a You-tube video it t… (閱讀更多)

I have noticed for awhile now that when I load my Firefox homepage its keeps taking longer, certainly longer than it used to take. Also, when I load a You-tube video it takes about a minute for things to work properly. The video and audio are erratic and skipping and simply disjointed for about the first minute, but then after that period of time the You-tube video runs OK, both audio and video. Something seems to be causing those problems recently that I didn't have previously. The problem seems to just keep getting worse also. I would appreciate any input and suggestions that may help the problem. Thank you.

sciencemagic 於 1 年前 詢問

Infinity__ 於 1 年前 解答

  • 已解決
  • 封存

the latest firefox update overfills my screen so I can't see or access words, links or whatever on top, bottom and sides. Unusable now.

I don;t know if I chose the right "best describes the question" because the first half of the option is off the screen to the left, and there's no way to scroll over. I … (閱讀更多)

I don;t know if I chose the right "best describes the question" because the first half of the option is off the screen to the left, and there's no way to scroll over. I would like to go back to the version that preceded this latest update please. It worked well. Please reply by email, [email-removed], because I can't read most of what's on the screen here. I hope someone pays attention to this, because otherwise I'll have to abandon Firefox, and it's been by far my preferred browser. Can't think what you've done to it. Your updates in the past all worked fine. I'm on a Lenovo ThinkPad S145 with Windows10.

vshelford 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

PDF launch from Download Library

Hi, When using the right click menu on a PDF item in the Download Library (Ctrl+J) option Open In XYZ PDF viewer opens the pdf in chrome!!! option [selecting] Always Ope… (閱讀更多)

Hi,

When using the right click menu on a PDF item in the Download Library (Ctrl+J) option Open In XYZ PDF viewer opens the pdf in chrome!!! option [selecting] Always Open In XYZ PDF viewer opens the file in chrome!!! option [deselecting] Always Open In XYZ PDF viewer opens the file in FF!!!

Double clicking on a PDF item in the Download Library (Ctrl+J) also opens the file in chrome!!!

This is totally wrong, please fix it asap. Thx

spdgnzls 於 1 年前 詢問

spdgnzls 於 1 年前 解答

  • 已解決

Why does my firefox always prefer IPv4, while IPv6 is still available?

My ISP had provided the IPv6 service, edge/chrome/vivaldi are all IPv6 first and working well. Only firefox insists use IPv4, although it could also pass the IPv6 test on… (閱讀更多)

My ISP had provided the IPv6 service, edge/chrome/vivaldi are all IPv6 first and working well. Only firefox insists use IPv4, although it could also pass the IPv6 test on https://test-ipv6.com, and the internal test on https://detectportal.firefox.com/success.txt?ipv6 It leads to some webpage extremely slow, even could not be accessed.

I've tried privacy mode, but the problem is still there. IPv6 in about:config is enabled, all related options are default. Is this a bug, or if there is any way could fix it by some special settings?

Waiting for your help, thanks.

tempwall 於 5 個月前 詢問

tempwall 於 5 個月前 解答

  • 已解決
  • 封存

Delete "entries" folder, which is 49 GB huge!

For many years I use Firefox 52.9.0esr on my WinXP computer. And for even more years I have been struggling unsuccessfully with the following problem. Under "C:\Document… (閱讀更多)

For many years I use Firefox 52.9.0esr on my WinXP computer. And for even more years I have been struggling unsuccessfully with the following problem.

Under "C:\Documents and Settings\<username>\Local Settings\Application Data\Mozilla\Firefox\Profiles\2b9qepw7.default-1469870616368\cache2" there is a folder named "entries", that is constantly inflating! It is now 49.5 GB huge! I can not delete it. Deleting process does start, but doesn’t continue even for a bit or finishes ever. I’ve tried to delete the cache via Firefox preferences unsuccessfully. Even manually via Windows Explorer, even in safe mode (F8 when the computer starts), even with TotalCommander. The folder’s size just suddenly changes to zero when I click on it, but not the real space it’s occupying on my hard drive. I even uninstalled my antivirus and tried all the methods again – to no success…

I have added a video of what happens on my drive if I click on this folder in low resolution: https://drive.google.com/file/d/1E_gqf4s31m7Gr7taW5iUOUzkwe8Oi7iT/view?usp=drivesdk In high resolution: https://drive.google.com/file/d/1EaLROHC2p510CvP24nO83wplEkaAgrA9/view?usp=drivesdk

Please help me to solve this problem!

Thank you very much in advance!

leonidg 於 1 年前 詢問

leonidg 於 1 年前 解答

  • 已解決
  • 封存

In iOS Firefox crashed due to plugin-container

I followed instruction several time to uninstall and reload fresh and Firefox will not run, except in safe mode. This issue has happened once before and I solved it by re… (閱讀更多)

I followed instruction several time to uninstall and reload fresh and Firefox will not run, except in safe mode. This issue has happened once before and I solved it by reloading it fresh but this time I cannot get it to run.

smartin322 於 2 年前 詢問

smartin322 於 1 年前 解答

  • 已解決
  • 封存

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (閱讀更多)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

krisa15 於 2 年前 詢問

cor-el 於 2 年前 解答