顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

It became so UNBEARABLE that I sadly MUST stop using Firefox; AND RIGHT NOW!

Hello As others have said recently, Firefox has become unusually greedy in RAM! I love Firefox and it's been my favorite browser for years and years. But there it becam… (閱讀更多)

Hello As others have said recently, Firefox has become unusually greedy in RAM!

I love Firefox and it's been my favorite browser for years and years. But there it became unmanageable for me!

I'm absolutely not going to spend money to add more RAM to my PC tower, which is only three years old, and otherwise performs perfectly well for my use with all my other apps. There is 8 GB of RAM in my PC, a fast model of RAM, very fast, and expensive. You have to stop, guys, and face the truth! There is a real problem and there is no point in denying it, and saying that it takes more than 8 GB on a PC at the end of 2020.

The CONCRETE result is that we are all going to change the browser we use, it's super sad, and it is happening NOW. I don't want to change, but I have no choice. It's kind of heartbreaking for me, believe me.

misterpascal 於 1 年前 詢問

NoahSUMO 於 1 年前 解答

  • 已解決
  • 封存

Interactive Weather Radar Maps Not Working In Firefox

One feature at www.weather.com (Weather Channel) is their "weather in motion" feature which loads interactive weather radars. For some reason, this is not working on my … (閱讀更多)

One feature at www.weather.com (Weather Channel) is their "weather in motion" feature which loads interactive weather radars. For some reason, this is not working on my Firefox browser. It works fine in Chrome and Edge. The weather.com website loads just fine but the radar data (overlay on a map) will not load. IT WORKS FINE IN SAFE MODE. So i tried to disable all of my plug-in's, extensions and hardware acceleration in Firefox in regular mode. Still doesn't work. I created a new profile. Still doesn't work. I disabled the tracker feature in Firefox on that web page. Still doesn't work. I uninstalled and reinstalled Adobe Flash. Still doesn't work. Any ideas???

Firefox version 82.0 64 bit Running Windows 10 Professional

jlfptf 於 1 年前 詢問

jlfptf 於 1 年前 解答

  • 已解決
  • 封存

Firefox 82 Crashes on Startup in Windows 10

Yesterday I updated Firefox to version 82 and now it won't start up, it seems to immediately crash. There is no error report dialog box. This is on Windows 10 with the la… (閱讀更多)

Yesterday I updated Firefox to version 82 and now it won't start up, it seems to immediately crash. There is no error report dialog box. This is on Windows 10 with the latest patches. I tried restarting the computer, installing Firefox 82 32-bit and 64-bit versions, uninstall + reinstall, and safe mode, but none of these work. (This is on a corporate laptop so I have a limited ability to change internal system settings.) The Windows error from the event log is:

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.17763.1432, time stamp: 0x80224f6f Exception code: 0xc0000409 Fault offset: 0x00000000000a4740 Faulting process id: 0x2998 Faulting application start time: 0x01d6a816d74b6186 Faulting application path: C:\Program Files (x86)\Mozilla Firefox\firefox.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: 5ed88218-3f48-47be-8c6c-aa5af98c902b Faulting package full name: Faulting package-relative application ID:

I installed Firefox 81 and that works fine, but it constantly tries to updated and every time I restart it crashes again. It also seems like I can't access my saved logins/passwords in this older Firefox version because it's using a different profile. I'm trying to avoid updating Firefox on my other Windows 10 computer in case it fails in the same way.

Please let me know if you need any more information. Thank you.

fgennari 於 1 年前 詢問

fgennari 於 1 年前 解答

  • 已解決
  • 封存

"Did you mean to go to..." prompt redirects to centurylink.

For quite a while now, I've had this issue where at seemingly arbitrary intervals with seemingly arbitrary queries, Firefox will generate a prompt underneath my address b… (閱讀更多)

For quite a while now, I've had this issue where at seemingly arbitrary intervals with seemingly arbitrary queries, Firefox will generate a prompt underneath my address bar asking whether I wanted to go to "http://<searchquery>" where <searchquery> is, well, my search query.

This only occurs in a search in the address bar, and any future queries identical to the original <searchquery> will either redirect to a centurylink search engine, or take me to "<searchquery>.com".

This has occurred independent of the operating system (I've discovered this on both Windows and Linux.) This has occurred before on a completely fresh install of Firefox (default settings and no extensions), and a fresh install of either operating system. (So it's probably not some virus or misconfiguration.)

Another common response I've found is that it's something related to the ISP. For that I can't answer for sure, but I can clarify that my current ISP is Telus.

This doesn't bother me too much, as it's a bug that can be mitigated by just ignoring the prompt. But it's just such an odd inexplicable inconsistency that rarely occurs and I've yet to come across a solution that does properly explain it.

CHduckie 於 1 年前 詢問

CHduckie 於 1 年前 解答

  • 已解決
  • 封存

Firefox 78.0.1 Tab Crashing

After updating from 77 to 78.0.1, I've experienced a large number of tab crashes ("Gah. Your tab just crashed.") across multiple sites. No crash logs are available in abo… (閱讀更多)

After updating from 77 to 78.0.1, I've experienced a large number of tab crashes ("Gah. Your tab just crashed.") across multiple sites. No crash logs are available in about:crashes. I've tried:

  • Starting in safe mode
  • Refreshing Firefox
  • disabling security software (Webroot SecureAnywhere)
  • Disabling hardware acceleration
  • Making sure latest drivers and Windows updates are installed
  • Run Windows system file checker tool (no errors found)

I use Firefox with screen reading software, so it is possible the issue may be accessibility related. I've tested with JAWS and Windows Narrator and experience the tab crashes under both.

OS is Windows 10 Version 1909 (OS Build 18363.900)

acawai 於 1 年前 詢問

Roland Tanglao 於 1 年前 解答

  • 已解決
  • 封存

Firefox 78.0.1 does not remove closed pages from memory - lags and high RAM usage

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit cons… (閱讀更多)

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit consists of launching browser with 1 pinned tab and 1 home page (so 2 tabs only), then opening 5-10 tabs from my bookmarks, checking pages then closing them and leaving only 1 pinned page open. In firefox 78.0.1 after doing this (opening and then closing multiple tabs "to the right" using new context menu added in 78) my ram usage does not drop. It goes from 2.4GB (system only usage) to 5.0GB and does not drop after closing tabs. However when I open 10-20 tabs again RAM usage does not rise (maybe slightly, like 5.3GB). So it looks like firefox has multiple tabs stored in ram and opening new tabs just rewrites that memory instead of allocating new one. I have 8GB of ram so 3GB of usage from 1 open tab is crazy. I think it was 500-900MB before. I also have terrible lags because of this - browser hangs up every few seconds for few seconds. I had trouble writing this post with 2 tabs open because of 3.3GB ram usage! Restarting browser helps - ram uasge rises from 2.4GB to 3.2GB only (800MB for 2 tabs) but every new opened and closed tab seems to stay in memory. For example if I open 10 more tabs except for 2 that always open so I have 12 tabs I have 3.6GB memory usage. After I close them it slowly drops to 3.5GB instead of returning to 3.2GB. It does not matter how I close tabs - using right click context menu (close other tabs, close tabs to the right), using X on tabs, or using add-on to close all tabs except for pinned ones. They always remain in memory somehow. PLS fix this ASAP.

P.S. I also tried checking about:performance menu but there is nothing interesting here. It says that 2 opened tabs and addons use 100MB of memory which is not true because browser at this moment uses 1060MB.

Update 1: I also tested safe mode. 3,4GB of PC RAM usage on firefox safe mode start. Opened few tabs, ram usage goes to 4.2GB. After closing all tabs except for 1 ram usage start to SLOWLY decrease but it stops at 3,7GB. Ram usage drop was really slow like 10-30 seconds. It should be instant after closing tabs.

Piterk 於 2 年前 詢問

Piterk 於 1 年前 解答

  • 已解決

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (閱讀更多)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

krisa15 於 2 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Firefox saving to /run/user/1000/docs

This morning there was an Ubuntu software update and afterwards Firefox wouldn't work, it just opened and hung without ever connecting to a website. So I uninstalled, pur… (閱讀更多)

This morning there was an Ubuntu software update and afterwards Firefox wouldn't work, it just opened and hung without ever connecting to a website. So I uninstalled, purged and reinstalled from Ubuntu Software and everything seemed ok. However, whenever I now try to save something, for instance images, the save to directory will default to /run/user/1000/docs even though I have my downloads folder selected in settings. I can change to the directory I want to save to and it will save there, but when I next save something it will again want to go to the /run/user/1000/docs folder. Further, I find that a copy of anything I save has also been saved into that folder, creating a new sub-directory to do so. I tried clear data in settings but that didn't delete those files and they are protected in file manager so I can't delete them myself. This will fill my hard drive pretty quickly as well as being really annoying having to change the save directory every time. What can I do to rectify this? I've now got version 96.0 (64 bit) installed.

paulhurford 於 5 個月前 詢問

jonzn4SUSE 於 5 個月前 解答

  • 已解決
  • 封存

Not saving cookies on two websites

ff 95.0.2 I play 2 games. After reaching a certain level, it is nice to begin where I left off. It used to save on v 88.1 Now I have to start over every time. Except onc… (閱讀更多)

ff 95.0.2

I play 2 games. After reaching a certain level, it is nice to begin where I left off. It used to save on v 88.1 Now I have to start over every time. Except once. It is not worth the effort anymore.

Added as exceptions, so I don't delete them when I clear cache and cookies. That is the way I used to do them.

Thank you.

CiaoBella1 於 6 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決
  • 封存

Some images won’t load

Hello! I’m using a Mac and I just recently changed the main user’s name in the laptop, and now some images won’t ever load. For example, the profile pictures won’t load i… (閱讀更多)

Hello! I’m using a Mac and I just recently changed the main user’s name in the laptop, and now some images won’t ever load. For example, the profile pictures won’t load in StackOverflow and the image of my university in Google Drive won’t load. Actually, I’m not really sure anymore if it has anything to do with changing the username but I only started noticing it after that time. I also tried clearing the cache and resetting Firefox and even tried reinstalling it but the images still won’t load. Any help would be great. Thanks!

Joseph Herrera 於 8 個月前 詢問

Joseph Herrera 於 8 個月前 解答

  • 已解決
  • 封存

Trying to open Firefox results in a blank window quickly opening and reclosing.

I just installed the Firefox browser using the installer on the official website. When I attempt to open Firefox, even as administrator, the window either quickly opens a… (閱讀更多)

I just installed the Firefox browser using the installer on the official website. When I attempt to open Firefox, even as administrator, the window either quickly opens and closes or doesn't open at all. I have no clue what is happening.

grayhoang 於 8 個月前 詢問

grayhoang 於 8 個月前 解答

  • 已解決
  • 封存

Cached web content grows in size when computer turned off

Before I close the Firefox browser i go to Settings>Clear Data> Cookies & Site Data>Cached Web Content. I clear all and the Cached Web Content is lowered to … (閱讀更多)

Before I close the Firefox browser i go to Settings>Clear Data> Cookies & Site Data>Cached Web Content. I clear all and the Cached Web Content is lowered to 45kb. History is deleted. There is nothing in Manage Data or Manage Exceptions. The computer is turned off. A day later the computer is turned on and Cached Web Content is 2Mb.

Windows Defender anti-virus malware scan and full scan have been run. The computer is up to date, Win 10 Home, version 21H1, OS build 19043.1237.

Any idea what is causing Cached Web Content to grow from 45kb to 2 Mb when the computer is turned off?

lee37 於 9 個月前 詢問

jscher2000 - Support Volunteer 於 9 個月前 解答

  • 已解決
  • 封存

Browser won't open any sites

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Fi… (閱讀更多)

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Firefox. The browser window opens normally but clicking on any bookmark or typing a web addy manually does nothing...it just stays blank. When using a bookmark, no address propagates to the address bar. In an effort to fix this I have done Firefox refresh (a few times now), run Firefox in troubleshoot mode (a few times and at least once this caused Firefox to crash), uninstalled and reinstalled Firefox (twice, second time WITHOUT saving prior account settings), restarted computer and uninstalled adblocker.

Absolutely NO change from any of this. My laptop (Apple with Firefox) works fine and the desktop WILL browse just fine on MS Edge, so this is not a connectivity problem. Any ideas on fixing this would be greatly appreciated. TIA

Tim

tjhartney 於 11 個月前 詢問

tjhartney 於 11 個月前 解答

  • 已解決
  • 封存

on home page a icon listed as "xcazp3" it will not dismiss, what is it?

on home page a icon listed as "xcazp3". It won't dismiss and google doesn't know what it is and I can't get it off my home page. Try to open it and it shows 404 error. … (閱讀更多)

on home page a icon listed as "xcazp3". It won't dismiss and google doesn't know what it is and I can't get it off my home page. Try to open it and it shows 404 error. What is it?

surf1mo 於 11 個月前 詢問

cor-el 於 11 個月前 解答

  • 已解決
  • 封存

Printing Problems after update

Hello Community, Upon updating Firefox today, some sites are cutting off the majority of the page and printing in the top-left corner. I've tried the following and none h… (閱讀更多)

Hello Community, Upon updating Firefox today, some sites are cutting off the majority of the page and printing in the top-left corner. I've tried the following and none have helped:

Close and reopen Firefox Refresh Firefox Uninstall and reinstall Firefox Restart my computer Print from the system dialog Print from the Firefox dialog Cleared all add-ons Print from a different computer with a different FF account Print to a different printer Print to PDF

I've attached the PDF (after converting to JPG as required by this page) which was printed through Firefox which shows the issue. The same page prints normally in Edge and Chrome. I printed the same page yesterday without issue and when I did the test from another computer with a different FF account, it printed normally, the browser updated and had the problem so it's definitely something with the most recent FF update.

This may seem minor in scope since it only effects certain sites but it's a huge problem for me as I print quite a few pages from this site daily for order processing. Thank you to anyone who can help!

Derek

derek48 於 11 個月前 詢問

AliceWyman 於 11 個月前 解答

  • 已解決
  • 封存

Firefox + Windows 7 : Some tabs/sites crashes regularly

This has been going for a couple of days. I have tried starting in safe mode, didn't help. I have tried disabling JavaScript, didn't help. Two "main sites" affected, Fee… (閱讀更多)

This has been going for a couple of days.

I have tried starting in safe mode, didn't help.

I have tried disabling JavaScript, didn't help.

Two "main sites" affected, Feedly and Gmail. Feedly had this problem but it disappeared after a while. Now Gmail is having problems. I can move around and read mails but not respond to them.

Other sites affected "seems" to have in common that they are blog-type, perhaps like WordPress or similar.

I have a Windows 10 computer with the same browser setup and there have been no problems there so far.

The version is 86.0.1 (64-bit).

I'm not technically advanced so please be gentle with me.

ArneStockholm 於 1 年前 詢問

ArneStockholm 於 1 年前 解答

  • 已解決
  • 封存

firefox crashes frequently, even in safe mode

just like the title says. Fedora 33, kernel 5.9.16-200.fc33.x86_64, firefox 84.0.2 (just updated today). crash report is bp-7e418e46-b201-45c7-a7c9-313840210111 doesn't m… (閱讀更多)

just like the title says. Fedora 33, kernel 5.9.16-200.fc33.x86_64, firefox 84.0.2 (just updated today). crash report is bp-7e418e46-b201-45c7-a7c9-313840210111

doesn't matter what tab i've got open, what tabs are loaded, or even if i'm using the browser, if it's running, it'll crash around every half hour or so

voidwitch 於 1 年前 詢問

voidwitch 於 1 年前 解答

  • 已解決
  • 封存

Firefox crashes and can't use the existing profile when relaunching

Over the past week I've had this error popup a few times when Firefox is launched: "You've launched an older version of Firefox. Using an older version of Firefox can cor… (閱讀更多)

Over the past week I've had this error popup a few times when Firefox is launched:

"You've launched an older version of Firefox. Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox."

I haven't yet spotted a pattern, but the most recent time it happened, I had the browser already open and either opened a new window or clicked Firefox in my start menu. The new window showed my homepage (blank tab) but was unresponsive: I couldn't type into the address bar, click a bookmark, or even close the window. The existing window was fine, so I closed that but had to kill Firefox in Task Manager.

When I relaunched Firefox, I got the above error message. Luckily I use Sync, so my many bookmarks are backed up. But of course all cookies have been deleted, so I have to login to websites again.

Firefox is up-to-date (84.0.1, 64-bit) and running on Windows 10 Enterprise. I even uninstalled, cleared out the data in AppData\Roaming\Mozilla (plus Local and LocalLow), and reinstalled.

As I said, this has happened a few times over the last week (3 or 4?) and is starting to get annoying now!

Any ideas? Thanks!

gbull 於 1 年前 詢問

gbull 於 1 年前 解答