顯示問題標籤 顯示所有問題

After update to firefox 80.0 pages sometimes load blank randomly

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close p… (閱讀更多)

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close page, open new tab and try to load this page again.

This is completely random, happening on all sites, opened from links on other sites, bookmarks or speed dial. No idea what could cause it. Maybe firefox has some problems with creating new process for new tab if my process limit is set to 1?

Piterk 於 22 分鐘前 詢問

Zoomed flash videos

Recently i update my Mac os to 10.15.17 and Firefox to 81.0 and the flash videos open like zoomed i find several post here to update the video controllers, disbale webGL,… (閱讀更多)

Recently i update my Mac os to 10.15.17 and Firefox to 81.0 and the flash videos open like zoomed i find several post here to update the video controllers, disbale webGL, disable hardware acceleration, and i tried to change the adobe control but i was unable to do it... i dont what more can i do to fix it... any idea?

fernandofdz_ai3 於 34 分鐘前 詢問

Blackboard display issue with Firefox version 81

In Firefox version 81 Blackboard will not display the courses properly on courses page see attached screen shot "Firefox problem.png". Note that when I zoom out from 100%… (閱讀更多)

In Firefox version 81 Blackboard will not display the courses properly on courses page see attached screen shot "Firefox problem.png".

Note that when I zoom out from 100% to 67% the second course description shows up see "Firefox problem Zoom out to 67 percent.png".

Also at the bottom right of both of the screen shots a dialogue symbol with a question mark is displayed, I am wondering if that particular coding or its placement is somehow causing the conflict. In addition if I click on that dialogue symbol with a question mark, it takes me to Blackboard's help which does not give me any guidance to resolve that issue.

Please help

omar.robinson19 於 13 小時前 詢問

Cognos 11

I use IBM Cognos 11 for work. I prefer to use Firefox but every new release of Firefox fails to work with Cognos, at least as of ESR 68. When editing a report in Cognos … (閱讀更多)

I use IBM Cognos 11 for work. I prefer to use Firefox but every new release of Firefox fails to work with Cognos, at least as of ESR 68. When editing a report in Cognos Firefox throws: TypeError: _4SF is null https://dss.mm4q.com/ibmcognos/bi/pat/halcchl_block.js 1

In the past setting dom.link.disabled_attribute.enabled=false in about:config would fix the problem but that stopped working around ESR 78. Is there any fix for this?

gjruppert 於 14 小時前 詢問

lockup

Firefox is so constipated that it completely locks up the browser. fixed 'about:config' value at 20 for 'dom.max_script_run_time' got rid of the 'yellow banner of death' … (閱讀更多)

Firefox is so constipated that it completely locks up the browser. fixed 'about:config' value at 20 for 'dom.max_script_run_time' got rid of the 'yellow banner of death' at the top of the page worked great for about a day and then loaded up again WTF !

Jim Fitch Winter Park, FL

running Win 10 and Calendar is flaky, if that could be an issue...

Jim Fitch 於 15 小時前 詢問

Adobe Flash plugin not working properly after latest update?

Hello, since updating Firefox on 9/25/20, the Adobe Flash Plugin is not working properly. Unfortunately, I need to complete some work activities on a site that uses Flash… (閱讀更多)

Hello, since updating Firefox on 9/25/20, the Adobe Flash Plugin is not working properly. Unfortunately, I need to complete some work activities on a site that uses Flash. When I load one of these activities, I see the upper left corner of an image -- the entire thing does not load correctly. I realized that the same thing was happening on the Adobe Flash update page. While Flash is in fact running, it is showing images that are out of proportion (not running correctly).

Any help with this would be much appreciated!

aef318 於 17 小時前 詢問

NetworkError when attempting to fetch resource.

installed v81 on 25 Sept, since I can no longer connect to my company intranet site without getting the following error https://cafod365.sharepoint.com/_layouts/15/error.… (閱讀更多)

installed v81 on 25 Sept, since I can no longer connect to my company intranet site without getting the following error https://cafod365.sharepoint.com/_layouts/15/error.aspx?sw=bypass&ErrorText=NetworkError%20when%20attempting%20to%20fetch%20resource.&ErrorDetails=TypeError%3A%20NetworkError%20when%20attempting%20to%20fetch%20resource.&Name=TypeError&ErrorCategory=spfx

I can connect using Edge. Using FF I can login to the admin url but not the regular home page. Any idea?

jeanmarc1 於 19 小時前 詢問

Thumbnail photos not displaying in firefox/hotmail

Ever since I upgraded to 80 and above, when I receive an email with thumbnail photos, they do not display. I want them to display. Is there something I need to enable? Th… (閱讀更多)

Ever since I upgraded to 80 and above, when I receive an email with thumbnail photos, they do not display. I want them to display. Is there something I need to enable? This is when receiving email in my hotmail account and reading using firefox/web interface.

copeland5500 於 19 小時前 詢問

Tomcat's Manager App is not working in Firefox

I have Tomcat installed in my PopOS and it's working perfectly on Vivaldi or Chrome, but in Firefox I can access localhost:8080 and see Tomcat's homepage but when I try t… (閱讀更多)

I have Tomcat installed in my PopOS and it's working perfectly on Vivaldi or Chrome, but in Firefox I can access localhost:8080 and see Tomcat's homepage but when I try to access to Manager app (localhost:8080/manager/html) it remains loading eternally, the login window does'nt appear. I've disabled all extensions and tried it again, but the problem persists. Why and how to solve?

user_14866355971 於 22 小時前 詢問