顯示問題標籤 顯示所有問題

Mouse cursor disappears when hovering certain content in applications like Balsamiq, Miro, Google Maps

Observed On Firefox 92.0 on WIndows 10 Steps to reproduce 1. I work on a Balsamiq wireframes, I hover a canva Behaviour The mouse cursor disappears Expected … (閱讀更多)

    1. Observed On

Firefox 92.0 on WIndows 10

    1. Steps to reproduce

1. I work on a Balsamiq wireframes, I hover a canva

    1. Behaviour

The mouse cursor disappears

    1. Expected behaviour

It should be always visible

    1. Other info

Also noticed with Miro or Google Maps embedded Changing the browser fixed the issue

Julien 於 1 天前 詢問

cor-el 最近回覆 於 1 小時前

Copy and paste into new tab search bar always "looses" the first word

If I copy and paste any two words or more into the search bar on the new tab it goes to google.co.uk as that is set but only searches for the phrase minus the first word.… (閱讀更多)

If I copy and paste any two words or more into the search bar on the new tab it goes to google.co.uk as that is set but only searches for the phrase minus the first word. If I paste it into the address bar everything is ok. If I do the same with a one word term the search bar does nothing having "lost" that word and the address bar works fine.

verminhater 於 4 週前 詢問

eduardp 最近回覆 於 6 小時前

Firefox causes 100% CPU usage when opening couple tabs at the same time!!!

I Am on desktop: i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable When I open Firefox tabs aren't loaded all at the same … (閱讀更多)

I Am on desktop:

i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable

When I open Firefox tabs aren't loaded all at the same time, but they are suspended. So after that: when I switch between 6 tabs quickly - they start to open at the same time. And CPU usage skyrockets to 100% LOL! Given I Am on high end PC - this is joke! I was using chrome and had hundreds of tabs and Chrome doesn't even suspend them by default. They open all at the same time I think!

So there is something wrong! I tried troubleshooting mode and it was the same problem!

Thanks for help!

empleat 於 3 週前 詢問

RoyDA 最近回覆 於 20 小時前

browser not working

hello, I have been using firefox for years but over the past couple of weeks i keep getting an error message and it started with only a few sites at first but now its alm… (閱讀更多)

hello, I have been using firefox for years but over the past couple of weeks i keep getting an error message and it started with only a few sites at first but now its almost every site i try to reach. i can no longer work through firefox and have to bounce between browsers. I can't reach simple sites such as google sheets, drive, etc.

i've tried just about everything to try an fix it. I've downloaded adblockers, checked for viruses, tried multiple different wifis thinking maybe mine was the problem, downloaded antivirus software, cleaned out my computer of junk

its always the same error message or the site shows up white and in the wrong format. i couldn't even access this page on firefox, i'm on a different browser writing this.

this is the error message: Secure Connection Failed

An error occurred during a connection to drive.google.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

valerybarbosa2001 於 23 小時前 詢問

FredMcD 最近回覆 於 21 小時前

System crash on viewing website

MacBook Pro M1, Firefox 92.0.1. Go to https://www.gibson.com/Generation. System completely freezes, no cursor movement, no error message; must manually restart. Using Saf… (閱讀更多)

MacBook Pro M1, Firefox 92.0.1. Go to https://www.gibson.com/Generation. System completely freezes, no cursor movement, no error message; must manually restart. Using Safari, the site opens correctly; it includes an "accept cookies" dialog, which did not appear when I tried with Firefox. Bad website design? Or a bug in Firefox?

deletns 於 23 小時前 詢問

jscher2000 最近回覆 於 22 小時前

Slow startup on Fedora release 34 ALL the latest versions

I'm running Fedora 34, all of the latest (ie 4) versions of firefox take over 4.5 minutes to load. I'm using Opera to submit this because it loads in less than 30s. I'm … (閱讀更多)

I'm running Fedora 34, all of the latest (ie 4) versions of firefox take over 4.5 minutes to load. I'm using Opera to submit this because it loads in less than 30s. I'm running an AMD Phenom x6. All updates have been applied. I like firefox I want to keep using it, but what the heck is going on? Any suggestions? p.s. all updates have been applied to the OS.

dicksog 於 1 天前 詢問

Bithiah 最近回覆 於 1 天前

Firefox crashed on Mac M1!!!

Hi, I don't know if this crash has only happened on other Macs or not but here's my report: After updating Firefox to the latest update and I tried opening a Google Slide… (閱讀更多)

Hi,

I don't know if this crash has only happened on other Macs or not but here's my report:

After updating Firefox to the latest update and I tried opening a Google Slide in presentation mode, the whole app crached!

I tried deleting FF and reinstalling it but the same issue happens again!

Ahmad San 於 1 天前 詢問

Seburo 最近回覆 於 1 天前

Firefox very slow

My Firefox browser (92.0.1 64-bit) has been very slow. And, the "GO back" history does not work well with some Yahoo pages (like, Finance, email...), it keeps fill in th… (閱讀更多)

My Firefox browser (92.0.1 64-bit) has been very slow.

And, the "GO back" history does not work well with some Yahoo pages (like, Finance, email...), it keeps fill in the current page each time when I move the page down and up and thus prevents me from being able to go back to the previous pages.

Thank you in advance for any kind assistance on this.

wtshieh 於 4 天前 詢問

FredMcD 最近回覆 於 1 天前

firefox does not play audio on any web page

Firefox 92.0.1 in Windows 10 Pro x64 will not play any audio. I have Opera, Edge, and Chrome installed and they all play audio just fine. I have done the following: - D… (閱讀更多)

Firefox 92.0.1 in Windows 10 Pro x64 will not play any audio. I have Opera, Edge, and Chrome installed and they all play audio just fine. I have done the following:

- Disabled all extensions - right clicked the volume icon to open the volume mixer and made sure Firefox volume was set correctly

       (at same level as everything else) (see attached picture)

- went into settings -> sound -> advanced sound options -> App volume and device preferences and

       made sure Firefox was set to Default (just like all the other browsers) (see attached picture)

- Uninstalled / reinstalled firefox - Created a brand new profile, from scratch - Reinstalled my sound drivers and NVIDIA video driver - restarted windows

How do I fix this problem?

radar 於 2 天前 詢問

Bithiah 最近回覆 於 2 天前

Firefox frequently freezes/crashes with very high memory usage

Several times a day Firefox freezes and begins using a lot of memory (90-99%). After a while either the open tab or the browser will crash. I have tried troubleshooting m… (閱讀更多)

Several times a day Firefox freezes and begins using a lot of memory (90-99%). After a while either the open tab or the browser will crash. I have tried troubleshooting mode, an account refresh and a fresh install of Firefox, but the crashes still occured after/during all of these fixes. I've tested my RAM and there were no errors detected. This problem has been occuring for a month or so, but seems to be getting more frequent. I've included the report IDs of the most recent crash reports.

bp-c3632dd7-dff1-4265-90e9-f62710210926 bp-3eb0a8ac-a491-48ac-a186-997250210926 bp-c3632dd7-dff1-4265-90e9-f62710210926 bp-80bb3b1e-6a1d-4942-ac4b-c8de80210926 bp-d649e773-27d6-479e-99b2-bf5d90210926

Thanks in advance if anyone has any suggestions!

sianstables 於 2 天前 詢問

FredMcD 最近回覆 於 2 天前

the app doesnt open

the app doesnt open at all it just flickers a white screen or an error box for a femto second then nothing happens tried to open in administrator mode still nothing i rem… (閱讀更多)

the app doesnt open at all it just flickers a white screen or an error box for a femto second then nothing happens tried to open in administrator mode still nothing i removed all my profiles and unistalled a lot of times but still nothing happens i try to open in troubleshoot mode but it doesnt open..

i had problems with a bios update very long ago and i am working on legacy mode rn but it didnt effect firefox then idk if it has to do anything with the problem

Marwan 於 2 天前 詢問

FredMcD 最近回覆 於 2 天前

Facebook only comes up with error message, I don't know why, I don't know how to fix it, I cannot contact Facebook

Secure Connection Failed An error occurred during a connection to www.facebook.com. PR_CONNECT_RESET_ERROR The page you are trying to view cannot be shown because the … (閱讀更多)

Secure Connection Failed

An error occurred during a connection to www.facebook.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem. 

Got the above error in Foxfire, the attached in Microsoft Edge & Chrome..... very disheartening.... I remember clearing cookies but not passwords as I was instructed somewhere.... Please help me.... Thank you

GreatGrammieG 於 3 天前 詢問

cor-el 最近回覆 於 2 天前

Spellcheck Acting Strange

Hello. I'm experiencing some strangeness with the spellcheck on Firefox and would like to know if anyone can help. I often seem to mistype "don't" as "don;t." Same with "… (閱讀更多)

Hello.

I'm experiencing some strangeness with the spellcheck on Firefox and would like to know if anyone can help.

I often seem to mistype "don't" as "don;t." Same with "won't." Firefox does not mark these as incorrect. But if I type "shouldn;t" or "couldn;t" I get a red underline.

Is there something I can edit to get those words with a semicolon to be marked as misspelled?

I'm using FF 91 on Win 7. But it's been this way for a long time, many different versions.

Any help would be greatly appreciated. Thanks.

boyodiguwu 於 1 週前 詢問

cor-el 最近回覆 於 2 天前

I can only type alphabets on Chrome os

I installed Linux version Firefox on Chromebook relying on this instruction: https://support.mozilla.org/en-US/kb/run-firefox-chromeos?utm_source=www.mozilla.org-firefox-… (閱讀更多)

I installed Linux version Firefox on Chromebook relying on this instruction: https://support.mozilla.org/en-US/kb/run-firefox-chromeos?utm_source=www.mozilla.org-firefox-browsers-chromebook&utm_medium=referral&utm_campaign=seo

and I cannot type any letters other than English alphabet, even though I've set OS and input language to Korean. Problem is consistent to other typing language, except some languages that seems to have letters from alphabet combination.

While it seems that it's normal that some Chrome OS keyboard shortcuts are not compatible on Linux application, I'm not only unable to switch input language on Firefox but also not able to type any Korean letters after switching the input language outside Firefox.

bluemoon7744 於 4 天前 詢問

cor-el 最近回覆 於 3 天前

Crashing while having a videocall on Facebook

After I answer a call or I call, we both have black screen and nothing is happening. If however a call starts, video and sound stops comming (other person still can see a… (閱讀更多)

After I answer a call or I call, we both have black screen and nothing is happening. If however a call starts, video and sound stops comming (other person still can see and hear me, but on my site everything is silent and frozen).

djankowski03 於 3 天前 詢問

cor-el 最近回覆 於 3 天前

Why is Firefox so slow? (Ubuntu 20.04)

I got a second hand HP Spectre x360 (2015) today which came with Ubuntu 20.04 preinstalled and it seemed fine at first but when I connected to the internet I found Firefo… (閱讀更多)

I got a second hand HP Spectre x360 (2015) today which came with Ubuntu 20.04 preinstalled and it seemed fine at first but when I connected to the internet I found Firefox to be incredibly slow to load any site I tried to access. Trying to watch a video on youtube took about two minutes to load. Facebook and Gmail both refuse to load properly at all. No matter what site I try, it seems to take at least 30 seconds to load, if it loads at all. This might be the slowest computer I've ever used, and I remember the 90s! I know the internet connection isn't the problem since my other devices work perfectly. I tried to download some other browsers (Chrome, Opera, Vivaldi) to see if Firefox was causing the issue but they all failed to download properly (error message "failed to install file: not supported").

I'm at a loss. I've tried searching for answers online which suggested fiddling with the proxy settings and going to about:config to toggle the "network.dns.disableIPv6" from "false" to "true". and nothing seems to have helped so far. Any ideas please? I like the computer but it's totally unusable for me at this point.

geosebastian89 於 3 天前 詢問

cor-el 最近回覆 於 3 天前

Very high CPU usage on boot by one Firefox process

Hello, I have a strange problem, so after loading the system, the processor in my computer is drastically loaded, after entering the task manager, it turns out that one f… (閱讀更多)

Hello, I have a strange problem, so after loading the system, the processor in my computer is drastically loaded, after entering the task manager, it turns out that one firefox process uses a lot of processor (photo in the attachment) after closing this process everything returns to normal and CPU consumption even while browsing the internet does not exceed 7% but it is quite persistent because I have to close this process every time, I will just add that this problem does not occur in other browsers. and none of my friends have it either. I'm using Windows 10 with the latest updates and the latest Firefox developer edition. The problem has been around for about a year and is really bothersome. My processor up to i7 2760qm, I have 16gb of ram. I will also add that in my second laptop with core 2 duo, this also happens only with me, no one who has this problem. Thank you in advance for your help.

galusf09 於 3 天前 詢問

Bithiah 最近回覆 於 3 天前