顯示問題標籤 顯示所有問題

Issues with Domain Forwarding

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: https://plugvolt.com/seminars/ Whenever I enter www.batteryseminars.com in Mozilla … (閱讀更多)

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: https://plugvolt.com/seminars/

Whenever I enter www.batteryseminars.com in Mozilla browser (Mozilla browser only), it times out with no response or opening of any web page. I have tried this from different computers with different IP addresses, and it does it each time - but again, only when using a Mozilla browser. The domain forwarding works well in Chrome, Edge and Safari browsers.

How can this be fixed? Thanks.

salilssoman 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Tab crashes when loading content on certain websites.

Visiting certain websites like Humblebundle.com or Kickstarter.com causes the tab to crash, seemingly right when it starts loading images. I believe it has something to d… (閱讀更多)

Visiting certain websites like Humblebundle.com or Kickstarter.com causes the tab to crash, seemingly right when it starts loading images. I believe it has something to do with loading images, because with HumbleBundle at least, when going to humblebundle.com/subscription/trove it only crashes once scrolled down, which causes the images on the page to load and then the site to crash, and sites like Kickstarter will text but crash immediately after.

This started happening after getting a new monitor, an ASUS VG27AQ. I have it on 2560x1440 @ 144hz. Changing these settings to match my old monitor does not fix the issue. I have done a clean install of my NVIDEA drivers as well.

I have tried a fresh install, troubleshooting mode, safemode, as well as turning off all extensions, the issue still persists.

Here's a few different crash reports: bp-c62a1e3d-e36e-4177-acbb-654dd0220116 bp-a171e0b6-7c75-4bfc-a6c6-621a30220116 bp-eb9c9fae-f6db-487c-b6a5-964550220116

Benjamin Bolingbroke 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Firefox Updates (MozillaBackgroundTask) filling my user temp file Windows 7

My C:\Users\<username>\AppData\Local\Temp folder fills up with Firefox update folders called "MozillaBackgroundTask{numberletterstring}", a new one of which appears… (閱讀更多)

My C:\Users\<username>\AppData\Local\Temp folder fills up with Firefox update folders called "MozillaBackgroundTask{numberletterstring}", a new one of which appears every 7 hours (except when computer is off because I changed the Update setting after this issue started so the "Allow Firefox to automatically install updates" has the "when Firefox is not running" unchecked). Every day I delete the previous day's folders. This is annoying. It started within the last month. I don't use Firefox as my default browser. This only happens on my Windows 7 Pro laptop, not on my Windows 10 laptop. Can anyone tell me why this has started happening and how to stop these files keep accumulating please?

joycembrett 於 4 個月前 詢問

joycembrett 最近回覆 於 4 個月前

Websites not recognizing Firefox

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (ban… (閱讀更多)

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (bank). I have reset the default user agent as the article states (nothing needed to be changed): https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox.

I also disabled all add-ons, but that did not help. Not sure what to do from here. This just recently started (maybe 2-3 months ago).

ldcrrn 於 4 個月前 詢問

jscher2000 - Support Volunteer 最近回覆 於 4 個月前

403 forbidden

My TIFF (Toronto International Film Festival) membership would not load I got 403 forbidden when I click on the account manager locked. I emailed them and they said the … (閱讀更多)

My TIFF (Toronto International Film Festival) membership would not load I got 403 forbidden when I click on the account manager locked. I emailed them and they said the account was active. I think tried again from a Chrome browser and had no issues was able to log in . Back on Mozilla Firefox however I am blocked.

Is there a fix or do I need to migrate all my browsing to Chrome ? [email removed from public]

Avram Butch Kaplan 於 4 個月前 詢問

jscher2000 - Support Volunteer 最近回覆 於 4 個月前

Website compatibility issues with certain websites

This issue has started to become a problem over the last couple of months. Several websites that I log into frequently are no longer working with Firefox, or are not ful… (閱讀更多)

This issue has started to become a problem over the last couple of months. Several websites that I log into frequently are no longer working with Firefox, or are not fully working.

For example, I can't use Firefox for these websites at all. AA.com (gives me a screen that says it's down for maintenance) bankofamerica.com (it allows me to start the login process but when it attempts the 2FA it errors out. ATT.com (everything appears to work, except the chat feature. If I log into att using safari (for example) there is a chat box in the lower right corner. The chat box is not there when I use Firefox.

This is starting to become an issue (and is very annoying) to where I may have to change browsers either to Safari (eh) or Chrome (yuk).

Are some of my settings set wrong? Is there another fix? or......


Thank you Elliot ...

elliot7 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Image links within specific website not working as expected

With the following website, I'm unable to open the image links which take me to the product description page: https://www.hexinnovate.com/shop/ I've tested this on numero… (閱讀更多)

With the following website, I'm unable to open the image links which take me to the product description page: https://www.hexinnovate.com/shop/

I've tested this on numerous machines and browsers, only Firefox has this issue.

When clicking on the KTM Gobi for example, it should take you to the page below, but it doesn't: https://www.hexinnovate.com/product/hex-ezcan-gobi-for-ktm-bikes/

Kind regards Ruan

ruan3 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

How to turn off visited link colour overwrite?

Hi, A few months back I turned on the permanent overwrite of the colour - to a custom colour - of visited links under General > Language and Appearance > Colour (I … (閱讀更多)

Hi,

A few months back I turned on the permanent overwrite of the colour - to a custom colour - of visited links under General > Language and Appearance > Colour (I believe). I've since gone back to try and turn off this setting but nothing I seem to do in any arrangement of settings changes it.

As of now, all previously visited links show as purple, even if the website would've previous kept their colour unchanged after clicking. What I want to do is either stop links from changing colour after clicking them, or revert this setting to the Firefox default.

Thanks in advance for any help.

danielcrice 於 4 個月前 詢問

danielcrice 最近回覆 於 4 個月前

Seemingly random but frequent crashes

I am experiencing multiple crashes per day which don't seem to related to specific websites or content, the most recent of which are submitted over the past two days: bp-… (閱讀更多)

I am experiencing multiple crashes per day which don't seem to related to specific websites or content, the most recent of which are submitted over the past two days:

bp-cd870292-f117-4584-999b-a01fe0220111 bp-97d8fc05-adcf-441b-afee-475560220111 bp-d4a61799-62d2-48fa-94ee-dc9700220111 bp-4027fd91-08f9-4cbf-a2b5-1ebeb0220111 bp-84d70be6-f036-4fe0-a33e-e491c0220111 bp-39eb36bb-7fce-4862-9ad6-3efd70220111 bp-a3da5076-0065-4760-99b2-edeaf0220111 bp-a27431c8-eb4d-47c8-b550-7526f0220110 bp-de35dba0-dd29-4665-a5d3-9dd3d0220110

Before I try a fresh install, I wondered if anyone can help interpret the crashes as I am curious what is going on but don't have the skills to DIY this.

Nommo's FF 於 4 個月前 詢問

Nommo's FF 最近回覆 於 4 個月前

firefox opens multiple tabs uncontrallably

whenever I open 1 (one) tab, firefox opens 7 to 8... I did everything mentioned at https://support.mozilla.org/en-US/kb/firefox-repeatedly-opens-empty-tabs-or-windows Not… (閱讀更多)

whenever I open 1 (one) tab, firefox opens 7 to 8...

I did everything mentioned at https://support.mozilla.org/en-US/kb/firefox-repeatedly-opens-empty-tabs-or-windows

Nothing helped. I used ccleaner and did a thorough scan with Macaffee. Didn't help. So what to do ? Similar problem with other browser. Using win10 (win Defender included), almost new laptop...

We're just users, we don't want time consuming problems like these... Thanks for your help.

ddbacker 於 4 個月前 詢問

cor-el 最近回覆 於 4 個月前

cloudfare error message 520 does not happen when using MS Edge Browser?

Yesterday I started to get this error message when trying to access my banking website. I reported the problem to the help desk/administrator of the website. They sugge… (閱讀更多)

Yesterday I started to get this error message when trying to access my banking website. I reported the problem to the help desk/administrator of the website. They suggested I try a different browser, so I tried MS Edge. I did not have the problem, so the issue points to a browser issue. I've copied a screenshot of the error page when I use Firefox.

Len Belanger 於 4 個月前 詢問

TyDraniu 最近回覆 於 4 個月前

  • 已解決

Audio stops working on Firefox 95.0.2 after a few days

I've been teaching my young daughter how to use a computer, and we chose firefox as a browser she can use to do some things online - in particular she's been doing Math l… (閱讀更多)

I've been teaching my young daughter how to use a computer, and we chose firefox as a browser she can use to do some things online - in particular she's been doing Math lessons using https://www.themathsfactor.com

After the past few weeks I've noticed that sound from that site no longer seems to work after 1 or 2 days. Embedded videos work, but sound where the site has a character that tells her what to do - stops working. If I restart the browser it starts working again - however refreshing the page does not. This is something recent, as older versions of firefox did not seem to do this. I'm wondering if there is some change/memory leak that might cause this?

365nice 於 4 個月前 詢問

365nice 於 4 個月前 解答

Firefox Theme "switches" after startup

I have this theme installed in my firefox browser (95.0.2). https://addons.mozilla.org/en-US/firefox/addon/arctic-nord-theme/ When the browser starts, the theme works for… (閱讀更多)

I have this theme installed in my firefox browser (95.0.2). https://addons.mozilla.org/en-US/firefox/addon/arctic-nord-theme/

When the browser starts, the theme works for a second, then swithes to some darker theme automatically. If I go to Preferences and disable, then enable the theme again, it work as expectet. I have set `layout.css.prefers-color-scheme.content-override` to `1` hoping that it would pin the light theme, but it has no effect on the issue.

How can I make firefox not change to some dark theme on startup?

L 於 4 個月前 詢問

L 最近回覆 於 4 個月前

Very frequent Firefox Crashes

Hi all, first time poster, Very frequent firefox crashes has rendered the program almost useless, seems to continue to get worse as well. Minimal plugins enabled. Crashes… (閱讀更多)

Hi all, first time poster,

Very frequent firefox crashes has rendered the program almost useless, seems to continue to get worse as well. Minimal plugins enabled. Crashes still occur in Troubleshoot mode. No third party modules. Have also played around with performance mode. All continues to happen, in fact happened on this tab as I was typing this. Below are my recent crash reports. Any assistance - or if I need to post additional info - is appreciated. Thanks!

bp-a52d10a0-33fe-4022-87f0-307a00220110 1/10/2022, 11:07 AM View bp-ea991101-6f2e-44df-b51a-0fab20220110 1/10/2022, 11:07 AM View bp-7bc4f06d-7cc5-4427-b3eb-526ca0220110 1/10/2022, 10:59 AM View bp-760aab6b-de0d-4a64-bd45-f60bb0220110 1/10/2022, 10:59 AM View bp-5bea206e-317c-4e53-ab9a-803370220110 1/10/2022, 10:59 AM View bp-77c85e8e-5706-425a-8682-bd4b60220110 1/10/2022, 10:59 AM View

samrichynyc 於 4 個月前 詢問

cor-el 最近回覆 於 4 個月前

my email wont work. cookies are disabled in internet accounts

bold text following a facebook hack i changed my browser and deleted everythign .now i cant recieve meials. its saying my browser is blocking google how can i enable c… (閱讀更多)

bold text

following a facebook hack i changed my browser and deleted everythign .now i cant recieve meials. its saying my browser is blocking google how can i enable cookies so that i can receive and send my messages

cathykoo3 於 4 個月前 詢問

cor-el 最近回覆 於 4 個月前

printing

I clicked on "more" in an e-mail and a Firefox page opened.(At least I assumed that it was a Firefox page). There's no apparent way to print the page and there is not eve… (閱讀更多)

I clicked on "more" in an e-mail and a Firefox page opened.(At least I assumed that it was a Firefox page). There's no apparent way to print the page and there is not even a URL visible. Nothing whatsoever to click on!

jhromer1 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

  • 已解決

URL bar shortcut behaviour

I need to constantly jump between google search and wikipedia and i hate using the mouse. Normaly when you click the url bar you can type "@wikipedia" or "@google" to cha… (閱讀更多)

I need to constantly jump between google search and wikipedia and i hate using the mouse. Normaly when you click the url bar you can type "@wikipedia" or "@google" to change the search engine to wiki, while typing anything else will prompt a google search. BUT when you use the shortcut "ctrl + e" or "ctrl + k" a box appears in front of the url bar with "Google", just like it would whe you typed "@google". This actually blocks "@wikipedia" from being registered making the whole feature almost useless and forcing me to invent workarounds to things that should be VERY simple in a browser. Any ideas how to fix this?

m4.glinski 於 4 個月前 詢問

jscher2000 - Support Volunteer 於 4 個月前 解答