顯示問題標籤 顯示所有問題

Lost theme when a new device syncs

A few hours ago I installed firefox on an old laptop, logged in, synced my bookmarks etc. Everything went fine except for that this laptop was having the default dark the… (閱讀更多)

A few hours ago I installed firefox on an old laptop, logged in, synced my bookmarks etc. Everything went fine except for that this laptop was having the default dark theme and it synced this theme with my main laptop. Now I can't find the theme that my main laptop was using.

I've tried: - Searching for it in about:addons - Searching for it in https://addons.mozilla.org/en-US/firefox/themes/ in my personal profile

How do I find the theme I was using for my main laptop again? it was a default firefox theme which had purple/orange as the main colors.

Yen 於 4 個月前 詢問

cor-el 最近回覆 於 4 個月前

My cache is making firefox not load pages

I am having an issue every 5 minutes where firefox will not load any pages it essential makes me stuck on the page. I have to than clear my cache for it to work again onl… (閱讀更多)

I am having an issue every 5 minutes where firefox will not load any pages it essential makes me stuck on the page. I have to than clear my cache for it to work again only to have the issue again a couple of minutes later. I have refreshed firefox 4 different times, uninstalled 3 times to no but nothing seems to work.

yusoff95 於 4 個月前 詢問

cor-el 最近回覆 於 4 個月前

firefox blank password field but logging in

On most of the websites I am visiting including gmail. ..where ever there is a login page, it shows a blank password field even after or while typing the password.. but … (閱讀更多)

On most of the websites I am visiting including gmail. ..where ever there is a login page, it shows a blank password field even after or while typing the password.. but it is logging in... show password option works in some instances. But this has been happening after the last few browser update was made.. 2-3 version ago I believe. Works ok in safe mode. Does not also show saved passwords if already saved.

Tarun K 於 4 個月前 詢問

cor-el 最近回覆 於 2 週前

Redirect loop

Good morning. I have been using Firefox for a long time, but yesterday this message appeared: Redirect loop Firefox has detected that the server is redirecting the reque… (閱讀更多)

Good morning. I have been using Firefox for a long time, but yesterday this message appeared:

Redirect loop

Firefox has detected that the server is redirecting the request for this resource in such a way that it cannot be completed.

    This problem may occur as a result of blocking or rejecting cookies. 

It appears only when I want to enter the name of the item on the field auction in Poland: https://allegro.pl/

There was never such a problem before. I can use this page, but I cannot enter any data. I sell a lot through it and I need it very much. I have cleared cookies for this site. It didn't do anything. The page opens normally on the other browser I used to check. I don't know what I can do to fix the problem. Please help.

PS. I attach a photo of the error. The inscriptions are in my language, i.e. in Polish.

fernand474 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Firefox won't load sites after change in redirection (loads fine in other browsers)

Hi-- I recently changed redirection for several of my domains (e.g. 695minnesota.com and dopesession.com)--previously, the redirection was handled by my DNS provider (DNS… (閱讀更多)

Hi--

I recently changed redirection for several of my domains (e.g. 695minnesota.com and dopesession.com)--previously, the redirection was handled by my DNS provider (DNS Made Easy), but I recently changed it to happen at the registrar level (Namesilo). It's been 72 hours since the change, but FF will not load the sites at all. Here's what I've done:

  • Flushed local DNS cache (in windows, ipconfig/flushdns).
  • Cleared browser cache
  • requested Cloudflare (what my routers and PCs use for DNS) to purge the cache for these 2 sites
  • set proxy to "none" in FF settings
  • disabled DNS over HTTPS

Using IE and Edge, the sites redirect to the correct sites just fine. But FF refuses to load anything at all--I've tried various computers (and my iphone running FF) on various networks, no luck. Using the network inspector, I sometimes get a ns_binding_aborted error (on Windows). FF on iOS gives me a request timed out (NSURLErrorDomain).

I'm running FF 92.0 x64 on Win 10 x64.

Any ideas what is going on here?

Thanks! Sandheep

firefox1533 於 4 個月前 詢問

firefox1533 最近回覆 於 4 個月前

Bookmark Spacing

How can I reduce the spacing in the bookmarks list? The last several updates keep increasing the space between the bookmarks in the dropdown and it's a real pain having … (閱讀更多)

How can I reduce the spacing in the bookmarks list? The last several updates keep increasing the space between the bookmarks in the dropdown and it's a real pain having to scroll down when I've never had to. It should be something that can be customize, if not, put it back the way it was.

baywing56 於 4 個月前 詢問

jscher2000 最近回覆 於 4 個月前

Synching two computers

I have a desktop using Windows 7 and a laptop using Windows 10. For some reason, a folder containing several bookmarked websites disappeared from my desktop bookmark side… (閱讀更多)

I have a desktop using Windows 7 and a laptop using Windows 10.

For some reason, a folder containing several bookmarked websites disappeared from my desktop bookmark side panel. That folder is on my laptop so all is not lost.

My question is which computer should I be at when pressing the synch button? I want the folder containing the websites to be on my desktop as well as my laptop.

bouvsbunscavies 於 4 個月前 詢問

ultraviolet 最近回覆 於 4 個月前

ウェブページが指定したフォントを優先する(A) doesn't work

Font Option's checkbox「ウェブページが指定したフォントを優先する(A)」does'nt work completely at ver92.0. Some websites's font display which websites want to display. But I want to control webs… (閱讀更多)

Font Option's checkbox「ウェブページが指定したフォントを優先する(A)」does'nt work completely at ver92.0. Some websites's font display which websites want to display. But I want to control website's font.

fenrir779 於 4 個月前 詢問

fenrir779 最近回覆 於 4 個月前

September 7 update change

This change: The bookmark toolbar menus on macOS now follow Firefox visual styles. All the entries are now widely vertically spaced, requiring a lot of unnecessary scroll… (閱讀更多)

This change: The bookmark toolbar menus on macOS now follow Firefox visual styles. All the entries are now widely vertically spaced, requiring a lot of unnecessary scrolling which I didn't have to do previously. I don't find a setting for this, so can the spacing be changed back to the way it was?

Majus 於 4 個月前 詢問

Majus 最近回覆 於 4 個月前

  • 已解決

Bookmark Padding in New Firefox Versions

I know I am not the first person to complain about this. The spacing/padding between menu items, in particular the Bookmark menu is just ridiculously large. It got even b… (閱讀更多)

I know I am not the first person to complain about this. The spacing/padding between menu items, in particular the Bookmark menu is just ridiculously large. It got even bigger in 92.0!

I rely on Bookmarks heavily and use hundreds. I guess this was done for touch screens? The main interface is still currently the mouse for computers.

I see the only current fix is a using a stylesheet and it seems a bit involved. I have to give it a try. I am pleading with the designers, please give us the option to use compact padding once again. I am not sure why this is being forced on us. I really like Firefox, please don't make me look for another option. Thanks!

Steve Goncalves 於 4 個月前 詢問

jscher2000 於 4 個月前 解答

Firefox Themes

With the latest update it appears that Firefox has disabled our ability to restore the old classic theme and UI in Firefox 89 and older using about:config, and the only a… (閱讀更多)

With the latest update it appears that Firefox has disabled our ability to restore the old classic theme and UI in Firefox 89 and older using about:config, and the only alternative left is using alternative Firefox themes. Is there any theme out there that will allow me to have the white background for my bookmarks that was available in the past? I have tried TONS of themes and every single one of them has a dark bookmark background. And yes, I have also tried the ones that are supposedly able to give me the old classic look but they too have dark bookmark backgrounds. To make a long story short I can not find a single theme that has the light bookmark background and I do not know how to change the bookmark background or if the bookmark background can even be changed. All I know is the only theme with a white background is this sh***y looking theme that now comes with Firefox default settings. HELP!

lmoore44052 於 4 個月前 詢問

jscher2000 最近回覆 於 4 個月前

  • 已解決

macOS 92.0 Update

Just updated to version 92.0. Now all my bookmarks have an incredible amount of vertical spacing between them. This results in unwanted mouse movements and scrolling. Is… (閱讀更多)

Just updated to version 92.0. Now all my bookmarks have an incredible amount of vertical spacing between them. This results in unwanted mouse movements and scrolling. Is there a preference setting where this can be fixed?

koninkje 於 4 個月前 詢問

jscher2000 於 4 個月前 解答

Drop down menu problem?

Whenever I try to install a new theme/addon or open the drop down menu for the downloads, it would just show the icons and no text at all? I've included some images beca… (閱讀更多)

Whenever I try to install a new theme/addon or open the drop down menu for the downloads, it would just show the icons and no text at all? I've included some images because I don't really know how to explain it...

FTaing13 於 4 個月前 詢問

FTaing13 最近回覆 於 4 個月前

Facebook can't access my microphone. Says it needs browser permission

I tried sending a friend of mine an audio message on FB messenger (in firefox 92, updated yesterday), on Windows 7. Facebook tells me it needs permission (see image). I… (閱讀更多)

I tried sending a friend of mine an audio message on FB messenger (in firefox 92, updated yesterday), on Windows 7. Facebook tells me it needs permission (see image). I've tried everything I can find about this. The Firefox page-info permissions is now set to "ALLOW" although it was set to use default (ALWAYS ASK). It just doesn't work. In the regular settings for microphone, it will NOT ALLOW me to add the website and apparently, FB is NOT asking for permission, because the entire dialog is EMPTY.

George Grasmann 於 4 個月前 詢問

jscher2000 最近回覆 於 3 個月前

  • 已解決

Streaming Youtube/Twitch, Audio Popping and lagging, running slow since last update (Firefox 92).

Been trying to reslove a issue i've noticed since updating to the latest firefox version that was released this week. Never had a problem before. Chrome and Edge load and… (閱讀更多)

Been trying to reslove a issue i've noticed since updating to the latest firefox version that was released this week. Never had a problem before. Chrome and Edge load and play stream normally. Updated all the normal things like drivers for audio and video card, reinstalled Firefox with a new profile, no add ons etc, turned hardware acceleration on and off, still get the same issue.

System is overpowered so its not down to it running slow or being old and also intenet connection is fine and I'm cabled in before anyone asks the "Have you turned it on and off questions :)"

Going to try and downgrade to the version before and see it fixes the issue and hope its resloved in the next hotfix.

It should be noted that this problem is related to streams and not normal videos, however someone on this forum posted problems with lagging videos, so maybe related.

Cleverleyson 於 4 個月前 詢問

Cleverleyson 於 4 個月前 解答

Ancestry Error Message

Hello, Today I allowed FF to upgrade to 92.0 (64-bit). I do a lot of work at Ancestry.com and notice that every time I open or refresh a page I get a pop-up message that … (閱讀更多)

Hello,

Today I allowed FF to upgrade to 92.0 (64-bit). I do a lot of work at Ancestry.com and notice that every time I open or refresh a page I get a pop-up message that says "It looks like you have local storage disabled. While you'll still be able to use the site, you may notice that pages load more slowly. Fix the issue."

I followed the Fix the issue link. It took me to a page that said I needed to allow cookies. I do have the cookies enabled.

Any Idea how to fix this?

Thank you in advance for your help!!

RHB10 於 4 個月前 詢問

RHB10 最近回覆 於 3 個月前