顯示問題標籤 顯示所有問題

Cold sweat: recovery codes didn't work!

Hi there, I just started a seldom-used FF profile to have it synced (you lose FF sync connection if you don't log in within 2 months, I think…). I set up my account for … (閱讀更多)

Hi there,

I just started a seldom-used FF profile to have it synced (you lose FF sync connection if you don't log in within 2 months, I think…). I set up my account for decent security: 2FA, wrote down the recovery key and recovery codes.

As I changed the password recently (didn't re-generate said recovery strings), I expected the disconnected state, all right. So I proceed on entering my new password, and out of curiosity, decide to make as if I didn't have the 2nd factor on hand

The Firefox Sync dialog page now asks me for a "Recovery code" that's 10 digits long. To my great surprise, none of those I saved when first setting up the account worked! I know I didn't use any of them.

More, the terminology had me confused: when is a recovery key used vs. code? Both files contain "Recovery codes" in their name, besides, a "digit" is: "1 any of the numerals from 0 to 9, especially when forming part of a number." Nowhere in Firefox Sync a string of 10 "digits" generated: the "recovery key" is 32 character long, in 8 sets of 4 characters, and the "recovery codes", as I understood it, 10 "character" long (and there are 8 of them), number and letters, so not digits.

Why none of my codes worked? Would have it been necessary to generate a new set after changing password?

gestos 於 3 個月前 詢問

cor-el 最近回覆 於 3 個月前

  • 已解決

I keep having to sign in when opening Google search page

and not only that, when I click on sign in - it shows me a work email address that I rarely use - not my Firefox account / main email. I have to click NEXT then change em… (閱讀更多)

and not only that, when I click on sign in - it shows me a work email address that I rarely use - not my Firefox account / main email. I have to click NEXT then change email address from the drop down menu. I followed the setting attached. but it's still does it. I close Google tab, then go back and im signed out again! It's extremely annoying. How on earth can I fix this?

My tech info: Macbook Air Mac OS 12.2.1


Rebecca

rebknell 於 3 個月前 詢問

jonzn4SUSE 於 3 個月前 解答

Issue with Sync on PCs with same account and general speed of sync

Hi team, have reviewed few thread on Sync issue, but none was explicitly touching the issue I have. Running latest version on different PCs ( both Win10), using same acco… (閱讀更多)

Hi team, have reviewed few thread on Sync issue, but none was explicitly touching the issue I have. Running latest version on different PCs ( both Win10), using same account, I can't "send to" tabs among them. They are simply not in mutual device list. No problem to see mobile (Android here) devices in same account.

So, is this a recognized issue on PC with same account? I may just guest about HTTP "user-agent", same "display name" in Sync account and similar stuff in possible conflict, but better leave this on IT pros.


General issue is with speed of sync. If I open a tab, sync the device, then send to other device, sync that other too... and it's not instant there, even not after minutes. What could this be?

Though two questions, I thank for every reactions to them. BR Peter

PG2 於 3 個月前 詢問

jonzn4SUSE 最近回覆 於 3 個月前

Restoring bookmarks to firefox with html file in FF 98

SO frustrated. Had to have a computer replaced by Dell. Lost EVERYTHING, but at least I had backups, including an html backup of my bookmarks. I transferred over my profi… (閱讀更多)

SO frustrated. Had to have a computer replaced by Dell. Lost EVERYTHING, but at least I had backups, including an html backup of my bookmarks. I transferred over my profile, which didn't work NEARLY as smoothly as before, as I lost auto login info, and bookmarks. Fortunately, I also had backed up my bookmarks from the old computer into a bookmarks.html file.

I've tried the "open library, use import function" and choose my bookmarks.html file crap, and it imports them into the library they are stuck there and are not easily accessible. There IS no "library" button anymore, BTW, which means all of your directions are wrong now too. All the shortcuts I had on the bookmarks toolbar are gone gone gone, despite my "importing from html file." They are in the library, but not accessible.

Something is missing in the steps that I've tried. If I go to the three lines and then bookmarks...there is nothing there but the "getting started" and "get involved" ones. WHERE ARE MY BOOKMARKS?? I can go to manage, and then get to the library, but that's THREE steps to do something that use to only take ONE step.

What's missing? I just want my bookmarks back. Is there a json file I should be transferring that I don't know about? Or some other method of restoring these bookmarks to their accessible location without having to go all the way to manage bookmarks?

susabelle 於 3 個月前 詢問

cor-el 最近回覆 於 3 個月前