顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

on home page a icon listed as "xcazp3" it will not dismiss, what is it?

on home page a icon listed as "xcazp3". It won't dismiss and google doesn't know what it is and I can't get it off my home page. Try to open it and it shows 404 error. … (閱讀更多)

on home page a icon listed as "xcazp3". It won't dismiss and google doesn't know what it is and I can't get it off my home page. Try to open it and it shows 404 error. What is it?

surf1mo 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Print Preview not printing what it is showing

Hi, Since a couple of days ago the "Print Preview" feature is not working properly again. I think we had an browser update. We had another one today and I was hoping th… (閱讀更多)

Hi, Since a couple of days ago the "Print Preview" feature is not working properly again. I think we had an browser update. We had another one today and I was hoping the problem was going to be fixed but it was not.

I have the Print set to old (false) mode. I have used this mode for years to print all of my documents and webpages.

This is what is happening. I do my print preview and adjust the scale number accordingly. The print preview shows, I adjust number of pages, preferences etc. then hit print.

The page that prints is not complete. Is missing the part of the right side and bottom. I have not changed any printer settings. I have also changed it back to the NEW(true) printer mode an the exact thing happens. It happens with both webpages and documents. I first realized what what going on when I printed my bank statement and it was missing the right side and bottom of each page.

THIS IS NOT PRINTER PROBLEM!!!!! Using the EGDE and Explorer browsers, the pages print perfectly so it has to be a Firefox problem.

Can you please help me solve this problem. I hate to have to use another browser just to print. I have enclosed pictures of what is happening.

Amy

Amylogamy 於 1 年前 詢問

AliceWyman 於 1 年前 解答

  • 已解決
  • 封存

Flashing Black Box's

I get black flashing box's while having two different windows of firefox up upon moving my mouse the box's appaeare more frequently and get worse, I've disabled ALL add-o… (閱讀更多)

I get black flashing box's while having two different windows of firefox up upon moving my mouse the box's appaeare more frequently and get worse, I've disabled ALL add-on's and themes including hardware accelerations as per other threads with the same issue however mine persists, however when I enable safemode the problem stops. I've disabled all Add-on's and themes and even done the firefox restart view the File Menu and done a clean re-install on my Graphics Cards and it still persists. Any help would be appreciated.

Enyaron 於 1 年前 詢問

Enyaron 於 1 年前 解答

  • 已解決
  • 封存

411 Length Required

In some SSL enabled websites I see "411 Length Required" error. When I change browser everything works great. It seems, that only Firefox has this issue. Additional text … (閱讀更多)

In some SSL enabled websites I see "411 Length Required" error. When I change browser everything works great. It seems, that only Firefox has this issue. Additional text showed in error page:

Length Required A request of the requested method POST requires a valid Content-length.

How to fix this issue? Any ideas?

patrikas23 於 1 年前 詢問

Rodney 於 1 年前 解答

Nearly all addons stop working after restart. How to fix?

1. I'm using Firefox portable latest version. Nearly all addons stop working every time I restart Firefox. I have to manually disable and re-enable each addon to make the… (閱讀更多)

1. I'm using Firefox portable latest version.

Nearly all addons stop working every time I restart Firefox. I have to manually disable and re-enable each addon to make them working again.

It takes considerably long time the first time I load the first website after I restart Firefox. Also it may suddenly hang after using for a long time.

What's up? How could I fix them?


2. I would like to transfer all settings, cookies/local storage, addons (settings and files etc.) to a fresh copy of Firefox portable, to see if those issues would be fixed. What should I do? Which files do I need to backup?

Thank you.

Master 於 2 個月前 詢問

cor-el 最近回覆於 2 個月前

  • 封存

why can't this "help" page answer a direct question?

Ok so the original question was "What is Cloudflare? but apparently JUST LIKE GOOGLE you just ignore search terms and populate a bunch of so-called answers that have noth… (閱讀更多)

Ok so the original question was "What is Cloudflare? but apparently JUST LIKE GOOGLE you just ignore search terms and populate a bunch of so-called answers that have nothing whatsoever to do with the question!

Angie M 於 1 年前 詢問

u10tek1 最近回覆於 1 年前

  • 已解決
  • 封存

Google shopping renders strangely in 90.x

In Windows 10 Firefox version 90.x, I see Google shopping missing page parts. Not sure what to call the strip of products, see images. Google Chrome renders the page as… (閱讀更多)

In Windows 10 Firefox version 90.x, I see Google shopping missing page parts. Not sure what to call the strip of products, see images. Google Chrome renders the page as expected, and previous Firefox releases looked similar.

asparks1980 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Address bar: how to get rid of search engine suggestion ?

Hello. For searching with search engine I always use an advanced search providing options (never the address bar search engine suggestion of FF). Thus the engine suggesti… (閱讀更多)

Hello. For searching with search engine I always use an advanced search providing options (never the address bar search engine suggestion of FF). Thus the engine suggestion, located on the 1st line of the drop-down list of suggestions, is just annoying due to its uselessness and its location before my helpful bookmarks and browsing history.

It's just a detail but the clearer the visual information are (without any interference, noise), the faster the right choice is made.

I tuned FF configuration as neatly as possible about this topic but the phenomenon persists. Privacy & security -> Address bar: 'Search engines' is unchecked. Search -> Search bar: 'Search bar in tool bar' is preferred to avoid it to operate in the type field (no option for no search at all).

           -> 'Provide search suggestions' is unchecked.
           -> 'Search Shortcuts' are unchecked for search engines.

Please see screen shots attached.

Could FF experts provide any help ? Regards. j-p

j-p_FF 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

scale feature is not working correctly

Hey there ! i am working in hospital as Approval Coordinator using https://onlineservices.bupa.com.sa. Before sometimes Firefox was working 100% correctly, but after upda… (閱讀更多)

Hey there ! i am working in hospital as Approval Coordinator using https://onlineservices.bupa.com.sa. Before sometimes Firefox was working 100% correctly, but after update , i cannot able to print the document correctly. scale feature is not scaling document , moreover please include some ruler option under print preview screen, so that we can adjust the print. i have been using Firefox for more than 15 years.

Viki 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

DuckDuckGo A-F Rating Box isn't showing up

When the DuckDuckGo Browser extension is added, it should show up in the top right of the browser with a website rating. When you click on this rating it will give you ex… (閱讀更多)

When the DuckDuckGo Browser extension is added, it should show up in the top right of the browser with a website rating. When you click on this rating it will give you extra details, settings, and information. This is supposed to show up but it isn't for some reason and I don't know why. Any idea for what could cause this? I've tried rebooting the browser, uninstalling the add-on, then re-installing the add-on.

Dustin 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Prints cut off but ONLY for B/W...color prints fine

Super weird issue that just started out of the blue the other day. When printing out of Firefox (I do this A LOT because I use online bookkeeping software), the right ed… (閱讀更多)

Super weird issue that just started out of the blue the other day. When printing out of Firefox (I do this A LOT because I use online bookkeeping software), the right edge of the print gets about 3/4" cut off, even when I have margins set to "no margins" and scaling set as "fit to page width." I noticed this while printing to my Brother B/W laser printer. Today I tried printing to my Canon COLOR laser printer and it prints fine, nothing is cut off. I changed the Color Mode for the same Canon printer to B/W and the print gets cut off. So, apparently whenever I print to a B/W printer or set the Color Mode to B/W, the image gets cut off. When Color Mode is set to Color, it prints fine. Any ideas how I can fix this? It's super annoying. I want to be able to print to my B/W laser printer. Thanks!

klkoch 於 1 年前 詢問

Jonathan Watt 於 1 年前 解答

  • 封存

Print Preview and Printing may omit info based on P/L layout &/or scale

Unable to print preview or print consistently in Firefox v90.0.1 (64 bit) on MacOS Catalina 10.15.7 with recent Firefox update. This results in lost data when printing… (閱讀更多)

Unable to print preview or print consistently in Firefox v90.0.1 (64 bit) on MacOS Catalina 10.15.7 with recent Firefox update. This results in lost data when printing as sections/lines of text disappear when default used, fit to page used, scale used, etc.... in preview... then mirrored (not printed) on printer/paper. Can't trust print layout at this point... causes finnicking with print settings to show data on preview, never sure if it will print this way... need reliable PRINT PREVIEW & PRINT functions... please correct

grant.leclerc 於 1 年前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 年前

  • 封存

Bing opens whenever I start Firefox

I have my default setting as Firefox as browser and Google as my search engine. In the last few days, Bing always comes up when I open Firefox, but when I open a second t… (閱讀更多)

I have my default setting as Firefox as browser and Google as my search engine. In the last few days, Bing always comes up when I open Firefox, but when I open a second tab, the page is Google as it should be. I think this started when I updated. I have checked the default browser setting in Windows 10, and the default search engine in Firefox, and they are both set properly. This is mostly an annoyance, but I would like to know how to change it back to the way I am used to.

davidlellwanger 於 1 年前 詢問

FredMcD 最近回覆於 1 年前

  • 封存

"Add Bookmark" option gone

I used to have the option in the Bookmarks drop down menu to "Add Bookmark". That option is no longer there. Any ideas on how to get that option back into the drop down … (閱讀更多)

I used to have the option in the Bookmarks drop down menu to "Add Bookmark". That option is no longer there. Any ideas on how to get that option back into the drop down menu?

Respectfully

rakljk 於 1 年前 詢問

rakljk 最近回覆於 1 年前

  • 封存

Firefox uses generic font instead th font that is used in websites

First of all excuse my English because it's not perfect. The problem came with the new version 90.0.1. There are some websites I visit every day, and after installing new… (閱讀更多)

First of all excuse my English because it's not perfect. The problem came with the new version 90.0.1. There are some websites I visit every day, and after installing new version of FF I noticed that the fonts used in websites are different than it was before. Some websites are breaking apart and doesn't look like they did before, and like they look in other major browsers right now.

Examples: http://www.alterego.co.rs/_knjigovodstvo/aktuelno.html https://www.arrowheadpride.com/

I went to the Settings option and saw that my FF is set to show Times New Roman 16 as default font, but if I go to Advanced I can see that the checkbox on Allow pages to choose their own fonts, instead of your selections above option is ON. So websites should be shown not by default font, but the font used in websites. But if I turn that option OFF, than I can see websites like it should be, like it was before new version, and like it's shown in other major browsers. But it gives me wrong look (font) with some other websites, so it's not the permanent solution. I guess it's some kind of problem with new version of FF.

Note: Same thing happend a couple of weeks or months ago with one of previous FF versions, but that was fixed just day or two later with another new version. It looks like we have simmilar problem right now.

Thanx in advance for any help, and I hope somebody will fix that soon. I am lifelong user of FF browser because it's my favourite and the best, but that kind of problem can be pretty big for someone who is very often online and who is working in developing websites sometimes.

Thanx again Dragan

alfa8link 於 1 年前 詢問

alfa8link 最近回覆於 1 年前

  • 封存

Printing Emoji

Hi All, Running latest 9.0.1 for Mac OS. Suddenly cannot print Apple Emoji. We can see them but they will not print out on any of our printers. Every other program we've … (閱讀更多)

Hi All,

Running latest 9.0.1 for Mac OS.

Suddenly cannot print Apple Emoji. We can see them but they will not print out on any of our printers.

Every other program we've tested prints them just fine, so confident this is a Firefox issue.

I have refreshed Firefox but this did not help. Tried System Print & Firefox Print modes

Any advice would be greatly appreciated.

TIA

scott135 於 1 年前 詢問

scott135 最近回覆於 1 年前