顯示問題標籤 顯示所有問題

обновление

После обновление на версию 90.02 64 бит в админке нашего сайта перестал вставляться текст из буфера обмена. В чем причина? Как вернуть предыдущую версию, где все работало… (閱讀更多)

После обновление на версию 90.02 64 бит в админке нашего сайта перестал вставляться текст из буфера обмена. В чем причина? Как вернуть предыдущую версию, где все работало? Или сделайте СРОЧНО новую, полностью работоспособную версию! After updating to version 90.02 64 bit, text from the clipboard stopped being inserted in the admin panel of our site. What is the reason? How do I revert to a previous version where everything worked? Or make an URGENTLY new, fully functional version! Send the answer to the address: zmu@zmupost.ru

Zubor 於 7 小時前 詢問

Primary password glitch

I updated FF to version 90.0.2, & it now keeps asking me for my primary password. I've tried resetting it, & rebooting Windows 10 Pro X64, but nothing seems to he… (閱讀更多)

I updated FF to version 90.0.2, & it now keeps asking me for my primary password. I've tried resetting it, & rebooting Windows 10 Pro X64, but nothing seems to help. I don't actually have to do anything, except hit Cancel, but it bothers me that FF is glitchy.

No software additions, system is stable, running Sophos anti-virus

Any ideas? Thanks!

firefox1467 於 7 小時前 詢問

Cant paste into a forum, dom.event.clipboardevents.enabled

Hello, sorry for maybe bad english. i found i cant paste stuff from the clipboard into the edit windows for a forum. Forum ist http://forum.worldoftanks.eu/ I can copy s… (閱讀更多)

Hello,

sorry for maybe bad english.

i found i cant paste stuff from the clipboard into the edit windows for a forum. Forum ist http://forum.worldoftanks.eu/

I can copy stuff, i can paste it anywhere else but not in the edit windows. The forum sems not to see there is anything in the clipboard. right-click context menue has no paste button. Bug seems only to happy with firefox. Check with IE, Edge.

"Fehlerbehebungsmodus" safe mode? dont fix it. The error seems new. im shure i uses copy /paste on that side at least last wednesday.

Google lead me to "dom.event.clipboardevents.enabled" false it works with that setting. question: can i leave it with that setting or have to expect trouble on other sides?

is this a know bug? any idea what happen here?

thank you

Nemac 於 10 小時前 詢問

Version 90.02 D.O.H. unwanted change

I installed FF on my Mac from https://ftp.mozilla.org/pub/firefox/releases/ firefox/releases/90.0/mac/en-US/ sha256 dbc08038e2a26017d360bbf366a935084ed0e0914dc50f3e7e419e… (閱讀更多)

I installed FF on my Mac from https://ftp.mozilla.org/pub/firefox/releases/ firefox/releases/90.0/mac/en-US/ sha256 dbc08038e2a26017d360bbf366a935084ed0e0914dc50f3e7e419e5b765c8863. I then performed an update to 90.2 directly via the update notification instead of the direct download and found that D.O.H value changed from cloudflare default to an unknown cira canadian shield.

Why would the default setting change to a unknown Canadian D.O.H. provider when I have a US version of FF installed on a upgrade? See enclosed.

Mace2 於 19 小時前 詢問

TyDraniu 最近回覆 於 10 小時前

  • 已解決

Window column width

Hello all, I regularly open up pop up windows to do my job, containing lots of column data. Until recently, the columns would squeeze down as small as they could - depend… (閱讀更多)

Hello all, I regularly open up pop up windows to do my job, containing lots of column data. Until recently, the columns would squeeze down as small as they could - depending on data field and font size - meaning the bottom scroll bar was unnecessary. However, in last 1-2 weeks(?) the data columns seem happy to spread themselves out menaing I always have to scroll right to see the last few columns. Is there anything like a 'make the columns fit if they're capable of doing' command/shortcut? Thanks all.

jrbraid 於 1 天前 詢問

jrbraid 於 11 小時前 解答

Pinterest-Browser-Addon Button doesn't work since last update...

Hello Unfortunately, the Pinterest browser button in Firefox does not work since a few days, - instead the Pinterest message window appears in the upper right corner of t… (閱讀更多)

Hello Unfortunately, the Pinterest browser button in Firefox does not work since a few days, - instead the Pinterest message window appears in the upper right corner of the screen saying „you are not logged in", plus a red login button (see screenshot added) On the Pinterest page, however, I then see every time that I am very well logged in. Tried several things, but no lasting success: - clicking on the red login link provided by the browser button message. Then a login window appears, but before I can enter name and password, it disappears again and I end up (already logged in) on my Pinterest home feed page. I still can't get the pin saved, though. This can't be because I'm logged in at Google at the same time (- I also logged out of Google and tried again, same result). - I logged out on the Pinterest page and then tried again via the window popping up in Firefox when I click the Pinterest-browser-button. Doesn't make any difference. - restarted Firefox, - doesn't help either. - logged out on Pinterest, deleted the Pinterest addon in Firefox and reinstalled it. Then logged in on Pinterest via the button window that popped up again in Firefox (saying "You are not logged in") when I try to pin something. That looked like it works and the pin got saved. However, the next time Firefox is opened or the next try touse the button, it's back to "You are not logged in" again (- and all the rest described above). Looks for me like coming with the last Firefox update two days before.... So what to do now? please fix that, it's very frustrating! best, Gundula from Germany

gtutt 於 20 小時前 詢問

gtutt 最近回覆 於 11 小時前

Problem changing my primary email.

Hi All - I need to change my Primary email address to allow me to Sync. When I type in the Secondary email address a message comes up saying it can't be the same as the … (閱讀更多)

Hi All -

I need to change my Primary email address to allow me to Sync. When I type in the Secondary email address a message comes up saying it can't be the same as the Primary address despite the Primary address displaying as a different address. No idea how to get out of the loop.

Any ideas?

Thanks,

Ian.

IanMcPherson 於 12 小時前 詢問

IanMcPherson 最近回覆 於 12 小時前

Sound rattling form touch ID bar volume control

Since the last update that took place a few days ago I started having some problems with the sound and luminosity control on the touch ID bar on the M1 mac. Every time I … (閱讀更多)

Since the last update that took place a few days ago I started having some problems with the sound and luminosity control on the touch ID bar on the M1 mac. Every time I toggle it up or down the sound background from YouTube starts rattling. I thought it was an OS problem but when I tried to to the same thing with Safari the problem did not occur

アンドレア 於 12 小時前 詢問

Firefox 90.0 no spund problem with Firejail

Hi i sandboxec firefox process, but i lose sound capabilities... This is the cmd line messages: (firefox:10): LIBDBUSMENU-GLIB-WARNING **: 08:49:34.055: Unable to get ses… (閱讀更多)

Hi i sandboxec firefox process, but i lose sound capabilities... This is the cmd line messages:

(firefox:10): LIBDBUSMENU-GLIB-WARNING **: 08:49:34.055: Unable to get session bus: Could not connect: Permission denied [Child 52, MediaDecoderStateMachine #1] WARNING: 7f7766fe13c0 OpenCubeb() failed to init cubeb: file /build/firefox-1MxnM8/firefox-90.0+build1/dom/media/AudioStream.cpp:324 [Child 52, MediaDecoderStateMachine #1] WARNING: Decoder=7f775c0f0c00 [OnMediaSinkAudioError]: file /build/firefox-1MxnM8/firefox-90.0+build1/dom/media/MediaDecoderStateMachine.cpp:3941

what is the workaround to fix sound?

bluestorm1724 於 13 小時前 詢問

No Netflix or Amazon Prime on Firefox 90.0.2. (64bit) for MacOS Catalina - Widevine issues

Netflix and Prime Video do not allow video playing and give me errors associated with Widevine. Thing is, all the threads I have found about Widevine issues for Firefox o… (閱讀更多)

Netflix and Prime Video do not allow video playing and give me errors associated with Widevine. Thing is, all the threads I have found about Widevine issues for Firefox on MacOS say that new widevine is not supported on or before MacOS 10.11.

I am using a MacbookPro 13" 2012 Running MacOS 10.15.17 (Catalina) Firefox 90.0.2 (64-bit)

Installed Firefox 78.9.0esr as suggested roll back solution and it did not change anything. Reinstalled Firefox 90.0.2 and now Firefox Plugins section is is telling me that "Widevine Content Decryption Module provided by Google Inc. will be installed shortly." but it doesn't seem to change. I have always stayed updated on MacOS and Firefox versions, and suddenly in early 2021 this has become an issue that persists to date.

Is the current status of Widevine for Firefox on MacOS BROKEN?

There are no roll backs that seem to work, and I can't find anyone else with my MacOS and Firefox versions that are reporting the same problem. Streaming is not only the way of the future, it has been the standard for media viewing for over 5 YEARS. Firefox needs to figure how to make widevine work from the get go or it will quickly go the way of the dinosaur.

I don't WANT to use Chrome (thought I currently do for Netflix), please don't suggest that as a solution.

pMa1 於 2 天前 詢問

cor-el 最近回覆 於 13 小時前

More of a suggestion, Context Menu option to open tab in new window

So, if I want to open a tab that exists in my current open Firefox to a new window, or a new private window(Good for accessing an alt account without logging out a main a… (閱讀更多)

So, if I want to open a tab that exists in my current open Firefox to a new window, or a new private window(Good for accessing an alt account without logging out a main account), I have to right-click the taskbar icon for it, or the desktop icon, firefox's settings menu, or a keypress; navigate to the page, and log in.

It would be super convenient to send a tab to a new window or private window from right-clicking the desired tab, and selecting an option. Currently, (90.0..1), there is just a send to container option, which doesn't exactly accomplish what I am looking for.

This is purely QoL, but it would speed things up quite a bit.

4g0tt3nSou1 於 1 天前 詢問

cor-el 最近回覆 於 14 小時前

Full URL of old Google searches appearing as a suggestion in the address bar. How to hide or disable it?

Hi everyone. There's a behavior with the "search suggestions" feature in the address bar that works differently than I'd expect. I show a real example below: 1 - I did a… (閱讀更多)

Hi everyone.

There's a behavior with the "search suggestions" feature in the address bar that works differently than I'd expect. I show a real example below:

1 - I did a search with the phrase "mercado livre" using the address bar suggestions 2 - I visited the website www.mercadolivre.com.br 3 - I close the window and open I new one 3 - When I start typing the word "mer" with the intention of opening the site again, the address bar suggests as the first option the URL "https://www.google.com/search?client=firefox-b-d&q=market +free". This is the URL of the search done in step 1. You can see thin in the image attached.

What I really hope is that in step 3, it lists the URL "www.mercadolivre.com.br" (my history), and below that, the other search suggestions. It doesn't make sense to me to list the full Google search url as a suggestion, as in step 3.

Is there any way to hide or disable this kind of suggestion? Note that I don't want to disable all suggestions from previously visited sites, just the old searches´ full URL types from step 3.

Thanks.

Francis 於 2 天前 詢問

cor-el 最近回覆 於 14 小時前

Some web pages not displaying properly after July 19, 2021 update

Since my firefox browser updated yesterday with the July 19, 2021 update, some web pages are not displaying properly. For example, I use Yahoo mail, and when I click on … (閱讀更多)

Since my firefox browser updated yesterday with the July 19, 2021 update, some web pages are not displaying properly. For example, I use Yahoo mail, and when I click on an email, most of the content is not showing, including the sender's message. Other frequently used websites are similarly affected.

This same problem occurred after another recent firefox update, and it was eventually fixed when I "checked for updates".

I'm hoping this bug is widespread enough that the Mozilla team will be providing a further update that fixes this.

Meanwhile, if anyone has an idea, I'll listen!

mellodron 於 4 天前 詢問

Shashank Shekhar 最近回覆 於 15 小時前

Primary password popup - how limit it asking me for a password only when I am trying to access a page

I am sat in front of a PC for most of my day. Firefox spends most of its time minimised while I use document and video applications. On average the Primary password login… (閱讀更多)

I am sat in front of a PC for most of my day. Firefox spends most of its time minimised while I use document and video applications. On average the Primary password login box will activate over everything I am doing frequently - by frequently I mean 2-3 times an hour or more. It is annoying and nonsensical. What am I doing wrong or is this simply a flaw in firefox? In my imagination at least it makes sense for it to ask me for a password when I want to use a password restricted domain.

nimai.pandit.das 於 1 天前 詢問

cor-el 最近回覆 於 16 小時前

  • 已解決

My Firefox x3 (on Win 10, Linux Mint and Android) not connecting to specific website, Edge does.

Since last weekend or thereabouts (17 July 2021) my Firefox on the 3 devices/platforms I use (see title) is not connecting to a specific website. Edge connects and is usa… (閱讀更多)

Since last weekend or thereabouts (17 July 2021) my Firefox on the 3 devices/platforms I use (see title) is not connecting to a specific website. Edge connects and is usable.

There is no error message, the screen in the tab remains blank and the activity indicator stops after a few seconds.

The website address is https://colony.litopia.com . The website is functioning and I have just used it, loaded images etc using Edge - I am a writer and use it every day, usually LOL.

All the other sites I use are ok, as is the main domain https://litopia.com . The hyperlink from the parent to the subdomain also hangs in the same way. I have spokent to other users of the site and they say it is ok, although it is noted as usually being a very slow site.

I have tried connection via cellphone router and wired broadband from different physical locations. Firefox troubleshooting not reporting any errors.

I use adblock on Win10 and Linux and have tried disabling that. FB container only on win 10. All platforms are up to date with Firefox. 90.0.2. I believe the issue arose when I went to 90.0

I haven't shared my data because the devices are disparate.

Comments appreciated, thanks.

projectpdq 於 1 天前 詢問

cor-el 於 16 小時前 解答