顯示問題標籤 顯示所有問題
  • 已解決

Router Login Unresponsive

Hi, I am trying to login to my router [asus ac68u] to make some basic changes via 192.168.1.1 and Firefox fails to respond. I've cleared cache and cookies and restarted F… (閱讀更多)

Hi, I am trying to login to my router [asus ac68u] to make some basic changes via 192.168.1.1 and Firefox fails to respond. I've cleared cache and cookies and restarted Firefox but it still fails to load any resemblance of a page. Any suggestions? Cheers

marcflo 於 3 個月前 詢問

Seburo 於 3 個月前 解答

  • 已解決

Cannot connect Youtube.com and Goole.com

Since yesterday, When I try to connect to YouTube and google, following error is displayed. Did Not Connect: Potential Security Issue I did some research and changed th… (閱讀更多)

Since yesterday, When I try to connect to YouTube and google, following error is displayed.

Did Not Connect: Potential Security Issue

I did some research and changed the about:config security.enterprise_roots. setting to enabled and Issue was fixed. But YouTube freezes when the setting is in the above mentioned state. I tried refreshing, reinstalling, remove and re instilling this far. A help is much appreciated. Thanks in Advance.

Thaditha Samarakoon 於 3 個月前 詢問

jscher2000 於 3 個月前 解答

  • 已解決

Cannot List Items on eBay since the last update

Since the last update (89) I cannot list items for sale on eBay. When I go to the Create Listing off of My eBay, I get the FireFox can't open this page message and if I … (閱讀更多)

Since the last update (89) I cannot list items for sale on eBay. When I go to the Create Listing off of My eBay, I get the FireFox can't open this page message and if I open it in a new window, the listing function doesn't work. This needs to be corrected ASAP!!

tsmusic 於 3 個月前 詢問

FredMcD 於 3 個月前 解答

  • 已解決

netflix problems

netflix wont play on this PC since 2 updates ago using FF. have checked browsing and privacy and tracking settings. cleared cache and checked for updates. even uninstall… (閱讀更多)

netflix wont play on this PC since 2 updates ago using FF. have checked browsing and privacy and tracking settings. cleared cache and checked for updates. even uninstalled and reinstalled.

elfmtg 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Cannot see Amazon Affiliate Adverts

Hi Guys, Recently, I found that my Amazon affiliate adverts don't show up on the PC screen when using Firefox browser. There is no problem with Chrome, Safari or Firefox … (閱讀更多)

Hi Guys,

Recently, I found that my Amazon affiliate adverts don't show up on the PC screen when using Firefox browser. There is no problem with Chrome, Safari or Firefox browsers on iPhone or iPad and no problems with Chrome browser on PC. Only Firefox browser on PC screen does not show the adverts. You can check it at https://drepeternews.com/support.php with different browsers on your PC. Also do check the source code page and you will see the advert links are there. Please let me know whether you can see the adverts on your PC Firefox as that may indicate whether it is an Amazon or a Firefox or my PC issue.

This issue is with links to images and with <iframes> and only occurs on my laptops running Windows 8.10 and Windows 10.00. I have enable 3rd party cookies

Any idea how to fix this. All help is very welcome.

Thanks, Peter

peterachutha 於 2 個月前 詢問

peterachutha 於 2 個月前 解答

  • 已解決

What happened to the Mac share menu?

Before I upgraded to 89 (Now, 89.0.2) on my Mac, I had the Mac share menu in the address bar, so I could share urls with other apps on my Mac. It has since disappeared. H… (閱讀更多)

Before I upgraded to 89 (Now, 89.0.2) on my Mac, I had the Mac share menu in the address bar, so I could share urls with other apps on my Mac. It has since disappeared. How do I get it back?

Gloria 於 2 個月前 詢問

TyDraniu 於 2 個月前 解答

  • 已解決

Auto Dark Mode feature on websites does not work

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have s… (閱讀更多)

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have set the system theme to dark (which Firefox's System Theme adapts to, the browser UI is dark), websites which usually adapt to it (like YouTube when set to follow the device theme) do not do so and are using the light theme regardless. This issue persists even in troubleshooting mode, so it does not seem to be related to any add-on I have installed.

Testing the same websites on Firefox Nightly (91.0a1) and Developer Edition (90.0b12), they behave as expected, adapting to my system's dark theme. The same had been the case when I had been using Firefox 88 (where it did not work as expected), while websites on Nightly and Developer Edition (versions 90 and 89, respectively) did behave as expected.

Is there some fix for this issue, some setting that is supposed to be tweaked, or can a fix be expected in an upcoming release?

Bonzai Incorporated 於 2 個月前 詢問

jscher2000 於 2 個月前 解答

  • 已解決

failed to connect to facebbok

Hi, When trying to open www.facebook.com got a "SSL_ERROR_DC_EXPIRED", however, facebook's site works just fine in Chromium. Firefox is up to date, version is 89.0.2. T… (閱讀更多)

Hi,

When trying to open www.facebook.com got a "SSL_ERROR_DC_EXPIRED", however, facebook's site works just fine in Chromium. Firefox is up to date, version is 89.0.2. This also happens in Firefox Beta as well, which is up to date too. OS: Debian Bullseye/Testing. DE: KDE Plasma 5.21.5

Moltke 於 2 個月前 詢問

jscher2000 於 2 個月前 解答

  • 已解決

No access to searche engines/sites on FF.

Since today I am not able to use any search engine (google, bing, yahoo search) on FireFox. I constantly get the "Did Not Connect: Potential Security Issue" error. All of… (閱讀更多)

Since today I am not able to use any search engine (google, bing, yahoo search) on FireFox. I constantly get the "Did Not Connect: Potential Security Issue" error. All of them work perfectly well on MS Edge though. No problems on FF with other services (mail, maps, translate...) from the same providers. No recent SW/HW changes. Using Windows 10 for WS and MS Defender only. Noticed that "reCAPTCHA" fields in various sites are not shown either under FF.

BR!

PS Resetting FF did not solve the problem.

dkdesignltd 於 2 個月前 詢問

jscher2000 於 2 個月前 解答

  • 已解決

White text on white background

Dear Community, after one of recent Firefox updates I experience an issue with text display on certain pages. Some text is not visible because it is white on white backgr… (閱讀更多)

Dear Community, after one of recent Firefox updates I experience an issue with text display on certain pages. Some text is not visible because it is white on white background. The text is there, I can highlight it. I am using latest Firefox release as suggested by auto update. This white on white issue is regardless of selected Theme, even in dark theme it is white on white. Please have a look at the attached screenshots.

waldektroc 於 2 個月前 詢問

waldektroc 於 2 個月前 解答

  • 已解決

Page won't load in Firefox, but works fine in any other browser.

I recently updated DSM to v7 on my Synology NAS. It also runs Plex. All worked before the upgrade, but stopped after. The page just pretends to be loading. but nothing… (閱讀更多)

I recently updated DSM to v7 on my Synology NAS. It also runs Plex. All worked before the upgrade, but stopped after. The page just pretends to be loading. but nothing happens. Works ok with Chrome, Edge. Plex web interface sits on internal IP. I refreshed FF, recreated new profile, deleted cache, cookies, played with dns prefetch and ipv6 settings, no help. There is nothing blocking the connection, other apps on same server work ok. Any ideas what else to try?

Peter 於 2 個月前 詢問

Peter 於 2 個月前 解答

  • 已解決

home page of my firefox account

This is where firefox puts me when I log in... chrome://branding/locale/browserconfig.properties I do not know what it is or how it got there but I can not get rid of it … (閱讀更多)

This is where firefox puts me when I log in...

chrome://branding/locale/browserconfig.properties

I do not know what it is or how it got there but I can not get rid of it even when switching computers. If I log into my account this is where it lands me and I have to o0pen a new tab to get the home page. How do I fix this?

butterflies0117 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Firefox 89.0.2 refuses to use web search field

The fact that this new version always puts focus in the URL field is bad enough, but it now refuses to use the web search field for any searches. My Search settings are … (閱讀更多)

The fact that this new version always puts focus in the URL field is bad enough, but it now refuses to use the web search field for any searches. My Search settings are set to "Add search bar in toolbar" and Home settings are set to show the "Web Search" field. In about:config, keyword.enabled is set to false.

Everything typed into the Web Search field goes directly to the URL, but since using the URL for searching is turned off, a search there will always fail.

This is a new "feature" that arrived with the latest update.

Any ideas how to fix this would be much appreciated. I want to search from the Web Search field and do not want the URL to be used for anything but resolving actual URLs.

Thanks in advance.

dejadingo 於 2 個月前 詢問

TyDraniu 於 2 個月前 解答

  • 已解決

What FF setting triggers dark mode on websites?

I have two FF profiles. When I open a private window in each profile and go to YouTube, one displays YT in light mode, while the other displays it in dark mode. In both w… (閱讀更多)

I have two FF profiles. When I open a private window in each profile and go to YouTube, one displays YT in light mode, while the other displays it in dark mode. In both windows, YT is set to ‘Appearance: Device theme’. Both profiles use FF’s ‘Dark’ theme. The same happens when I go to other websites that utilise ’ prefers-color-scheme’ (e.g. https://dashboard.tugboat.qa).

Since these two profiles display websites in different colour schemes on the same computer, it’s clearly not an OS setting. It therefore must be a setting in FF - one that’s enabled in one profile but disabled in the other. I’d like to know what it is.

I’ve tried comparing about:config in both profiles, searching for things like ‘dark’, ‘theme’, ‘color’, etc. But I can find no differences. Can anyone shed some light (pun intended) on this for me?

BWPanda 於 2 個月前 詢問

BWPanda 於 1 個月前 解答

  • 已解決

Very small popup windows for "Downloads", "Add bookmark" and "Add extension"

As can be seen in screenshots, the popup windows for some of the browser functions is very small and characters are illegible. "Bookmarks" and "History" popups are fine (… (閱讀更多)

As can be seen in screenshots, the popup windows for some of the browser functions is very small and characters are illegible. "Bookmarks" and "History" popups are fine (normal sized), so not all windows are affected.

Problem started when I updated to latest version of Firefox.

The screenshots are from "troubleshooting mode", so yeah... it did not help. I know refresh is my last option, but are there any other ideas to fix the issue? I have quite a few extensions, and re-configuring them will be a pain.

Arjit Dixit 於 2 個月前 詢問

Arjit Dixit 於 2 個月前 解答

  • 已解決

Search results says Phrase not found whenit shouldbe found

I have noticed since Firefox 89.0.2 that when I press Ctrl-F to search a page it seems to work for a while but eventually stops working resulting in Phrase not found - bu… (閱讀更多)

I have noticed since Firefox 89.0.2 that when I press Ctrl-F to search a page it seems to work for a while but eventually stops working resulting in Phrase not found - but I know the phase is on the page.

I think if I restart my system it works sometimes for a while and later quits working but don't know how many times it works before it quits or what happens to make it quit working but it doesn't last long.

I have already done all the clear caches, history etc. and think if I totally restart my system that gets it working again for a while.

If I copy/pate the same URL into Chrome and perform the same search the phrase is found every time without fail.

Since I use the search frequently I don't think it was a problem in versions before 89.0.2 or I would have noticed it.

joseibarra 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Prevent the search to happen on URL bar

Dear Firefox friends, I am using the up-to-date version of Firefox. How can I prevent the search to occur on the URL bar? I want to use the URL bar only for typing the UR… (閱讀更多)

Dear Firefox friends, I am using the up-to-date version of Firefox. How can I prevent the search to occur on the URL bar? I want to use the URL bar only for typing the URL addresses but not for search or googling. It is annoying function and if I want to do so I will use Chrome. Thank you for your kind help and advice.

usamaanbaky 於 2 個月前 詢問

TyDraniu 於 2 個月前 解答