顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

View Page Info link is gone.

Until I updated to 88.0 64 bit, when I right clicked on a page there was a link to View Page Info right next to the View Page Source link. Now it is gone. I can get the… (閱讀更多)

Until I updated to 88.0 64 bit, when I right clicked on a page there was a link to View Page Info right next to the View Page Source link. Now it is gone. I can get the info page back by right clicking the padlock icon, clicking the arrow, then clicking more info but that is a real PITA. How do I get the link back on page right click. I am 100% sure that this was not done intentionally. That would be very silly and absurd to do.

PCZero 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 封存

screenshot missing since WIN 10 20H2 update yesterday

screenshot option is missing since WIN 10 20H2 update yesterday Tried toggling true/false screenshot settings in about:config with close & reopen firefox inbetween … (閱讀更多)

screenshot option is missing since WIN 10 20H2 update yesterday

Tried toggling true/false screenshot settings in about:config with close & reopen firefox inbetween

crmjhn 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 封存

Right Click [W} Open Link New Window, changed to [D].

From the very start, for the last 25+ years, Right Click a link, and hit the letter W to open the link in a new window... Suddenly, with 88 Update, it is now the letter … (閱讀更多)

From the very start, for the last 25+ years, Right Click a link, and hit the letter W to open the link in a new window... Suddenly, with 88 Update, it is now the letter D. (while everything else in Windows is still W)

How do I get it back to [W] (Industry Standard is W)

Why did Mozilla change the letter to D?

I don't mind having to train myself to use D instead of W... I do mind that everything else still uses W, so I have to train myself to only use D in Firefox.

wizflip 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Screenshot isn't work properly since updateing to Firefox 88

When I try to screenshot and download an image it screenshots multiple images instead. My OS is Windows 10 and I'm having this problem when trying to screenshot and downl… (閱讀更多)

When I try to screenshot and download an image it screenshots multiple images instead. My OS is Windows 10 and I'm having this problem when trying to screenshot and download an image from Instagram. I right click on the image as I always have and it screenshots and saves multiple images instead. I never had this problem before updating to Firefox 88 and I've been using the screenshot feature for well over two years. I tried uninstalling and reinstalling Firefox and I'm still having the same problem. The image I'm trying to save is the one on the upper right.

brianheckert 於 2 年前 詢問

brianheckert 於 2 年前 解答

  • 已解決
  • 封存

Screen Capture disappeared from my firefox

Hello everyone, i need help. The "screen capture" from the "3 points" options on the address bar disappeared. I didn't change a single thing. Anyone knows how do i proce… (閱讀更多)

Hello everyone, i need help.

The "screen capture" from the "3 points" options on the address bar disappeared. I didn't change a single thing. Anyone knows how do i proceed with that to reactivate that tool again?

igormaidenbrasil 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Google Maps Shows Wrong Location...Only in Firefox

If I open Google Maps in Firefox, it shows I'm in Lubbock, Texas. I am not. I'm in Arizona. Google Maps on Chrome gets it right. Bing maps gets it wrong in Firefox bu… (閱讀更多)

If I open Google Maps in Firefox, it shows I'm in Lubbock, Texas. I am not. I'm in Arizona. Google Maps on Chrome gets it right. Bing maps gets it wrong in Firefox but right in Chrome too. Same with Google Earth in the browser. My IP location is correct and shows I'm in AZ. It's seems to be a Firefox issue. I've turned location off and back on. Cleared cookies. I'm at a loss.

danmcmartin 於 2 年前 詢問

danmcmartin 於 2 年前 解答

  • 已解決
  • 封存

Firefox windows dragged to retina display have really small UI.

I use an iMac with 3 displays as follows: [1080p] - [1080p MAIN] - [2048x11152 Retina] I use all 3 displays for browser windows but primarily the centre one. When I … (閱讀更多)

I use an iMac with 3 displays as follows:

[1080p] - [1080p MAIN] - [2048x11152 Retina]

I use all 3 displays for browser windows but primarily the centre one.

When I drag a Firefox tab from the 1080p screens to the Retina screen, the UI is way too small to work with. All other applications seem to scale the UI properly though.

I'm attaching screenshots of: 1. the same website in Chrome vs Firefox on the 1080p display (both have suitable UI sizes) 2. the same website in Chrome vs Firefox on the Retina display (Firefox's UI is too small)

Is there any way to resolve this short of increasing the Firefox UI scale globally (which would take too much space on the 1080p screens)?

I'm using: MacOS 11.2.3 Firefox 88.0

thanks! Dean

landryd508 於 2 年前 詢問

landryd508 於 1 年前 解答

  • 已解決
  • 封存

Google Maps goes black (again)

Since a few days, when I visit Google Maps, after completely loading the page (roads and buildings shown for a brief moment) the map becomes wholly black with just captio… (閱讀更多)

Since a few days, when I visit Google Maps, after completely loading the page (roads and buildings shown for a brief moment) the map becomes wholly black with just captions still readable.

Doing the following didn't fix: Restart Firefox. Update Nvidia Drivers (updated yesterday to 466.11, didn't resolve). Disable every add-on and setting default theme. Disable Hardware Acceleration from settings.

THIS temporarily fixed: Entering Firefox Troubleshoot mode.

So I assume the problem is in advanced settings. There are TONS of settings there. Any ideas? I 'd rather not go through a Firefox Refresh losing all site permissions/fine tuning for cookie settings/blocked content for every site made in years. I'm on Firefox 88, Windows 10 64bit ver. 2004, GeForce 950M, Core i7-4720HQ, 16GB RAM.


I put "again" in the title since another question about this is marked as solved for Firefox 68/69. Needless to say, I tried everything from that discussion (such as switching gfx.webrender.all), to no avail for the present issue.

madclarky 於 2 年前 詢問

madclarky 於 1 年前 解答

  • 已解決
  • 封存

Firefox bookmarks not displayed on the start screen

Firefox bookmarks not displayed on the start screen, despite they are enabled in settings and I have at least 10 bookmarks. Besides I have neither extensions nor synchron… (閱讀更多)

Firefox bookmarks not displayed on the start screen, despite they are enabled in settings and I have at least 10 bookmarks. Besides I have neither extensions nor synchronization, which could change bookmarks or smth. How to fix?

bogdanprostov 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 封存

All of a sudden, I cant print my emails from my gmail account.

Using Firefox and accessing my gmail account. A notice comes up saying "A pop up blocker may be preventing the application from printing the page. If you have a popup blo… (閱讀更多)

Using Firefox and accessing my gmail account. A notice comes up saying "A pop up blocker may be preventing the application from printing the page. If you have a popup blocker, try disabling it to open the window". I have no idea how to find what this pop up blocker is so I can disable it.

marie on firefox 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 封存

Bug on "Remove" button?

I'm so unhappy now I don't know where to begin. I was having trouble loading a website (lowes.com), continually getting an "access denied" error message. It occurred to … (閱讀更多)

I'm so unhappy now I don't know where to begin.

I was having trouble loading a website (lowes.com), continually getting an "access denied" error message. It occurred to me that I'd read somewhere that if you told Firefox to "forget this site," it might solve the "access denied" problem. I didn't remember how to do this, though, so I searched online and found a site that said that adding the "Remove" button to the Toolbar and clicking it would solve the problem. I dutifully added the "Remove" button, then, before clicking it, I triple-checked that the "Forget the last Five minutes" was selected and not any longer period of time. After all, I didn't want to lose everything!

Well, I did.

I had literally hundreds of tabs that I was working on open — they're all gone. All of my history — years worth — is missing. More things may have been deleted, but, to be honest, I'm afraid to check.

What did I do wrong? Or is the "Remove" button buggy?

And while I believe that everything that's missing now is irretrievably lost, if anyone has a hack to recover anything, I would be so, so grateful if you'd let me know.

Thanks in advance.

P.S. I wrote this post up once, hit "Submit," then, after an interminable period of time, the screen went to a blank page. My original post has never appeared. Is there perhaps something wrong with my Firefox (which has been perfectly fine up until now)?

misc17 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Latest update (88.0.1) has disabled "Restore previous session".

The subject line says it, really: though "Restore previous session" is still ticked in Options, a reboot presented me with just my homepage tabs. Is this, as I hope, an … (閱讀更多)

The subject line says it, really: though "Restore previous session" is still ticked in Options, a reboot presented me with just my homepage tabs. Is this, as I hope, an inadvertent bug or a design decision?

I'm using a desktop PC running Windows 7. Many thanks.

mail226 於 2 年前 詢問

mail226 於 2 年前 解答

  • 已解決
  • 封存

MS Edge correctly displays all 33 images in a Yahoo email, Ffx 88.0.1, only 13; the rest are blanks.

I received a Yahoo email which contained a set of 33 images, all of which display correctly in W10 and (pardon the expression) Edge. Attachment 0 shows 1 of the 33 image… (閱讀更多)

I received a Yahoo email which contained a set of 33 images, all of which display correctly in W10 and (pardon the expression) Edge. Attachment 0 shows 1 of the 33 images.

Of those 33 images, I can see only 13 using W10 and Ffx 88.0.1. The rest are blank spaces. Attachment 1 is one of the blanks.

Attachment 2 is the URL for one of the blanks. Attachment 3 is an error message that I hope might help to determine what's going on here.

What am I missing? Do I have my Ffx settings messed up? I'd appreciate a nudge in the right direction...thanks!

lanshark 於 2 年前 詢問

TrainClaude 於 1 年前 解答

  • 已解決
  • 封存

Need help changing primary e-mail address on Mozilla support forum

I set about updating my e-mail address on this forum. I followed a hyperlink which had been e-mailed to me automatically in the past by the forum, and which pointed to s… (閱讀更多)

I set about updating my e-mail address on this forum. I followed a hyperlink which had been e-mailed to me automatically in the past by the forum, and which pointed to support.mozilla.org

The first screen (whose URL I don't want to try to get right now because doing so might sign me out of my Support.Mozilla.org account) offered only an option for creating a new account, not signing into an existing account. It turns out that this is a very significant wording mistake that needs to be corrected.

Since I thought my existing account didn't exist anymore, I made a new account with my new e-mail address.

Then I found that the short username assigned to my new account had a "1" suffixed - which meant that my existing account did exist after all. So I deleted the new account. I also managed to sign into my existing account by using the misleadingly named "Create a new account" method.

The next problem was how to change my primary e-mail address. There is no evident way to do this. I eventually found article https://support.mozilla.org/en-US/kb/change-primary-email-address-firefox-accounts which confirmed my suspicion that the recommended workaround is to add the new address as a "secondary address," then delete the primary address. This is another significant issue that needs to be corrected. I'm registered on possibly dozens of Web forums etc. & all of them (except Mozilla) simply let me change my e-mail address when I need to.

Anyway, now apparently the support forum doesn't let me add my current e-mail address as a secondary e-mail address, because there is still a record of this address on the defunct account that I just now created. Also, the error message here is worded incorrectly (it claims that my new e-mail address is the same as my old e-mail address).

Can I please have assistance from a forum admin in getting my e-mail address updated, without change to my short username.

I also wish there were a more obvious way to ask for help (or raise defect reports) regarding the forum itself.

Thanks for your help.

dg1727 於 2 年前 詢問

dg1727 於 1 年前 解答

  • 已解決
  • 封存

Getting 404 error on my banking site

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in wi… (閱讀更多)

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.

pdlc1204 於 2 年前 詢問

Terry 於 2 年前 解答

  • 已解決
  • 封存

Printing web pages no longer works.

Hi, I see that Print Preview is gone, but I figured out how to deal with that by setting the scale in Print mode. However, I have noticed just in the past week or so, th… (閱讀更多)

Hi, I see that Print Preview is gone, but I figured out how to deal with that by setting the scale in Print mode. However, I have noticed just in the past week or so, that no matter how the scale is set, the web page will NOT print properly. I tend to print mainly receipts for online purchases and recipes from various sites. This is now impossible. I've done the troubleshooting and refreshing to no avail - there seem to be no manual print settings for Firefox. I've had to resort to taking a screenshot and pasting it into a blank Word document, which of course shows all the webpage extraneous stuff that I don't want to see. Can you help?

Ima Mystery 於 2 年前 詢問

·´¯`·...¸>-)))º> ~dbben 於 2 年前 解答

  • 已解決
  • 封存

Prime Video: "Your browser does not support High-Definition playback due to content restrictions"

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your… (閱讀更多)

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your browser for the best Prime Video experience".

I've tried turning off vpn, adblocker, and set tracking protection back to 'standard', nothing helps.

I'm on W10 1909 Home which is technically not supported by MS as from this week so I did consider that as a possible (but unlikely) reason for it. However, the content plays fine in MS Edge. The content also plays fine from a laptop running Chrome on 1909 Enterprise (similar build to mine albeit not out of support yet).

I see widevine was updated in 88.0.1 - could this be the issue?

Thanks

jrh 於 2 年前 詢問

jrh 於 2 年前 解答

  • 已解決
  • 封存

Twitter makes firefox freeze and crash

Every time I use twitter, firefox ends up freezing and crashing. Sometimes the crash happens after I close it, of its own accord, and even surprisingly have firefox spont… (閱讀更多)

Every time I use twitter, firefox ends up freezing and crashing. Sometimes the crash happens after I close it, of its own accord, and even surprisingly have firefox spontaneously close without the crash reporter opening at all. I have enough spare memory to run firefox.

desbest 於 2 年前 詢問

desbest 於 1 年前 解答