顯示問題標籤 顯示所有問題

Feature Request: Password protect "Logins and Passwords"

First off, I tried to submit this using the "Submit Feedback" feature of the browser, but it's disabled right now, so I can't. Hopefully this works, or someone can tell m… (閱讀更多)

First off, I tried to submit this using the "Submit Feedback" feature of the browser, but it's disabled right now, so I can't. Hopefully this works, or someone can tell me another way to request a feature from the developers.

I also know that I can use the Master Password feature to protect my passwords, but that's too extreme for my liking. I'm looking for a middle ground, where I don't have to enter my master password every time I want to use the browser, but I do want to enter it as a requirement for viewing my passwords in plain text.

Master password also seems to be blocking automatic log in on a lot of websites, so it is doubly annoying. :)

I've seen other people mention they would like this as well, so I think it would be a good thing to implement, which really wouldn't be too difficult to do.

nik16 於 1 週前 詢問

nik16 最近回覆 於 1 週前

How to customize picture-in-picture default size of the video?

When picture-in-picture is invoked, it opens video small window. In the past it was a super tiny window, then after some updates it increased in size, then it went small … (閱讀更多)

When picture-in-picture is invoked, it opens video small window. In the past it was a super tiny window, then after some updates it increased in size, then it went small again. The proportions of the window are also useless for most YT vids.

Basically, every time I use picture-in-picture I have to resize it. This is tirin. Is there a way to customize the start size of it like:

- set start size ...x... - remember the last size - auto-size based on the video proportions, set to 1/4 or 1/5 or 1/3, etc.

and so on.

Currently this picture in picture is more annoying then helpful because it require constant manipulation of the picture size. Annoying as hell.

Michał 於 1 週前 詢問

All Favicons lost in bookmark bar

Hello Suddenly, all the favicons for my bookmarks are lost. Maybe it's because of a HP Cleaning tool. However: Why doesn't Firefox "reload" the favicons when I open the b… (閱讀更多)

Hello

Suddenly, all the favicons for my bookmarks are lost. Maybe it's because of a HP Cleaning tool.

However: Why doesn't Firefox "reload" the favicons when I open the bookmarks? Can I force the favicons to be re-loaded?

I am thankful for any help. Thanks already in advance for all the very nice supporters here!

FunFlyer 於 1 個月前 詢問

FunFlyer 最近回覆 於 1 週前

Again 8K and 4k youtube videos stuttering

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example th… (閱讀更多)

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example this video in 8k does not work at all, audio works fine and it stutters totally showing a single different frame every 10 secs. https://www.youtube.com/watch?v=5LxsViMm25o&t=54s&ab_channel=AroundTheWorld4K . My pc is running Win 10 64-bit, 8gb of ram and all with all drivers\os up to date. As usual no issue with Google Chrome while reproducing the above video in 8k.

CPU Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz 4 Cores GPU - AMD Radeon R7 200 Series with 2gb.

Pls fix.

Michael 於 1 個月前 詢問

Vper3495 最近回覆 於 1 週前

suddenly web gl is not working. Restart your browser is useless

Message of web gl won't let me play games on fb. It says restart browser. Not.....I uninstalled reinstalled ff and it worked for maybe 20 minutes, and I had to continu… (閱讀更多)

Message of web gl won't let me play games on fb. It says restart browser. Not.....I uninstalled reinstalled ff and it worked for maybe 20 minutes, and I had to continually start over. I was in Fish World and Crush. Now it will not work again!

VLM 於 1 個月前 詢問

cor-el 最近回覆 於 1 週前

Last upgrade of Firefox 87 - lost all passwords

The last upgrade of Firefox (now 87) has deleted all of my passwords for all my logins. And now even when I select save, the passwords are not saving. Does anyone have so… (閱讀更多)

The last upgrade of Firefox (now 87) has deleted all of my passwords for all my logins. And now even when I select save, the passwords are not saving. Does anyone have some advice on how to be able to fix saving passwords? Thx!!

cher2 於 1 週前 詢問

Suggesting feature

How/where can I suggest new or improved features for Firefox? I need to suggest a feature about bookmark forlers colorization. I would be great. Because, selecting bookm… (閱讀更多)

How/where can I suggest new or improved features for Firefox?

I need to suggest a feature about bookmark forlers colorization. I would be great. Because, selecting bookmarks folde little confiusung sometimes and detecting whether a folder or name due to themes.

I want to select folder color and title color.

I can't find a way for suggesting way. https://support.mozilla.org/en-US/questions/966900 this topic not- up to date. I couldn't found help section.

whatever, How can i sent this request to dev-ops team?

maxemilian 於 2 週前 詢問

-new-window Command Randomly Runs Causing Large CPU Spike (Linux)

(Pop!_OS distro used) I use a handful of resources to monitor my laptop's resources. The attached image is from the htop command (note that I've been using the laptop at … (閱讀更多)

(Pop!_OS distro used) I use a handful of resources to monitor my laptop's resources. The attached image is from the htop command (note that I've been using the laptop at most an hour, and it was compltely powered off before. Unsure why it says such high times.). Over the past four-ish months, I've seen firefox's new-window command (/usr/lib/firefox/firefox -new-window) function very strangely. Two instances of the command randomly run for extended periods of time (anywhere from a few seconds to two or three minutes, often towards the longer end), taking up ~100% of the cpu usage for each given one second interval (the time my htop is configured to check). While I'm aware htop records cpu statistics extremely different than task manager (frankly, I'm not quite sure how it measures), this cpu spike takes place with other irregular fluctuations in my laptop, which says to me that the command is in fact doing something. When the cpu spikes occur, I see my cpu temperature rise up to 80 degrees Celsius, and it's frequency hit it's cap for only a handful of threads, while the rest stay completely unchanged.

To clarify the extent of the randomness when I say the commands run randomly: this happens without any pattern that I can identify. I've had anywhere from 1 to 10 tabs open, resting in the background from anywhere between a couple minutes to half an hour, and two new-window commands will run, unprompted, as described above. I've been scrolling through an article, and out of no where, the twin commands run. I've loaded up webpages and the commands have run. I've been watching videos, simply opened a new tab (ironic given the command name), just anything you can do on the web browser, and the commands have run. And there have been days where this issue doesn't happen at all. This can happen numerous times while I'm on firefox. It could happen once, followed by a lot of intervals of the commands running, or it could be a while before the next time it happens.

The one thing that sticks out like a sore thumb to me is that, as I mentioned at the end of the first paragraph, I see one thread 'catch' and cause this spike. It's a random thread, it can be a different one each time this happens during a given session on firefox, but I've only every noticed it to be one thread.

Not sure what's up. I tried to be as detailed as possible since I could find anything about this on these forums.

ss8607196 於 2 週前 詢問

ss8607196 最近回覆 於 2 週前

  • 已解決

AUTOFILL FOR PASSWORDS DOES NOT WORK

I am using Firefox 87 with windows 10. Autofill passwords has always worked, suddenly it no long fills in the password. I have all the correct checks for autofill log… (閱讀更多)

I am using Firefox 87 with windows 10. Autofill passwords has always worked, suddenly it no long fills in the password. I have all the correct checks for autofill logon and autofill password, and for FF to ass for both of them on a new site. the information is properly listed in the program list.

I have tried everything i could think of , went to about;config made sure the settings were correct, asked help support page and forums. tried everything tried tried everything what was suggested to solve issue, BUT autofill password still does not work, i have thought of using another program manager, but not sure if that is a good idea thank you very much I sure could use some help with this............ Only other thing i can think is resetting FF but still not sure that would work either. Allen Millner allen-tina@comcast.net

allen-tina 於 1 個月前 詢問

rjbain 於 2 週前 解答

notifications

I have two problems with my browser. 1) On Windows 10 I get the push notifications if the browser not in full-screen mode but if you do full-screen you get no push notifi… (閱讀更多)

I have two problems with my browser. 1) On Windows 10 I get the push notifications if the browser not in full-screen mode but if you do full-screen you get no push notifications so that leads me to my other problem, I wanted to put the firefox app in the priority list for Windows 10 notifications but the Firefox symbol will not show up on their list of apps, why not?

welganmichael 於 1 個月前 詢問

P. Roffé 最近回覆 於 2 週前

Why is firefox now starting to remove bookmarks from my bookmarks menue.

Why is Firefox now starting to remove bookmarks from my bookmarks menu. Several bookmarks have been repeatedly removed from my list. Just understand me, if you have start… (閱讀更多)

Why is Firefox now starting to remove bookmarks from my bookmarks menu. Several bookmarks have been repeatedly removed from my list. Just understand me, if you have started to sensor bookmarks , i will leave and use another browser. I am very disappointing with this browser. Open source and and a free community to share info. I guess you have also been taken over by big tech. Very sad, I guess it's Good Bye.

axelhgruel 於 2 週前 詢問

cor-el 最近回覆 於 2 週前

firefox files flagged by malwarebytes as a problem

Lately Malwarebytes is flagging firefox files for quarantine. I get messages like these daily now when I never saw any in the past many years of using Firefox and Malware… (閱讀更多)

Lately Malwarebytes is flagging firefox files for quarantine. I get messages like these daily now when I never saw any in the past many years of using Firefox and Malwarebytes.

PUP.Optional.DefaultSearch, C:\USERS\LNERE\APPDATA\ROAMING\MOZILLA\FIREFOX\PROFILES\BH0PRP7I.DEFAULT-RELEASE\PREFS.JS, No Action By User, 330, 932426, 1.0.39845, , ame, , 298C1EFCC1B7E44E4B7FEF6B0A790457, E4B41F7AB9BEE2D2A4FC8EB93718CC35F6F70DBCF08B84F65ED2E5C4A56A7BEB

PUP.Optional.DefaultSearch, C:\USERS\LNERE\APPDATA\ROAMING\MOZILLA\FIREFOX\PROFILES\BH0PRP7I.DEFAULT-RELEASE\PREFS.JS, No Action By User, 330, 932427, 1.0.39845, , ame, , 298C1EFCC1B7E44E4B7FEF6B0A790457, E4B41F7AB9BEE2D2A4FC8EB93718CC35F6F70DBCF08B84F65ED2E5C4A56A7BEB

lnerenbu 於 2 週前 詢問

cor-el 最近回覆 於 2 週前

Firefox V88 lädt Seiten quälend langsam oder gar nicht, trotz nagelneuem Macbook (Big Sur) und frischer Neuinstallation FF!!

Firefox V88 lädt Seiten quälend langsam oder gar nicht, trotz nagelneuem Macbook (Big Sur) und frischer Neuinstallation FF!! Bei der neuen Hardware sollte der FF flitzen,… (閱讀更多)

Firefox V88 lädt Seiten quälend langsam oder gar nicht, trotz nagelneuem Macbook (Big Sur) und frischer Neuinstallation FF!! Bei der neuen Hardware sollte der FF flitzen, aber es ist genau anders rum. So langsam war ein FF nicht mal vor 10 Jahren. Wo liegt das Problem? Bei Big Sur? Bei Apple? Bei FF? Bei mir? Dann höchstens am Synchronisieren, denn sonst habe ich nix mit dem frisch geladenen und installierten FF gemacht. So ist er unbrauchbar. Safari läuft schnell. Google Chrome läuft schnell. Das alte Macbook (Mojave) mit FF78 läuft schnell.

Und Feedback an Mozilla ist unmöglich! Der Link zum Feedback auf der Feedback-Seite führt nur auf diese Seite zurück, und eben nicht zu einer möglichen Eingabe für ein Feedback. ( https://qsurvey.mozilla.com/s3/Give-feedback-landing-page ) Ist Feedback nicht mehr gewollt?

Wer kann gegen meine Enttäuschung was tun? bzw. wie kann dieses Enttäuschtsein über diesen FF wieder in Freude am FF gewandelt werden? Danke

uhmp57 於 2 週前 詢問

uhmp57 最近回覆 於 2 週前

Where is Header & Footer setting in firefox?

Hello! After upgrading Mozilla Firefox to version 86.0, the header and footer setup menu in the Page Setup section has disappeared. How can I change the header and footer… (閱讀更多)

Hello! After upgrading Mozilla Firefox to version 86.0, the header and footer setup menu in the Page Setup section has disappeared. How can I change the header and footer content in the new version?

rbeniwal0003 於 1 個月前 詢問

firefox1350 最近回覆 於 2 週前

Pop-up windows exceptions not working in private mode (Firefox 87.0)

Hi, After an update on Firefox 87.0 the pop-up exceptions defined are not working in private mode. A yellow bar appears that tells me that prevent the popups. If I choos… (閱讀更多)

Hi,

After an update on Firefox 87.0 the pop-up exceptions defined are not working in private mode. A yellow bar appears that tells me that prevent the popups. If I choose to allow the popups with the button on the left of url then the url is added on exceptions/allowed window with a ^privateBrowsingId=1 marked in the url. However this is not persisted on a next run of firefox on private mode.

If someone have setup exceptions is there for a reason and should not be broken in private mode. I also cannot add ^privateBrowsingId=1 on my own in the url on the exceptions, as it appeared as %5 in exceptions and it does not work to allow pop-up.

Thanks

JenniferRhodes1 於 1 個月前 詢問

VVG 最近回覆 於 2 週前

  • 已解決

Spelling chek option don't appears in in outlook.office.com with Firefox browser

Dear Mozilla community, Before I wrote this question, I read a lot of posts but non of them provided answer to my problem, despite I saw some other having similar proble… (閱讀更多)

Dear Mozilla community,

Before I wrote this question, I read a lot of posts but non of them provided answer to my problem, despite I saw some other having similar problem. Here is the problem. I'm using Firefox as browser. When using "outlook.office.com/mail/" (the email of my university) or "outlook.live.com/mail/" (my personal hotmail email), the spelling option and dictionary choices don't appear when I write click on the text field. The consequences are that the spelling check doesn't work. This problem appears only with outlook services. For example, in the text field I'm currently typing in while writing this message, the option does appear (as you can see in the second attached print screen), but when I do the same in outlook, this option don't appears anymore (as you can see in the first attached print screen). As you can see, the contextual options after right clicking on the text field are different and I don't understand why.

I have two dictionaries installed (French and English) and they work perfectly everywhere except in outlook. I read some Microsoft posts about that but what they explain is that the spelling check in outlook is all based on the browser options.

I'm not sure of when this problems append but I know the Firefox spelling check used to work before even in outlook. So I don't know if a update or something else created that but it's very bugging me and I might have to leave Firefox is I can't solve this problem.

If anyone who faced similar problems found a solution, I would be very glad to hear it! Thanks a lot

Gabriel

gabrielbtheberge 於 3 週前 詢問

cor-el 於 3 週前 解答

Firefox "Printing" box missing from multiple page print

For some reason, my Firefox browser has stopped displaying the 'Printing' box when printing a multiple page document. Please see the attachment for an example of what use… (閱讀更多)

For some reason, my Firefox browser has stopped displaying the 'Printing' box when printing a multiple page document. Please see the attachment for an example of what used to be displayed. Is this something I can turn back on?

equilter 於 2 週前 詢問

Certain websites/pages are not displaying properly

Hey friends... recently, I stopped being able to read my local newspaper online, on Firefox. I've tried other browsers (yuck!) and it works just fine on those. I have m… (閱讀更多)

Hey friends... recently, I stopped being able to read my local newspaper online, on Firefox. I've tried other browsers (yuck!) and it works just fine on those. I have my Browser Privacy set to normal, I have all ad blocking turned off for this site, cache has been cleared... not sure what else to do. Screenshot attached! I really don't want to have to use nasty old Chr0me to read the newspaper so I hope someone can help. :)

kimbabij 於 2 週前 詢問

FredMcD 最近回覆 於 2 週前

  • 已解決

Can't leave a website?

The absolute weirdest problem. If I'm on the Brita website (brita.com) and type in another url to navigate away, I press enter, and it just refreshes the same page I was … (閱讀更多)

The absolute weirdest problem. If I'm on the Brita website (brita.com) and type in another url to navigate away, I press enter, and it just refreshes the same page I was on. This happens across the brita.com domain, regardless of what url I type in, even if I type the full url (including https://www.), and if I click a search or url suggestion in the dropdown, even in a private window, anything. This has never happened to me with any other website.

Obviously I can just close the tab and open another, but this is strange enough I figured I'd see if anyone could figure it out (or at least replicate my experience). I would appreciate any insights!

pandacantante 於 1 個月前 詢問

·´¯`·...¸>-)))º> ~dbben 於 1 個月前 解答