顯示問題標籤 顯示所有問題

I signed in with an email address whose program has disappeared when Firefox upgraded the browser. If I could get that program back I would appreciate it.

When Firefox upgraded the browser a few days ago, I lost the google email "pclaincz@gmail.com. My other google email is fine. (plaincz2437@gmail.com). I tried to recover … (閱讀更多)

When Firefox upgraded the browser a few days ago, I lost the google email "pclaincz@gmail.com. My other google email is fine. (plaincz2437@gmail.com). I tried to recover it but the original password is not "valid." Any help I could get to recover this second email would be appreciated.

pclaincz 於 4 個月前 詢問

Taimur Ahmad 最近回覆 於 4 個月前

You don't have permission to access "http://sa.www4.irs.gov/irfof-wmsp/login" on this server. Reference #18.b3973017.1616009482.d0a2187

Trying to reach: http://sa.www4.irs.gov/irfof-wmsp/login ACCESS DENIED http://sa.www4.irs.gov/irfof-wmsp/login Reference #18.b3973017.1616009482.d0a2187 I fill in… (閱讀更多)

Trying to reach:

ACCESS DENIED

http://sa.www4.irs.gov/irfof-wmsp/login

    • Reference #18.b3973017.1616009482.d0a2187

I fill in all the data and then I get the messages starred above.

Can anyone tell me how to fix this?

teapot885 於 4 個月前 詢問

cor-el 最近回覆 於 4 個月前

I am not getting the Captcha screen to login to websites. I have cleared my cookies & cache and still can not log in because I do not get the captcha screen. Please help, I am not a tech person at all.

I am not getting the Captcha screen to login to websites. I have cleared my cookies & cache and still can not log in because I do not get the captcha screen. Please … (閱讀更多)

I am not getting the Captcha screen to login to websites. I have cleared my cookies & cache and still can not log in because I do not get the captcha screen. Please help, I am not a tech person at all.

Ellen

ladyangler007 於 4 個月前 詢問

jscher2000 最近回覆 於 4 個月前

Refresh saved current tabs, but...

Last Firefox refresh saved all my working tabs, but lost my Toolbar, ALL bookmarks, and ALL saved Logins with passwords. WTF? I attempted to import my last saved version … (閱讀更多)

Last Firefox refresh saved all my working tabs, but lost my Toolbar, ALL bookmarks, and ALL saved Logins with passwords.

WTF?

I attempted to import my last saved version from a profile folder (I wasn't born yesterday), but nothing happens. Why can't I import? MS Edge conveniently has them all, but I don't like its layout and lack of menu bar, which I use a lot.

I've been screwed a few times by Firefox updates and refreshes. Why does this happen?

Please recommend a solution.

Neil O'C

Neil O'Connor 於 4 個月前 詢問

cor-el 最近回覆 於 4 個月前

Cannot play media. No decoders for requested formats: video/mp4

Suddenly, most videos won't play. Upon closer inspection of the console messages, I get the following: "Cannot play media. No decoders for requested formats: video/mp… (閱讀更多)

Suddenly, most videos won't play. Upon closer inspection of the console messages, I get the following: "Cannot play media. No decoders for requested formats: video/mp4; codecs="avc1.42E01E mp4a.40.2", video/mp4; codecs="avc1.42E01E mp4a.40.2", video/mp4; codecs="avc1.42E01E mp4a.40.2", application/x-mpegurl, video/mp4; codecs="avc1.42E01E mp4a.40.2", application/x-mpegurl"

Only on Firefox, I can play mp4 videos normally in other browsers and media players. Tried reinstalling Firefox, refreshing, restarting the browser and the computer... My about:config media.mp4.enabled is set as "TRUE".

Other messages from the console:

"[warn][id_playback] id playback error: Object { code: "DNS", description: "Device not supported", reportAs: "INFO", internalError: true } player.min.js:1:55026 [error][player_error] <empty string> Object { description: "Device not supported""

Also tried disabling hardware acceleration and restarting the browser.

I'm clueless!

igorhbst 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

page crashing

this is my ebay selling hub page why was tha showing like this i want to fix this without uninstalling firefox and re install please can you help me fix this issue other … (閱讀更多)

this is my ebay selling hub page why was tha showing like this i want to fix this without uninstalling firefox and re install please can you help me fix this issue other pages are ok but only one this page was showing like this

shehan.nimesha75 於 4 個月前 詢問

jscher2000 最近回覆 於 4 個月前

Firefox randomly deletes all logins on my browser.

Hi, recently I've been seeing a repeated problem where instead of having everything logged in and ready to go on many websites, somehow ALL of my logins get deleted, as i… (閱讀更多)

Hi, recently I've been seeing a repeated problem where instead of having everything logged in and ready to go on many websites, somehow ALL of my logins get deleted, as if they never even existed. This is really troublesome because I have multiple google accounts and they have to be logged in in a specific order so that certain links actually go to the right account. This has happened twice now, the first time I thought it was one time weird occurrence, but now that it happened again, I want to know what the problem is and fix it. So I want to know, is anyone else having this problem? I know some websites log you out after some time, but really there are many where it should stay, like YouTube, Twitter, Reddit. Luckily, logins seem to be the only thing affected as bookmarks and browser history seem to be unaffected.

Rayz9989 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Going mad with youtube Stream issues

Well I've been looking into this a lot, but at this point I'm just spinning in circles. Only when watching youtube streams, they'll cut out rather often. The stats for ne… (閱讀更多)

Well I've been looking into this a lot, but at this point I'm just spinning in circles.

Only when watching youtube streams, they'll cut out rather often. The stats for nerds has the Network Activity drop to 0, and live latency shoots up. Its only in firefox.

I can have the same stream open in chrome/edge, and they are not usually lagging when firefox does, or when they do it's for a shorter period.

I have tried safemode, turning off protections on Youtube, clearing cache, telling firefox to not use any proxies, changing my DNS, running the HTTP logging tool.

The logging tool looks like it could be the socket timing out, but I'm unsure how to fix it.

Is this just an issue with youtube hating firefox, or is it something I could fix?

chevaz 於 4 個月前 詢問

jonzn4SUSE 最近回覆 於 4 個月前

Firefox reboot

MAC's Mac is left on overnight. Come morning, MAC has lost power due to bad UPS I rebuild bookmarks and Add Ons. . Power up, & Rebooted and Firefox comes back as a … (閱讀更多)

MAC's Mac is left on overnight. Come morning, MAC has lost power due to bad UPS I rebuild bookmarks and Add Ons. . Power up, & Rebooted and Firefox comes back as a new install with no bookmarks and no ADD ONs.

This has happened several times.

Suggestions????

Taz-D 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

After most recent update - I've lost my extensions/add-ons, logins, and the urls in the bookmarks.

The Bookmarks are all there, but the url is missing. None of the extensions (including ones I've paid for are there) The logins weren't there, but are now restored from a… (閱讀更多)

The Bookmarks are all there, but the url is missing. None of the extensions (including ones I've paid for are there)

The logins weren't there, but are now restored from a previous install.

What I have done...

1. exported bookmarks to html and checked them out there. They were broken there as well.

2. Refreshed Firefox,

3. Restarted the PC.

4. Uninstalled Firefox (and discovered that I had both X32 and X64 on my machine) - uninstalled both. 5. Reinstalled Firefox x64 (current version 86.0.1)

6. the places.sqlite files from previous restores have the same problem.

I've started to refresh the links for the toolbar which has taken me awhile. I don't want to have to do it for all my hundred's of bookmarks.

Ideally what I'd like to do is uninstall the latest update, look at the bookmarks to see if they are still stuffed, and if the extensions are there. If they are ok, then I want to back the bookmarks to html. Reinstall the update, then restore the bookmarks. (And make a list of the extension names so I can reinstall them).

My guess is either that the sqlite file has corrupted, or the update has changed the file layout for the bookmarks, etc, and it's unable to interpret the links.

celebkiriedhel 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前