顯示問題標籤 顯示所有問題
  • 封存

Firefox Refresh deleted Onetab

My firefox browser was running slow, kicked to firefox refresh and when it came back all my saved Onetab bookmarks were gone, including the ones I saved before doing the … (閱讀更多)

My firefox browser was running slow, kicked to firefox refresh and when it came back all my saved Onetab bookmarks were gone, including the ones I saved before doing the refresh. Tried integrating the "old firefox data" folder back into the browser info, which seemed to be the way to go based on previous forum answers. That said the fix is unclear and doesn't seem to be working based on previously listed answers. Also, I'm on a Mac (Big Sur 11.2 - just updated OS), the other answers were Windows.. Need some help here please, cause it's kinda insane to have saved all the tabs then firefox just deletes them! Thanks!

mbass99 於 1 年前 詢問

Mila_s 最近回覆 於 1 年前

  • 封存

Load more, and overlays fail sometimes

Hi, I have 2 issues. 1. In online banking (ANZ Australia), when I scroll down the banking activities screen I get to the bottom, then it loads more history details. This … (閱讀更多)

Hi, I have 2 issues. 1. In online banking (ANZ Australia), when I scroll down the banking activities screen I get to the bottom, then it loads more history details. This feature only works sometimes, but always works in other browsers. 2. Our Bureau of Meteorology weather map page (http://www.bom.gov.au/products/IDR023.loop.shtml) sometimes doesn't load the overlay data, but always does in other browsers. I see this maybe 1 in 10 times I visit the site, and it always returns to normal after a while. Examples attached. Both issues are intermittent. My Firefox is up to date - set to automatically update. At first I thought it would be a permissions thing, but then the issues would be permanent. I would love any clues what to look for. Thanks!

Andrew 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 封存

videos not loading

Question for community. Here in Seattle KOMO is the local ABC affiliate. Since the last Firefox upgrade videos like the one I am offerring here from their site will not… (閱讀更多)

Question for community. Here in Seattle KOMO is the local ABC affiliate. Since the last Firefox upgrade videos like the one I am offerring here from their site will not load and I end up having to go to another browser. Even in safe mode videos will not load? Any thoughts?


https://komonews.com/weather/scotts-weather-blog/convergence-zone-puts-on-a-show-for-seattle

codetalker 於 1 年前 詢問

TyDraniu 最近回覆 於 1 年前

  • 封存

Login to firefox synchronization account

Recently I logged out from Firefox my account, and when I tried to login it asked me to enter the 6 digit verification code from my authentication application. It looks l… (閱讀更多)

Recently I logged out from Firefox my account, and when I tried to login it asked me to enter the 6 digit verification code from my authentication application. It looks like this comes from the 2-steps authentication method. I don't remember I used this procedure before, and I don't know what is the authentication app. I have this account since 2014 and now I am not able to login to it. Is there is any way to reset the sitting through email? Please help. Note: I created another account in order to be able to ask this question.

W.Kafa 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 封存

Websites open in Firefox 84.0 but not in 85.0 after upgrade. Other browsers work fine. Windows 10

Summary: On windows 10, getting error messages on websites including big names like logitech.com after firefox updates from 84.0 to 85.0. Reinstall of 84.0 and sites wor… (閱讀更多)

Summary: On windows 10, getting error messages on websites including big names like logitech.com after firefox updates from 84.0 to 85.0. Reinstall of 84.0 and sites work again. Other major browsers also work fine.

Specific error message is: Secure Connection Failed" "An error occurred during a connection to ***websitehere***. PR_END_OF_FILE_ERROR." "The page you are trying to view cannot be shown because the authenticity of the received data could not be verified."

Troubleshooting: - I did an uninstall on the machine and deleted all mozilla folders from program files / app data followed by a fresh install of firefox 85.0 on machine, didn't help. - I uninstalled firefox again and wiped folders then installed 84.0 and turned off updates. All websites work fine. After auto update to 85.0, sites don't work again. - Cleared cache/history/etc and even created a new profile. Nothing helps. - Doesn't happen on all machines I don't think but is starting to appear on several and that number has been increasing over the last 2 days. I haven't looked to see if I could find someone's machine that has 85.0 and is working besides mine yet.

Side note: - I received a replacement laptop on Wednesday for work and did all windows updates prior to installing any programs, domain join, etc. As part of the program loadout I install, firefox is included in that list. I installed 85 available from the website and logitech.com works fine.

Ending comment: - Appears to be some kind of issue that happens right after firefox does it's update and whatever the root cause is sticks behind after an uninstall and deletion of all the folders. Maybe something in the registry?

With how many computers this is starting to show up on now, it would appear that this should be noticed by others and I wanted to reach out and make sure Mozilla is aware.

bcook6 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

I'm confused with many security/privacy extensions

One of the reasons I choose Firefox is a commitment to security and privacy. So I wonder about all of the extensions. I see Password Managers, Anti trackers, Anti Virus,… (閱讀更多)

One of the reasons I choose Firefox is a commitment to security and privacy. So I wonder about all of the extensions.

I see Password Managers, Anti trackers, Anti Virus, Ad blockers, pop-up blockers, and other extensions that don't seem to fit into any category. There are also proxy managers and alternative search sites, not to mention VPNs. I understand that some password managers offer different features than Firefox. And I understand that one might choose to select an anti-virus program or have a standalone.

But the others seem to offer features that Firefox offers and are recommended by Firefox. Is it that Firefox is good at many of these and there are some specialists to offer greater security?

I've got an ad blocker, a password manager, as well as HTTPS Anywhere, Privacy Badger. I use Cloudfare's DNS Server, a VPN when traveling, have a standalone virus checker, Ghostery, DuckDuckGo Security Essentials, a dead bolt lock and a laser defense system. I change my route to work each day, have removed my amalgam fillings, change my hair color weekly band am known for my collection of tin-foil hats.

But seriously, I do recognize the need. But I wonder if redundancy is a problem. I see things recommended and ask, "But doesn't Firefox do that already?", "Does this duplicate what the other add on does?" and "Won't all these add ons conflict, use up more memory, or cause problems?"

It feels as if I'm getting on a boat that promotes the security features that offers to sell me extra life preservers as I enter.

Ryq Seattle 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

Not loading all websites

I've been a Firefox user for more than a decade and today is the first time I've had an issue that is making me reach out to the support community for help. I have one co… (閱讀更多)

I've been a Firefox user for more than a decade and today is the first time I've had an issue that is making me reach out to the support community for help.

I have one computer at a client in which Firefox just won't load certain websites. One of them is www.performance.gov the site loads fine on other computers on the same network, the problem computer can successfully ping the site and correctly resolve DNS. Furthermore, Edge, Internet Explorer, and Chrome on the same computer can also load the site perfectly fine - it's only Firefox that can't.

I've tried to refresh Firefox, starting Firefox in Safe Mode, reinstalling, completely wiping Firefox from the computer (removed all of Mozilla's install, %AppData%, and %LocalAppData% directories; as well as removing all of the Mozilla and mozilla.org registry keys), then I installed a clean copy of Firefox 85 - still won't load the site. I've also tried changing Firefox's proxy setting to "No proxy", as well as disabling DoH - no dice.

The problem computer is running Windows 10 x64 20H2, is patched to today (2/2/2021), and has been restarted several times between all the attempts to get Firefox working correctly.

I'm really at a loss here. Does anyone have any ideas or suggestions? Could there be some kind of TLS or certificate problem on the machine itself? Like could Windows be set to only support TLS 1 and 2 but not 3 and Firefox is inheriting that setting? Idk I'm kinda reaching here but I just don't know what the issue is now.

Thanks in advance for any suggestions!

ek-dyoder 於 1 年前 詢問

jonzn4SUSE 最近回覆 於 1 年前

  • 封存

Bookmarks

For well over a year, I have had this problem: Many times when I selected a bookmark, nothing happens. It does not go to the bookmarked site. I have tried the following … (閱讀更多)

For well over a year, I have had this problem: Many times when I selected a bookmark, nothing happens. It does not go to the bookmarked site. I have tried the following things: 1. Start FF in safe mode. 2. changed OS from Windows 7 to Windows 10. 3. Made sure my OS and browser were up to date. 4. Tried different Antivirus programs.

Can anyone help me with this?

Thank you so much!

sean.ayers 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 封存

No left margin, part of left text missing when printing PDF file from WEB

When printing PDF document from web site using Firefox part of the left text is cut off. I have tried "Fit to Page" and shrink to 90% and still have issue. I can print … (閱讀更多)

When printing PDF document from web site using Firefox part of the left text is cut off. I have tried "Fit to Page" and shrink to 90% and still have issue. I can print this web document with Edge with no problem. This problem just started in the last several days. I am using Win 10 professional on a Del Opti-Plex 5080.

j.thoren 於 1 年前 詢問

Justin 最近回覆 於 1 年前

  • 封存

Sites not loading on Firefox after visiting.

So I've been experiencing a rather annoying bug/issue, and I have a work around for it, but I would love if anyone could help me figure out the issue at hand. I couldn't … (閱讀更多)

So I've been experiencing a rather annoying bug/issue, and I have a work around for it, but I would love if anyone could help me figure out the issue at hand. I couldn't find a relevant, up to date solution for this issue.

Basically, certain websites (the most notable being Reddit) will eventually no longer load. In fact, it won't even try to load. I will click a link from a Google search, or even just type in the URL for Reddit directly, and Firefox just does nothing. No error, no loading, nothing. The tab will stay blank with the URL listed as the name of the tab. I can't seem to tell if other browsers have this issue as it requires a bit of use/time to pass, but it doesn't seem to be an issue in Explorer. It isn't JUST Reddit, but it's only a couple of sites that this occurs on.

I do have a workaround --- if I tell Firefox to "Forget This Website" - suddenly it will work again. I will be logged out and see the default page due to having deleted all saved dated - but the site will work (for maybe a day) before I have to forget it again.

If this was a once a month type issue it wouldn't be a big deal, but the fact that I have to constantly re-do my local settings because of this is frustrating.

I am running Windows 10 and my Firefox version is 85.0 (64-bit). I have tried disabling any add-ons such as my AdBlocker, however that does not fix the issue.

chrisdawgeh 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

Bookmark Folder Icons

Hello, I have recently purchased a new laptop computer as my old one crashed. It is running Windows 10 which is new and unfamiliar to me. I am also using Firefox V85 as m… (閱讀更多)

Hello, I have recently purchased a new laptop computer as my old one crashed. It is running Windows 10 which is new and unfamiliar to me. I am also using Firefox V85 as my default browser. In building my new bookmarks folder list I found the folder icons are coloured a nasty shade of grey. However, running Firefox on older operating systems (eg XP or Windows 8.1) the folders are a pleasing yellow colour. I have exhausted myself trawling the web, Youtube, and the Firefox help topics in trying to find a way to change the folder icon colour, but with no sucess. Please accept my apologies as I suspect that this question will have been asked before, but I cannot find any references to it. If anyone knows how to do this, please be aware that, whilst I am literate, I don't necessarily understand arcane computer terminology so I would welcome a simple key stroke by key stroke walk through. If there is a fix, it needs to work in both the Toolbar and the Sidebar. Many Thanks Chris

Chris 於 1 年前 詢問

jscher2000 - Support Volunteer 最近回覆 於 1 年前

  • 封存

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (閱讀更多)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

sck626 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 封存

Confused about bookmarks recovery.

I have never, to my recollection, lost bookmarks in the 17 years of using FF. They are in other profiles, but I keep having to switch profiles due to terrible interruptio… (閱讀更多)

I have never, to my recollection, lost bookmarks in the 17 years of using FF.

They are in other profiles, but I keep having to switch profiles due to terrible interruptions by script and/or a webpage is slowing down your browser ERRORS.

I thought support said I could transfer saved bm (from another profile) to desktop and recover from there, but a few files showed up ONLY after I signed up to sync. I do not use another device that saves bookmarks, so sync is actually not an option. However, as I said above, in the Restore function (library) (bookmarks) - the only time I could see the saved files was after syncing.

They did not transfer. Hence the confusion.

Thank you.

CiaoBella1 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 封存

Print Popup Change

Hi, after resetting my Firefox browser, every time I try to print something, I get this popup which is different than it used to be. In addition, the Color Mode dropdown … (閱讀更多)

Hi, after resetting my Firefox browser, every time I try to print something, I get this popup which is different than it used to be. In addition, the Color Mode dropdown doesn't work, as it will only print in color instead of selecting black & white. I would like to go back to the older popup which is shown in second image which works correctly and has more options.

Herman 於 1 年前 詢問

Jonathan Watt 最近回覆 於 1 年前

  • 封存

Firefox take a long time to load!

Hello, Firefox takes more than 30 seconds to load. Thunderbird is also slow. I've had this problem before at the end of last year. After a while it got better. But now I … (閱讀更多)

Hello, Firefox takes more than 30 seconds to load. Thunderbird is also slow. I've had this problem before at the end of last year. After a while it got better. But now I have to wait again. I scanned windows with various anti-virus and anti-malware programs. I have absolutely nothing. I only use Microsoft anti-virus. I have run many repair options on the net. I have also uninstalled and reinstalled Firefox. This long wait to load before I can use the software is really irritating. Internet Explorer starts within 3 to 5 seconds including the display of the first page. Best regards Otto Haldi

Otto 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前