顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

YouTube not working properly on Firefox

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected fro… (閱讀更多)

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected from chat" and I can't even access the profile menu (clicking on my profile pic on the top left just shows a loading icon forever).

Tried the following without any luck: 1. Safemode 2. Clearing all cache 3. Refresh firefox (When I first did a refresh, it started working again, then I went to sleep and the next morning the same problem is back again)

Any help would be much appreciated.

Nekonron 於 6 個月前 詢問

jonzn4SUSE 於 6 個月前 解答

  • 已解決
  • 封存

Firefox crashes and can't use the existing profile when relaunching

Over the past week I've had this error popup a few times when Firefox is launched: "You've launched an older version of Firefox. Using an older version of Firefox can cor… (閱讀更多)

Over the past week I've had this error popup a few times when Firefox is launched:

"You've launched an older version of Firefox. Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox."

I haven't yet spotted a pattern, but the most recent time it happened, I had the browser already open and either opened a new window or clicked Firefox in my start menu. The new window showed my homepage (blank tab) but was unresponsive: I couldn't type into the address bar, click a bookmark, or even close the window. The existing window was fine, so I closed that but had to kill Firefox in Task Manager.

When I relaunched Firefox, I got the above error message. Luckily I use Sync, so my many bookmarks are backed up. But of course all cookies have been deleted, so I have to login to websites again.

Firefox is up-to-date (84.0.1, 64-bit) and running on Windows 10 Enterprise. I even uninstalled, cleared out the data in AppData\Roaming\Mozilla (plus Local and LocalLow), and reinstalled.

As I said, this has happened a few times over the last week (3 or 4?) and is starting to get annoying now!

Any ideas? Thanks!

gbull 於 7 個月前 詢問

gbull 於 5 個月前 解答

  • 已解決
  • 封存

Firefox tries saving all JPEG files as .jif.

For the past few days, my browser has started trying to save all JPEG files, regardless of their actual fire extension, as .jif. (see attached photo) I have not changed a… (閱讀更多)

For the past few days, my browser has started trying to save all JPEG files, regardless of their actual fire extension, as .jif. (see attached photo) I have not changed anything that should have done that, and cannot seem to change it back. Any help would be much appreciated!

malendras1 於 6 個月前 詢問

malendras1 於 6 個月前 解答

  • 已解決
  • 封存

Dragon NaturallySpeaking add on for Foxfire

I am disabled and cannot type, and colleges 100% online this year because of CovId 19. When I tried to download the add-on for Dragon naturally speaking the program I use… (閱讀更多)

I am disabled and cannot type, and colleges 100% online this year because of CovId 19. When I tried to download the add-on for Dragon naturally speaking the program I use to write Foxfire says that it appears to be corrupted and will not allow me to download it. I know it's not corrupted because I have downloaded it from the same site for chrome. Can anybody tell me how to get around this problem? My sincerest thanks Kevin Arthur Cleveland

Kevin 於 6 個月前 詢問

jscher2000 於 6 個月前 解答

  • 已解決
  • 封存

My website is live, but Firefox won't show it

My website, www.bluecollaru.com www.bluecollaru.com has been verified live in MS Edge, and by GoDaddy And it's verified it's live on Chrome for Android and by isitdownri… (閱讀更多)

My website, www.bluecollaru.com www.bluecollaru.com has been verified live in MS Edge, and by GoDaddy And it's verified it's live on Chrome for Android and by isitdownrightnow.com

This happened just last night. If I type the URL directly into the Firefox address bar I get this message "Hmm. We’re having trouble finding that site. We can’t connect to the server at www.bluecollaru.com."

I have cleared cache, cookies, history, cleared the Managed WP site cache, had GoDaddy clear the global cache, I've rebooted router and WiFi, I have disabled all plugins, allowed cookies (although my site doesn't use cookies) I get the same error in Private Mode.

I can do a Google search and the site comes up - I click on the name and it works just fine.

Anything I haven't done?

StopTheInsanity 於 6 個月前 詢問

StopTheInsanity 於 6 個月前 解答

  • 已解決
  • 封存

blocked websites

403 Forbidden is coming up when I am trying to go to my own website. What can I do to stop this? I prefer to use Moz://a, but I need to be able to get to the sites I nee… (閱讀更多)

403 Forbidden is coming up when I am trying to go to my own website. What can I do to stop this? I prefer to use Moz://a, but I need to be able to get to the sites I need.

rss.home.staging 於 6 個月前 詢問

jscher2000 於 6 個月前 解答

  • 已解決
  • 封存

Tabs from previous session were not reloaded

I have Firefox set to restore tabs from the previous session. That works great ... until I set Edge as the default browser in order to do some troubleshooting. Then I s… (閱讀更多)

I have Firefox set to restore tabs from the previous session. That works great ... until I set Edge as the default browser in order to do some troubleshooting. Then I set FF back to the default browser, started FF, and the tabs weren't there from the previous session. There was only one tab, the which was the Homepage. Is there some way that I can restore all of those tabs when I start FF?

Ali Bertarian 於 6 個月前 詢問

jonzn4SUSE 於 6 個月前 解答

  • 已解決
  • 封存

Down/up arrow key jumps pages instead of scrolling a few lines when reading pdf

Whenever I first open a pdf, the up/down arrows work as normal (they scroll a few lines at a time), but whenever I jump to a new chapter/section using the sidebar, the up… (閱讀更多)

Whenever I first open a pdf, the up/down arrows work as normal (they scroll a few lines at a time), but whenever I jump to a new chapter/section using the sidebar, the up/down arrow keys just start to scroll one page at a time and I am unsure of how to fix this.

Below is a sample pdf in which this issue has occured.

ChaoticCube 於 6 個月前 詢問

ChaoticCube 於 6 個月前 解答

  • 已解決
  • 封存

video Error Code: 200001

I prefer to use Firefox but I constantly get errors Error Code: 200001 trying to play video in all Firefox and updates. This NEVER happens in BRAVE? 84.0.1 AMD A8, HP, w… (閱讀更多)

I prefer to use Firefox but I constantly get errors Error Code: 200001 trying to play video in all Firefox and updates. This NEVER happens in BRAVE?

84.0.1 AMD A8, HP, win10 pro 1909, 8g ram

any ideas?

BNRusso 於 6 個月前 詢問

jscher2000 於 6 個月前 解答

  • 已解決
  • 封存

Turn off built-in adblocker for certain sites?

I've noticed since FF has a built-in adblocker certain sites say I need to disable it to be able to submit a question, how do I do this? I'm using version 84.0.1 on 64-bi… (閱讀更多)

I've noticed since FF has a built-in adblocker certain sites say I need to disable it to be able to submit a question, how do I do this? I'm using version 84.0.1 on 64-bit Windows Home (and made an exception for the site but I still get the error message). Thanks in advance.

HelpwithFirefox938373 於 6 個月前 詢問

jonzn4SUSE 於 6 個月前 解答

  • 已解決
  • 被鎖定
  • 封存

Allow local http://

As a casual web developer I have a few sites that run on my Windows 10 system. Until today, when v84.0.1 was installed, I could access my installation of phymyadmin with … (閱讀更多)

As a casual web developer I have a few sites that run on my Windows 10 system. Until today, when v84.0.1 was installed, I could access my installation of phymyadmin with http://pma. That is no longer possible. Even though History shows recent use of that URL, explicit entering of "http://pma" is converted to https and connection fails. Privacy & Security 'Don’t enable HTTPS-Only Mode' is already set. I see no reason why I need SSL for connections to my own system. Please advise.

truckeesolutions 於 6 個月前 詢問

truckeesolutions 於 6 個月前 解答

  • 已解決
  • 封存

High memory usage when opening the lock menu

Like the title says, when I click the lock icon at the left of the URL the menu appears bugged and firefox starts using all the RAM in the system until I kill the process… (閱讀更多)

Like the title says, when I click the lock icon at the left of the URL the menu appears bugged and firefox starts using all the RAM in the system until I kill the process. This does not happen on Safe Mode.

parodper 於 7 個月前 詢問

parodper 於 6 個月前 解答

  • 已解決
  • 封存

Bookmarks Toolbar

After the last Firefox update (84) everytime I start Firefox the Bookmaks Toolbar is disabled and i have to select it to be abled again. This never happened before with o… (閱讀更多)

After the last Firefox update (84) everytime I start Firefox the Bookmaks Toolbar is disabled and i have to select it to be abled again. This never happened before with othes updates. I have restarted Firefox with all add-ons disabled and the problem remains.

jorgemfcorreia 於 7 個月前 詢問

FredMcD 於 7 個月前 解答

  • 已解決
  • 封存

Page not displayed the same way either with Edge or with Firefox

Hi, (my PC : Windows 10 with Firefox 84.0.1 (64 bits)) Bug with the french "boulanger.com" website. The same page is not displayed the same way either with Edge or with… (閱讀更多)

Hi, (my PC : Windows 10 with Firefox 84.0.1 (64 bits)) Bug with the french "boulanger.com" website. The same page is not displayed the same way either with Edge or with Firefox. One element is missing in the "Mon compte" page. Please, see the two attached image files. Thank you for your anwswer. Richard Kaiser

richard.kaiser 於 7 個月前 詢問

FredMcD 於 7 個月前 解答

  • 已解決
  • 封存

Side bar not loadin on Youtube.

It's been quite some time. The menu sidebar on YT is not loading. If I click on a "burger" menu button, it just opens blank sidebar. Also, thematic shortcuts on YT don't … (閱讀更多)

It's been quite some time. The menu sidebar on YT is not loading. If I click on a "burger" menu button, it just opens blank sidebar. Also, thematic shortcuts on YT don't work either. The screen just greys out and nothing happens.

lowyaw 於 7 個月前 詢問

FredMcD 於 7 個月前 解答

  • 已解決
  • 封存

https elevated connection does not turn off

I am attempting to connect to my cable modem to change its password. The router is at 192.168.0.1 The modem does not support HTTPS connections. Even when I turn off HT… (閱讀更多)

I am attempting to connect to my cable modem to change its password. The router is at 192.168.0.1

The modem does not support HTTPS connections. Even when I turn off HTTP Elevation in FireFox, turn off Microsoft Antivirus and Firewall, then type HTTP://192.168.0.1 FireFox changes the address to HTTPS://192.168.0.1

I can connect via HTTP://192.168.0.1 via my iPhone using Safari.

I have also added 192.168.0.1 with care to that it is HTTP: not HTTPS: address in FireFox to allow popups, and that this address is an exception.

jw.howard182 於 7 個月前 詢問

jw.howard182 於 7 個月前 解答