顯示問題標籤 顯示所有問題
  • 已解決

Cookies for websites setup for ALLOW (replacement for post that "disappeared")

As captured in the long thread "What's the difference between ALLOW and ALLOW for a SESSION?”, with a lot of handholding from jscher2000, I managed to set custom choices… (閱讀更多)

As captured in the long thread "What's the difference between ALLOW and ALLOW for a SESSION?”, with a lot of handholding from jscher2000, I managed to set custom choices for privacy and security the way I wanted on my mac computer (blocking all cookies in all windows, with exceptions saved for ALLOW, ALLOW for SESSION and some for BLOCK). To accomplish this, required enabling deletion of cookies when Firefox closes.

My assumption based on information I got in the above mentioned thread, was that even when deletion of cookies is checked for when Firefox is closed, cookies for websites identified as exceptions with ALLOWED, are not deleted.

However, this is not what happens. A specific example is tripcheck.com, which stores custom itineraries for cameras in cookies. I setup quite a few of these custom itineraries and saved them and they were OK until I closed Firefox, when they were deleted, as the cookie was deleted. This website is setup as ALLOW in the Exceptions list.

As explained in the above mentioned thread:

"(2) Scenario Two

[X] Delete cookies and site data when Firefox is closed (checked)

Firefox shortens cookie expiration to session only unless the site has an ALLOW permission in the exceptions list. “.

I am more confused than ever, the settings do not appear to be working the way they are meant to work, not only for session cookies but also for what should be "permanent".

Am I doing something incorrectly or am I misunderstanding how setting should work?

If cookies of websites setup for ALLOW are deleted when Firefox is closed, the setting is defeating what I am trying to accomplish: saving cookies for websites that I use and save data in cookies (such as recognizing the computer, what’s needed for 2 step authentication, etc.).

Thanks.

Sue 於 3 天前 詢問

jscher2000 於 2 天前 解答

  • 已解決

It became so UNBEARABLE that I sadly MUST stop using Firefox; AND RIGHT NOW!

Hello As others have said recently, Firefox has become unusually greedy in RAM! I love Firefox and it's been my favorite browser for years and years. But there it becam… (閱讀更多)

Hello As others have said recently, Firefox has become unusually greedy in RAM!

I love Firefox and it's been my favorite browser for years and years. But there it became unmanageable for me!

I'm absolutely not going to spend money to add more RAM to my PC tower, which is only three years old, and otherwise performs perfectly well for my use with all my other apps. There is 8 GB of RAM in my PC, a fast model of RAM, very fast, and expensive. You have to stop, guys, and face the truth! There is a real problem and there is no point in denying it, and saying that it takes more than 8 GB on a PC at the end of 2020.

The CONCRETE result is that we are all going to change the browser we use, it's super sad, and it is happening NOW. I don't want to change, but I have no choice. It's kind of heartbreaking for me, believe me.

misterpascal 於 1 個月前 詢問

NoahSUMO 於 1 個月前 解答

  • 已解決

no import /export option when i click libary

My laptop is getting a new hard drive but I want to save my bookmarks from Mozilla . i googled it but i have no import /export option when i click libary Thanks in adva… (閱讀更多)

My laptop is getting a new hard drive but I want to save my bookmarks from Mozilla . i googled it but i have no import /export option when i click libary Thanks in advance

gavdjohns 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Errors on sites using Firefox but not using MS Edge browser

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off… (閱讀更多)

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off enhanced tracking but the error continues. I also tried using a private window.

nlm2 於 1 個月前 詢問

FredMcD 於 1 個月前 解答

  • 已解決

My Firefox is not staying on the "Ask to save logins & passwords"

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not k… (閱讀更多)

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not know how to make the checkbox stay checked.

Theresa Marie 於 1 個月前 詢問

Theresa Marie 於 2 週前 解答

  • 已解決

pulseaudio high CPU with no audio playing

Hey there, I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla? Steps to reproduce: --- Open … (閱讀更多)

Hey there,

I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla?

Steps to reproduce: ---

  1. Open Firefox
  2. Go to a page that contains an embedded video that is not playing automatically, e.g. https://www.rottentomatoes.com/m/sound_of_metal
  3. Do not play the video

Environment --- User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Firefox version: 83.0 (64-bit) pulseaudio version: 13.99.2 OS: Ubuntu 20.10 64-bit Gnome version: 3.38.1 Windowing system: Wayland CPU: Intel® Core™ i7-8565U CPU @ 1.80GHz × 8 RAM: 15,5 GiB GPU: Mesa Intel® UHD Graphics 620 (WHL GT2)

Actual results --- pulseaudio process is spawned and rapidly becomes the most CPU consuming process on my machine (especially after a few seconds, when the Web Content ones start to cool down). Even though no sound is actually played! When switching to another tab with no embedded video, pulseaudio keeps overloading the CPU. This only stops after closing Firefox.

Expected results --- I'm not sure this is what should be expected, but I'll give it a shot:

  • pulseaudio process should only be spawned when actually playing a media that requires audio
  • pulseaudio should not be the #1 CPU consuming process
  • pulseaudio process should at the very least not massively use CPU when no sound is playing

yarma22 於 1 個月前 詢問

jonzn4SUSE 於 2 週前 解答

  • 已解決

Firefox closes and reopens constantly without any error messages

Hello! I need help on a very strange problem I had recently with my Firefox. I have Firefox 83.0 64-bit installed on my Windows 7 Home Basic desktop PC. Some time after m… (閱讀更多)

Hello! I need help on a very strange problem I had recently with my Firefox. I have Firefox 83.0 64-bit installed on my Windows 7 Home Basic desktop PC. Some time after maybe version 81 and above, I noticed that my Firefox randomly closes and reopens without showing any error messages. I noticed that the most consistent time this phenomenon happens is when I turn on my PC and start Firefox, it almost always closes and reopens, sometimes even more than once. It acts like the browser crashed, but the weird thing is it doesn't show any error message saying that the browser crashed. Once I opened Firefox at least once after I turn on my PC, even if I manually closed it and reopen it later, it will not crash on Firefox startup, it will probably only crash again after I restarted my PC and open Firefox. Also rarely, Firefox randomly closes and reopens whenever I browser whatever website with no reason whatsoever, but this only happens 3 out of 10 times.

I opened Troubleshooting Information to look for clues on what might be causing this, and I noticed "Launcher Process" is "Disabled due to failure". I am not sure what that means though, but I have a feeling this might be related somehow?

If anyone has any idea on what's going on, please help me. Thanks!

mario62746 於 1 個月前 詢問

mario62746 於 2 週前 解答

  • 已解決

Firefox seems to block some HTTPS sites in "HTTPS-Only" mode

I selected the new HTTPS-Only mode in Firefox 83.0, and some URLs are being blocked, followed by the "Secure Connection Not Available" message. Yet, when I click "Continu… (閱讀更多)

I selected the new HTTPS-Only mode in Firefox 83.0, and some URLs are being blocked, followed by the "Secure Connection Not Available" message. Yet, when I click "Continue to the HTTP site," the site URL is HTTPS, and the grey lock in the URL bar is in the fully secure position. Please let me know what this means, or whether this is a bug to be worked out. Thanks in advance.

DrBB01 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Enable to download multiple files with Firefox84

From Firefow84(Windows, multiple files downloading does not start. Step: 1 Select Page Info 2 Select Media tab, and select multiple files(e.g. jpg files), then try to sav… (閱讀更多)

From Firefow84(Windows, multiple files downloading does not start.

Step: 1 Select Page Info 2 Select Media tab, and select multiple files(e.g. jpg files), then try to save files

[Observed Behavior] Downloading does not start. If try to close Firefox, remaining downloading popup is displayed

[Expected behavior] Succeed to download

Previous Firefox do not have this issue

usshy777 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

Firefox v83 HTTPS only vs the extention 'HTTPS Everywhere'

Hello Can I deïnstall the add-on/ extention 'HTTPS Everywhere' because of your update Firefox to version 83 with the option for HTTPS only? Thank's Rob Ankersmit r.anker… (閱讀更多)

Hello Can I deïnstall the add-on/ extention 'HTTPS Everywhere' because of your update Firefox to version 83 with the option for HTTPS only?

Thank's Rob Ankersmit r.ankersmit@upcmail.nl

r.ankersmit5 於 1 個月前 詢問

r.ankersmit5 於 1 個月前 解答

  • 已解決

There is no ad-blocker. But Firefox says there is.

I'm on Win10 With Firefox 83.0. I cleared my history yesterday, and now when I try to watch video on CBS.com, I get this message: “This video is unavailable because we we… (閱讀更多)

I'm on Win10 With Firefox 83.0. I cleared my history yesterday, and now when I try to watch video on CBS.com, I get this message: “This video is unavailable because we were unable to load a message from our sponsors. If you are using ad-blocking software, please disable it and reload the page. Error Code: 111”. I have no ad-blocking software that I know of. Can anyone give me a clue on what to do?

Shhhh...... 於 1 個月前 詢問

pojoho7699 於 1 個月前 解答

  • 已解決

Anfrage in deutsch / german: Startseite mit mehreren Registerkarten

Hallo und guten Tag, ich möchte gern mehrere websites als Startseite haben, wenn ich den Firefox browser öffne. Wie das geht wird auf der Firefox Seite sehr gut erklärt. … (閱讀更多)

Hallo und guten Tag,

ich möchte gern mehrere websites als Startseite haben, wenn ich den Firefox browser öffne. Wie das geht wird auf der Firefox Seite sehr gut erklärt.

Zwar ist es mir gelungen, google als Startseite durch drag & drop auf das Haus Symbol zu ziehen. Jetzt würde ich habe gern weitere Registerkarten als Startseite festlegen.

Wenn ich (wie in der Erklärung) jedoch auf die Menüschaltfläche mit den drei Strichen klicke und danach auf "Startseite" klicke, ist das Fenster "Startseite und neue Fenster" leider inaktiv, so dass ich nicht weiterkomme. Wie kann ich dieses inaktive Fenster aktivieren. Wo liegt der Fehler.

Ich hoffe sehr, dass mir bei diesem Problem jemand helfen kann und würde mich über eine Antwort sehr freuen. Vielen Dank im Voraus!

Beste Grüße, Sabine

sabinetorpus 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

Video playback "Video can't be played because the file is corrupt" despite the file being perfectly fine.

So I've noticed how some video files are able to be played back in Firefox. Some are not able to what so ever, for example I've created a text video using this FFPMEG com… (閱讀更多)

So I've noticed how some video files are able to be played back in Firefox. Some are not able to what so ever, for example I've created a text video using this FFPMEG command: ffmpeg -f lavfi -i testsrc=duration=10:size=1280x720:rate=30 testsrc.mp4

which created the following file: https://astolfo.nl/i/z2ada.mp4 Both the uploaded version and the local .mp4 are unable to be played back in Firefox. However opening them up in edge chromium both files play back perfectly. Besides Edge I've also confirmed it plays back nicely in MPV.

I've tried Hardware acceleration, but both having it on and off did not change the fact that these files wouldn't want to playback in Firefox. Safe mode also did not effect this issue.

dapal003 於 1 個月前 詢問

jscher2000 於 1 個月前 解答

  • 已解決

Download speed in Firefox is very slow

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when… (閱讀更多)

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when I try to download something on Firefox, it downloads at like, 120 KB/s.

pedro.santos.valim 於 1 個月前 詢問

pedro.santos.valim 於 1 個月前 解答

  • 被鎖定

Video download helper with Firefox add-on stopped working – driving me bonkers

System Linux mint 18.2 Sonya Video DownloadHelper Version 7.4.0 Browser locale: en-US Production build Built on Tue Dec 15 2020 17:14:16 GMT+0100 (Central European Standa… (閱讀更多)

System Linux mint 18.2 Sonya

Video DownloadHelper Version 7.4.0 Browser locale: en-US Production build Built on Tue Dec 15 2020 17:14:16 GMT+0100 (Central European Standard Time) Build options: browser=firefox

I used to be able to record mainly music from YouTube and some other sources using video download helper with the Firefox add-on.

It used to direct me sometimes to using the companion app, then at other times not.

The thing is now that it starts to record with a blue numbered disc showing. It gets almost to the end of the download, then the circle turns red and I get the following type of error messages – see below.

I also do not have the same layout on the 3 colour disc download helper button.

Updated the add-on but cannot find any specific help.

Would be very grateful for a simple fix, or complicated, that – OR, is there a better product??

Seasons greetings


Failed converting "youtube.com/watch?v=Tff9mJN-ZZU"

/opt/net.downloadhelper.coapp/converter/build/linux/64/ffmpeg: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavfilter.so.7) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffmpeg: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavformat.so.58) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffmpeg: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavcodec.so.58) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffmpeg: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libvpx.so.6) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffmpeg: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libaom.so.0)

Or this:

Could not get information from media 'youtube.com/watch?v=Tff9mJN-ZZU' from file '/tmp/vdh-176931dshEZTAKVRT.tmp'. The file might be corrupted.

{

   "file": "/tmp/vdh-176931dshEZTAKVRT.tmp",
   "stat": {
       "dev": 2065,
       "mode": 33188,
       "nlink": 1,
       "uid": 1000,
       "gid": 1000,
       "rdev": 0,
       "blksize": 4096,
       "ino": 8675517,
       "size": 1126724,
       "blocks": 2208,
       "atimeMs": 1609228877938.8481,
       "mtimeMs": 1609228984684.116,
       "ctimeMs": 1609228984684.116,
       "birthtimeMs": 1609228877938.8481,
       "atime": "2020-12-29T08:01:17.939Z",
       "mtime": "2020-12-29T08:03:04.684Z",
       "ctime": "2020-12-29T08:03:04.684Z",
       "birthtime": "2020-12-29T08:01:17.939Z"
   }

} Exit code: 1 /opt/net.downloadhelper.coapp/converter/build/linux/64/ffprobe: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavfilter.so.7) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffprobe: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavformat.so.58) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffprobe: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavcodec.so.58) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffprobe: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libvpx.so.6) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffprobe: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libaom.so.0)

sneggy 於 3 週前 詢問

FredMcD 最近回覆 於 3 週前