顯示問題標籤 顯示所有問題
  • 已解決

Pop-up message: "this page is asking you to confirm that you want to leave - data you have entered may not be saved"

It happens often: I am typing into a text input form on a website, and the pop-up (see attachment) appears for no apparent reason. In other words, I did not deliberately … (閱讀更多)

It happens often: I am typing into a text input form on a website, and the pop-up (see attachment) appears for no apparent reason. In other words, I did not deliberately try to abandon my text entries, but for some reason the browser believes I have. Perhaps this is down to the overuse of shortcuts and touchpad "gestures" in my Macbook? I don't know why it happens, but it does. My question only concerns what happens AFTER the pop-up appears.

The pop-up has two buttons: "Stay on page", and the DEFAULT "Leave Page".

I have lost hours of work (text entry) because the DEFAULT is to "Leave Page". Again, this may be "physically" due to the twitchy Apple products I use, but it could be avoided if the DEFAULT were set to "Stay on page".

That is my first question: How do I change the DEFAULT to "Stay on page"?

I am told that this pop-up is the product of JavaScript running in my browser. That's all well and good, but it's not clear to me whose script this is.

My second question: What is the SOURCE of the JavaScript producing the pop-up; i.e. is this sourced by Mozilla, or is it sourced by the website creators?

tmp003 於 1 個月前 詢問

jscher2000 於 1 個月前 解答

  • 已解決

Some problem

Every site work properly but when i'm login facebook at this time browser work slowly. After login facebook when messenger site not open. so sorry i'm very wake weak in e… (閱讀更多)

Every site work properly but when i'm login facebook at this time browser work slowly. After login facebook when messenger site not open. so sorry i'm very wake weak in english. please pardom me.

shourov136eco 於 1 個月前 詢問

FredMcD 於 1 個月前 解答

  • 已解決

On launch double homepage

I am unable to open just a single homepage since the last update. I have just a single website URL as my homepage, same as I have for years, but even though FF options sh… (閱讀更多)

I am unable to open just a single homepage since the last update. I have just a single website URL as my homepage, same as I have for years, but even though FF options shows only a single custom URL for homepage on launch it opens two tabs, both to the same homepage.

Mike Leeling 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

FF menu bar: how to restore? remedies FAIL.

In great trepidation, I deleted history and emptied the cache. Then, the trouble started: the menu bar WILL NOT OPEN WITHOUT HOVERING AT THE TOP OF THE SCREEN. Both of t… (閱讀更多)

In great trepidation, I deleted history and emptied the cache. Then, the trouble started: the menu bar WILL NOT OPEN WITHOUT HOVERING AT THE TOP OF THE SCREEN. Both of the 'school solutions' failed: not in full screen mode and it is the selected or focused screen. Customization also failed. The Menu bar DOES NOT APPEAR as one of the possibilities. This is on a MacBookPro which is up to date. the FF is also up to date.

MikeZgb2012 於 1 個月前 詢問

MikeZgb2012 於 1 個月前 解答

  • 已解決

Firefox 80 doesn't block autoplay (especially on Youtube)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Traile… (閱讀更多)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Trailers (I really hate Youtube for inventing these). Opening a video in a new tab works fine and it's waiting until I decide to play it.

Setting media.autoplay.blocking_policy = 2 in about:config didn't help.

Autoplay is set to block audio and video everywhere.

Volatilize 於 1 個月前 詢問

Volatilize 於 1 個月前 解答

  • 已解決

firefox awesome bar

In the latest versions of firefox I can't delete single items from the address bar drop down list. As it says here https://support.mozilla.org/en-US/kb/remove-websites-ad… (閱讀更多)

In the latest versions of firefox I can't delete single items from the address bar drop down list. As it says here https://support.mozilla.org/en-US/kb/remove-websites-address-bar-suggestions#w_clearing-a-single-item-from-the-address-bar-history I should press Shift+Delete, but it DOESN'T work anymore.

bidenkoanton 於 1 個月前 詢問

TyDraniu 於 1 個月前 解答

  • 被鎖定

Wordpress "justify" now working

I run a blog on wordpress and while editing a blog post I tried to adjust the justify the paragraph but it not worked. I previously used chrome in which it worked, but in… (閱讀更多)

I run a blog on wordpress and while editing a blog post I tried to adjust the justify the paragraph but it not worked. I previously used chrome in which it worked, but in firefox it seems that its is not working.

Najm Us Saqib 於 1 個月前 詢問

jscher2000 最近回覆 於 1 個月前

  • 已解決

Disappearing bookmarks

About a year ago an update to Firefox erased all of my bookmarks. After painstakingly replacing them it happened again today with the latest update. How can I get them ba… (閱讀更多)

About a year ago an update to Firefox erased all of my bookmarks. After painstakingly replacing them it happened again today with the latest update. How can I get them back?

knapan 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Add-on works on 1 computer not on the other.

I bought a new computer and everything synced except My password manager. The new computer doesn't list SaasPass Free Password Manager when searching add-on extensions. … (閱讀更多)

I bought a new computer and everything synced except My password manager. The new computer doesn't list SaasPass Free Password Manager when searching add-on extensions. This was the third try on a manager I liked. My laptop has Firefox 80.0.1, and the extension works great, my new desktop computer has 80.0.1 installed also, but Saaspass is not to be found.

momtom 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Firefox 80.0.1 (64Bit)

Typ: HP Pavillon Desktop PC 570-p0xx SerNr.: CNV7410Q2W Produkt-Nr.: 1NG47EA#ABD Win 10 Home 64Bit When using Firefox, it always crashes. Sometimes a… (閱讀更多)

Typ: HP Pavillon Desktop PC 570-p0xx SerNr.: CNV7410Q2W Produkt-Nr.: 1NG47EA#ABD Win 10 Home 64Bit


When using Firefox, it always crashes. Sometimes after 5 minutes, sometimes after 15 minutes. Even in safe mode. No add-ons are installed. Firefox has been reinstalled several times, sometimes in the 32-bit version. Always the same effect. All other applications (Word, Edge, Thunderbird, etc.) run without problems. Here is the crash ID: bp-0aeefb4d-287e-48be-a2f4-9a2f00200908.txt bp-57fb2801-2726-45d6-88ba-84c3c0200908.txt It would be nice if I could get help with further troubleshooting and resolution of the problem. Kind regards Gerhard Reißer

gerhard.reisser 於 1 個月前 詢問

TyDraniu 於 1 個月前 解答

  • 已解決

Everything has become unsearchably huge, but not this page. The regular Firefox page I open with is so huge that I cannot navigate the page.

I have Windows and this is an old Toshiba laptop. It seems that Edge is always trying to open. Windows won't update most of the time and now I, hardly an expert in anythi… (閱讀更多)

I have Windows and this is an old Toshiba laptop. It seems that Edge is always trying to open. Windows won't update most of the time and now I, hardly an expert in anything computer, find my regular opening Firefox page is huge. And there is Edge again trying to open on my taskbar, even though I have set Firefox as my default browser. Can anything help me be less confused? How do I make Firefox and webpages I search from it go back to normal?

Elle7Hamil89 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Microsoft won't allow Firefox logon

I am running Windows 10 Pro on a Dell XPS 8930 with Firefox 80. When I attempt to go to the Windows Community, I receive the following: https://user-media-prod-cdn.itsre-… (閱讀更多)

I am running Windows 10 Pro on a Dell XPS 8930 with Firefox 80. When I attempt to go to the Windows Community, I receive the following:

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-09-12-19-01-944e48.png]

If I use Edge, there is no problem. Any ideas here?

Mike Schmieg 於 1 個月前 詢問

jscher2000 於 1 個月前 解答

  • 已解決

No Little Images on Google Images

All of a sudden, starting a few days ago, when Google Images showed the results of a search, it no longer displayed little pictures with them. Here are some additional f… (閱讀更多)

All of a sudden, starting a few days ago, when Google Images showed the results of a search, it no longer displayed little pictures with them.

Here are some additional facts:

(1) The missing pictures are still there; you just can't see them. By that, I mean that if you use the mouse to hover over where the picture really is, the cursor changes its form to let you know that it is now over something clickable. And, indeed, if you click there, the program opens a window with the image in question in it.

(2) As far as I can tell, this is happening only with Google Images. For example, YouTube is still correctly displaying the little images for its suggested videos.

(3) I first encountered this behavior on my XP machine, so I thought it might be an XP-related problem. But then I went to my newer machine and discovered that exactly the same thing was happening under Windows 10.

(4) Then I thought it might be a Google Images problem. But then I went to Google Images using other browsers, on both my old machine and my new one, and Google Images worked perfectly normally with those two browsers.

(5) So that meant that it must be some sort of Firefox problem. I waited for it to be fixed by Mozilla, but it wasn't. Then I searched both the Web and the Mozilla "knowledge base" to see what other people were saying about this problem. There wasn't a word about it in either place.

(6) Therefore, I can only conclude that it is a My House problem. But even that doesn't seem to me to make any sense. Here's why:

  • (a) My two computers are running totally different versions of Firefox -- 52.9.0 (32-bit) "ESR" on the old machine [Mozilla won't let anybody running XP have a more recent version], and 80.0.1 (64-bit) on the new one.
  • (b) The machines cannot talk to each other. (They are not networked.)
  • (c) One might guess that some update arrived at both machines and that, regardless of operating systems, that update doesn't handle Google Images properly. But here are three problems with that theory:
    • (i) The Firefox application on the old machine receives no updates any more. The folks at Mozilla have been clear about that. (And it's confirmed by looking at the creation and modification dates on the files in its directory.)
    • (ii) On the new machine, Firefox tells me when it has an update that it wants to install. It had not done so shortly before this new behavior arose.
    • (iii) If the latest, updated version of Firefox 80.0.1 (the version on my new machine) suddenly cannot handle Google Images if the program is being run under Windows 10, I wouldn't be the only person who had been hit by this problem: there would be some comments about it on the Web or in the "knowledge base"

I am totally flummoxed. I've tried clearing the cache, turning off popup-blocking, opening Firefox in its Safe Mode, etc. Nothing helps.

edited for formatting -Andrew

icarp1 於 1 個月前 詢問

jscher2000 於 1 個月前 解答

  • 被鎖定

google search hijacked by yahoo search

has anyone figured out how to fix the yahoo search engine hijacking google search engine? yes, i've worked with an antivirus pkg as well as a screen share; yes i've run s… (閱讀更多)

has anyone figured out how to fix the yahoo search engine hijacking google search engine? yes, i've worked with an antivirus pkg as well as a screen share; yes i've run scans; yes my search engine is set to 'google.' the other search engine options have not been hijacked, only google. my add-ons and extensions were apparently completely taken away by the AV guy during the screen share. i have nowhere to turn. help!!!

maureen s 於 1 個月前 詢問

philipp 最近回覆 於 1 個月前

  • 被鎖定

google search hijacked by yahoo search

has anyone figured out how to fix the yahoo search engine hijacking google search engine? yes, i've worked with an antivirus pkg as well as a screen share; yes i've run s… (閱讀更多)

has anyone figured out how to fix the yahoo search engine hijacking google search engine? yes, i've worked with an antivirus pkg as well as a screen share; yes i've run scans; yes my search engine is set to 'google.' the other search engine options have not been hijacked, only google. my add-ons and extensions were apparently completely taken away by the AV guy during the screen share. i have nowhere to turn. help!!!

maureen s 於 1 個月前 詢問

Seburo 最近回覆 於 1 個月前

  • 已解決

Glitchy/distorted text occasionally displays on websites

Recently (~2 days ago) I would be scrolling down a website and the text would glitch out into black/white/colorful squares. Now it happens randomly and I don't know what … (閱讀更多)

Recently (~2 days ago) I would be scrolling down a website and the text would glitch out into black/white/colorful squares. Now it happens randomly and I don't know what causes it. The glitch would follow as I scroll, and I could refresh the page or highlight portions of the text to get rid of the distortion. I have tried quitting out of Firefox, booting it in safe mode, and uninstall-reinstalling it. None of that has helped. Attached are screenshots of the glitch. It seems to be getting more frequent (?)

I did some system scans/diagnostics to check that it wasn't a hardware issue, and there's no problem on microsoft edge or other applications like discord/steam, so it seems to be a Firefox issue.

swang8868 於 1 個月前 詢問

FredMcD 於 1 個月前 解答

  • 已解決

Yahoo Mail contacts disappeared when using FF, but show up when using Chrome

Hi all, yesterday I was trying to send an email (yahoo mail) (which I have used exclusively for years) and autocomplete was not working. Puzzled, I checked my contacts to… (閱讀更多)

Hi all, yesterday I was trying to send an email (yahoo mail) (which I have used exclusively for years) and autocomplete was not working. Puzzled, I checked my contacts to see if the person had somehow been deleted, and to my surprise - I had NO contacts. Oddly, they were all there if I checked "Yahoo Classic View." Naturally I assumed it was a Yahoo issue, but got nowhere trying to look into it. Finally it occurred to me to try opening mail in Chrome and lo and behold, all my contacts were present, regardless of which view of mail I chose.

I really don't want to switch to Chrome because of mail, and although Classic View does work in FF, Classic doesn't have the autocomplete feature - which was the original issue, so it wouldn't solve my issue to revert to it.

Does anyone have any thoughts? Should I refresh FF and lose all my themes and add-ons and have to find them all again, or just uninstall and reinstall? Or is there a simpler way?

Thanks in advance you guys! (Also I tried to upload pics, but they won't load for some reason, I let it run about five minutes at least.)

CatsinQ 於 1 個月前 詢問

CatsinQ 於 1 個月前 解答

  • 已解決

I keep getting a unknown pop up just recently started.

I keep getting a unknown pop up after recently up grading FF. I have not seen this before and can`t find out what plugin if any it is coming from. All it does is ask if i… (閱讀更多)

I keep getting a unknown pop up after recently up grading FF. I have not seen this before and can`t find out what plugin if any it is coming from. All it does is ask if i want to refresh FF now or later. See the attached image.

Adam 於 1 個月前 詢問

Wesley Branton 於 1 個月前 解答

  • 已解決

Contacs of yahoo.mail

After the last update all contacts of yahoo.mail disappeared. They must be hidden. Using Google Chrome all contacts of yahoo.mail are visible. Thank you so much Hans … (閱讀更多)

After the last update all contacts of yahoo.mail disappeared. They must be hidden. Using Google Chrome all contacts of yahoo.mail are visible.

Thank you so much

Hans

hter39 於 1 個月前 詢問

jscher2000 於 1 個月前 解答

  • 已解決

Search parameters not saved

I use Windows 10, version 1909, Firefox 80.0.1 (64 bit). For some weeks on a site I have not been able to update the search parameters: the change is not saved. On the ot… (閱讀更多)

I use Windows 10, version 1909, Firefox 80.0.1 (64 bit). For some weeks on a site I have not been able to update the search parameters: the change is not saved. On the other hand, everything works with Chrome. Possible causes? Thank you.

framag52 於 1 個月前 詢問

FredMcD 於 1 個月前 解答