顯示問題標籤 顯示所有問題

Icon displayed for bookmark

Why does Firefox display Google icon for a new bookmark, and not show the icon specific to the saved page as Firefox used to? How do I get the correct icon for new bookm… (閱讀更多)

Why does Firefox display Google icon for a new bookmark, and not show the icon specific to the saved page as Firefox used to? How do I get the correct icon for new bookmarks?

Spotato45 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

Speaking selected text no longer works in FF 80.0.1

In my last version of FF, my Mac was able to speak selected text in FF. Speaking text works in all other applications, but not in my updated FF 80.0.1. Although... if I… (閱讀更多)

In my last version of FF, my Mac was able to speak selected text in FF. Speaking text works in all other applications, but not in my updated FF 80.0.1. Although... if I select text on a FF page to speak, I can only hear the spoken FF text when I click over to another open application. When I click back to the FF page, speaking the text stops. If I click back to the other app like TextEdit... then my Apple Speech continues to read the text selected on the FF page. The only way to hear any selected text on a FF page, is to select the text, use my Apple speech command button and then click over to another open application, until the spoken text in FF is finished speaking. This is not convenient. This issue only started with FF 80.0.1.

How can this be fixed, so my Mac's speech commend will read selected text on a FF page? I use Apple Speech command to read back my longer posts I’m getting ready to post on a webpage to make sure it makes sense.

In short... I can no longer use Apple's speech command to read selected text on a FF 80.0.1 page. This only started happening in this new 80.0.1 Firefox.

RedKnight 於 5 個月前 詢問

RedKnight 最近回覆 於 5 個月前

  • 已解決

Spell check sometimes not working or is very delayed

Spell check has long been a problem for me. It sometimes works, but most of the time it is not working, or is delayed by several minutes. The option to do spell checkin… (閱讀更多)

Spell check has long been a problem for me. It sometimes works, but most of the time it is not working, or is delayed by several minutes. The option to do spell checking is on. And the fact that it sometimes works indicates that the dictionary is present. This problems has been present for several releases. I am currently on 80.0.1

I know that before computers were common, a typist really strove to be accurate. But now you go for speed, and not accuracy at all. So, my messages tend to have a lot of errors. I cringe when I think of how many messages I typed before I realized that spell check was only occasionally working.

My work-around is to type what I need into my word processor, and then copy/paste into the web site where I want the text.

jdunfee12 於 5 個月前 詢問

jdunfee12 於 5 個月前 解答

  • 封存

I need to move the FF profile from a laptop to another but FF's been unresponsive for almost a week

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge p… (閱讀更多)

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge problem is that for almost a week FF stopped pushing web notifications of any sort of any of the platforms I've authorized. Important (?) note: randomly a couple days ago the notifications started working for no reason, I wasn't doing anything in specific, just working. I took screenshots to see if the debugging - runtime: about:debugging#/runtime/this-firefox#serviceworkers and saw changes here and there but nothing that could shed light as to why this happened. Example: if the notifications working were all running or stopped but saying fetching or not fetching.. there weren't coincidences that IO could find anyway. I shut down the laptop, the next day the notifications were gone again and have been gone ever since. I think yesterday or the day before I downloaded FF again and ran it, but I don't think that did anything. I didn't uninstall it, I wasn't sure if doing so could worsen the problem in such a way I wasn't gonna be able to open FF at all. I know nothing about computers, any suggestion would be appreciated. I don't dare to move nor transfer anything to the new laptop afraid to keep having the same problem or worse in there too, not to mention I'm not familiar with it so I might have an ever harder time finding a work-around that could make something that doesn't work, work. My doubt is: whatever it is that is causing this defect, if I transfer this profile to the new laptop, will it continue to happen in there as well? Is it possible it's something wrong within the profile itself and if so what can I do to transfer all this data to the new laptop? I really need his profile. Is there anything I can do to know where this problem is coming from? Am I causing the problem unwillingly, but most importantly, will this keep happening in the Lenovo? Is there any way to troubleshoot this specific issue to make sure wtv it is, won't be transferred within the profile to the new laptop so it won't fail in there as well? Please let me know if you need more information, any tips would be appreciated

intr0uble 於 6 個月前 詢問

intr0uble 最近回覆 於 5 個月前

  • 已解決

Folder Icon Missing When Using "file:///X:/Path" (v80.0.1)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icon… (閱讀更多)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icons appear to be present. The folder icons were present in past releases, so it appears to be this release. Is anyone else experiencing this?

John 於 5 個月前 詢問

John 於 5 個月前 解答

  • 已解決

Firefox History Menu

Why are "Recently Closed Tabs" and "Recently Closed Windows" grayed out in my Firefox History Menu? I see a list of the recently viewed web pages but I can't use the "Re… (閱讀更多)

Why are "Recently Closed Tabs" and "Recently Closed Windows" grayed out in my Firefox History Menu? I see a list of the recently viewed web pages but I can't use the "Recently Used Tabs" to go back to one of those pages.

Michael Aldea 於 5 個月前 詢問

TyDraniu 於 5 個月前 解答

Firefox is trying to receive a connection from another computer on the network using port 7170

Hi all, I got an alert that FF is trying to receive a connection from another computer on the network using port 7170 Any idea what/why this is happening? I have blocke… (閱讀更多)

Hi all,

I got an alert that FF is trying to receive a connection from another computer on the network using port 7170

Any idea what/why this is happening?

I have blocked it for now.

redmonds 於 5 個月前 詢問

redmonds 最近回覆 於 5 個月前

'data:image' data links in page info. How to identify location/allow retrieval without turning off tracker blocking?

One of the sites I regularly use (tesco.com) seems to have changed the way it gets thumbnail images of products, so that they no longer show up unless I turn off script b… (閱讀更多)

One of the sites I regularly use (tesco.com) seems to have changed the way it gets thumbnail images of products, so that they no longer show up unless I turn off script blocking for a whole page. (Once I've got one page working, it continues working for the other pages, even if scripts are 'blocked' on those!?)

In the page info I see that the non showing images are only represented by 'data:image' followed by gif.64 and a long string of letters. I understand that this is an html link converted to data, but I don't know why, and have never seen this before. If I copy the 'link' into a new tab, it just goes to a black page. One time I did get a warning pop up from 'NoScript' that the page was doing some dodgy sort of call out, and 'did I want to disable it on this site'. I think it said the call out was to one of the Google sites, but I can't find any way to show this information when NoScript isn't warning me about it; and I can't seem to make 'NoScript' do the pop up every time I try to search with the data link: most times it just goes to the black page: only once or twice has it showed me the warning. I don't understand what's going on.  :/

First time 'NoScript' gave the warning, I opted to 'allow this linking for this page', and the thumbnails then showed up, and the 'data:image' link info was replaced with a normal link to a jpg picture (odd because the data link had been prefixed 'gif;64' ?). I then wanted to know which script to enable for future use, but, when I disabled all the page scripts again, the thumbnails stayed there, and continued to work on the whole site: not just the current page!

When I logged out, and came back to continue shopping later, whatever the setting was, had been lost, and I had to go through the rigmarole of allowing all scripts, to get the thumbnails to show, and then turning off all but the main domain permission afterwards.

Can someone please explain what these data links are, and how to see where they are really aimed/what site a picture is actually on, before just letting them connect. And so how to allow just the exception that's needed to show the thumbnails.

Sorry if this sounds dumb, but it's all new to me.

Many thanks for any enlightenment.

Spamlet 於 5 個月前 詢問

Spamlet 最近回覆 於 5 個月前

Firefox tabs keep crashing all the time

Recently my laptop was fixed by Dell (under warranty) and its motherboard was replaced. Since then tabs crash from time to time, a few time every hour. Sometimes upon ope… (閱讀更多)

Recently my laptop was fixed by Dell (under warranty) and its motherboard was replaced. Since then tabs crash from time to time, a few time every hour. Sometimes upon opening a new URL sometimes while working. It writes "Gah. Your tab just crashed." Sometimes clicking "Recover" helps, sometimes it crashes again and I need to click it more times. It can happen in many varied sites: Whatsapp web, Google Docs, Gmail, eCommerce website and so on. I updated my Windows update, my Firefox and the graphic driver to the latest version, with no help. Here are a list of a few crashes happened during the last hour or two: bp-9de44d6a-3a90-4783-a7d3-c93180200922 bp-049c5dc5-b7fe-4833-aca2-a33c70200922 bp-d895ec6c-04d8-41c2-877f-85d720200922 bp-08c846e9-dd3a-4281-9d5d-72d8a0200922 bp-d476bbef-f778-4d8e-a764-f9d4f0200922 bp-22dce83a-48bb-45ad-9a0d-06cb40200922 Your help trying to find the problem and fix it is most appreciated!

jo23 於 5 個月前 詢問

FredMcD 最近回覆 於 5 個月前

WebRTC shield not working?

My WebRTC shield is on, says "you are protected", but the test I run on it seems to say a lot of info is readable. I have included a screen shot of the test. I am using H… (閱讀更多)

My WebRTC shield is on, says "you are protected", but the test I run on it seems to say a lot of info is readable. I have included a screen shot of the test. I am using Hoxx VPN (premium) and the shield is also from them. My firefox is up to date.

jigokushoujo 於 5 個月前 詢問

jscher2000 最近回覆 於 5 個月前

u block origin not blocking ad

I've been using U block origin for quite a while and have been pleased with it's performance until today. For some reason it's not blocking an ad that it previously block… (閱讀更多)

I've been using U block origin for quite a while and have been pleased with it's performance until today. For some reason it's not blocking an ad that it previously blocked in AOL in box screen. I tried to add the element but it didn't work, although, I'm not sure if I was doing it correctly. I was able to block the ad content but not the blank ad space bar. See attached screen shot.I would appreciate it if someone would would review the procedure to block an ad. Thanks

arejfour 於 5 個月前 詢問

FredMcD 最近回覆 於 5 個月前

Unable to install FF as a default browser

I can no longer install Firefox als a default browser. I get an automatic detour to the Windows Store where i can 'pick' a standard app, but the FF browser is not listed … (閱讀更多)

I can no longer install Firefox als a default browser. I get an automatic detour to the Windows Store where i can 'pick' a standard app, but the FF browser is not listed there.

isabelleservaege 於 5 個月前 詢問

Wesley Branton 最近回覆 於 5 個月前

  • 已解決

Opening attachments in Gmail

I'm using Gmail in Firefox 80.0.1. When there is a Word or .pdf attachment on a gmail message, clicking on the attachment opens the dialogue box attached below. Despite… (閱讀更多)

I'm using Gmail in Firefox 80.0.1. When there is a Word or .pdf attachment on a gmail message, clicking on the attachment opens the dialogue box attached below. Despite checking the box, "Do this automatically for files like this from now on," the box continue to pop up with the next attachment on another email. Is there a way to make it "automatic?"

rsuchyta1 於 5 個月前 詢問

jscher2000 於 5 個月前 解答

  • 已解決

Search bar behavior doesn't respect browser.search.openintab when clicked

What I want to do Open new tab when searching from search bar What I tried Go to about:config, set browser.search.openintab to true Version Firefox 80.0.1 (64bit) on W… (閱讀更多)

What I want to do

Open new tab when searching from search bar

What I tried

Go to about:config, set browser.search.openintab to true

Version

Firefox 80.0.1 (64bit) on Windows 10

Steps to reproduce

  1. In about:config set browser.search.openintab to true.
  2. Open https://mozilla.org/ (Any non-search engine page will do.)
  3. Enter search query in the search bar
  4. Click the arrow in the search bar

Expected behavior

Open a new tab, searching with the query.

Actual behavior

Opens the search result page on the current tab.

naokiri 於 5 個月前 詢問

jscher2000 於 5 個月前 解答

Captcha Doesn't show up. I can't authenticate in sites and entire sites don't show up.

I'm an author/writer of cozy mystery/suspense/crime/thrillers and adventure short stories. I do a LOT of research and participate in online forums for background for my … (閱讀更多)

I'm an author/writer of cozy mystery/suspense/crime/thrillers and adventure short stories. I do a LOT of research and participate in online forums for background for my books and to build my brand. I have been using Mozilla Firefox for almost 20 years and I love it. But I may be forced to change because of the two serious problems I'm having. Explanations below:

  1. 1. There are certain regular sites I go to that require me to choose images to verify I'm not a robot or click on "I'm not a Robot" in reCaptcha. I can't because those images and/or the box for eCaptcha don't show up. They're just not there. I have to sign out and sign into Microsoft Edge which I absolutely hate. If I have to change, it will probably be Google Chrome.
  1. 2. Also, many of the sites I use regularly don't show up anymore. All I can see is text down the left side. None of the images are there and I can't tell where to click to go to different pages.

This has all been going on for months. I had hoped your updates would fix this, but they haven't. I don't want to change browsers, but I may have to because I MUST be able to verify my identity and be able to see some important sites I use regularly to post comments, etc.

I hope you can help me. I'm 85 and have absolutely no technological computer knowledge so please don't send me a lot codes because I would have no idea what to do with them. I pray this can be fixed.

I have a Dell PC and am using Windows 7, 32-bit.

Thank you, Gail S. Kibby White.

GSKWAuthor 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

Is there a way to extend the hamburger settings dropdown?

Is there a way for me to extend the drop-down window on the Firefox browser from the hamburger icon? I don't enjoy having to scroll down through the menu to have to acces… (閱讀更多)

Is there a way for me to extend the drop-down window on the Firefox browser from the hamburger icon? I don't enjoy having to scroll down through the menu to have to access things like Options or Help when the menu drop-down could just drop down further so I don't have to scroll down. Is there a way I can customize this, or no?

Attached is a screenshot of the menu I'm talking about, with a circle

Thanks!

chnjspo.kk4899 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

  • 已解決

100% Disk and 4GB ram usage with one page open?

Hi guys, and thanks for your support, ahead of time. I have googled everything I can to figure this out and have minimized the memory several times in the settings. Yet… (閱讀更多)

Hi guys, and thanks for your support, ahead of time.

I have googled everything I can to figure this out and have minimized the memory several times in the settings. Yet, time and time again... especially with Facebook open as the page, I get 100% Disk usage and 4GB ram.

How in the world does one page utilize this much resource? How do I fix it?

kturis.nav 於 5 個月前 詢問

cor-el 於 5 個月前 解答