顯示問題標籤 顯示所有問題
  • 已解決

Too many languages in Check Spelling, Languages list

My Languages list in Check Spelling is full of the staff I never install/added. I have only English language in the Addons->Languages. Is it possible to remove unnee… (閱讀更多)

My Languages list in Check Spelling is full of the staff I never install/added. I have only English language in the Addons->Languages. Is it possible to remove unneeded staff from this list? It is completely useless and it exceeds screen bounds on the notebook!

Please help

NeroZero aka George Eliozov 於 2 個月前 詢問

FredMcD 於 1 個月前 解答

  • 已解決

Autoplay

Autoplay I have autoplay turned off. This should apply to ALL YouTube audiovisual webpages. However some webpages don't have the autoplay option. The selection automatica… (閱讀更多)

Autoplay

I have autoplay turned off. This should apply to ALL YouTube audiovisual webpages.

However some webpages don't have the autoplay option. The selection automatically plays the next selection indicated. I don't want that.

How would I get NO autoplay to apply to all YouTube audiovisual webpages?

bkaras1 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

use of Themes

I was recently playing with "Themes" by adding and deleting some. Now, when Firefox starts, the theme "Light" is always used as the default. When I look at the themes p… (閱讀更多)

I was recently playing with "Themes" by adding and deleting some. Now, when Firefox starts, the theme "Light" is always used as the default. When I look at the themes page, my preferred one is shown as"enabled" and "Light" is shown as "disabled", but it is Light that is actually displayed in the banner display. If I disable, then enable my preferred one, it is then the one displayed. How can I stop "Light" from being the actual default? Firefox does not allow me to delete the Light theme.

Gordon Foy 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Log in to an account

I can not log into my American Express account. I had to use a different web browser to log in. This has NEVER happened in the past before and I have been using Firefox f… (閱讀更多)

I can not log into my American Express account. I had to use a different web browser to log in. This has NEVER happened in the past before and I have been using Firefox for years.

joeykadar 於 1 個月前 詢問

FredMcD 於 1 個月前 解答

  • 已解決

Search Engine

I am not able use Google search (on tab directly and even with opening google webpage and searching there)- search result is in Yahoo search. I have google as default se… (閱讀更多)

I am not able use Google search (on tab directly and even with opening google webpage and searching there)- search result is in Yahoo search. I have google as default search engine.

Thank you

Lamar77705 於 1 個月前 詢問

philipp 於 1 個月前 解答

  • 已解決

Firefox can't open local files

Local files on computer won't open(just load forever). Tried pdf and html files. No problem with remote(online) files. Chromium works as supposed to. Firefox 79.0 (64-bit… (閱讀更多)

Local files on computer won't open(just load forever). Tried pdf and html files. No problem with remote(online) files. Chromium works as supposed to.

Firefox 79.0 (64-bit). OS: Manjaro Linux KDE5.

Nept 於 1 個月前 詢問

Nept 於 1 個月前 解答

  • 已解決

Where is Firefox's built-in en-US spellchecking dictionary located on Mac?

Since Firefox does not allow for selecting multiple languages for spellcheck, as chromium-based browsers do, I want to create a hybrid dictionary file for both English an… (閱讀更多)

Since Firefox does not allow for selecting multiple languages for spellcheck, as chromium-based browsers do, I want to create a hybrid dictionary file for both English and Spanish (duplicate built-in en-US dictionary file, rename it as en-es hybrid, and copy all entries of es-AR dictionary into it). However, first I have to find the built-in dictionary file. I've seen in another thread that on Windows, the file is apparently located in the Dictionaries folder in the Firefox folder in Program Files. Does anyone know where this file is located on Mac?

Thanks, David

David Mickelsen 於 1 個月前 詢問

David Mickelsen 於 1 個月前 解答

  • 已解決

Ebay problems in Firefox

The last couple of days Ebay shows only text files, nothing else. Have cleared Cache & Cookies, turned of Adblock but nothing helps. In Chrome and Edge, eBay are fine… (閱讀更多)

The last couple of days Ebay shows only text files, nothing else. Have cleared Cache & Cookies, turned of Adblock but nothing helps. In Chrome and Edge, eBay are fine.....(But I am Firefox fan, and want to use Firefox)

What is wrong, and how do I fix this?

Lassenet 於 2 個月前 詢問

jscher2000 於 2 個月前 解答

  • 已解決

Firefox 80.0 not loading on puppy linux 6.3.2.

Will not load. Running from console produces the included screenshot text then exits on a channel error. I'll submit the crash report again when I figure out again how t… (閱讀更多)

Will not load. Running from console produces the included screenshot text then exits on a channel error. I'll submit the crash report again when I figure out again how to do that. (Hint- assistance welcome) Ross Smith

Rosscoe68 於 1 個月前 詢問

James 於 1 個月前 解答

  • 已解決

"Did you mean to go to..." prompt redirects to centurylink.

For quite a while now, I've had this issue where at seemingly arbitrary intervals with seemingly arbitrary queries, Firefox will generate a prompt underneath my address b… (閱讀更多)

For quite a while now, I've had this issue where at seemingly arbitrary intervals with seemingly arbitrary queries, Firefox will generate a prompt underneath my address bar asking whether I wanted to go to "http://<searchquery>" where <searchquery> is, well, my search query.

This only occurs in a search in the address bar, and any future queries identical to the original <searchquery> will either redirect to a centurylink search engine, or take me to "<searchquery>.com".

This has occurred independent of the operating system (I've discovered this on both Windows and Linux.) This has occurred before on a completely fresh install of Firefox (default settings and no extensions), and a fresh install of either operating system. (So it's probably not some virus or misconfiguration.)

Another common response I've found is that it's something related to the ISP. For that I can't answer for sure, but I can clarify that my current ISP is Telus.

This doesn't bother me too much, as it's a bug that can be mitigated by just ignoring the prompt. But it's just such an odd inexplicable inconsistency that rarely occurs and I've yet to come across a solution that does properly explain it.

CHduckie 於 2 個月前 詢問

CHduckie 於 1 個月前 解答

  • 已解決

Something in my main Firefox profile is broken, and it's causing graphical issues on multiple websites.

One website, Discord, has a broken Favicon in the tab. A photo is attached. I read another support thread that said to clear the favicon files from the user profile by op… (閱讀更多)

One website, Discord, has a broken Favicon in the tab. A photo is attached. I read another support thread that said to clear the favicon files from the user profile by opening the Directory from About:Profiles. I did this. It did not fix the issue. What is more strange is that the home page for Discord doesn't have this problem. It's only when I log in and go to the list of channels available that this happens.

But, I think whatever bug I'm experiencing is not solely a favicon bug, because I also have a weird graphical issue when visiting this website: https://james.darpinian.com/satellites/ One icon should say "You" and any traveling satellites should be labeled with the satellite's name. I've tried clearing any browser cache/data related to that website and it's not fixed. I've attached a screenshot from Microsoft Edge on the same computer showing how it's meant to look.

Just now, I went to the about:profiles and opened the hidden "default profile" in a new window. Going to the Discord website or the satellite does NOT reproduce these graphical errors. How can I sort of "clean up" my primary profile to fix these things?

TidusWulf 於 1 個月前 詢問

jscher2000 於 1 個月前 解答

  • 已解決

Help syncing logins&passwords on 2 different devices

Hello, I just joined Firefox Sync today because I got a new computer. I am in the process of moving all my info to the new machine. I set up an account on Firefox Sync fo… (閱讀更多)

Hello, I just joined Firefox Sync today because I got a new computer. I am in the process of moving all my info to the new machine. I set up an account on Firefox Sync for both computers and checked all the boxes. It appears that my history, bookmarks, etc all synced properly but when I go to the Firefox Lockwise page on my new computer it only has 2 saved logins, whereas my current computer has over 200 saved. I did a manual sync and refresh but no more logins have populated that page. Is there another way to transfer those logins? I really really don't want to have to manually log in again to all those websites. Is there something I'm missing? Thanks in advance!

willfred121 於 1 個月前 詢問

willfred121 於 1 個月前 解答

  • 已解決

Font wanted isn't the font that's displayed in Linux Ubuntu.

TL/DR: See the image. ;) I'm on Ubuntu 20.04 (Xubuntu flavor), using Firefox 79.0, working on a web site. I'm coding specifically for Arial... and it's returning Times … (閱讀更多)

TL/DR: See the image. ;)

I'm on Ubuntu 20.04 (Xubuntu flavor), using Firefox 79.0, working on a web site. I'm coding specifically for Arial... and it's returning Times New Roman.

I have Arial installed, via the ttf-mscorefonts package and also adding them from a Win10 box.

Please, no "But you should do 'font-family: Arial, Veranda, sans-serif'" dismissive answers. Why? Because if I do "font-family: Arial, Veranda" I still get Times New Roman. I can even substitute "Pulsar Beta" here (a font that is installed to my local account) and it still gives me Times New Roman.

If I do "font-family: sans-serif" I get Veranda, not Arial... which is odd because Arial is my default font.

Doing "font-family: Veranda" gets my Times New Roman.

Chrome doesn't have this issue!

As a picture is worth a thousand words, see the pic.

What can I do? I did see some bugs that were fixed in v56, but none of the debugging tips help there.

STrRedWolf 於 1 個月前 詢問

STrRedWolf 於 1 個月前 解答

  • 已解決

I lost all my passwords from firefox after Refreshing my browser

Today I've refreshed my Firefox and I'm aware that I'll loose all my add-ons/extensions/customization's, but the problem is I've lost all my passwords in my Firefox lockw… (閱讀更多)

Today I've refreshed my Firefox and I'm aware that I'll loose all my add-ons/extensions/customization's, but the problem is I've lost all my passwords in my Firefox lockwise! Please help me. I need all my saved passwords ASAP.

SaiAkash Neela 於 3 個月前 詢問

FredMcD 於 3 個月前 解答

  • 已解決

Survey

Dear Firefox Team, Just now, when I opened a new tab, there was a survey that asked a few question and for answering that, they offered a iPphone Pro. I know it is absurd… (閱讀更多)

Dear Firefox Team, Just now, when I opened a new tab, there was a survey that asked a few question and for answering that, they offered a iPphone Pro. I know it is absurd, but i would like to know if FF carries our surveys in other countries.

Please advice

Thank you in anticipation.

athies1966 於 1 個月前 詢問

Enigma 於 1 個月前 解答

  • 已解決

I can't log in to Virgin Media

For the last 2 days I have been unable to log in to my Virgin Media account or e-mails. Virgin are saying that because all other phones, computers and tablets are connec… (閱讀更多)

For the last 2 days I have been unable to log in to my Virgin Media account or e-mails. Virgin are saying that because all other phones, computers and tablets are connecting to the Hub the fault must be on my computer. However, I have tried connecting to Virgin on my tablet and phone and the site still does not recognise my username or password. I have also tried connecting through other browsers, Chrome, Microsoft Edge but I still cannot access my Virgin account. Does anyone have any ideas on how I can get my access back if Virgin are saying it is not their problem?

Barbara 於 1 個月前 詢問

FredMcD 於 1 個月前 解答

  • 已解決

webpage save/download

Firefox 79(64bit) - two problems - may be connected After two recent updates on Fedora 32 I notice that saving/downloading a webpage does not work properly. Sometimes the… (閱讀更多)

Firefox 79(64bit) - two problems - may be connected

After two recent updates on Fedora 32 I notice that saving/downloading a webpage does not work properly. Sometimes the *.html file is there but the support folder is empty. Sometimes just the empty folder.

I have also noticed a problem when trying to backup .mp3 files from my Nexus tablet using File Transfer. I used to be able to connect via USB from Desktop to tablet, transfer from and delete files on the tablet using the Desktop. Now the folder holding the files is reported as empty.

scmarshall999 於 1 個月前 詢問

scmarshall999 於 1 個月前 解答

  • 被鎖定

firefox browser

hi I understand Firefox is still a browser but has added other features / functions now these extra added functions and features are causing problems for me and amongst … (閱讀更多)

hi I understand Firefox is still a browser but has added other features / functions now these extra added functions and features are causing problems for me and amongst others does not allow me access to other websites and services fex Firefox clashes with 1Password and makes it difficult to access my 1 Password account

Is there a way I can continue with Firefox as a Browzer only and delete all other functions and features added ? and that I by mistake have started saying yes to but understanding what this is all about no longer want to subscribe to As it no longer serves my purpose. greatful for a reply kind regards Ann

Ann-Brit Tangstad 於 1 個月前 詢問

cor-el 最近回覆 於 1 個月前