顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Firefox 79.00 - questions/answers do not show up on NewEgg website

Questions and answers do not show up on NewEgg website. I have another PC with same version of FF and it works fine. Can't find the diff in setups. Questions & An… (閱讀更多)

Questions and answers do not show up on NewEgg website. I have another PC with same version of FF and it works fine. Can't find the diff in setups. Questions & Answers should be as in second pic.

Thanks!

photonak 於 9 個月前 詢問

photonak 於 8 個月前 解答

  • 已解決
  • 封存

No Pop-up to 'Open with or Save' linked file on TD Ameritrade

Trying to download Watchlist on TD Ameritrade site. When I click 'Export', a blank page briefly opens then closes. Normally, I would get a pop-up asking me if I want to… (閱讀更多)

Trying to download Watchlist on TD Ameritrade site. When I click 'Export', a blank page briefly opens then closes. Normally, I would get a pop-up asking me if I want to 'Open with' or 'Save File'.

Started with my upgrade to Firefox 79.0 (on Windows 7 pc) Other Internet sites work fine. If I use a different PC with the older Firefox it works. If I refresh V 79.0 and remove add-ons it still fails. If I rollback to V 78, it works ... briefly.

Daredek 於 8 個月前 詢問

Daredek 於 8 個月前 解答

  • 已解決
  • 封存

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (閱讀更多)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

TheGMan 於 8 個月前 詢問

Wesley Branton 於 8 個月前 解答

  • 已解決
  • 封存

Where is Firefox's built-in en-US spellchecking dictionary located on Mac?

Since Firefox does not allow for selecting multiple languages for spellcheck, as chromium-based browsers do, I want to create a hybrid dictionary file for both English an… (閱讀更多)

Since Firefox does not allow for selecting multiple languages for spellcheck, as chromium-based browsers do, I want to create a hybrid dictionary file for both English and Spanish (duplicate built-in en-US dictionary file, rename it as en-es hybrid, and copy all entries of es-AR dictionary into it). However, first I have to find the built-in dictionary file. I've seen in another thread that on Windows, the file is apparently located in the Dictionaries folder in the Firefox folder in Program Files. Does anyone know where this file is located on Mac?

Thanks, David

David Mickelsen 於 8 個月前 詢問

David Mickelsen 於 8 個月前 解答

  • 已解決
  • 封存

Firefox 80.0 not loading on puppy linux 6.3.2.

Will not load. Running from console produces the included screenshot text then exits on a channel error. I'll submit the crash report again when I figure out again how t… (閱讀更多)

Will not load. Running from console produces the included screenshot text then exits on a channel error. I'll submit the crash report again when I figure out again how to do that. (Hint- assistance welcome) Ross Smith

Rosscoe68 於 8 個月前 詢問

James 於 8 個月前 解答

  • 已解決
  • 被鎖定
  • 封存

layout.css.scrollbar-width.enabled not working

I just upgraded to Firefox 79.0, and now the scrollbars on outlook.com are narrow with no scroll buttons. I fixed this problem long ago by setting layout.css.scrollbar-w… (閱讀更多)

I just upgraded to Firefox 79.0, and now the scrollbars on outlook.com are narrow with no scroll buttons. I fixed this problem long ago by setting layout.css.scrollbar-width.enabled to false. It's still set, but now the scrollbars are back to being narrow.

perl 於 9 個月前 詢問

cor-el 於 9 個月前 解答

  • 已解決
  • 封存

How To Clean Out Prefs That Are Clearly Old And Out of Date?

I have used and updated Firefox for years. I am now on v79. And in my prefs.js file (about:config) there is tons of old crap. Things like references to old addons which c… (閱讀更多)

I have used and updated Firefox for years. I am now on v79. And in my prefs.js file (about:config) there is tons of old crap. Things like references to old addons which cannot even be installed any more and were removed during updates, prtiner setup stuff for printers I no longer own, and something that is causing the rendering of chase.com to be messed up and the site unusable in FF.

Is there some reasonable way to clean up the prefs.js? Using about:config does not seem to remove entries, only reset them to default. If I exit FF and edit the file in my text editor, FF doesn't work right when re-started - I have to restore the profile folder from a backup.

There must be some way. Any help/tips?

Thanks

whitedavidp 於 9 個月前 詢問

whitedavidp 於 9 個月前 解答

  • 已解決
  • 封存

Restore Session Broken

In my main profile, restore session stopped working. The option is set, but it doesn't work. It worked for 3 years since I created this profile, but now it doesn't work… (閱讀更多)

In my main profile, restore session stopped working. The option is set, but it doesn't work. It worked for 3 years since I created this profile, but now it doesn't work.

Recently, this profile has been crashing regularly on quit. I quit (CRTL-Q) and the window does away, then 10 seconds later, I get a pop up message saying that firefox crashed.

Just a moment ago, I had a system crash and now this profile refuses to restore my session. When I started it, there was a new session and all the backup session files contain new sessions, not my tabs. Lost all tabs.

Anyone else seeing this?

FirefoxFan 於 9 個月前 詢問

FirefoxFan 於 9 個月前 解答

  • 已解決
  • 封存

Account locked up and waiting for 24h didn't work

I met the same problem as https://support.mozilla.org/en-US/que.../1191123 I have read this https://support.mozilla.org/en-US/kb/forum-response-firefox-sync-verifica... I… (閱讀更多)

I met the same problem as https://support.mozilla.org/en-US/que.../1191123

I have read this https://support.mozilla.org/en-US/kb/forum-response-firefox-sync-verifica...

I have tried waiting for more than 24h, not working, and submitted a request at Bugzilla (maybe it's because I didn't write the request in the right way so I haven't got response yet).

I have some so many bookmarks in my firefox account and passwords in my lockwise account. Please help me out, my account email is xxxxxxxxxx@xx.xxx

(email address phone number removed by moderator; please do not post personal information on a public website)

1319324245 於 9 個月前 詢問

1319324245 於 8 個月前 解答

  • 已解決
  • 封存

icloud not opening

Hi all, All of a sudden icloud won't open. I just get the black band across the top with apple icon in top left corner, and white page with pin wheel spinning. I've tri… (閱讀更多)

Hi all, All of a sudden icloud won't open. I just get the black band across the top with apple icon in top left corner, and white page with pin wheel spinning. I've tried a system refresh and uninstall and reinstall. I read that checking Java Script in Internet Explorer was a fix but that was fine. Thank you.

Tony 於 8 個月前 詢問

FredMcD 於 8 個月前 解答

  • 已解決
  • 封存

I lost all my passwords from firefox after Refreshing my browser

Today I've refreshed my Firefox and I'm aware that I'll loose all my add-ons/extensions/customization's, but the problem is I've lost all my passwords in my Firefox lockw… (閱讀更多)

Today I've refreshed my Firefox and I'm aware that I'll loose all my add-ons/extensions/customization's, but the problem is I've lost all my passwords in my Firefox lockwise! Please help me. I need all my saved passwords ASAP.

SaiAkash Neela 於 10 個月前 詢問

FredMcD 於 10 個月前 解答

  • 已解決
  • 封存

My default browser and home page change

I have no add-on. When I set my default browser to be bing, sometime later is back to yahoo. Also my home, when I set it, it changes back to default. Both of these hap… (閱讀更多)

I have no add-on. When I set my default browser to be bing, sometime later is back to yahoo. Also my home, when I set it, it changes back to default. Both of these happen at the same time. I have changed them 100+ times. This just started about 6 months ago. I have used Firefox for years.

Rusty-joe 於 9 個月前 詢問

FredMcD 於 9 個月前 解答

  • 已解決
  • 封存

Top Sites and Highlights still not working

Top sites, highlights not populating after attempting all the suggested fixes. Antivirus disabled and checked, no change. Refreshed Firefox, cleared out cache. I'm out of… (閱讀更多)

Top sites, highlights not populating after attempting all the suggested fixes. Antivirus disabled and checked, no change. Refreshed Firefox, cleared out cache. I'm out of options. I have only empty tiles on the home screen. Pocket tiles does populate.

Mary 於 9 個月前 詢問

Enigma 於 9 個月前 解答

  • 已解決
  • 封存

Some bookmark link does not respond immediately after startup

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating... I'm having this problem with Twitter, Gmail, and Google new… (閱讀更多)

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating...

I'm having this problem with Twitter, Gmail, and Google news, and I can open it in Facebook, StackOverFlow, and Tumblr with no problems.

This does not occur when opening in a private window or in windows opened using Ctrl-N. I checked in the "network" tab of the development tools and the transfer volume says "blocked".

Disabling Windows Security doesn't effect anything.(I don't install other security tools) What is the problem?

smilkobuta 於 9 個月前 詢問

smilkobuta 於 9 個月前 解答

  • 已解決
  • 封存

Youtube dropped frames while using AVC1 on Firefox

Hello. I ve got a big problem on my Firefox browser. When im using other browsers i dont have this problem, it s only on Firefox, but i love using Firefox and i want to f… (閱讀更多)

Hello. I ve got a big problem on my Firefox browser. When im using other browsers i dont have this problem, it s only on Firefox, but i love using Firefox and i want to fix it.

Problem which i have shows up on youtube and sometimes on twitch. When im watching youtube video in vp09 format there are absolutely no problems with frames but when a video is in avc1 format - boom i cant watch it because of super frame drops - like a 90% of total frames are dropeed.

Example video: https://www.youtube.com/watch?v=xr-zCc9VUto

My pc is not the best but not the worst, i dont think its hardware problem because as i said, on other browser i dont have this problem watching the same video it isnt dropping frames. CPU: Xeon X5450 GPU: GTX 660Ti RAM: 8GB

This problem is with me since about a year, i dont know when it happened. Please help me, how to fix it?

matheo99 於 9 個月前 詢問

matheo99 於 9 個月前 解答