顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

How can i fix black Textboxbackgrounds with dark coloured text?

Many of Text and Dropdown-Boxed are showing with a black Background on my freshly installed Fedora 30 with FF 67.0.4 (64-bit). Example (http://www.sibeliusbad.de/aformula… (閱讀更多)

Many of Text and Dropdown-Boxed are showing with a black Background on my freshly installed Fedora 30 with FF 67.0.4 (64-bit). Example (http://www.sibeliusbad.de/aformulare/formular_bs_datenschutz.php) Which sometimes results in Dark color text on black background, which makes it unreadable. Only Example at hand is behind a login :( (https://kundencenter.goneo.de/index.php?akt=emaildomain) I tried to switch the default firefox themes default/dark/light and tried various system themes but nothing changes. Changing the entry "Override the colors specified by the page with your selections above" under "Preferences->Color" does change it but now all sites look bad. All threads i found trough google which seem to address this problem seem to be really old or point to wrong solutions like editing "widget.content.gtk-theme-override" which i cant find in "about:config". Can someone please help me fix this?

Detzi 於 1 年前 詢問

Detzi 於 1 年前 解答

  • 已解決
  • 封存

When I open Firefox, I can only open certain websites

I share an iMac with my husband and we each have our own profiles on it. His Firefox works perfectly but mine does not. When I start browsing, I can only open certain si… (閱讀更多)

I share an iMac with my husband and we each have our own profiles on it. His Firefox works perfectly but mine does not. When I start browsing, I can only open certain sites. For example, I can open Yahoo but if I try to click on any of the stories, I just get a blank screen. As I continue to use it, I find I can open fewer and fewer sites until I cannot open any. I then have to quit Firefox and restart it

adele31 於 1 年前 詢問

adele31 於 1 年前 解答

  • 已解決
  • 封存

Mixed DPI displays cause Firefox to open off screen

I'm running Firefox 67.0.4 on Windows 10, and I have two monitors. One is set to HiDPI, the other is standard DPI. I've figured out that if I close Firefox and its last w… (閱讀更多)

I'm running Firefox 67.0.4 on Windows 10, and I have two monitors. One is set to HiDPI, the other is standard DPI. I've figured out that if I close Firefox and its last window is on the standard DPI display, the next time I open it it will straddle the two displays at a large scale. If I close the last window on my HiDPI display, it reopens normally on that display.

I've tried deleting the xulstore.json file but this doesn't fix this issue.

Michael 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決
  • 封存

Most websites' icons' for Twitter/Facebook/LinkedIn are replaced by NonIcons, as shown

In addition to Twitter/Facebook/Linked in, websites often have other click-through (?) links which are replaced with these NonIcons, which I cannot use, as their title/na… (閱讀更多)

In addition to Twitter/Facebook/Linked in, websites often have other click-through (?) links which are replaced with these NonIcons, which I cannot use, as their title/name/use is replaced also.

I have attached an image I created from 3 websites' NonIcons.

I do hope this has an easy fix.

Carla

CSmithBkkpr 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Everytime I try to put "Gm" on addressbar so that I get quick link of Gmail, I get Gmb.io?

Ive tried everything. Clear cache, browser history, when gmb.io comes, I tried to delete it on adressbar with shift+del but nothing works. It still shows gmb.io first eve… (閱讀更多)

Ive tried everything. Clear cache, browser history, when gmb.io comes, I tried to delete it on adressbar with shift+del but nothing works. It still shows gmb.io first even though ive never visited that page before. I dont know how to remove it and its very annoying. Please help.

Rage 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

All Firefox settings, prifiles, extensions deleted on restart. What happened & how to restore?

I just switched from Chrome to Firefox a few days ago. Today when I restarted my laptop and opened Firefox, my browsing profiles, preferences, extensions, about:config se… (閱讀更多)

I just switched from Chrome to Firefox a few days ago. Today when I restarted my laptop and opened Firefox, my browsing profiles, preferences, extensions, about:config settings, etc have been deleted. I'd like to use Firefox as my primary browser, but I have no idea how this happened and no way of knowing that it won't happen again. Is there a way to restore all this so I don't have to waste my time setting it up only to (who knows!) have it deleted by surprise again?

amphora 於 1 年前 詢問

Wesley Branton 於 1 年前 解答

  • 已解決
  • 封存

Why do I get a "URI" and "Cross-Origin" message on my pc while using FF only on Facebook???

I have been unable to even login to Facebook and Instagram for a week now in my pc but can do so on other computers. I get "TLS handshake" forever, without getting to the… (閱讀更多)

I have been unable to even login to Facebook and Instagram for a week now in my pc but can do so on other computers. I get "TLS handshake" forever, without getting to the login page most times. I tried many "URI" and "CORS" solutions I found on Google...without avail... Can anyone help?

MarceloMontecinos 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

I'm having problems confirming my new Firefox Account

There is no link in my verification email, using Windows 10 laptop PC and Firefox Quantum browser. Have tried this 5+ times. My android smartphone had no problem setting … (閱讀更多)

There is no link in my verification email, using Windows 10 laptop PC and Firefox Quantum browser. Have tried this 5+ times. My android smartphone had no problem setting up new Firefox browser.

CT-CE 於 1 年前 詢問

Scribe 於 1 年前 解答

  • 已解決
  • 封存

feedback, why are crash symbols showing a timestamp of 2010 so it appear OUTDATED?!

The crash symbols are showing a timestamp of 2010 so it appears they are NOT being complied FRESHLY... this should be looked into... for example... the crash symbols for… (閱讀更多)

The crash symbols are showing a timestamp of 2010 so it appears they are NOT being complied FRESHLY... this should be looked into...

for example... the crash symbols for Firefox 67.0.4 https://ftp.mozilla.org/pub/firefox/candidates/67.0.4-candidates/build1/win64/en-US/firefox-67.0.4.crashreporter-symbols.zip

01/01/2010 @ midnight...


this is feedback and should be looked into...

Melchior (aka Joseph) 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

How to disable developer tools?

Hello, in order to harden our enviroment we need to avoid our users to open the developer tools, any of them. For example, I would like to disable the shorcuts to the dev… (閱讀更多)

Hello,

in order to harden our enviroment we need to avoid our users to open the developer tools, any of them. For example, I would like to disable the shorcuts to the developers tool without add-ons. We have achieved to hide the menu but whenever we press "F12", we can still access the functionality.

Thank you in advance.

antonio.osuna.sanchez.next 於 1 年前 詢問

philipp 於 1 年前 解答

  • 已解決
  • 封存

Links from other apps won't open FF, even though they open Chrome when I set it as default browser

I have no idea what's going on?! It's rather annoying, as I much prefer to stick with FF. It's been like this for a few days. Anybody ever had this problem? I hope it's a… (閱讀更多)

I have no idea what's going on?! It's rather annoying, as I much prefer to stick with FF.

It's been like this for a few days. Anybody ever had this problem? I hope it's an easy fix. Thanks in advance!

Ed Love 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Passwords are lost under Linux but not Win10

At the moment I have a triple boot machine. Linux running FF, V56, on a hard disk, Linux running FF, V67.0.4, on an SSD and Win10 running FF, V67.0.4, on an SSD. The reas… (閱讀更多)

At the moment I have a triple boot machine. Linux running FF, V56, on a hard disk, Linux running FF, V67.0.4, on an SSD and Win10 running FF, V67.0.4, on an SSD. The reason for three is that I'm transferring the Linux on hard disk to Linux on SSD. Going forward it will just be the two SSD installs.

There is a single profile that resides on the Win10 SSD that the Linux installs can see, via mounting the Win10 partition. Up until recently, V56 of Firefox was working fine, except for the usual bugbears of huge memory usage etc. Now with some free time, I've decided to finish off the hard disk -> SSD transition. I now have a problem with PW's being "lost". Bear in mind all three installs are seeing the same ONE profile.

Linux - V57 can read/display the passwords correctly and log me into sites. Win10 - V64 can read/display the passwords correctly and log me into sites. Linux - V64 CAN NOT display the passwords hence can't log me into sites.

Everything else comes across fine. All of my bookmarks are there, under all three boots. The same cookies are there under all three boots. Just the Linux V64 can't seem to find the passwords. There is one file that has the appendage "corrupt" and that is "content-prefs.sqlite.corrupt". I have cleared the cache multiple times.

   Any thoughts on what is wrong?
        Andrew

BlueyTheDog 於 1 年前 詢問

BlueyTheDog 於 1 年前 解答

  • 已解決
  • 封存

Same userchrome, different appearance, Hmmm

OK here is the situation. I have a desktop and laptop. they both use Win 7 64 bit and have the FF 67.0.4 64 bit. I copied the userchrome from my desktop (where FF is se… (閱讀更多)

OK here is the situation. I have a desktop and laptop. they both use Win 7 64 bit and have the FF 67.0.4 64 bit. I copied the userchrome from my desktop (where FF is set up exactly who I likr it to look) and pasted it to my laptop. All is well but ONE small annoying item.

Desktop and Laptop images. Notice the clean blue icon for the back button on the desktop but the circle icon on the laptop with blue icon on top of it and deformed. How do I get rid of the circle icon?

PCZero 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 已解決

Sync hack?

I set up Firefox sync two days ago. Opened my Iphone today & it went to sync screen and asked to sync with my Mac laptop computer. I proceeded, assuming it was part … (閱讀更多)

I set up Firefox sync two days ago. Opened my Iphone today & it went to sync screen and asked to sync with my Mac laptop computer. I proceeded, assuming it was part of set up, although I had done that step two day ago. After my phone read the QR code, my computer screen refreshed and said, essentially, "you are now syncing with Oxnard, Kalifornia" etc. I am located in the Oxnard area, but was alarmed at the misspelling of California with a "K". Is this a hack and should I remove sync? Typo? Anyone else have this issue? Would greatly appreciate any advice you have - thanks!

Elizabeth Ulmer 於 1 個月前 詢問

Meskó Balázs 於 1 個月前 解答

  • 已解決
  • 封存

I have tried all suggestions to fix pausing scrolling without luck. what else can I do?

My operating system is Windows Professional 64bit. When I scroll on a web page the page will advance and than freeze or pause and and after a few seconds will advance aga… (閱讀更多)

My operating system is Windows Professional 64bit. When I scroll on a web page the page will advance and than freeze or pause and and after a few seconds will advance again. Plus, there is a delay when I click on something. This happens in safe mode as well. I have tried all the suggested fixes on the help and community pages with no success. I have even uninstalled and reinstalled Firefox. Any other suggestions or recommendations.

Thanks,

Be well....

badkelevra 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

First page typed in address bar doesn't load

For some time now, I have noticed that if Firefox is not open and I click on a URL in an email or somewhere else, Firefox will open but the address bar goes blank and the… (閱讀更多)

For some time now, I have noticed that if Firefox is not open and I click on a URL in an email or somewhere else, Firefox will open but the address bar goes blank and the page does not load. If I click on the link again, another window opens and the page seems to load fine. The same thing happens if I open Firefox and type a simplified URL (like www.xyz.com). It does not seem to be related to add-ons being enabled or disabled.

jjram42 於 1 年前 詢問

jjram42 於 1 年前 解答