顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Unable to recover bookmarks after update on MAC, nothing has worked!

My history is not showing, my auto entry is not showing, and my bookmarks are all not loading. I have tried importing and exporting as well. Export is blank(nothing is ha… (閱讀更多)

My history is not showing, my auto entry is not showing, and my bookmarks are all not loading. I have tried importing and exporting as well. Export is blank(nothing is happening), When I try to import from the Auto-Backups (I did not make manual saves), it says Unable To Recover File.

I have looked in the browser for profiles, and it shows only the one currently in use, no old profiles show.

Any help would be appreciated!

Asked by Rupi 9 個月前

Answered by cor-el 9 個月前

  • 已解決
  • 封存

I'm unable to install any addons or themes because Firefox thinks I don't have an internet connection.

So I have just reinstalled Windows 10 because I got a new SSD and Firefox is one of the first things I've installed. There is no antivirus or firewall software installed … (閱讀更多)

So I have just reinstalled Windows 10 because I got a new SSD and Firefox is one of the first things I've installed. There is no antivirus or firewall software installed except for Defender that came with Windows 10.

Right after installing Firefox I login to my Firefox account and it should start downloading my addons, except it doesn't (except for just 1 strangely). I go to the official Firefox addon page and try to install something and it tells me "Download failed. Check your internet connection". My internet connection is fine as I am posting this and I was able to download Firefox.

I can't find a solution to this particular problem. Any help is appreciated.

Asked by EnigmaNL 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

Disable "Firefox prevented this page from automatically redirecting" 66.0

Using Firefox 66.0.3 I want to disable the blocking of "redirects". I am sick of having to keep clicking the "Allow" button. I want to turn the redirecting off. On the … (閱讀更多)

Using Firefox 66.0.3 I want to disable the blocking of "redirects". I am sick of having to keep clicking the "Allow" button. I want to turn the redirecting off.

On the internet it tells me to check Tools-->Options-->Advanced In Firefox 66.0.3 there is not an "Advanced". The solutions on the internet are old.

How do I turn this off? I guess I want to turn "Warn Me When Websites Try to Redirect or Reload the Page" OFF.

Please tell me (and everyone else) how to do this.

Asked by scottdp3 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

All my add-ons are gone and I can't install any new add-ons

I was using Firefox as usual when suddenly I get a notification saying that my add-ons were no longer compatible, and were all disabled. I removed them and tried to reins… (閱讀更多)

I was using Firefox as usual when suddenly I get a notification saying that my add-ons were no longer compatible, and were all disabled. I removed them and tried to reinstall, but a "Download failed. Please check your connection" notification popped up (I was online). This notification continued popping up for any extensions I tried to install. I tried restarting my PC and reinstalling Firefox, but to no avail.

Asked by KGalyonkin 1 年前

Answered by Chris Ilias 1 年前

  • 封存

I'm unable to download or install any extensions within Firefox.

When attempting to install any extension through Firefox addon's I receive a "Download failed. Please check your connection" message. When attempting to install directl… (閱讀更多)

When attempting to install any extension through Firefox addon's I receive a "Download failed. Please check your connection" message.

When attempting to install directly from an extensions website I receive a corrupt addon pop up box.

I've tried uninstalling my AV (Avast), changed the "xpinstall.signatures.required" from true to false.

Extensions install successfully on other browsers (Edge).

Firefox 66.0.3 64-bit Windows 10 Home Version 1809

Asked by Evilsports 1 年前

Last reply by Veritastar 1 年前

  • 已解決
  • 封存

Videos on certain sites load green with sound

I seem to be having issues playing videos on FB, and Hulu and a few other sites. Netflix and youtube seem to be working fine. The video loads with the green screen showed… (閱讀更多)

I seem to be having issues playing videos on FB, and Hulu and a few other sites. Netflix and youtube seem to be working fine. The video loads with the green screen showed below with the sound playing but no images shown. These other sites work on Safari. I have tried removing the hardware acceleration and it has not solved the issue. I have tried using Firefox in safe mode and with the plugins disabled. None of these solutions have worked. I even refreshed Firefox to its default settings, to no avail. Has anyone else tried or found something that does work?

Asked by danielsan621 1 年前

Answered by McCoy 1 年前

  • 封存

Mac:- Open New Tab in the Background

Similar to the question here https://support.mozilla.org/en-US/questions/1239720 I'm finding that on a Mac I'm getting inconsistent results. If I hold CMD while clicking… (閱讀更多)

Similar to the question here https://support.mozilla.org/en-US/questions/1239720 I'm finding that on a Mac I'm getting inconsistent results. If I hold CMD while clicking on a link in Gmail then I will be taken away from the tab I'm currently looking at and straight to the new tab.

If I'm on other web pages holding CMD and clicking on a link means that the new tab will open in the background and I will stay on the current tab. This is the expected behaviour and is consistent with Safari, Chrome, and other browsers.

How can I stop FF from taking me away from the tab I'm currently viewing?

Asked by GregM8 1 年前

Last reply by McCoy 1 年前

  • 已解決
  • 封存

all of a sudden "reconnect to Sync" appears when I try to visit saved passwords

Windows 7, FF 66.0.3. Long time FF user. Something happened yesterday and FF froze (do not remember what I was doing). Closed FF and reopened, tried to go to a familiar w… (閱讀更多)

Windows 7, FF 66.0.3. Long time FF user. Something happened yesterday and FF froze (do not remember what I was doing). Closed FF and reopened, tried to go to a familiar web page and FF did not log on as usual. None of the saved urls, user IDs, or passwords appear. Now, there is an exclamation point in a yellow triangle at the 3 horizontal 'menu' icon. Clicking on the icon calls up the "reconnect to Sync" message. I cannot sign in, seeming to be a password problem. Please note, I do not remember ever enrolling into a FF account. That could be a fault of memory, but I typically note when, where, user id, and password or other important data when registering. First question: does FF sometimes 'loses it' causing similar problems? If so, what is the solution to the problem?

Or, am I screwed? I looked around trying to find soluitons before coming here but only found disheartening info.

Stephen

Asked by stephen11962 1 年前

Answered by the-edmeister 1 年前

  • 已解決
  • 封存

Add-ons won't download or install

I've tried to install from the Mozilla add-ons site and directly from the publisher's web site. From Mozilla I keep getting a message the add-on didn't download and I sho… (閱讀更多)

I've tried to install from the Mozilla add-ons site and directly from the publisher's web site. From Mozilla I keep getting a message the add-on didn't download and I should check my connection. Directly from the publisher Firefox claims the file is corrupted. What gives? Since Firefox killed AdBlock Plus I wanted to install either Ghostery or AdBlockerPlus and both crapped out.

Asked by LilBro 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

"Firefox has stopped working message" except it really hasn't

I keep gettting "FireFox has stopped working" dialog boxes, but when I click on the OK in the dialog box, everything keeps working as it should. So while something may h… (閱讀更多)

I keep gettting "FireFox has stopped working" dialog boxes, but when I click on the OK in the dialog box, everything keeps working as it should. So while something may have stopped working, FireFox as a whole is just fine, and the only effect is the annoyance of having to click to get rid of the dialog box every time it shows up. I've been waiting for it to happen so I could include a crash report that I knew for sure was for this issue, but it just happened, and there's no crash report line item.

Asked by MdavidS 1 年前

Answered by MdavidS 11 個月前

  • 已解決
  • 封存

Firefox not loading previous session on start - pages not loading.

Sorry folks. This has only recently happened, and I am still not 100% sure what the problem is. (Skip to bottom part for recent event) Ubuntu 18.04 as far as I know up t… (閱讀更多)

Sorry folks. This has only recently happened, and I am still not 100% sure what the problem is. (Skip to bottom part for recent event)

Ubuntu 18.04 as far as I know up to date with updates. 2019 04 24.

Originally I would load FF and "restore previous session".

The sessions would load - granted slowly, but they would load.

Beyond that, nothing has changed, other than now when I load FF, it just sits there.

It won't start loading pages.

How I make it load pages is click a couple of other tabs and try to invoke them to load.

After a while it finally starts loading.

Using another browser, though not restoring a previous session, the "blank page" loads and I can go to pages and they load there and then.

I really don't want to lose all the tabs.

The plugins have been installed before the problem happened.

Last thing: (Probably nothing, but I want to declare it here now as this is about the time this problem started happening.) I am about to connect to a new type of service being rolled out here. NBN. That means new modem and connection style.

I bought a new modem. Linksys 1900 ACS.

My network is STATIC IP - mostly.

I wanted to ste up the new modem before the "cut over" so it can go smoother. As I didn't know the IP address, I changed/edited the OS network type. From Fixed IP to DHCP.

Rebooted and loaded another browser (only to keep the old session in FF) and set up the modem. All done. Reset the IP settings and all back to normal.

Loaded FF as per normal. The problem then manifested itself.

But as said: Other browsers load and I can surf there and then. Load FF and it just "stalls" loading any page. I can't open a new tab, or much else for a while.

Asked by teeny_weeny 1 年前

Answered by teeny_weeny 1 年前

  • 已解決
  • 封存

All of my addons broke. (except one tab)

I was using fire fox as normal and then all of a sudden all of my add-ons except one tab disappeared. Going into my add-ons settings I can see that all of my other add-on… (閱讀更多)

I was using fire fox as normal and then all of a sudden all of my add-ons except one tab disappeared. Going into my add-ons settings I can see that all of my other add-ons aside from one tab have been moved into unsupported. They all have the message " <addon> could not be verified for use in Firefox and has been disabled."

I tried Going to the Fire Fox add-ons page and I can not install any add-ons. Rebooting Fire Fox does not fix the issue.

It also reset my default search engine.

Asked by wire_wolf 1 年前

Answered by Chris Ilias 1 年前

  • 已解決
  • 封存

Google searches did open in new tab today open in google tab I've searched & tried no luck

new computer 2wks Dell Inspiron 13 Windows 10 Firefox 66.0.3 64 bit until today links on Google search page would open in new tab, today the link opens in the search resu… (閱讀更多)

new computer 2wks Dell Inspiron 13 Windows 10 Firefox 66.0.3 64 bit until today links on Google search page would open in new tab, today the link opens in the search result window. I've searched for solutions but no luck. Firefox options to "open selected links in new tab instead of new window" is STILL selected-Search I have search box in toolbar - various solutions direct me to steps that I can't find-I have an extension that is supposed to open searches in new tabs, it doesn't, I'm not sure where that is. As you can guess I need step by step instructions

Asked by ray611 1 年前

Answered by cor-el 1 年前

  • 已解決
  • 封存

When I try to go online using Firefox, I get an error message.

When I try to go online using Firefox, I get an error message. I am unable to upload an attachment. Here is the error message. Thank you for your help. Yahoo! - Help S… (閱讀更多)

When I try to go online using Firefox, I get an error message. I am unable to upload an attachment. Here is the error message. Thank you for your help.

Yahoo! - Help Sorry, the page you requested was not found.

Please check the URL for proper spelling and capitalization. If you're having trouble locating a destination on Yahoo!, try visiting the Yahoo! home page or look through a list of Yahoo!'s online services. Also, you may find what you're looking for if you try searching below. Search the Web advanced search | most popular

Please try Yahoo! Help Central if you need more assistance.

Copyright © 2019 Yahoo! Inc. All rights reserved. Privacy Policy - Terms of Service

Asked by bruinsfan 1 年前

Answered by AliceWyman 1 年前

  • 已解決
  • 封存

All of my addons and themes have disappeared because they can't be "verified" by Firefox.

This was not part of an update but just an hour ago this evening. Even the "Featured Extension" AdBlock Plus is currently blocked because it can't be verified. From the… (閱讀更多)

This was not part of an update but just an hour ago this evening. Even the "Featured Extension" AdBlock Plus is currently blocked because it can't be verified. From the comments on that extension, this isn't an issue only I am having.

I am using Firefox version 66.0.3. Thank you.

Asked by DudeFromVA 1 年前

Answered by Chris Ilias 1 年前

  • 封存

Add-ons/Extension Update: FireFox Extension Fixes Released! Updates for Versions 47-thru-65!

Updates – Last updated 14:35 PST May 14, 2019. We expect this to be our final update. If you are running Firefox versions 61 – 65 and 1) did not receive the deployed f… (閱讀更多)

Updates – Last updated 14:35 PST May 14, 2019. We expect this to be our final update.

  • If you are running Firefox versions 61 – 65 and 1) did not receive the deployed fix and 2) do not want to update to the current version (which includes the permanent fix): Install This Extension to resolve the expired security certificate issue and re-enable extensions and themes.
  • If you are running Firefox versions 57 – 60: Install This Extension to resolve the expired security certificate issue and re-enable extensions and themes.
  • If you are running Firefox versions 47 – 56: install This Extension to resolve the expired security certificate issue and re-enable extensions and themes.



Updates – Last Updated: 17:04 EDT May 9, 2019

A less technical blog post about the outage is also available. If you enabled telemetry to get the initial fix, we’re deleting all data collected since May 4. (May 9, 17:04 EDT)

Mozilla CTO Eric Rescorla posted a blog on the technical details of what went wrong last weekend.



Updates – Last Updated: 19:28 EDT May 8 2019

We’ve released Firefox 66.0.5 for Desktop and Android, and Firefox ESR 60.6.3, which include the permanent fix for re-enabling add-ons that were disabled starting on May 3rd. The initial, temporary fix that was deployed May 4th through the Studies system is replaced by these updates, and we recommend updating as soon as possible. Users who enabled Studies to receive the temporary fix, and have updated to the permanent fix, can now disable Studies if they desire.

For users who cannot update to the latest version of Firefox or Firefox ESR, we plan to distribute an update that automatically applies the fix to versions 52 through 60. This fix will also be available as a user-installable extension. For anyone still experiencing issues in versions 61 through 65, we plan to distribute a fix through a user-installable extension. These extensions will not require users to enable Studies, and we’ll provide an update when they are available.



"Updates – Last Updated: 11:51 EDT May 8 2019 (From Mozilla Blog)

Firefox 66.0.5 has been released, and we recommend that people update to that version if they continue to experience problems with extensions being disabled. You’ll get an update notification within 24 hours, or you can initiate an update manually.
An update to ESR 60.6.3 is also available as of May 8th. We’re continuing to work on a fix for older versions of Firefox, and will update this post and on social media as we have more information."



A Firefox release has been pushed — version 66.0.4 on Desktop and Android, and version 60.6.2 for ESR. This release repairs the certificate chain to re-enable web extensions, themes, search engines, and language packs that had been disabled (Bug 1549061).

There are remaining issues that we are actively working to resolve, but we wanted to get this fix out before Monday to lessen the impact of disabled add-ons before the start of the week. More information about the remaining issues can be found by clicking on the links to the release notes above. (May 5, 16:25 EDT)



"Last Updated: 00:54 EDT May 5 2019

Updates:

Some users are reporting that they do not have the “hotfix-update-xpi-signing-intermediate-bug-1548973” study active in “about:studies”.

Rather than using work-arounds, which can lead to issues later on, we strongly recommend that you continue to wait. If it’s possible for you to receive the hotfix, you should get it by 6am EDT, 24 hours after it was first released.

For everyone else, we are working to ship a more permanent solution. (May 5, 00:54 EDT)

There are a number of work-arounds being discussed in the community. These are not recommended as they may conflict with fixes we are deploying. We’ll let you know when further updates are available that we recommend, and appreciate your patience. (May 4, 15:01 EDT)"

Quoted From This Mozilla Blog:

https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/




~Pj (Yeah! My Extensions Are Back!)

Asked by Pj 1 年前

Last reply by James 1 年前

  • 封存

New addon not compatible now FF66

So today on my work computer ( i am still having issues with my personal computer(s) 10.6... ( see/read the previous ticket which is been closed not that it solved anythi… (閱讀更多)

So today on my work computer ( i am still having issues with my personal computer(s) 10.6... ( see/read the previous ticket which is been closed not that it solved anything) because lastpass addon signature signing is not valid according to Firefox and nor can I download an older version that is compatible ). I went to do something on my work Firefox profile which I just recently created less than a week ago. I immediately noticed that tree style tabs was not open for some reason so I went to toggle it back on because sometimes it gets popped off, I couldn't find the icon so I went over to add-ons where I immediately notice that I had "no"? add-ons I'm sorry they're called extensions now in the new button that said unsupported. And guess what was in the unsupported category lastpass and tree style taps with a big message about not being verified and that I should click for more info which tells me to contact the developer and blah blah blahat signing is required in Firefox 57 and above.... and now all of a sudden Now I have a big yellow bar "one or more add-ons cannot be verifiedd and has been disabled". So I went back and looked at the version of last passed since I apparently have an outdated version!!! 4.27.2.10 last updated May 2nd 2019 okay so what's the next course of action? I can either remove the addon or find a replacement, find a replacement doesn't find lastpass. However a search does, and guess what version it is............ it is the same version! If it weren't for auto fill on IOS and android I would go back to a text document because this is getting ridiculous, because it is not on all of my devices and it spontaneously disappears.

I know this is a Firefox problem but this will require going to Mozilla to get this thing fixed.

That's all I can think of for now other than frustration frustration frustration frustration frustration and I probably need to reopen my old ticket, which said wait for an update that we'll never come because the addon system changed.


So I just went to my personal profile, same issue. Both profiles have been open ) simultaneously with no issues( since yesterday with the only thing changing that the computer has been put to sleep and woken back up. Here's a screen shot of all my add-ons on there..... Oddly enough the only thing that survived is "multi pass" which I haven't gotten around to touching yet.



So I just closed out of everything, unchecked reopen windows on login, did a full restart. And my work Firefox profile has my 2 extensions back but my personal profile does not. And Firefox things "these extensions do not meet current standards so they have been deactivated". My work computer is brand-new and I received it in October .... so? My personal Firefox profile was created in October or November 2018, and work profiles was created within the last two weeks (i moved from Safari too many tabs and i needed side tabs...). All should have current add-ons using "current standards" but Firefox doesn't think so?

I know this is a Firefox problem but this will require going to Mozilla to get this thing fixed, so well unlikely I will be CCing to firefox/Mozilla.

Asked by iMark7777777 1 年前

Last reply by jscher2000 1 年前

  • 已解決
  • 封存

Unused Tags Can't Be Deleted in the Bookmark Library

I have imported my bookmarks from Firefox 56 and everything seemed fine until I noticed that there are some tags which aren't assigned to any bookmark. I tried to delete … (閱讀更多)

I have imported my bookmarks from Firefox 56 and everything seemed fine until I noticed that there are some tags which aren't assigned to any bookmark. I tried to delete them manually but they don't respond to any manipulation. And there's a lot of them, gunking up the database.

I've heard that such tags are supposed to disappear on their own after I exit Firefox, but it doesn't seem to work. The problem persists in the Safe Mode too.

Asked by chesstauren 1 年前

Answered by chesstauren 1 年前