顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING when ocsp stapling turned on

Hi all, When I turn OCSP stapling on because of certificate transparency, I'm getting this error message in Firefox (v66.0.5): An error occurred during a connection to XX… (閱讀更多)

Hi all, When I turn OCSP stapling on because of certificate transparency, I'm getting this error message in Firefox (v66.0.5):

An error occurred during a connection to XXX. The OCSP response does not include a status for the certificate being verified. Error code: MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

Other browsers works fine and also check for OCSP response with openssl looks good: OCSP Response Data:

   OCSP Response Status: successful (0x0)
   Response Type: Basic OCSP Response
   Version: 1 (0x0)
   Responder Id: C = SK, L = Bratislava, serialNumber = NTRSK-35975946, O = Disig a.s., OU = Responder 2_2, CN = OCSP SubCAR2I2 Disig
   Produced At: May 16 07:42:58 2019 GMT
   Responses:
   Certificate ID:
     Hash Algorithm: sha256
     Issuer Name Hash: 133D9F995AD99F50DCBF6C9700F87A8D120D8E292537C6313CE998A5307EDCF3
     Issuer Key Hash: 31B7347916C0FFBBBADE3AB3B3C27D716E66DCED86DAAC63422D58DAB3601900
     Serial Number: 0CDFBB3F168802CFD9000000000000032C
   Cert Status: good
   This Update: May 16 07:42:54 2019 GMT
   Next Update: May 16 15:42:54 2019 GMT


Any ideas, where should be an issue ? I can turn off ocsp stapling in about:config: security.ssl.enable_ocsp_stapling;false and page works fine then, but site has lot off customers, so this is not relevant solution for me.

Thank you for all your hints...

macrek 於 1 年前 詢問

macrek 於 1 年前 解答

  • 已解決
  • 封存

How do I backup a session (all the open tabs) so that it can be reloaded after a computer factory reset?

I need to do a factory reset on my Windows 10 computer, but I don't want to lose the web session I currently have open, so I need to know how I can restore the session af… (閱讀更多)

I need to do a factory reset on my Windows 10 computer, but I don't want to lose the web session I currently have open, so I need to know how I can restore the session after reinstalling Firefox again. Is there a temporary internet files or cookies folder where I can just backup all the files from and put them in there again later, or what?

markfleener 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 已解決
  • 封存

Firefox Developer Edition 66.0b6 completely kills flash?

I use Firefox Developer Edition as my main browser on a 64bit version of Windows 7 Home Premium. I recently updated the browser to version 66.0b6, and it appears to have … (閱讀更多)

I use Firefox Developer Edition as my main browser on a 64bit version of Windows 7 Home Premium. I recently updated the browser to version 66.0b6, and it appears to have completely killed support for Adobe Flash on the browser. I have checked the about:plugins page, and it shows no flash plugin installed. I have also attempted to install Flash multiple times by downloading it from Adobe's website. The installation claims to be completed without issue, but results in no changes in the plugins page, and no working version of Flash. Flash works fine on the other browsers on my system, and worked without issue in previous versions of Firefox. I am aware of security concerns with the Flash plugin, however considering there is a lot of older content on the internet that relies on the technology, completely disabling it with no way for users to manually enable it seems a bit excessive. Is this indeed what Firefox has done, or is there something wrong with my browser?

Thanks for the help.

Sadir 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Firefox keeps "loosing" my ROBOFORM add on. Why?

Frequently, but not all of the time, when I re-open my Firefox browser, the add on for Roboform is not shown and ais indeed "missing". Why does this keep on happening. … (閱讀更多)

Frequently, but not all of the time, when I re-open my Firefox browser, the add on for Roboform is not shown and ais indeed "missing". Why does this keep on happening. I am running Windows 10 with the latest update (and it is a heap of crap)!

David Tarbox-Cooper.

DavidTC44 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 被鎖定
  • 封存

Disable middle click tab bar

Why is this a feature without the option to disable when none of the other browsers has this feature? It's really annoying trying to close a tab only to open a new one ag… (閱讀更多)

Why is this a feature without the option to disable when none of the other browsers has this feature?

It's really annoying trying to close a tab only to open a new one again because you middle clicked on the empty portion of the tab bar.

ZetiX 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Can't activate bookmarks toolbar after importing bookmarks from Safari. All I see is "Getting Started."

I seem to have exported my Safari bookmarks and imported them to Firefox on my new MacBook Air, but I can't make them appear in the bookmarks toolbar. All that toolbar s… (閱讀更多)

I seem to have exported my Safari bookmarks and imported them to Firefox on my new MacBook Air, but I can't make them appear in the bookmarks toolbar. All that toolbar shows is a "Getting Started" prompt, which I have gone through and completed its survey.

John0123 於 1 年前 詢問

the-edmeister 於 1 年前 解答

  • 已解決
  • 封存

Youtube won't load videos.

When trying to play videos using Firefox, I get an error on YouTube saying "Your browser does not recognize any of the video formats available". I get this for about 50% … (閱讀更多)

When trying to play videos using Firefox, I get an error on YouTube saying "Your browser does not recognize any of the video formats available". I get this for about 50% of videos I try to play. This also happens to be after a clean installation of windows onto an SSD, where it was working prior to the new SSD. Things I've tried: -Restarting Firefox in safe mode without add-ons (Failed) -Turning off Hardware Acceleration (Failed) -Reinstalling Firefox completely (Failed) -Getting Adobe Flash player (Failed) -Using Google Chrome to play the same video (Passed, Chrome will play anything, Firefox will not) I'm running out of ideas to try and seriously need help, as it's bothering me that nothing's working!

SnowLily 於 1 年前 詢問

McCoy 於 1 年前 解答

  • 已解決
  • 封存

Just got upgrade to ver 66, Autoplay still not disabled

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding bloc… (閱讀更多)

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding block in exceptions. I thought it would be disabled. What must I do?

JussAskin 於 1 年前 詢問

koooper 於 1 年前 解答

  • 已解決
  • 封存

Firefox doesn’t know how to open this address, because one of the following protocols (javascript) isn’t associated with any program or is not allowed i

All of a sudden I can not open my "suspect email" folders on Earthlink webmail. Clicking on the select box returns error message The address wasn’t understood Firefox doe… (閱讀更多)

All of a sudden I can not open my "suspect email" folders on Earthlink webmail.

Clicking on the select box returns error message

The address wasn’t understood

Firefox doesn’t know how to open this address, because one of the following protocols (javascript) isn’t associated with any program or is not allowed in this context.

   You might need to install other software to open this address.


I'm having to run Chrome to do this. Bummer

cavelamb 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Way to remove/hide back and forward button in tool bar?

Hi all, Is there a way to hide both the back and forward buttons in the toolbar on macOS Firefox 66.0.2 (64-bit)? As it is, customizing toolbars does not allow their remo… (閱讀更多)

Hi all,

Is there a way to hide both the back and forward buttons in the toolbar on macOS Firefox 66.0.2 (64-bit)? As it is, customizing toolbars does not allow their removal.

sillyputty1967 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Taskbar tile shows "Firefox (3)". Why the 3? I can't get rid of it.

I am a novice. I have a desktop with 12GB RAM running Windows 10. When I open Firefox, I get the expected tile on my taskbar that says Firefox. Anytime I want to open an … (閱讀更多)

I am a novice. I have a desktop with 12GB RAM running Windows 10.

When I open Firefox, I get the expected tile on my taskbar that says Firefox. Anytime I want to open an additional Firefox window instead of a new tab, I right click this tile and a small pop-up menu appears as follows:

Open new tab Open new window New private window Firefox Unpin from taskbar Close window

From this menu, I select Firefox, I get a new window, and I am on my way, no problem.

However, several months back, this menu started showing "Firefox (2)". I don't know what I did, but it soon turned into "Firefox (3)" and has stayed there. Lately, my computer has been slowing down and I'm now trying to see if this is a factor. Here's what I now always see in the pop-up menu:

Open new tab Open new window New private window Firefox (3) Unpin from taskbar Close window

Even though the number is 3 in my taskbar tile menu, to open even one tab of Firefox makes Task Manager show Firefox (5). Perhaps that higher quantity had been there all along and I just never noticed. Ending task on any one or all of them makes no difference as they will re-happen when I close and reopen Firefox. Maybe this is unrelated to my "Firefox (3)" problem, I dunno.

(Hovering my mouse over this Firefox tile, I see only the one thumbnail that I purposely opened so it's not like I can X out extra ones there.)

Assuming it WAS related, I uninstalled Firefox several times, no change. I refreshed it, no change. I turned off something called e10s, still no change to my tile menu. Somehow in all this, I finally turned off the multiple instances of Firefox in Task Manager and now only have one instance listed there PER FIREFOX WINDOW, not one for each tab contained in each window. Maybe this is the e10s thing I turned off. I'm sorry that I can't recall how I accomplished that but one must close out all tabs each time to test what changes, and I forgot to write down what I did here. It was some option I toggled in the about:config page.

So far, I know I've done this: browser.tabs.remote.autostart - changed from true to false. It is still false.

In about:config: Multiprocess windows now shows 0/2 Disabled. It started out today as 1/1 and at one point shows 2/2 (I think).

Yet, after all of this, my taskbar tile menu still says "Firefox (3)".

Can anyone who recognizes this tile menu problem help me? Perhaps along the way you can tell me whether or not the multiple instances of Task Manager has anything to do with it.

Thank you.

seattleuser 於 1 年前 詢問

Scribe 於 1 年前 解答

  • 已解決
  • 被鎖定
  • 封存

All addons disabled for being unsupported

Suddenly while browsing, I got a bar notification saying that some of my addons had been disabled because they were unsupported. Clicking the button took me to a page tha… (閱讀更多)

Suddenly while browsing, I got a bar notification saying that some of my addons had been disabled because they were unsupported. Clicking the button took me to a page that showed no addons, but linked to a page for Legacy Addons in which I found 25 of my addons (That's literally all but 2) have been marked as "not verified for use in Firefox" and disabled, despite literally all of them working mere seconds again and a large majority of them being obtained directly from Mozilla's official addon website! Firefox didn't even receive an update or anything, they just all randomly got flagged out of nowhere for no reason. Why are all of my addons suddenly marked as unverified and disabled, and how can I enable them all again?

(The uploaded image doesn't seem to be showing in the support thread, so here's a direct link https://puu.sh/Dnxlm/b471b782d7.PNG )

EasternSanarise 於 1 年前 詢問

Chris Ilias 於 1 年前 解答

  • 已解決
  • 封存

Don't autoplay videos does no longer work in Firefox 66.0

Since the update to Firefox 66 my settings to disable autoplay videos seems to be broken. I would prefer certain news sites to not start one (ore sometimes more!) streams… (閱讀更多)

Since the update to Firefox 66 my settings to disable autoplay videos seems to be broken. I would prefer certain news sites to not start one (ore sometimes more!) streams whenever a page is loaded. For example, aftonbladet.se or expressen.se do this all the time.

Is there a work around or a new setting since the setting media.autoplay.default set to 2 does not appear to work anymore.

PyroRäv 於 1 年前 詢問

koooper 於 1 年前 解答