顯示問題標籤 顯示所有問題
  • 封存

No add ons, themes, extensions showing in "add ons" menu

After installing v65, when I go to the addons menu, no items are showing. Evidence exist they are there 1/ I have addons working quite well with this version, I tried a … (閱讀更多)

After installing v65, when I go to the addons menu, no items are showing. Evidence exist they are there 1/ I have addons working quite well with this version, I tried a new theme which after a few re-starts, eventually took hold 2/ when I do open add ons menu, there is evidence that there is a list there, but they are only place holders. My mouse shows a blue line around the entire field, but absolutely nothing inside... like a white out. So I can't uninstall themes, even though I have installed a trial one... nothing at all appears. HELP!

Asked by pik94 1 年前

Last reply by FredMcD 1 年前

  • 封存

Обновление не удалось, пожалуйста загрузите последнюю версию

Every day I download the latest version! Install it ! And in the next day the Firefox tell me that I must to download the new version ! Why my Firefox does not update au… (閱讀更多)

Every day I download the latest version! Install it ! And in the next day the Firefox tell me that I must to download the new version ! Why my Firefox does not update automatically ????

Asked by dewon 1 年前

Last reply by cor-el 1 年前

  • 已解決
  • 封存

cannot get logged in to my firefox

I noticed my header changed and then I noticed my accounts don't sync. I tried to log in didn't work, tried to use password and username recover never got an email. I c… (閱讀更多)

I noticed my header changed and then I noticed my accounts don't sync. I tried to log in didn't work, tried to use password and username recover never got an email. I cannot get logged into MY account!

Asked by tlconnors10 1 年前

Answered by jscher2000 1 年前

  • 封存

After powerfailure, firefox is giving me "Network protocol error", half loading pages, slow streaming of youtube, etc

After a power failure in my area while I was online, my Firefox is now giving me "Network protocol error", half loading pages, seldom loading images, slow streaming on Yo… (閱讀更多)

After a power failure in my area while I was online, my Firefox is now giving me "Network protocol error", half loading pages, seldom loading images, slow streaming on YouTube, and "problem loading page"(s).

I am advised by Firefox to inform the website owners but this is surely a Firefox browser problem, not a problem with Google or Facebook or YouTube or any website.

I am on Linux Mint 17. something on a 64bit system.

How does this get fixed?

Asked by JeremyActon 1 年前

Last reply by FredMcD 1 年前

  • 已解決
  • 封存

youtube not loading in firefox 65

Hi All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. … (閱讀更多)

Hi

All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. It has occured since update to Firefox version 65.0.2 on 64bit. Please fix this and kindly get back to me. I checked my router, dns, ethernet adapter etc. and all my pc's have this issue since this version of firefox came out. I am throughly fed up. Please get back to me asap. I am not a noob and have exhausted all possible troubleshooting steps. Refreshed firefox, reinstalled it after removing it with proper scrubbing software, checked the about:config everything I can possibly think of and even scoured the forums. I just spent 4 hours of my life trying to fix this and even did a previous windows backup restore to no avail.

Asked by sortmyit 1 年前

Answered by sortmyit 1 年前

  • 封存

Firefox mac 65.0.2 profile hiding folder

I been having problems with Firefox ever since I refreshed 65.0.1 losing 6 years of bookmarks, addons and passwords, after 7 hours and I managed to get old files back and… (閱讀更多)

I been having problems with Firefox ever since I refreshed 65.0.1 losing 6 years of bookmarks, addons and passwords, after 7 hours and I managed to get old files back and had to redo addons and passwords. It became unreliable with copying/paste not working, slowness etc and when I found that it was not updating to latest 65.0.2 I scrapped it and downloaded latest. But cannot get old version of profile back. Instead I have no files showing up in local directory, though root directory is showing *see screenshot. So I have to restart everything from scratch with important passwords and bookmarks etc. It still will not show but closing down firefox it does save and keep customised setup and session etc. Is this normal to vanish on this version?

have mac MojaveOS 10.14.3

Asked by Myk3y 1 年前

Last reply by cor-el 1 年前

  • 封存

Firefox won't sync to my account

Folks, I've used Firefox (and sync) for many years. This is the 1st time after signing into my account that my add-ons, etc. will not sync. Suggestions please? Thank you… (閱讀更多)

Folks,

I've used Firefox (and sync) for many years. This is the 1st time after signing into my account that my add-ons, etc. will not sync.

Suggestions please?

Thank you,

Roland

Asked by Pressmoon 1 年前

Last reply by FredMcD 1 年前

  • 封存

Lost all bookmarks, plugins when logging in to firefox on another computer.

Hi everyone, the laptop I'm currently using broke off, so I'm borrowing someone else's computer. I had no issues with syncing the bookmarks, plugins, etc. in the past eve… (閱讀更多)

Hi everyone, the laptop I'm currently using broke off, so I'm borrowing someone else's computer. I had no issues with syncing the bookmarks, plugins, etc. in the past ever since this feature was released, but now I lost everything.

I am wondering if there's a cure to this problem, aside from waiting for my laptop to get repaired and export the bookmarks manually.

Asked by DreamFulFil 1 年前

Last reply by bendrohd 1 年前

  • 封存

Open links in current firefox session instead of opening new one

Sometimes I'm not able to open new links from other applications in current firefox session and I'm presented with dialog to select another FF profile (I'm using multiple… (閱讀更多)

Sometimes I'm not able to open new links from other applications in current firefox session and I'm presented with dialog to select another FF profile (I'm using multiple profiles). I'm not sure what triggers this behavior and of course the easiest fix is to close current firefox session and restart it however I would like to know what may be causing this and if there is a way to fix it. Is there some documentation available or hints for how the Firefox checks or tries to connect to current session?

I see the firefox pids, I see the lock file in my profile dir and I have ruled out the possibility that the app(s) itself is not able to invoke FF properly so basically I ended up with firefox binary ( /usr/lib64/firefox/firefox - I'm on Fedora 28) assuming I would need to get into source code now?

Thanks

Asked by element-cz 1 年前

Last reply by element-cz 1 年前

  • 封存

Bookmarks toolbar disappearing - cause & fix

I recently experienced this issue, and found no solution on googling it. I noticed too that others had the same issue. Having just experienced and fixed it again, here ar… (閱讀更多)

I recently experienced this issue, and found no solution on googling it. I noticed too that others had the same issue. Having just experienced and fixed it again, here are my observations;

Cause: I have my Firefox set to remember last session. Occasionally, I X out of my main window not realising that there was an ad popup underneath (even though I use adblock). These ads, for whatever reason, have the ability to hide the bookmarks toolbar in their window. That means when you close and reopen, even if you went to a normal site, the bookmarks stay off. It will persist through reinstalls and all kinds of workarounds in my experience.

Fix: Refresh Firefox. Click the Three lines, Help, then Troubleshooting Information. Here you can manually refresh firefox, and it will open with your bookmarks showing again (and a few minor cosmetic things go to default, so you may have to re-tick menu bar and customise how you like your main buttons to look etc). I didn't try this with anything other than having one tab open on google the last time it happened to me.

Not a question, but hopefully useful for anyone who has experienced this, wasn't sure where else to put it.

Asked by Tealtraum 1 年前

Last reply by mt3ch 1 年前

  • 已解決
  • 封存

Firefox Add-on webpages look wrong and can neither install nor download extensions

Hi, I am experiencing some troubles with Firefox Add-on webpages since, as I can estimate, version 60 onwards. - Firefox Add-on webpages (https://addons.mozilla.org/en-US… (閱讀更多)

Hi,

I am experiencing some troubles with Firefox Add-on webpages since, as I can estimate, version 60 onwards.

- Firefox Add-on webpages (https://addons.mozilla.org/en-US/firefox/) look wrong and I cannot download or install any extension.

- Also the Firefox Add-on tab (about:addons) looks weird and updating extensions fails.

- Trying to download an extension directly (such, for instance, https://addons.cdn.mozilla.net/user-media/addons/1347/clippings-6.1.3.1-fx.xpi?filehash=sha256%3A07b13f5ecfb2e4c960980faa7c8e4ef4a2ac7f9c458bf083c7bcb72efb674edf) renders a "Unable to connect" error.

- I can see Firefox Add-on pages correctly in Chrome but not in Vivaldi and Safari.


I have unsuccessfully tried the following suggested solutions:

- Refresh the page.

- Clear cookies and cache.

- Re-start Firefox with add-ons disabled.

- Refresh (reset) Firefox.

- Create a new profile.

- Disable hardware (acceleration) performance.

- Disable anti-virus.

- Disable firewall.


I have also tried to follow the suggestions in the following links without any success:

- https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently

- https://support.mozilla.org/en-US/kb/fix-problems-images-not-show

When I load the Firefox Add-ons main page the console outputs:


Content Security Policy: Directive ‘child-src’ has been deprecated. Please use directive ‘worker-src’ to control workers, or directive ‘frame-src’ to control frames respectively.

Content Security Policy: Couldn't process unknown directive 'prefetch-src'

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://addons-amo.cdn.mozilla.net/amo-c9540ad5377a2101592d.css. (Reason: CORS request did not succeed).[Learn More]

Content Security Policy: The page's settings blocked the loading of a resource at inline ("script-src"). firefox:9:1

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://addons-amo.cdn.mozilla.net/amo-0760732e46f8f83d4fa1.js. (Reason: CORS request did not succeed).[Learn More]

None of the "sha512" hashes in the integrity attribute match the content of the subresource.


So I think that there may be a problem with CSP or with CORS. I have managed to disable CORS but does not do the trick. I can find a way of disable CSP.


I am running:

Name: Firefox Version: 65.0.1 Build ID: 20190211233335 Update Channel: release User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:65.0) Gecko/20100101 Firefox/65.0 OS: Darwin 17.7.0

Any ideas?

Thanks a lot for your attention and time.

Asked by JVJV 1 年前

Answered by JVJV 1 年前

  • 封存

browser refreshes on loading

Why does my browser refresh automatically when it loads. I start to type text in the URL and Search box then the browser refreshes and my typed entry disappears and I hav… (閱讀更多)

Why does my browser refresh automatically when it loads. I start to type text in the URL and Search box then the browser refreshes and my typed entry disappears and I have to start typing aging

Asked by morgleman 1 年前

Last reply by FredMcD 1 年前

  • 封存

Firefox suddenly keeps on crashing on all websites

suddenly all websites instantly crash on the latest version of firefox, including the addons.mozilla.org website crash id report: https://crash-stats.mozilla.com/report/i… (閱讀更多)

suddenly all websites instantly crash on the latest version of firefox, including the addons.mozilla.org website

crash id report: https://crash-stats.mozilla.com/report/index/5de05ab1-8001-4ddb-9a5e-001eb0190312

Asked by davisr64yt 1 年前

Last reply by cor-el 1 年前

  • 封存

Previous session restore is broken with newer versions after 60.0.2

Hello. I have a very disturbing usability problem with any newer version after 60.0.2. I have many open windows with some tabs in them and most of them i visit daily. All… (閱讀更多)

Hello.

I have a very disturbing usability problem with any newer version after 60.0.2. I have many open windows with some tabs in them and most of them i visit daily. All browser windows are in same order after every restart, so i dont have to search for right one. With any newer version after 60.0.2, windows order is not remembered anymore, with every restart they will be in totally different order. With every new install of newer versions 61-65, i tried to copy back my sessionstore file from 60.0.2 (few times / version), but this does not help - still doing same, all windows will be in diferent order after every restart of Firefox. So, for me it looks like there is someting broken in newer version. In version 61 there is new feature to autorestore session with windows restart, i even tried to disable it in "toolkit.winRegisterApplicationRestart" - no help. Thats why i still have to use version 60.0.2. Any ideas? Thanks.

Asked by zx80 1 年前

Last reply by FredMcD 1 年前

  • 已解決
  • 封存

Firefox often opening links or tabs as blanks

Firefox will sometimes load up as blank as well. Hitting home key or refresh doesn't help. It's been frustrating, when clicking on a link or hitting + tab it will open bu… (閱讀更多)

Firefox will sometimes load up as blank as well. Hitting home key or refresh doesn't help. It's been frustrating, when clicking on a link or hitting + tab it will open but be blank and not usable. What I mean is if I copy and paste link address into that blank tab it is unresponsive. When it opens a blank link it will show the full and correct link in header but no load.

I did read at least one other person had a similar problem. A reset worked for them. I first tried going into safe mode to see if any extensions etc might be the culprit. Problem happened in safe mode. So then I did try the reset. Unfortunately, the problem still happens. One other idea given was to turn off hardware acceleration, which I've done. Didn't help though.

The problem is only with firefox. Chrome works and handles links/tabs fine. Even so I ran antivirus and antimalware softwares just in case. Dead end.

I'm using 64 bit version of Windows 7.

Asked by tbradygoat 1 年前

Answered by tbradygoat 1 年前

  • 封存

Blank screen startup bug since last update.

Since the last update, Firefox has intermittently started with a blank white page under the upper url line, instead of my default webpage (google). Sometimes it behaves.… (閱讀更多)

Since the last update, Firefox has intermittently started with a blank white page under the upper url line, instead of my default webpage (google). Sometimes it behaves. Usually after the glitch if I call up Firefox again it works correctly. Never had a problem before the last update.

Asked by Mr.Hinton 1 年前

Last reply by Mr.Hinton 1 年前

  • 封存

Lately I see that firefox sync does NOT work right.

Either does not synchronize the data, either is too slow to do it or it DOES whatever it wants... Last time I used it, I logged from Sync in a PC. I changed stuff to anot… (閱讀更多)

Either does not synchronize the data, either is too slow to do it or it DOES whatever it wants...

Last time I used it, I logged from Sync in a PC. I changed stuff to another that was still connected to Sync and waited to be sychronized online. Then I logged in to Sync again from the other PC. In a way I kept a BackUp and fixed things in the way I wanted. Imageine what happened. Every bookmark changed according to the other Synced devices and bookmarks of the new device added to Sync were deleted. So, when I add a new device to Sync it has to have NO Bookmarks. But the OLD Sync DID sychronized even the bookmarks of the NEW device added.

  • 封存

firefox.exe 65.0.2 always crashes on youtube

Windows 8.1, 8gb ram, core i5 3ghz The browser window stays open. Multiple crash messages for firefox.exe upon loading a youtube video. Tried reinstalling. Tried rolli… (閱讀更多)

Windows 8.1, 8gb ram, core i5 3ghz

The browser window stays open. Multiple crash messages for firefox.exe upon loading a youtube video. Tried reinstalling. Tried rolling back to 65.0.1, tried a fresh new install, and tried updating flash player. The same exact error happens no matter what I try to fix it. Nothing else was installed and no system changes occurred, according to the computer's user.

Loaded up Firefox 65.0.2 on a different, identically setup computer, and it instantly works right on the same exact page that was causing it to crash on the other.

Windows System malware?

Sure could use help on this problem, which has surfaced for no apparent reason, unless it is happening deliberately through some kind of outside manipulation by a 3rd party.

Asked by blebadef 1 年前

Last reply by blebadef 1 年前

  • 封存

Firefox will not close or respond, is grayed out and will not allow my computer to restart. I've tried uninstalling but Firefox is running so can't. Help!

Firefox was left open. Macbook Air went to sleep. When awakened Firefox was grayed out and not responsive. No dialog boxes or errors have appeared. I cannot quit, force q… (閱讀更多)

Firefox was left open. Macbook Air went to sleep. When awakened Firefox was grayed out and not responsive. No dialog boxes or errors have appeared. I cannot quit, force quite or uninstall Firefox. I cannot restart my computer because Firefox cancels it. What do I do???

Asked by TGimms 1 年前

Last reply by FredMcD 1 年前