顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Default theme refuses to load properly, and looks like the Dark theme after using add-ons?

A few days ago, I was testing a dark theme related add-on, but since uninstalling it, have had this issue where my theme seems to be stuck as the Dark theme that naturall… (閱讀更多)

A few days ago, I was testing a dark theme related add-on, but since uninstalling it, have had this issue where my theme seems to be stuck as the Dark theme that naturally comes with Firefox. When attempting to change my theme in the customize window, mousing over the Default theme does show the proper colors for it, but selecting it still shows the Dark theme colors. I tried examining my Add-ons manager, where it shows that I am still using the Default theme, despite the colors clearly belonging to the Dark theme. I can freely change to the Light theme without issue, but for some reason, the Default one refuses to load properly. I have since tried uninstalling all my Add-ons, deleting my profiles, and uninstalling Firefox before restarting my computer, but to no avail. The Add-on I was examining initially was the Dark Night Mode add-on. Examining the page info, it does say it is not perfect, and their home page says that there are complex issues with getting it to work with Firefox, but I was unable to find more information on this offhand, nor any descriptions of scenarios like mine. I believe the initial settings for my Default theme came from some setting based off my color scheme I have set for my computer themes in general, based off my background, but I was unable to find more information on this at the time. The screenshots I am including are of my Add-on manager showing that I am using the default theme, the customize menu showing the Default theme when highlighted in the drop down menu to change it, and the result that displays when the Default theme is selected. Any ideas on why this issue is occurring, and how to fix it, would be appreciated.

Asked by BJConeys 1 年前

Answered by TyDraniu 1 年前

  • 已解決
  • 封存

Connecting my bank site I got message SEC_ERROR_OCSP_UNKNOWN_CERT

I use Firefox 63.0 (64 bits). Since 23 oct 2018 I got message "SEC_ERROR_OCSP_UNKNOWN_CERT" when connecting to my bank site LCL. I don't have this issue with Microsoft ed… (閱讀更多)

I use Firefox 63.0 (64 bits). Since 23 oct 2018 I got message "SEC_ERROR_OCSP_UNKNOWN_CERT" when connecting to my bank site LCL. I don't have this issue with Microsoft edge navigator. If I deselect OCS option in Firfox parameter the issue disappear but come back when I select again the OCS option. How this issue can be solve definitively with keeping OCS option ? Is the connection as well secure without this option ?

Asked by Daniel-Paul 1 年前

Answered by FredMcD 1 年前

  • 已解決
  • 封存

Firefox does not load *.google.com but google.de, not issues in other browser

Latest Firefox 63.0 OSX High Sierra 10.13.6 (17G65) - no antivirus scanner - not on a corporate network - no proxy servers in Firefox or OSX https://google.com/ > Unab… (閱讀更多)

Latest Firefox 63.0 OSX High Sierra 10.13.6 (17G65) - no antivirus scanner - not on a corporate network - no proxy servers in Firefox or OSX

https://google.com/ > Unable to connect https://groups.google.com/ > Secure Connection Failed https://calendar.google.com/ > Secure Connection Failed https://maps.google.com/ > Secure Connection Failed https://mail.google.com/ > Unable to connect https://drive.google.com/ > Unable to connect

These do load without problems: https://www.google.de/ https://www.google.at/ as well as any other website I've tried

What I've tried so far: - Safe Mode - Firefox Refresh - complete removal of Firefox and profile, re-download, fresh install - switching between wifi and cable connections

No other browser on my system has these issues, testet with Safari, Chrome, Vivaldi

I do remember having this issue on 62.0.3 too...

Thanks for any pointers.

Asked by virtualize 1 年前

Answered by virtualize 1 年前

  • 已解決
  • 封存

Block video autoplay not working

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the o… (閱讀更多)

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the option to block autoplay is no longer available under the settings menu. What settings need to be changed to re-enable this in the update. This is extremely annoying.

Asked by gsmnp34 1 年前

Answered by philipp 1 年前

  • 已解決
  • 封存

problem z poczta o2.pl

witam od tygodnia nie wyswietla mi sie poczta w waszej przegladarce mozilla firefox. Dodaje screen który pokazuje jak wyglada strona po zalogowaniu. Wszystkie ciasteczka … (閱讀更多)

witam od tygodnia nie wyswietla mi sie poczta w waszej przegladarce mozilla firefox. Dodaje screen który pokazuje jak wyglada strona po zalogowaniu. Wszystkie ciasteczka itp usunełam, nawet od nowa zainstalowałam mozille ale niestety problem dalej wystepuje. Na innych przegladarkach np explorer czy Safari problem nie wystepuje, normalnie sie poczta loguje. prosze o pomoc. Pozdrawiam Ewa Ratajczak

Asked by Ratajczak 1 年前

Answered by FredMcD 1 年前

  • 已解決
  • 封存

Can't prevent "Show Sidebars" button from appearing at startup

Despite the advice on this question on the forum, the sidebar appears whenever I open Firefox, regardless of whether it's set to display bookmarks, history, or synced tab… (閱讀更多)

Despite the advice on this question on the forum, the sidebar appears whenever I open Firefox, regardless of whether it's set to display bookmarks, history, or synced tabs. And the "Show Sidebars" icon is glued to my toolbar (the one with the URL & search fields). Whenever I go to Customize and drag it out of there to the Customize box, where the unused icons live, it reappears every time I close and reopen Firefox. BUG.

One piece of advice on the Forum from 8/8/18 says to "Right-click a bookmark and choose Properties, then check in the lower left corner for a checkbox to "Load this bookmark in the sidebar" and uncheck that box." I have no such checkbox on the bookmarks I've right-clicked, so I obviously can't uncheck it. Besides, this would require looking at every bookmark - grossly impractical.

The other advice on 8/8/18 also doesn't work. It says to rename or remove xulstore.json in the Firefox profile folder. Doing this makes Firefox open without remembering much of anything. This is going after a fly with a sledgehammer.

This should clearly be in Options. It is a constant annoyance to have to click the X on the sidebar every time I open Firefox.

Asked by ErgonomicNaturalKeyboard 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

send a message for misfuction

Ripeto i miei dati: windows 10 aggiornato; kaspersky internet security; tutto funziona perfettamente. Oggi ho aggiornato a Firefox 63. Da ieri mi appare che i segnalibri … (閱讀更多)

Ripeto i miei dati: windows 10 aggiornato; kaspersky internet security; tutto funziona perfettamente. Oggi ho aggiornato a Firefox 63. Da ieri mi appare che i segnalibri non possono funzionare correttamente. Ho seguito tutte le vostre possibili soluzioni ed aiuti. Da ultimo ho provato a ripristinare i segnalibri; mi dice che non posso salvare il backup. Cosa posso fare. Grazie. SOCREMBERGAMO

Asked by socrembergamo 1 年前

Answered by socrembergamo 1 年前

  • 已解決
  • 封存

Why Is There Increased Leading Between Bookmarks in Firefox 63.0?

I just installed Firefox 63.0 and discovered that the leading (inter-line space) between Bookmarks items has been increased. Was this intentional? I find it an annoyance … (閱讀更多)

I just installed Firefox 63.0 and discovered that the leading (inter-line space) between Bookmarks items has been increased.

Was this intentional? I find it an annoyance because I now have to scroll down more to see lists that easily fit on the screen vertically before. And the change adds nothing to readability.

Asked by K in NC 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

how do I stop autoplay of vids on yahoo.com news page. Settings do not work in autocofig media.autoplay = false anymore

I have u block origin already. I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- wh… (閱讀更多)

I have u block origin already.

I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- what happened to allow autoplay on yahoo when it was successfully blocked all this time? 2- what can I do to stop video autoplay? Idiot level instructions please- set one go here type instructions. I already went the "add on" route. Flash blockers didn't work at all. All other "vid blockers" are for youtube and will not work on yahoo news as I tried hoping one would work.

Maybe I am stupid, but exactly WHAT settings are needed to stop autoplay on yahoo.com that are in ublock origin or in firefox about: config settings (media.autoplay =false), which doesn't seem to have any effect anymore. Is something else in about:config needed?

Site example where annoy vid autoplay now exists: https://www.yahoo.com/lifestyle/dont-want-attention-mother-6-year-old-boy-whose-birthday-party-guests-no-shows-speaks-185110033.html

FF version: 63.0 , 64 bit, windows 10, Dell Laptop

Asked by Droxy 1 年前

Answered by James 1 年前

  • 已解決
  • 封存

Firefox crashes because of the fbplugin plugin

I downloaded the newest version of Firefox and it simply crashes before it opens. This is the Crash ID: Crash ID: bp-19c953f3-7fb3-4ba3-9136-06c9d0181024 I don't know w… (閱讀更多)

I downloaded the newest version of Firefox and it simply crashes before it opens.

This is the Crash ID:

Crash ID: bp-19c953f3-7fb3-4ba3-9136-06c9d0181024

I don't know what to do.

Asked by ShahidIbrahim 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

I have Blur and AdBlockPlus installed & configured, should I disable Firefox tracker & ad blockers?

Firefox 63.0 just installed and I see a tracker blocker is enabled by default. However, I will continue using Blur (by Abine) which provides tracker blocking. Will I im… (閱讀更多)

Firefox 63.0 just installed and I see a tracker blocker is enabled by default. However, I will continue using Blur (by Abine) which provides tracker blocking. Will I improve performance by turning the Firefox tracker blocker off?

I also have AdBlock Plus installed with exceptions configured. Does the Firefox ad blocker offer anything that AdBlock Plus does not? It seems logical for me to turn the Firefox ad blocker off to avoid blocking sites where I wish to enable ads.

Asked by EngRick 1 年前

Answered by user1929 1 年前

  • 已解決
  • 封存

Shop Safe (a bankofamerica.com feature) won't load.

When logged into www.bankofamerica.com and after selecting an account, I use "Shop Safe", a feature that provides a made-up CC number, a $ limit of my choice, expiration … (閱讀更多)

When logged into www.bankofamerica.com and after selecting an account, I use "Shop Safe", a feature that provides a made-up CC number, a $ limit of my choice, expiration date of my choice, and a CVC1 code. This CC number is good for ONE TIME ONLY use. It sends money from my "real" CC account without revealing my "real" CC number and other details! Recently, even though updated Fire Fox browser is operating normally, the little "Shop Safe" window that appears will not "transfer data" like it once did. Their URL is not loading correctly...it tries to load, but nothing shows up inside the small web page. Here is the (partially edited) URL that makes that happen ...

https://shopsafe.bankofamerica.com/Athena/HTMLServlet ... some stuff edited out here ... then ends with Transparency_Indicator=0

I am unable to edit this URL. I can copy it however...just didn't want to put the complete URL in here for now.

This feature works OK in a Chrome browser, but only AFTER I "Click to Enable Adobe Flash" on a funny little symbol

in the middle of the blank space, and resubmit the page.  After doing that once, I don't have to do it again it seems.  

I have to do the same thing in an Edge browser (a little sign comes up in both saying "Click to Enable Adobe Flash". After clicking the symbol, I am asked to "Resend" to get the Shop Safe contents to show up in the window.

I don't get that little prompt message and funny symbol when using Fire Fox. I looked around Fire Fox and found a "switch" program to turn off/on Javascript (there is now a little "JS" symbol in the tool bar). Javascript is required by the main BankofAmerica web page, so I leave the JS switch in the on position.

QUESTION: How do I check to see if Adobe Flash is enabled in Fire Fox (I think it's turned off by default) ??? If it is not on and the "work around API" doesn't work, how can I turn on Adobe Flash in order to use Shop Safe. I'll turn it off again if I need to. I read that Fire Fox doesn't consider Adobe Flash safe, but I seem to need it for this use.

Thanks very much for your help. I'll look for an answer via eMail please. HEA1

Asked by HEA1 1 年前

Answered by McCoy 1 年前

  • 已解決
  • 封存

Latest update blocking Wordpress notification in Mozilla Firefox

I've attached a screenshot of one of my WP blogs in both IE & Mozilla. After taking a recent update to the Mozilla browser this morning, and as you can see, the notif… (閱讀更多)

I've attached a screenshot of one of my WP blogs in both IE & Mozilla. After taking a recent update to the Mozilla browser this morning, and as you can see, the notifications in the drop-down menu are showing in Internet Expxlorer but not Mozilla.

I know the protocol, cache has been cleaned, have rebooted the browser in safe mode et al. I even disabled the tracker blocking on the page even though that has never been an issue before (however, I did have to disable that feature on the text editor page when it was first introduced)

That said, I'm obviously missing something and hopefully this will be an easy fix.

Thank you.

Asked by springheel 1 年前

Answered by springheel 1 年前

  • 已解決
  • 封存

Recaptcha only shows in safe mode

I've been using Firefox for a long time and I've kept it pretty vanilla. Today, I tried to logon to a website and it requires Recaptcha. When I opened the page, the recap… (閱讀更多)

I've been using Firefox for a long time and I've kept it pretty vanilla. Today, I tried to logon to a website and it requires Recaptcha. When I opened the page, the recaptcha box didn't appear.

In regular mode, the Recaptcha box doesn't appear. When I use Firefox in safe mode, it shows and works properly.

I'm using Windows 10 and Firefox 63.0 (32-bit). I tried this in a private window with the same results, that Recaptcha doesn't appear.

Chrome and Edge works as expected. Firefox Android works perfectly.

The only add-ons I'm using are for downloading Youtube videos and converting/splitting them. Media Converter and Muxer, yD YouTube and Video and Audio Downloader.

Asked by KeithRoberts 1 年前

Answered by KeithRoberts 1 年前

  • 已解決
  • 封存

Incomplete logout of CRA website

Starting recently, when logging out of the CRA website I get an error message: Internal Error occurred while trying to process the request. Transaction ID: 23396ab9-75048… (閱讀更多)

Starting recently, when logging out of the CRA website I get an error message: Internal Error occurred while trying to process the request. Transaction ID: 23396ab9-75048222-f6e4458d-32d854af-930aceed-a9 failed. If I open another Tab to login again I still am. The only way to close my access is to close the browser and reopen. Logout works properly in IE.

Asked by Goldenfire 1 年前

Answered by FredMcD 1 年前

  • 已解決
  • 被鎖定
  • 封存

Google Image Search Pictures Will Not Download and Save

Dear Firefox, Since the most recent update I am experiencing problems in being able to save pictures. I find an image in Google Image Search, click on it and go to save .… (閱讀更多)

Dear Firefox,

Since the most recent update I am experiencing problems in being able to save pictures. I find an image in Google Image Search, click on it and go to save .... however it does not save. The process even prompts me to select the folder I want it saved in, the name I want to give the file and so on. I do all of these things - but there is no picture there when I go to the folder. I have tried saving to different folders but no luck. This does not happen in all cases, only on some pictures.

I find the only way i can save the picture is to click on View Image and then prompt it to save. However as my work involves finding lots of images online, this is adding several steps to the process. It is also annoying when I have to save 50+ pictures and then go back and find that maybe half-a-dozen or so are not there

Asked by Just_another_basket_case 1 年前

Answered by Just_another_basket_case 1 年前

  • 已解決
  • 封存

Browser does not ask to save and quit anymore even when browser.ShowQuitWarning is set to true, how to fix this?

So there was an issue where my browser stopped automatically restoring my previous session after closing it. I followed some instructions I found online that told me to t… (閱讀更多)

So there was an issue where my browser stopped automatically restoring my previous session after closing it. I followed some instructions I found online that told me to tick the option for it under Options -> General -> Startup, and this fixed the problem. However, this seemed to have caused my browser to directly close and stop asking me to save and quit even while browser.ShowQuitWarning is set to true in about:config.

If I tick off the option to automatically restore my previous session, however, I do get a warning that tells me I'm about to close my browser, but it only gives me the options to close tabs and cancel closing my browser; the option to save & quit is absent entirely.

That's about everything I know that could be related to this issue.

Asked by MarkMJ 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

Firefox won't ask to save on closing(Save and Quit button) even though showquitwarning is enabled

So this happened today: - Firefox did an update while I was playing. - Suddenly I noticed the icon became a blank page and when I clicked it Windows informed me, that fir… (閱讀更多)

So this happened today: - Firefox did an update while I was playing. - Suddenly I noticed the icon became a blank page and when I clicked it Windows informed me, that firefox isn't on my PC. (Uninstalled itself for some reason?) - Since then Firefox won't ask if I want to save my tabs so I have to manually restore previous session every time. ShowQuitwarning is set ot be enabled. I tried deleting/renaming sessionstore.js and prefs.js - When I restored ShowQuitwarning it says it isn't a boolean, but a string variable. I assume something got corrupted, by have no idea what and how to restore besides a full reinstall? (In the meantime the option seems to have vanished fully, it is not present in about:config)

Asked by KittenPaws 1 年前

Answered by jscher2000 1 年前