顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Repeatedly crashes/hangs on startup after new installation

On Windows 7 Enterprise, x64, FF v. 48.0.2, tried both x64 and x86 and same problem occurs. Following launch, FF opens to start page tab, with the default browser ques… (閱讀更多)

On Windows 7 Enterprise, x64, FF v. 48.0.2, tried both x64 and x86 and same problem occurs.

Following launch, FF opens to start page tab, with the default browser question popup. Thereafter, it is unresponsive. Task Manager shows "Not Responding". Processes shown as taking around 145,000K of memory.

I have tried uninstalling/reinstalling multiple times.

I tried to start in Safe Mode from command line, and the Safe Mode dialog appears, but buttons are also nonresponsive and will not proceed.

I do not see any crash reports, just InstallTime files, and the events folder is empty.

I have done numerous malware checks.

I don't know what else to try.

Thanks for any help.

Joe_CB 於 4 年前 詢問

FredMcD 於 4 年前 解答

  • 已解決
  • 封存

Seeing a line below address "Please rate Firefox" ??

The first part has a small red heart on it. On the far right, it says Learn More with an "x". I've never seen this before. Screen shot is available. Date shown on the… (閱讀更多)

The first part has a small red heart on it. On the far right, it says Learn More with an "x". I've never seen this before. Screen shot is available. Date shown on the "Screen Shot" is 8-25 -16.

Boudica 於 4 年前 詢問

philipp 於 4 年前 解答

  • 已解決
  • 封存

New link appearing in my spam mail to report spam

In the past week or so, Ive been seeing a box in my junk mail that says to report spam here. It is in the body of the mail. I clicked it and it gives a link to ask a ques… (閱讀更多)

In the past week or so, Ive been seeing a box in my junk mail that says to report spam here. It is in the body of the mail. I clicked it and it gives a link to ask a question about it It's a red screen and says this site is known for Phishing etc... and gives this address 46.182.32.110 It has another link that says " why is this paged blocked?" I clicked it and it took me to supposedly Your site and has all the preferences etc showing you how to use your privacy settings etc...Sometimes the mails do not have this option. And sometimes if you click it you go to a blue screen , supposedly Yahoo thanking you for marking it as spam and tells you to click the button to the right to close. I don't see a button on the right on my MAC. I went to the Apple store yesterday to have it scanned for Malware and install a program to use on it. Is that a legit program now with you? Funny thing is.....I have gone from 100-200 spams per day to maybe 10-15 !! Whats Up??????

Peyton 於 4 年前 詢問

the-edmeister 於 4 年前 解答

  • 封存

Re-installed windows and couldn't get my synced information, pressed Sync button when logged in, but still nothing. Any help?

So I have just re-installed my windows 10, installed a fresh Mozilla Firefox version and logged-in into my mozilla account, which I used before when Syncing my informatio… (閱讀更多)

So I have just re-installed my windows 10, installed a fresh Mozilla Firefox version and logged-in into my mozilla account, which I used before when Syncing my information. Since I didn't get back my synced information automatically i pressed Sync button (in Menu), but still nothing happened. How do I get back my Firefox information which I Synced before re-installing windows?

GeoPrey 於 4 年前 詢問

Seburo 最近回覆 於 4 年前

  • 封存

An important website says I have to upgrade Firefox, but it is already upgraded!

I'm trying to log-gin to a secure medical website, which I've logged on to it many times before. It tells me that my browser is out of date, I should 'upgrade' my browser… (閱讀更多)

I'm trying to log-gin to a secure medical website, which I've logged on to it many times before.

It tells me that my browser is out of date, I should 'upgrade' my browser. It suggests that I use Google Chrome, Firefox (!), or Internet Explorer. I go get the latest updates. Try again. It still says my browser is out of date. I restart my browser, same. I restart my computer, same. I double-check that Firefox is indeed updated. It is.

mckrebs 於 4 年前 詢問

mckrebs 最近回覆 於 4 年前

  • 已解決
  • 封存

login to facbooks fails in firefox, but ok in safari

I type in my email address and password (correctly!) in Facebook, click log in, and the two field clear. No error message appears. I try a couple of times without success… (閱讀更多)

I type in my email address and password (correctly!) in Facebook, click log in, and the two field clear. No error message appears. I try a couple of times without success and finally change my password in FB. That works until I log out of FB. Then, the problem appears and I have to repeat changing password... etc.

This problem does NOT occur if I use Safari

bsouthj 於 4 年前 詢問

FredMcD 於 4 年前 解答

  • 已解決
  • 封存

Can't remove new world button that replaces URL bar until clicked

I'm very particular about how my browser looks, and this change absolutely screws up how I do my browsing. Please tell me there's a way to remove it? I've attached a file… (閱讀更多)

I'm very particular about how my browser looks, and this change absolutely screws up how I do my browsing. Please tell me there's a way to remove it? I've attached a file in case the object in question is unclear.

Yaiishi 於 4 年前 詢問

Yaiishi 於 4 年前 解答

  • 已解決
  • 封存

Why does my MAC show 48.0.1 as latest, but my PC updated to 48.0.2 today?

I check for updates every time I launch Firefox. This morning (25AUG16) my WIN8.1 PC updated from 48.0.1 to 48.0.2. My 10.10.5 MAC continues to list 48.0.1 as the latest … (閱讀更多)

I check for updates every time I launch Firefox.

This morning (25AUG16) my WIN8.1 PC updated from 48.0.1 to 48.0.2.

My 10.10.5 MAC continues to list 48.0.1 as the latest update. I relaunched Firefox several times and "refreshed" Firefox.

I checked "About Firefox" several seconds ago and it still lists 48.0.1 as the latest update. Up until now I have never seen different versions on the MAC and the PC.

Should 48.0.2 be available for the MAC or is the 48.0.2 running on the PC somehow "bogus"?

BeachsideJim 於 4 年前 詢問

philipp 於 4 年前 解答

  • 封存

Frequent crashes after updating to version 48.0.1

Hi I am using a Windows 10 Pc. FF updated to version 48.0.1 and it is crashing like 6-7 times in 5 minutes. After the update I did not install any plugin or addon. Window… (閱讀更多)

Hi

I am using a Windows 10 Pc. FF updated to version 48.0.1 and it is crashing like 6-7 times in 5 minutes. After the update I did not install any plugin or addon. Windows, Drivers etc. everything is updated. I don't have the time to test it in safe mode, as I am busy with some stuff. Any help?

Thanks

becool773 於 4 年前 詢問

philipp 最近回覆 於 4 年前

  • 已解決
  • 封存

Would there be a way to turn off the absolutely moronic and useless comments under the search field? What a waste of time!

I suppose you think this is "cute" and "helpful". It's annoying. I just want to search. I don't need your comments. Absolutely a waste of your time and money. And it's no… (閱讀更多)

I suppose you think this is "cute" and "helpful". It's annoying. I just want to search. I don't need your comments. Absolutely a waste of your time and money. And it's no way needed.

Yodelman 於 4 年前 詢問

the-edmeister 於 4 年前 解答

  • 封存

Download fails on current 8.9MB update to ver 48.0.1?

there seems to be a current update pending (8.9MB) for my install of 48.0.1, however it fsimply does not download. I am on XP PPOS w/ all current updates; plz note that X… (閱讀更多)

there seems to be a current update pending (8.9MB) for my install of 48.0.1, however it fsimply does not download.

I am on XP PPOS w/ all current updates; plz note that XP PPOS is supported by Microsoft until 2019...

arjays 於 4 年前 詢問

John99 最近回覆 於 4 年前

  • 已解決
  • 封存

On a Mac running Mavericks & Firefox 48.0.1, Firefox always overrules my startup preference and I want to fix it

I have tried all of the fixes I can find on these help pages but every time I set my startup page to Google advanced search, it is overruled and the one-line Firefox sear… (閱讀更多)

I have tried all of the fixes I can find on these help pages but every time I set my startup page to Google advanced search, it is overruled and the one-line Firefox search page is there.

BobKn 於 4 年前 詢問

FredMcD 於 4 年前 解答

  • 封存

No solution: Hard drive run at 100%

After a certain time running normaly with the Firefox cache limited at 350Mo. The Navigator, after 15 seconds, make my hard drive run at 100% whatever i do. I have tried … (閱讀更多)

After a certain time running normaly with the Firefox cache limited at 350Mo. The Navigator, after 15 seconds, make my hard drive run at 100% whatever i do. I have tried to empty the cache in 'Advanced Options' and restarting, still no solution. By the way in 'Advanced Options' under 'Cached Web Content ' it tell me 'Calculating the web contenu in cache...' and never change whatever i try!

Kurunglu 於 4 年前 詢問

John99 最近回覆 於 4 年前

  • 封存

Inspector Rules Won't Show On Twitter?

I was having this issue before, so I did a completely new install of Firefox and it worked normally. I added a couple of what I would call essential add-ons (like Tab Mix… (閱讀更多)

I was having this issue before, so I did a completely new install of Firefox and it worked normally. I added a couple of what I would call essential add-ons (like Tab Mix Plus and Adblock Plus) and things still worked normally. Everything was completely fine until I logged into Twitter... then the inspector rules stopped showing up again. I tried logging out and running in safe mode, but they did not reappear. It seems completely ridiculous that logging into a website would break something like that, so I'm lost.

Side note: the inspector works normally on all other sites, but the rules would go blank randomly on some from time to time before - I have not experienced this yet with the new install and simply restarting the inspector would make them appear again.

Windows 7 Ultimate; Firefox 48.0.1; 9 extensions and 1 theme installed, but it worked fine with all of them before I logged in and so I would assume is working fine with them now?

novadestin 於 4 年前 詢問

novadestin 最近回覆 於 4 年前

  • 封存

Some websites are "empty" when I save them and don't open. Why?

I highlight the URL I want to save and then Services -> Save to URL Manager Pro. About 80% of the time things are okay. I open my URLMP window and the URL is there. Bu… (閱讀更多)

I highlight the URL I want to save and then Services -> Save to URL Manager Pro. About 80% of the time things are okay. I open my URLMP window and the URL is there. But sometimes just a blank file icon appears in the URLMP listing and the file doesn't open when I click the item. This happens with all sorts of sites but most often (as I recall) when I'm trying to save the site for a blog. (You can see the "empty" file as it appears in the attachment.)

talker 於 4 年前 詢問

talker 最近回覆 於 4 年前

  • 封存

I don't want websites to query/enumerate my list of addons. How do I hide addons from websites?

I want to keep my of addons, extensions and plugins private. They can have acceptable content-types, but I don't want content delivery contingent on having/not having el… (閱讀更多)

I want to keep my of addons, extensions and plugins private. They can have acceptable content-types, but I don't want content delivery contingent on having/not having elements installed.

I assume this would have to be a per-site configuration item, I would prefer to block all, accept some (like I have to do with flash/java).

doubleslash 於 4 年前 詢問

tdassj 最近回覆 於 4 年前