顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Recently started having redirection problems with Amazon

I have recently started having the redirection issue with Amazon. I click on a product link on the Amazon website and now I get the message that this page is not properl… (閱讀更多)

I have recently started having the redirection issue with Amazon. I click on a product link on the Amazon website and now I get the message that this page is not properly redirecting. I try Chrome and it works fine. I have cleared my cache, insured that cookies are accepted and I have searched for solutions. I did find several others reporting this problem, but none of their solutions worked for me. The odd thing is that some links on Amazon still work properly. But others don't. Here is a link that is not working for me: https://www.amazon.com/ChickenFuel-OMRI-Listed-Organic-Compost-Fertilizer/dp/B0102PAT9O?ie=UTF8&fpl=fresh&redirect=true&ref_=s9_cartx_gw_g86_i3_r

Here is another link that works fine: https://www.amazon.com/gp/product/B00VOLHKHA/ref=br_asw_pdt-2?pf_rd_m=ATVPDKIKX0DER&pf_rd_s=desktop-4&pf_rd_r=57NDHMP0ADH9BCSMAPX8&pf_rd_t=36701&pf_rd_p=4ccd27f1-4604-40d9-92c7-3318b57f8ba8&pf_rd_i=desktop

And, as I wrote above, all these links work in other browsers, i.e. Chrome. But I hate switching to Chrome so I can use Amazon. As far as I can tell, Amazon is the only website that has this issue. I browse a lot, so that seems strange to me.

pawnslinger 於 5 年前 詢問

jscher2000 於 5 年前 解答

  • 已解決
  • 封存

How can I export my Firefox saved passwords so I can import them into a newly installed os, Windows 7?

I currently use Firefox on Win XP sp3 and am preparing to install Win 7 which must be a clean install. I have a complete backup of the computer but I will need to reinsta… (閱讀更多)

I currently use Firefox on Win XP sp3 and am preparing to install Win 7 which must be a clean install. I have a complete backup of the computer but I will need to reinstall all apps. I found the 'Backup Book marks to HTML' though I'm not sure it if also works for the toolbar websites. The password manager seems to only import from IE or Safari with no 'Export' Are there files/folders or a profile that I can simply copy from my backup to Win 7? I would prefer not to have to manually enter all my saved logins if possible.

Thanks

MikeZZ 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 已解決
  • 封存

How do I stop Firefox from automatically scrolling to the top of the page?

On certain webpages like this very one I'm using, Facebook and Twitter, FF keeps scrolling up to the top of the page. It's very very very annoying. I unchecked autoscroll… (閱讀更多)

On certain webpages like this very one I'm using, Facebook and Twitter, FF keeps scrolling up to the top of the page. It's very very very annoying. I unchecked autoscrolling but it's still happening.

Thornybastard1 於 5 年前 詢問

Thornybastard1 於 5 年前 解答

  • 已解決
  • 封存

The about:config options media.windows-media-foundation.enabled does not exist for me.

I cannot play instagram videos at all, or twitter videos, tumblr videos or vines on tumblr (vines on the vine site do work). Various other random players which I don't kn… (閱讀更多)

I cannot play instagram videos at all, or twitter videos, tumblr videos or vines on tumblr (vines on the vine site do work). Various other random players which I don't know the name of (such as the first video on this page http://www.rugbydump.com/2016/05/5073/ben-botica-inexplicably-kicks-the-ball-away-as-harlequins-attempt-late-comeback-in-final) don't work either. As the title states, the option media.windows-media-foundation.enabled in about:config doesn't exist, and neither does media.fragmented-mp4.enabled. Changing media.mediasource.mp4.enabled or media.wmf.enabled to false does not fix the problem. I have started Firefox in safe mode, reset it and reinstalled it. I've also downloaded the feature pack for Windows 10. My graphics card drivers, plugins and add-ons are all up to date. Other data given below. This is becoming incredibly frustrating.

4ltman 於 5 年前 詢問

philipp 於 5 年前 解答

  • 已解決
  • 封存

Passwords manager says it is not activated but when I go to add-ons it is, what do I do?

Password manager is not auto-filling. The Avast Passwords icon is orange and not locked but when I click on it it says it is not enabled. If I then go to add-ons the only… (閱讀更多)

Password manager is not auto-filling. The Avast Passwords icon is orange and not locked but when I click on it it says it is not enabled. If I then go to add-ons the only option is to disable it. Doing this and then re-enabling does not help, nor does re-booting. I have had password manager for quite a while and this is the first time I have seen this. I am not aware of any recent updates and I have not changed any settings. oowever, my wife was last to use this computer so who knows...

auswild 於 5 年前 詢問

FredMcD 於 5 年前 解答

  • 已解決
  • 封存

How to I play a video that requires Flash Player?

I'm trying to play the following: http://player.theplatform.com/p/NnzsPC/widget/select/media/guid/2410887629/3021121. I'm told I need Adobe Flash Player and I try to in… (閱讀更多)

I'm trying to play the following: http://player.theplatform.com/p/NnzsPC/widget/select/media/guid/2410887629/3021121. I'm told I need Adobe Flash Player and I try to install it but still nothing plays. I have another PC with Shockwave Flash that will play it but I can't find Shockwave Flash at the addons page. What can I do?

jbacinti 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 已解決
  • 封存

Firefox doesn't restore previous session tabs

I'm using Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:46.0) Gecko/20100101 Firefox/46.0 When I click on the red button and the i reopen firefox, it doesn't restore t… (閱讀更多)

I'm using Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:46.0) Gecko/20100101 Firefox/46.0 When I click on the red button and the i reopen firefox, it doesn't restore the previous tabs. I also check all the hints written here https://support.mozilla.org/it/questions/1084632. And now I cannot click on history/restore previous session but only restore closed tabs

vortagor 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 已解決
  • 封存

Youtube notifications constantly loading, never show up

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox. I am using Windows 10 6… (閱讀更多)

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox.

I am using Windows 10 64 bit and I tried everything, including safe mode, etc. etc. in the other thread ,and nothing is working.

Its not windows 10 because chrome and edge work fine regarding this issue.

I was unable toget 'automatically add' my info here in chrome browser, so I had to do it in FF ,and I'm pasting it here now:

{
  "application": {
    "name": "Firefox",
    "version": "46.0.1",
    "buildID": "20160502172042",
    "userAgent": "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0",
    "safeMode": false,
    "updateChannel": "release",
    "supportURL": "https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/",
    "numTotalWindows": 1,
    "numRemoteWindows": 0,
    "remoteAutoStart": false,
    "autoStartStatus": 2
  },
  "lockedPreferences": {},
  "graphics": {
    "numTotalWindows": 1,
    "numAcceleratedWindows": 0,
    "windowLayerManagerType": "Basic",
    "windowLayerManagerRemote": true,
    "supportsHardwareH264": "No; Hardware video decoding disabled or blacklisted",
    "numAcceleratedWindowsMessage": [
      ""
    ],
    "adapterDescription": "AMD Radeon HD 7700 Series",
    "adapterVendorID": "0x1002",
    "adapterDeviceID": "0x683f",
    "adapterSubsysID": "32481682",
    "adapterRAM": "2048",
    "adapterDrivers": "aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64",
    "driverVersion": "16.150.2401.0",
    "driverDate": "4-15-2016",
    "adapterDescription2": "",
    "adapterVendorID2": "",
    "adapterDeviceID2": "",
    "adapterSubsysID2": "",
    "adapterRAM2": "",
    "adapterDrivers2": "",
    "driverVersion2": "",
    "driverDate2": "",
    "isGPU2Active": false,
    "direct2DEnabled": false,
    "directWriteEnabled": false,
    "directWriteVersion": "10.0.10586.0",
    "direct2DEnabledMessage": [
      ""
    ],
    "webglRenderer": "Google Inc. -- ANGLE (AMD Radeon HD 7700 Series Direct3D11 vs_5_0 ps_5_0)",
    "info": {
      "AzureCanvasBackend": "skia",
      "AzureSkiaAccelerated": 0,
      "AzureFallbackCanvasBackend": "cairo",
      "AzureContentBackend": "cairo"
    }
  },
  "javaScript": {
    "incrementalGCEnabled": true
  },
  "accessibility": {
    "isActive": true,
    "forceDisabled": 0
  },
  "libraryVersions": {
    "NSPR": {
      "minVersion": "4.12",
      "version": "4.12"
    },
    "NSS": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSUTIL": {
      "minVersion": "3.22.3",
      "version": "3.22.3"
    },
    "NSSSSL": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSSMIME": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    }
  },
  "userJS": {
    "exists": false
  },
  "extensions": [
    {
      "name": "Firefox Hello Beta",
      "version": "1.3.2",
      "isActive": true,
      "id": "loop@mozilla.org"
    },
    {
      "name": "Multi-process staged rollout",
      "version": "1.0",
      "isActive": true,
      "id": "e10srollout@mozilla.org"
    },
    {
      "name": "Pocket",
      "version": "1.0",
      "isActive": true,
      "id": "firefox@getpocket.com"
    },
    {
      "name": "Search and New Tab by Yahoo",
      "version": "1.0.3",
      "isActive": true,
      "id": "jid1-16aeif9OQIRKxA@jetpack"
    },
    {
      "name": "Skype",
      "version": "8.3.0.9150",
      "isActive": true,
      "id": "{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}"
    },
    {
      "name": "anonymoX",
      "version": "2.5.2",
      "isActive": false,
      "id": "client@anonymox.net"
    },
    {
      "name": "Bing Search",
      "version": "1.0.0.6",
      "isActive": false,
      "id": "bingsearch.full@microsoft.com"
    }
  ],
  "experiments": [],
  "modifiedPreferences": {}
}

It's beyond annoying and I avoid FF because of it, so any ideas ?

ty

cajunctionAI 於 5 年前 詢問

FredMcD 於 5 年前 解答

  • 已解決
  • 封存

FireFox 46.0 and Java 8.0 91

Having issues with Firefox 46.0 and the new Java update 8.0 9132 bit Java Control panel enabled OK Java Plug in non existent Java working in IE 11.0 Having to shift t… (閱讀更多)

Having issues with Firefox 46.0 and the new Java update 8.0 9132 bit Java Control panel enabled OK Java Plug in non existent Java working in IE 11.0 Having to shift to IE 11.0 to access everyday web sites

Lee99 於 5 年前 詢問

philipp 於 5 年前 解答

  • 已解決
  • 封存

SSL_ERROR_INAPPROPRIATE_FALLBACK_ALERT on specific website

Hi there, I'm trying to troubleshoot an issue that seems to be specific to FireFox and a specific website. If you browse to www.denali.gov with FireFox, and then on the r… (閱讀更多)

Hi there,

I'm trying to troubleshoot an issue that seems to be specific to FireFox and a specific website.

If you browse to www.denali.gov with FireFox, and then on the right side of the page click on "Denali Commission Project Database", FireFox will first pop up a message that says: "Your connection is not secure"

Here is a direct link to the page: https://www.denali.gov/dcpdb/index.cfm?nossl=true&fuseAction=Indicators.ShowProjectMapLink

Then if you click on Advanced and click the "(Not secure) Try loading www.denali.gov using outdated security" that page will fail to load with the following error message:

"An error occurred during a connection to www.denali.gov. The server rejected the handshake because the client downgraded to a lower TLS version than the server supports. Error code: SSL_ERROR_INAPPROPRIATE_FALLBACK_ALERT"

Before anyone says "have you tried searching our forums or Google?", I've been researching this issue for the past hour and have not been able to come up with a solution. I checked the TSL settings on the "about:config" page and changed the version.min settings, but that does not fix the problem.

I have not been able to come up with anything, and so I turn to you guys... :-)


Has anyone seen this issue before and has a fix? The error is easily reproducible: Browse to the page using FireFox and I'm sure you'll see the same error.

However, the page loads fine in other browsers. Except, I don't want to use other browsers; I want to use FireFox.

Aschoonbeek 於 5 年前 詢問

jscher2000 於 5 年前 解答

  • 已解決
  • 封存

On some sites I get message: Video format or MIME type is not supported

First I am using Firefox version 46.0.1. Windows 10. The video I am trying to watch is located here: http://m.cwtv.com/thecw/chroniclesofcisco/?play=18a5471f-f6d9-4727-… (閱讀更多)

First I am using Firefox version 46.0.1. Windows 10. The video I am trying to watch is located here: http://m.cwtv.com/thecw/chroniclesofcisco/?play=18a5471f-f6d9-4727-954b-b5df55bca8d0

Here is a pic of the screen: As you can see the image of the video is there, but it won't play

Ashkevron 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 已解決
  • 封存

I keep getting an "HTTP ERROR 400" message saying "Problem accessing/service/preauth. Reason: auth token expired.

While checking email for one account, I keep getting an "HTTP ERROR 400" message saying "Problem accessing/service/preauth. Reason: auth token expired. I can Refresh Fox… (閱讀更多)

While checking email for one account, I keep getting an "HTTP ERROR 400" message saying "Problem accessing/service/preauth. Reason: auth token expired.

I can Refresh FoxFire and the problem goes away for that session, but the next time I go to that sight to get my email, I get the same error message and have to Refresh FoxFire again. Refreshing is not a big deal, but it screws up all my settings, and I have to go back and reset all the options. This problem used to happen about weekly, but now it is almost daily.

RonPx 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 已解決
  • 封存

Firefox crashes whenever I type into any text box or search bar, how do I fix this?

I'm able to browse sites using the mouse and I can paste text typed elswhere into boxes using the mouse but as soon as I type anything via the keyboard it crashes. using … (閱讀更多)

I'm able to browse sites using the mouse and I can paste text typed elswhere into boxes using the mouse but as soon as I type anything via the keyboard it crashes. using version 46.0.1 on windows 10.

sduk123 於 5 年前 詢問

sduk123 於 5 年前 解答

  • 已解決
  • 封存

Firefox doesn't play "flac" file from web page, but does play if downloaded

http://hpr.dogphilosophy.net/test/index.php This is an audio test page to see what is supported by the browser Everything plays fine. But when I tested the "flac" file, t… (閱讀更多)

http://hpr.dogphilosophy.net/test/index.php This is an audio test page to see what is supported by the browser Everything plays fine. But when I tested the "flac" file, there was an error. However, when I downloaded the file, opened my file browser, then dropped the "flac" file into Firefox, it played just fine using the VLC plugin.

So why can't Firefox play the file online, but does from a file?

FredMcD 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 已解決
  • 封存

How do I get rid of chambers off firefox. It won't let me search.

Everytime I start up firefox, it goes straight to a website called Chambers which is a dictionary. If I try to search it just says the search item is not found in the di… (閱讀更多)

Everytime I start up firefox, it goes straight to a website called Chambers which is a dictionary. If I try to search it just says the search item is not found in the dictionary.

kholtge 於 5 年前 詢問

FredMcD 於 5 年前 解答