顯示問題標籤 顯示所有問題

Firefox 3.6.28 and Error code: ssl_error_no_cypher_overlap

Hello, yes I know that version 3.6.28 is quite outdated now :) What is 20 years comparing to life on earth.. :) Thing is that I need exactly this version of firefox beca… (閱讀更多)

Hello,

yes I know that version 3.6.28 is quite outdated now :) What is 20 years comparing to life on earth.. :)
Thing is that I need exactly this version of firefox because only with this version important web project works and now it is impossible to connect to server because I think TLS 1.0 not supported on server any more and old firefox can not handle the new one (do not know for sure, this is my opinion). So now I have very serious problem as I can not use needed web resource and deadline is tomorrow :(

So questions as follows: 1. Is there a way to force to work firefox 3 with web address https://varzybos.bki.lt 2. Maybe I can use non https:// version if all certificates are turned off in some way ?

I tried to add exception, then tried to play with various config option, nothing helped. So at this moment I am desperate.

Thank you so much.

baidarew 於 3 個月前 詢問

FredMcD 最近回覆 於 3 個月前