顯示問題標籤 顯示所有問題
  • 封存

I've downloaded Firefox 3.6 in order to upgrade to prevent online attacks as advised but when I try to drag teh new icon into the applications folder it says I do not have sufficient priviledges??

I've had an 'urgent' message telling me to upgrade Firefox to 3.6.6 in order to prevent online attacks but when I try to drag the newly downloaded icon into the applicati… (閱讀更多)

I've had an 'urgent' message telling me to upgrade Firefox to 3.6.6 in order to prevent online attacks but when I try to drag the newly downloaded icon into the applications folder a message comes up saying I do not have sufficient priviledges. Can you explain why and what I have to do?

PaulineDown3 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 已解決
  • 封存

When I move the Firefox icon into the application folder, I get the following message: The operation can’t be completed because you don’t have permission to access some of the items. Why and what can I do to complete the upgrade?

I am trying to upgrade from Firefox 3.0.3 to 3.6. I have downloaded as instructed but I am not allowed to complete the installation by moving the application into my App… (閱讀更多)

I am trying to upgrade from Firefox 3.0.3 to 3.6. I have downloaded as instructed but I am not allowed to complete the installation by moving the application into my Application Folder thereby replacing the older version.

gbtvk 於 9 年前 詢問

cor-el 於 9 年前 解答

  • 封存

Firefox says I am OFFLINE and will not run after download. How do I get ONLINE to satisfy FIREFOX?

When I download and install Firefox 4.0 and then try to run it, I am told I am OFFLINE. Firefox will not run. How do I correct this? My previous version of Firefox did no… (閱讀更多)

When I download and install Firefox 4.0 and then try to run it, I am told I am OFFLINE. Firefox will not run. How do I correct this? My previous version of Firefox did not have this trouble. I have a Gateway computer that will run at 64 or 32 bits. Please help as I like Firefox very much and would not like to go back to the Windows browser. Thanks. Tony

concatony 於 9 年前 詢問

Efreak101 最近回覆 於 9 年前

  • 封存

I tried downloading version 4, but nothing happens - as far as I can see

I am not a "computer geek" - just an average 82-year-old American. Need an explanation in simple English: Why I cannot download version 4. I check all the boxes, but can… (閱讀更多)

I am not a "computer geek" - just an average 82-year-old American. Need an explanation in simple English: Why I cannot download version 4. I check all the boxes, but cannot see any confirmation that program has been successfully downloaded.

ballycapple 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

how do I get the triangle icon have animated icon bot no adjoining triangle

I have installed latest version of firefox,everything went ok except although I have the animated downloader icon I do NOT have the the little adjoining triangle icon so … (閱讀更多)

I have installed latest version of firefox,everything went ok except although I have the animated downloader icon I do NOT have the the little adjoining triangle icon so consequently I CANNOT download anything.I had this icon ok in the past????

xoted 於 9 年前 詢問

xoted 最近回覆 於 9 年前

  • 封存

Firefox is being inconsistant or selective of which pages it will bookmark or not

Not quite sure what happened. Went through some of the troubleshooting tips. No extension or add on problems I can see. Started our bookmark folders from scratch and it … (閱讀更多)

Not quite sure what happened. Went through some of the troubleshooting tips. No extension or add on problems I can see. Started our bookmark folders from scratch and it accepted some and not others. Not a Mac OS problem. System is not overtaxed. Everything is fine on other browsers.

daugustinis@comcast.net 於 9 年前 詢問

daugustinis@comcast.net 最近回覆 於 9 年前

  • 已解決
  • 封存

"The operation cannot be completed because you do not have sufficient privileges for some of the items" is the message I get when dragging firefox icon to application folder icon?

It is my personal laptop and I know my install passwords but do not understand why it's giving me this message when trying to copy the new Firefox over the old Firefox ap… (閱讀更多)

It is my personal laptop and I know my install passwords but do not understand why it's giving me this message when trying to copy the new Firefox over the old Firefox application I currently have (vers. 3.0.3).

Any suggestions? I'm also concerned about all my organized bookmarks, would those totally be lost in the replacing of the software?

davyjrshort 於 9 年前 詢問

cor-el 於 9 年前 解答

  • 封存

Is 5.0 compatible w/ Windows 2000?

Since I had earlier problems with certain versions of 4.0 I am compelled to ask if Firefox 5.0 will run with Win 2000. Also, I routinely utilize an old and favorite P3 la… (閱讀更多)

Since I had earlier problems with certain versions of 4.0 I am compelled to ask if Firefox 5.0 will run with Win 2000. Also, I routinely utilize an old and favorite P3 laptop which is primarily used to access webmail. Should I take the chance with 5.0 and just watch what happens?

techartisan 於 9 年前 詢問

the-edmeister 最近回覆 於 9 年前

  • 封存

how do i update firefox on linpus linux lite v1.0.9.E ?

I have a Acer Aspire 1 with Linpus Linux Lite v 1.0.9.E and currently Firefox 3.0.3. The system will not automatically update Firefox, so how do I go about it please? … (閱讀更多)

I have a Acer Aspire 1 with Linpus Linux Lite v 1.0.9.E and currently Firefox 3.0.3. The system will not automatically update Firefox, so how do I go about it please?

RayJeffery 於 9 年前 詢問

the-edmeister 最近回覆 於 9 年前