顯示問題標籤 顯示所有問題
  • 封存

When I ask for http why does firefox sometimes insist on changing it to https?

For example, if I try to get the address http://en-US.www.mozilla.com/en-US/firefox/ then firefox changes it to https://en-US.www.mozilla.com/en-US/firefox/ and fails the… (閱讀更多)

For example, if I try to get the address http://en-US.www.mozilla.com/en-US/firefox/ then firefox changes it to https://en-US.www.mozilla.com/en-US/firefox/ and fails the connection because "Secure Connection Failed". This happens on most if not all http addresses which, of course, makes firefox halfway useless to me.

regwhigham 於 3 年前 詢問

cor-el 最近回覆 於 3 年前

  • 封存

Why does Facebook and YouTube not recognise that I have the latest Firefox?

When ever I am on my Mac desktop it doesn't recognize the latest version of Firefox. I have deleted and downloaded new version over and over. Websites like Facebook, Goog… (閱讀更多)

When ever I am on my Mac desktop it doesn't recognize the latest version of Firefox. I have deleted and downloaded new version over and over. Websites like Facebook, Google Chrome and YouTube also tell me that I don't have the latest version so change their interface to reflect this. My laptop is fine it's only my desktop.

K8ee 於 4 年前 詢問

cor-el 最近回覆 於 4 年前

  • 封存

Я только что обновил до версии 39.0, но по-прежнему имею такие вот траблы: http://s019.radikal.ru/i616/1508/60/65432dee9570.png

Может, обновление не прошло, почему тогда указана версия 39.0? http://s019.radikal.ru/i616/1508/60/65432dee9570.png … (閱讀更多)

Может, обновление не прошло, почему тогда указана версия 39.0? http://s019.radikal.ru/i616/1508/60/65432dee9570.png

CAESARjr 於 6 年前 詢問

philipp 最近回覆 於 6 年前

  • 已解決
  • 封存

Firefox is up to date, but multiple sites report it is not the latest version. What can I do about this?

There are multiple sites that I log into (Netflix, Amazon, Firefox Hello, etc.) that are reporting that I am running an old version of Firefox. I am running versions 36.0… (閱讀更多)

There are multiple sites that I log into (Netflix, Amazon, Firefox Hello, etc.) that are reporting that I am running an old version of Firefox. I am running versions 36.0, which reports to be up to date. I'm at a loss.

bnwarner 於 6 年前 詢問

philipp 於 6 年前 解答

  • 已解決
  • 封存

firefox up to date, but everything tells me to update.

ive updated firefox over and over, and its up to 32.0.3 right now but whenever i go to a website it tells me im using a older version of firefox and to update. also like … (閱讀更多)

ive updated firefox over and over, and its up to 32.0.3 right now but whenever i go to a website it tells me im using a older version of firefox and to update. also like the themes add on wont work because of this. ive uninstalled and downloaded again but still nothing. i even downloaded an older version then upgraded that and still nothing. the themes keep telling me to update to 30.0.16 or something close to that. imma try and download a Canada version and see if that could work. please help. :)

timothykelley8 於 7 年前 詢問

philipp 於 7 年前 解答

  • 封存

I have an older mac running 10.4.11. When I try to update to firefox 3.6.28 I get an error message: "...you do not have sufficient privileges..."

Currently running firefox 3.0.4. I downloaded 3.6.28 successfully. When I tried to install it by sliding the firefox icon over onto the applications icon I got a messag… (閱讀更多)

Currently running firefox 3.0.4. I downloaded 3.6.28 successfully. When I tried to install it by sliding the firefox icon over onto the applications icon I got a message saying an item named firefox already exists and do I want to replace it with the newer one I am moving. I clicked "replace." Then I get a message saying that the operation cannot be completed because I do not have sufficient privileges for some of the items. How can I complete this install?

alvink 於 7 年前 詢問

cor-el 最近回覆 於 7 年前

  • 封存

I downloaded but it looks like the version I am running is not the latest (Linux)

I had a problem with one site not working. So I went to the 'Tips' section of FireFox. There it stated that I did not have the latest version of FireFox. So I download… (閱讀更多)

I had a problem with one site not working. So I went to the 'Tips' section of FireFox. There it stated that I did not have the latest version of FireFox. So I downloaded the latest version. I logged of and restarted my computer but when I go to "Tips" again it still says I do not have the latest version. I am using Linux.

Tomflkeys 於 7 年前 詢問

cor-el 最近回覆 於 7 年前

  • 封存

Firefox won't update anymore, says my mac doesn't meet the requirements. I have a Mac OS X 10.6.8 version, 4 GB Intel Core 2 Duo, what can I do?

I reinstalled it several times, deleting the old icons on my application folder, and desktop. Don't know a lot about this but I've never had any issues with mozilla befor… (閱讀更多)

I reinstalled it several times, deleting the old icons on my application folder, and desktop. Don't know a lot about this but I've never had any issues with mozilla before. I just want it to be up to date. Haven't installed any weird programs lately either and I don't have anything that blocks it.

yasmag 於 8 年前 詢問

nole62 最近回覆 於 8 年前

  • 已解決
  • 封存

blank preview videos in youtube

Since last week all the preview thumbnails for videos in youtube have become blank. I have tried everything but nothing seems too work to get the thumbnails back Mozill… (閱讀更多)

Since last week all the preview thumbnails for videos in youtube have become blank. I have tried everything but nothing seems too work to get the thumbnails back

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.0.19) Gecko/2010031422 Firefox/3.0.19 Flash - 10.3.183.50

2jan 於 8 年前 詢問

user633449 於 8 年前 解答

  • 封存

Facebook keeps telling me my version of firefox is not up to date and is insecure, but I have already updated 3 times.

Every time I go to facebook, a small box above where I put in my status update says this: You may want to upgrade your browser. You're using an old version of Firefox th… (閱讀更多)

Every time I go to facebook, a small box above where I put in my status update says this: You may want to upgrade your browser.

You're using an old version of Firefox that is no longer supported and may be insecure.

To upgrade, open Firefox's Help menu and click Check for Updates...

I have updated 3 times and it still gives this message. its driving me crazy.

meganc0102 於 8 年前 詢問

Celtic_Daughter1 最近回覆 於 8 年前

  • 封存

multiple proxy authentication prompts

When some particular sites are visited, multiple proxy authentication prompts are received. After canceling these pop-up windows the page can be finalized visited, we hav… (閱讀更多)

When some particular sites are visited, multiple proxy authentication prompts are received. After canceling these pop-up windows the page can be finalized visited, we have observed that this issue is happening when Adobe Flash player is involved.

This has been an intermittent issue over the last months, however there is a site that can be used to reproduce the problem.

http://tv.adobe.com/watch/accessibility-adobe/preparing-indesign-files-for-accessibility/

Google chrome and IE are not affected

newmozilla 於 8 年前 詢問

cor-el 最近回覆 於 8 年前

  • 已解決
  • 封存

upgrade vom 3 to 15 fails: unpacking okay but installation does not start

On my Windows 2000 SP3 my current Firefox version is 3.0.19. I cannot upgrade it any more! There are two phenomena: 1.) When using the 'search for updates' function it of… (閱讀更多)

On my Windows 2000 SP3 my current Firefox version is 3.0.19. I cannot upgrade it any more! There are two phenomena: 1.) When using the 'search for updates' function it offers an upgrade to MAX. version 3.0.19. 2.) When I upgrade manually (to version 15) it unpacks the files properly but does NOT start the installer - without ANY error message.

And I cannot find any version archive here to try a stepwise upgrade to e.g. version 5 or 10, unfortunatelly. Isn't there any archive?... Or which problem to you think, I have?...

Thank you for answering.

softterrier 於 9 年前 詢問

user633449 於 9 年前 解答