顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

youtube load slow

Hi fore some reason youtube load very slow on my pc with firefox. problem is new and just came . funny thing i i use chrom or IE it load normal. I just hate the 2 other b… (閱讀更多)

Hi fore some reason youtube load very slow on my pc with firefox.

problem is new and just came . funny thing i i use chrom or IE it load normal. I just hate the 2 other browsers, and really like to get firefox work normal agin can anyone help ?

Asked by DKsDEVIL 6 年前

Answered by DKsDEVIL 6 年前

  • 已解決
  • 封存

How do I get to the certificate manager for my firefox browser so I can manage the certificates of sites I frequently visit?

It looks like my firefox browser is using an old facebook security certificate dated 2-28-14. How do I get to my certificate manager in my firefox browser so I can see i… (閱讀更多)

It looks like my firefox browser is using an old facebook security certificate dated 2-28-14. How do I get to my certificate manager in my firefox browser so I can see if there's an updated security certificate (4-18-14 or after) and get that in place? Be specific with steps for me to follow please.

Asked by LLOB 6 年前

Answered by FredMcD 6 年前

  • 已解決
  • 封存

When I open Firefox it does not go to my home page even though my setting are set to go to home page when Firefox is opened

I have repeatedly checked my settings for Firefox to go to my home page when opened. Instead it opens my last pages opened. I have the most current version of Firefox. Th… (閱讀更多)

I have repeatedly checked my settings for Firefox to go to my home page when opened. Instead it opens my last pages opened. I have the most current version of Firefox. This has been going on for about a week.

Asked by clark7371 6 年前

Answered by Moses 6 年前

  • 已解決
  • 封存

How do I get back the "History" feature on my toolbar?

My computer was recently newly restored and now I no longer have a "History" option on my tool bar and I can't figure out how to find it and get it back. It would show t… (閱讀更多)

My computer was recently newly restored and now I no longer have a "History" option on my tool bar and I can't figure out how to find it and get it back. It would show the history of every site I visited in the last day, week, and month.

Thank you, Julie

Asked by jswan 6 年前

Answered by cor-el 6 年前

  • 已解決
  • 封存

The OCSP server has no status for the certificate

Starting just today, whenever I try to access www.fanfiction.net, I'm getting this error message from FF:- " Secure Connection Failed An error occurred during a connectio… (閱讀更多)

Starting just today, whenever I try to access www.fanfiction.net, I'm getting this error message from FF:-

" Secure Connection Failed An error occurred during a connection to www.fanfiction.net. The OCSP server has no status for the certificate. (Error code: sec_error_ocsp_unknown_cert) "

I've already tried deleting the Cert8.db and Secmod.db, and uncheck both of OCSP option in Advance Settings. Neither works. The site can be accessed fine from any other browser so this is definitely Firefox issue.

Need advice on how to fix this ASAP.

Asked by nargus 6 年前

Answered by philipp 6 年前

  • 已解決
  • 封存

All of a sudden, on MAC, pop up ads everywhere and on every site

On a Mac, and every website I go to I get pop up ads or a new page pops up. Also, the websites are making room for ads and are creating links throughout the webpage. Ha… (閱讀更多)

On a Mac, and every website I go to I get pop up ads or a new page pops up. Also, the websites are making room for ads and are creating links throughout the webpage. Have used Mac and Firefox for years and never had this problem before. Installed AdBlock Plus and it has not helped.

Asked by mjohn14 6 年前

Answered by philipp 6 年前

  • 已解決
  • 封存

I am not able to view "Selenium IDE(Version Downloaded 1.21 Firefox v.28)" in my tools menu even though i see in Add-Ons.

I installed the latest Firefox available in Online and tried to install "Selenium IDE" to learn for testing purpose.All the installation was successfull (Also Selenium ID… (閱讀更多)

I installed the latest Firefox available in Online and tried to install "Selenium IDE" to learn for testing purpose.All the installation was successfull (Also Selenium IDe addon was was available in Addon Manager) but it was not available in Tools Menu in the Menu Bar. Please give me a suggestion to install Selenium Ide.I tried reinstalling it also i tried deleting files in "show directory" of Application Basics in Troubleshooting Information.

Firefox Version - 28 Selenium IDE version - 1.21

Thanks , Aravind

Asked by AravindBalaji 6 年前

Answered by alex_mayorga 6 年前

  • 已解決
  • 封存

error code: ssl_error_bad_mac_read

I'm trying to download an attachment on email, and get: An error occurred during a connection to ne1-attach.mail.yahoo.com. SSL received a record with an incorrect Messag… (閱讀更多)

I'm trying to download an attachment on email, and get:

An error occurred during a connection to ne1-attach.mail.yahoo.com.

SSL received a record with an incorrect Message Authentication Code.

I'm using mac mini with 10.10.1

Please help. Thanks.

Asked by phillip_bird 5 年前

Answered by jscher2000 5 年前

  • 已解決
  • 被鎖定
  • 封存

adobe flash player 13.0.0.182 stop working any live-streams channels on youtube. other videos from there are ok.

after updating adobe flash player to 13.0.0.182 version any live-streams channels on youtube suddenly stopped working. other videos from youtube are playing fine. i tried… (閱讀更多)

after updating adobe flash player to 13.0.0.182 version any live-streams channels on youtube suddenly stopped working. other videos from youtube are playing fine. i tried to deinstall and reinstalled flash player 3 times from newest version to previous and back, reset flash player's cache, reset mozilla to default settings. still doesn't work. i know that there is a problem with mac users but my operation system is Win 7

Asked by nate_river 6 年前

Answered by nate_river 6 年前

  • 已解決
  • 封存

how do I track an employee's history in private browsing?

My employee has started using private browsing to do unrelated work searches during the day, How do I find out what she is doing online if she is using private browsing? … (閱讀更多)

My employee has started using private browsing to do unrelated work searches during the day, How do I find out what she is doing online if she is using private browsing? I need to be able to monitor internet usage.

Asked by kimcootie 6 年前

Answered by user633449 6 年前

  • 已解決
  • 封存

How do I make new tabs open up with Google search engine instead of Bing's search.conduit.com

In Firefox under Options I have set the start up tab to be Google but every additional tab I open up opens in Bing with the search.conduit in the address bar. One forum … (閱讀更多)

In Firefox under Options I have set the start up tab to be Google but every additional tab I open up opens in Bing with the search.conduit in the address bar. One forum answer said to look in programs for the Conduit program and uninstall it. I did that but new tabs still come up with the Conduit program. I want all the tabs to open up with Google. I feel that Bing via this Conduit program has hijacked my browsing. lWould someone please help me get this resolved.

Asked by jpthorne 6 年前

Answered by jscher2000 6 年前

  • 已解決
  • 封存

The OCSP response is not yet valid (contains a date in the future)

I receive this message when I try to go to any of the websites linked from the Add-ons Manager in Mozilla Firefox browser. Furthermore, the 'Get Add-ons' tab as well as m… (閱讀更多)

I receive this message when I try to go to any of the websites linked from the Add-ons Manager in Mozilla Firefox browser. Furthermore, the 'Get Add-ons' tab as well as mozilla.org pages will not load properly - they load as basic html, without any formatting or pictures. All other websites are loading properly, and I only have this problem when using the Firefox browser. I am using Windows 8.

Asked by lht333 6 年前

Answered by lht333 6 年前

  • 已解決
  • 封存

Pages not loading right and OSCP error

I'm having two probably related issues. The first is that Firefox is loading certain pages weirdly- for instance addons.mozilla.org while in other browsers they load perf… (閱讀更多)

I'm having two probably related issues. The first is that Firefox is loading certain pages weirdly- for instance addons.mozilla.org while in other browsers they load perfectly fine. The second is that certain pages won't load at all such as https://addons.cdn.mozilla.net/storage/public-staging/3682/add_to_search_bar-2.2-fx.xpi which gives me this strange error "Secure Connection Failed An error occurred during a connection to addons.cdn.mozilla.net. The OCSP response is not yet valid (contains a date in the future). (Error code: sec_error_ocsp_future_response)

 The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.". 
      

Again I do not have this problem with other browsers- unless you count waterfox which has these same problems which is probably expected since it's built off of firefox. I've tried uninstalling and reinstalling and clearing cache and cookies, none of this has had any effect. Both these problems began around the same time.I seem to get the problem loading error on all links with xpis, or at least all I've seen, for instance I had to input the troubleshooting info manually because when I clicked on the link to automatically add it got the same error (https://addons.mozilla.org/firefox/downloads/latest/426841/addon-426841-latest.xpi) But it doesn't only happen on links containing .xml files for instance I first noticed the problem visiting a site similar to newsle, i wish I could figure out the name or still had my history so I could find it. I am not sure if the problem is confined to https or not because at the time I had the addon https only and did not test it after the reinstall. I looked in the validation settings and the first one "Use the OSCP to confirm the validity of the certificates" But the second one "when oscp server fails treat the certificate as invalid was unchecked. I unchecked the first box and I still get the same error which really baffles me.

Application Basics


Name: Firefox Version: 28.0 User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

Crash Reports for the Last 3 Days


All Crash Reports

Extensions


Name: Linksicle Version: 1.8.2.0 Enabled: false ID: linksicle@linksicle.com

Important Modified Preferences


browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.disk.smart_size_cached_value: 358400 browser.places.smartBookmarksVersion: 6 browser.sessionstore.upgradeBackup.latestBuildID: 20140314220517 browser.startup.homepage_override.buildID: 20140314220517 browser.startup.homepage_override.mstone: 28.0 dom.mozApps.used: true extensions.lastAppVersion: 28.0 gfx.direct3d.last_used_feature_level_idx: 0 keyword.url: http://search.yahoo.com/search?fr=greentree_ff1&ei=utf-8&ilc=12&type=586383&p= network.cookie.prefsMigrated: true places.database.lastMaintenance: 1397415422 places.history.expiration.transient_current_max_pages: 104498 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true privacy.sanitize.migrateFx3Prefs: true security.OCSP.enabled: 0 social.enabled: true storage.vacuum.last.index: 0 storage.vacuum.last.places.sqlite: 1397415422

Graphics


Adapter Description: Intel(R) HD Graphics Adapter Drivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32 Adapter RAM: Unknown Device ID: 0x0106 Direct2D Enabled: true DirectWrite Enabled: true (6.3.9600.16384) Driver Date: 1-29-2014 Driver Version: 9.17.10.3347 GPU #2 Active: false GPU Accelerated Windows: 2/2 Direct3D 10 Vendor ID: 0x8086 WebGL Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0) windowLayerManagerRemote: false AzureCanvasBackend: direct2d AzureContentBackend: direct2d AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

JavaScript


Incremental GC: true

Accessibility


Activated: true Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.10.3 Version in use: 4.10.3

NSS Expected minimum version: 3.15.5 Basic ECC Version in use: 3.15.5 Basic ECC

NSSSMIME Expected minimum version: 3.15.5 Basic ECC Version in use: 3.15.5 Basic ECC

NSSSSL Expected minimum version: 3.15.5 Basic ECC Version in use: 3.15.5 Basic ECC

NSSUTIL Expected minimum version: 3.15.5 Version in use: 3.15.5

Asked by neopersonageguy 6 年前

Answered by cor-el 6 年前

  • 已解決
  • 封存

Bookmarks - Convert from places.sqlite to .xlsx (Excel) - How?

I have installed SQLite Manager 0.8.1 https://addons.mozilla.org/en-US/firefox/addon/sqlite-manager/ Go to File Explorer / Show Hidden items (so you can see App Data, nex… (閱讀更多)

I have installed SQLite Manager 0.8.1

https://addons.mozilla.org/en-US/firefox/addon/sqlite-manager/

Go to File Explorer / Show Hidden items (so you can see App Data, next)

Put a copy of places.sqlite in C:\temp (work from a copy)

C: \ Users \ Username \ App Data \ Roaming \ Mozilla \ Firefox \ Profiles \ long string \ places.sqlite

Go to the FF drop down menu in the top left / Web Developer / SQLite Manager

. . . it opens the program in a new window

Within the program, go to:

Database / Connect Database / C:/temp/places.sqlite

- - - - - - - - - - - - - - - - - - - -

You will see many Tables. The two pertinent ones I think are:

moz_bookmarks / Browse & Search tab

all the new bookmark Titles are in here at the bottom, even ones not in the Unsorted folder, but the URLs are not here!

the Titles appear to be added in sequential order, according to the id


moz_places / Browse & Search tab

all the new bookmark Titles, and URLs, are in here, they are not readily identifiable, you have to use Ctrl+F

- - - - - - - - - - - - - - - - - - - -

To export the tables:

right-click on the table / Export Table /

CSV tab / [check] First row contains column names

Comma, Double quotes, Save CSV Export Settings

Ok / Save it to desktop as a CSV

Open the CSV, and then save it as an xlsx

- - - - - - - - - - - - - - - - - - - -

Question: How can I get my Title and URLs?

There are over 17,000 rows in moz_places.

I would be putting all new bookmark in Unsorted though, so the question is, how do you identify them?

This seems possible.

Alternatively, if I could add the URL column to moz_bookmarks, then I could just export that. I would work from a copy . . . but it doesn't look like SQLite Manager will let me do this.

- - - - - - - - - - - - - - - - - - - -

I have also installed: SQLite Database Browser, Version 2.0b1

http://sourceforge.net/projects/sqlitebrowser/

I try to open places.sqlite with it, and nothing happens. Any idea why? Thx.

Asked by sludge7051-x 6 年前

Answered by cor-el 6 年前

  • 已解決
  • 封存

YAHOO MAIL SHOWS TEMPORARY ERROR 14 IN FIREFOX?

Been receiving "Temporary Error 14" for days now??? I followed the "Workaround" by Signing out of Yahoo Mail, clearing cache and cookie, restarting my web browser and si… (閱讀更多)

Been receiving "Temporary Error 14" for days now??? I followed the "Workaround" by Signing out of Yahoo Mail, clearing cache and cookie, restarting my web browser and signing back into my Yahoo Mail several times with no success??? Other Family Members are able to log into their Yahoo Mail using the same computer with no problem??? I'm using Firefox 28.0! I'm able to sign-in on a friends computer with chrome???

Asked by TLBRO 6 年前

Answered by cor-el 6 年前

  • 已解決
  • 封存

Images won't load or they load with errors.

I bought a new pc a couple of weeks ago, since then images won't load properly or simply won't load. Most of the time it happens with images hosted on imgur.com but happe… (閱讀更多)

I bought a new pc a couple of weeks ago, since then images won't load properly or simply won't load. Most of the time it happens with images hosted on imgur.com but happened a couple of times with other hosts too.

It seems to be a Firefox problem, because images are well displayed on Chrome & IE. Also it's odd because sometimes I cannot see an image, but if I try a few hours later I can view them perfectly.

A few examples, the originals and how I see them:

http://i.imgur.com/fgxY56P.jpg
http://i.imgur.com/5r5ELRN.png

http://i.imgur.com/JWsLLTu.jpg
http://i.imgur.com/b8FNb1N.png

http://i.imgur.com/SIIfgVc.jpg
http://i.imgur.com/wo2FbUT.png

http://imgur.com/gallery/3ULJn
http://i.imgur.com/e3pta66.gif

I tried disabling all addons, but I still got errors. I'm using Firefox 28.0 on Win7 Ultimate SP1 x64. Excuse my poor english and thanks in advance.

Asked by Popler 6 年前

Answered by Aman Routh 6 年前