顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

The address isn't valid problem when opening new tab

when opening firefox (i usually crash it to close under task-manager) it reloads all the tabs as it should. But when opening a new tab i get "The address isn't valid" i … (閱讀更多)

when opening firefox (i usually crash it to close under task-manager) it reloads all the tabs as it should. But when opening a new tab i get "The address isn't valid" i have tried all the option settings for start up blank homepage and last opened. i have tried all the suggestions in the other treads, reset..about:config i do wish there was a document giving detailed info for all those settings when in about:config and search newtab,,the only user setting(not defaut) is browser.newtabpage.storageVersion;1 and i have tried 0,1,2,3,4,5 no change even restarting in between. Have done re-intall, reset, safe mode, to no avail the tab operates normally after the error ,,i.e. i can start typing in address bar and even the auto complets works..i just restarted fz and it did an update to 27.0.1 that didnt fix it either.. i miss the fx default page that has recent thumbnails.

Asked by smurfxyz 6 年前

Answered by smurfxyz 6 年前

  • 已解決
  • 封存

When I click on the firefox logo to open, Ominent comes up on my computer screen....Not Firefox. Why?

Application Basics ------------------ Name: Firefox Version: 27.0 User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 Crash Reports for t… (閱讀更多)

Application Basics
------------------
Name: Firefox
Version: 27.0
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
Crash Reports for the Last 3 Days
---------------------------------
All Crash Reports
Extensions
----------
Name: AVG SafeGuard toolbar
Version: 17.3.1.91
Enabled: false
ID: avg@toolbar
Name: Norton Toolbar
Version: 2013.4.5.2
Enabled: false
ID: {2D3F3651-74B9-4795-BDEC-6DA2F431CB62}
Name: Norton Vulnerability Protection
Version: 12.0.5.3 - 1
Enabled: false
ID: {BBDA0591-3099-440a-AA10-41764D9DB4DB}
Important Modified Preferences
------------------------------
accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.disk.smart_size_cached_value: 358400
browser.places.smartBookmarksVersion: 4
browser.sessionstore.upgradeBackup.latestBuildID: 20140127194636
browser.startup.homepage: http://search.ominent.com/ws/?source=9f1d0980&tbp=homepage&toolbarid=base&u=0e163f060000000000002cd05ab28407
browser.startup.homepage_override.buildID: 20140127194636
browser.startup.homepage_override.mstone: 27.0
dom.mozApps.used: true
extensions.lastAppVersion: 27.0
font.internaluseonly.changed: false
gfx.direct3d.last_used_feature_level_idx: 0
keyword.URL: http://search.ominent.com/ws/?source=9f1d0980&tbp=url&toolbarid=base&u=0e163f060000000000002cd05ab28407&q=
network.cookie.prefsMigrated: true
places.database.lastMaintenance: 1391794718
places.history.expiration.transient_current_max_pages: 104858
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
print.printer_HP_Photosmart_2600_series.print_bgcolor: false
print.printer_HP_Photosmart_2600_series.print_bgimages: false
print.printer_HP_Photosmart_2600_series.print_colorspace:
print.printer_HP_Photosmart_2600_series.print_command:
print.printer_HP_Photosmart_2600_series.print_downloadfonts: false
print.printer_HP_Photosmart_2600_series.print_duplex: 0
print.printer_HP_Photosmart_2600_series.print_edge_bottom: 0
print.printer_HP_Photosmart_2600_series.print_edge_left: 0
print.printer_HP_Photosmart_2600_series.print_edge_right: 0
print.printer_HP_Photosmart_2600_series.print_edge_top: 0
print.printer_HP_Photosmart_2600_series.print_evenpages: true
print.printer_HP_Photosmart_2600_series.print_footercenter:
print.printer_HP_Photosmart_2600_series.print_footerleft: &PT
print.printer_HP_Photosmart_2600_series.print_footerright: &D
print.printer_HP_Photosmart_2600_series.print_headercenter:
print.printer_HP_Photosmart_2600_series.print_headerleft: &T
print.printer_HP_Photosmart_2600_series.print_headerright: &U
print.printer_HP_Photosmart_2600_series.print_in_color: true
print.printer_HP_Photosmart_2600_series.print_margin_bottom: 0.5
print.printer_HP_Photosmart_2600_series.print_margin_left: 0.5
print.printer_HP_Photosmart_2600_series.print_margin_right: 0.5
print.printer_HP_Photosmart_2600_series.print_margin_top: 0.5
print.printer_HP_Photosmart_2600_series.print_oddpages: true
print.printer_HP_Photosmart_2600_series.print_orientation: 0
print.printer_HP_Photosmart_2600_series.print_page_delay: 50
print.printer_HP_Photosmart_2600_series.print_paper_data: 1
print.printer_HP_Photosmart_2600_series.print_paper_height: 11.00
print.printer_HP_Photosmart_2600_series.print_paper_name:
print.printer_HP_Photosmart_2600_series.print_paper_size_type: 0
print.printer_HP_Photosmart_2600_series.print_paper_size_unit: 0
print.printer_HP_Photosmart_2600_series.print_paper_width: 8.50
print.printer_HP_Photosmart_2600_series.print_plex_name:
print.printer_HP_Photosmart_2600_series.print_resolution: 0
print.printer_HP_Photosmart_2600_series.print_resolution_name:
print.printer_HP_Photosmart_2600_series.print_reversed: false
print.printer_HP_Photosmart_2600_series.print_scaling: 1.00
print.printer_HP_Photosmart_2600_series.print_shrink_to_fit: true
print.printer_HP_Photosmart_2600_series.print_to_file: false
print.printer_HP_Photosmart_2600_series.print_unwriteable_margin_bottom: 0
print.printer_HP_Photosmart_2600_series.print_unwriteable_margin_left: 0
print.printer_HP_Photosmart_2600_series.print_unwriteable_margin_right: 0
print.printer_HP_Photosmart_2600_series.print_unwriteable_margin_top: 0
privacy.sanitize.migrateFx3Prefs: true
storage.vacuum.last.index: 0
storage.vacuum.last.places.sqlite: 1391782592
user.js Preferences
-------------------
Your profile folder contains a user.js file, which includes preferences that were not created by Firefox.
Graphics
--------
Adapter Description: Intel(R) HD Graphics
Adapter Drivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
Adapter RAM: Unknown
Device ID: 0x0152
Direct2D Enabled: true
DirectWrite Enabled: true (6.2.9200.16581)
Driver Date: 12-12-2012
Driver Version: 9.17.10.2932
GPU #2 Active: false
GPU Accelerated Windows: 1/1 Direct3D 10
Vendor ID: 0x8086
WebGL Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote: false
AzureCanvasBackend: direct2d
AzureContentBackend: direct2d
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0
JavaScript
----------
Incremental GC: true
Accessibility
-------------
Activated: false
Prevent Accessibility: 0
Library Versions
----------------
NSPR
Expected minimum version: 4.10.2
Version in use: 4.10.2
NSS
Expected minimum version: 3.15.4 Basic ECC
Version in use: 3.15.4 Basic ECC
NSSSMIME
Expected minimum version: 3.15.4 Basic ECC
Version in use: 3.15.4 Basic ECC
NSSSSL
Expected minimum version: 3.15.4 Basic ECC
Version in use: 3.15.4 Basic ECC
NSSUTIL
Expected minimum version: 3.15.4
Version in use: 3.15.4

Asked by lormand 6 年前

Answered by philipp 6 年前

  • 已解決
  • 封存

MARCH 18, 2014 NEW UPDATE CRASHES

I've been anticipating the new update I was told would be today, and it was. After I updated it to Version 28 I opened FF and it immediately crashed. I sent in a crash r… (閱讀更多)

I've been anticipating the new update I was told would be today, and it was. After I updated it to Version 28 I opened FF and it immediately crashed. I sent in a crash report, and did that three other times. So now, sadly, I'm back to version 27 that stinks as well.

Anyone have any ideas as to whats wrong with it?? I checked my addons for compatibility and said they were fine. I did nothing different except update to newest version. Not sure what else to do. I refuse to uninstall anything at this point, although that seems to be the basic "advice" given here.....it never solves my problems LOL

So, what next?? And thanks for any help.

I have Windows 7

Asked by Halofromsue 6 年前

Answered by Halofromsue 6 年前

  • 已解決
  • 封存

Why does wmiprvse.exe start with Firefox 32.0.1 in XP SP3?

Whenever I start Firefox, I see wmiprvse.exe load as a running process. I see this happen by using Sysinternal's Process Explorer. This has been happening since I updated… (閱讀更多)

Whenever I start Firefox, I see wmiprvse.exe load as a running process. I see this happen by using Sysinternal's Process Explorer. This has been happening since I updated to the current version of Firefox (32.0.1). It also happens whenever I start up the current version of Thunderbird (31.1.1). I have two questions:

1. Is this normal behavior? 2. If so, why is it necessary?

And just to clarify things, I have researched this for HOURS using "my friend" Google. I have also tried to get answers to these questions in various newsgroups to no avail. My copy of wmiprvse.exe is NOT infected (I ran it through Virustotal) and is only located where it is supposed to be on my hard drive.

Please help me by sticking to answers to the two questions I have, and bear in mind that I'm only talking about XP SP3.

Asked by JohnCorliss 5 年前

Answered by JohnCorliss 5 年前

  • 已解決
  • 封存

Firefox 27 keeps crashing

Safe mode crash log. https://crash-stats.mozilla.com/report/index/dd6d1ea6-8488-4e36-93e9-011012140206 It crashes in safe mode. A lot more in normal. I think the main c… (閱讀更多)

Safe mode crash log. https://crash-stats.mozilla.com/report/index/dd6d1ea6-8488-4e36-93e9-011012140206

It crashes in safe mode. A lot more in normal. I think the main cause is tradingview.com. But vertsion 26 was very stable could run days with never crashing.

If I can't fix this i'll need to go back to version 26.

Asked by Galvin 6 年前

Answered by Galvin 6 年前

  • 已解決
  • 封存

Fire Fox will not auto fill PW & UN in sites on new computer

I am setting up a new computer and have set preferences to save PW & UN when opening sites. This function does not work even though FF has asked if I want to save the… (閱讀更多)

I am setting up a new computer and have set preferences to save PW & UN when opening sites. This function does not work even though FF has asked if I want to save the PW and they show in the saved password folder.

Asked by HowieE 6 年前

Answered by cor-el 6 年前

  • 已解決
  • 封存

Can someone help me get rid of Awesomeph?

I downloaded an ebook but turned out it was not what I expected so I deleted it. But after that, I noticed that my search engine and homepage changed. I tried to delete e… (閱讀更多)

I downloaded an ebook but turned out it was not what I expected so I deleted it. But after that, I noticed that my search engine and homepage changed. I tried to delete everything I found related to the download I did in the control panel, managed to changed my search engine and homepage back. But whenever I start up Firefox, Awesomeph is homepage though when I click on the homepage icon, Google (which IS my homepage) would start.

I installed a malware software as what's advised on sites dedicated to that problem. Scanned and deleted the 19 threats found, restarted my system but still, Awesomeph is there. What to do?

Asked by foolish_fire20 6 年前

Answered by hopchis 6 年前

  • 被鎖定
  • 封存

Impossible to find recovery key

I first downloaded Firefox Syn to my iPhone a couple of years ago and now I have an iPad and I'm trying to set it up for that I remembered why I never managed to set it u… (閱讀更多)

I first downloaded Firefox Syn to my iPhone a couple of years ago and now I have an iPad and I'm trying to set it up for that I remembered why I never managed to set it up on my phone. IT'S IMPOSSIBLE! I just go round and round in this idiotic circle for pairing a device. First it took a long time to just get my iPad to give me the option of entering the numbers from my laptop, for the longest time all I could get it to do was give me another set of numbers to enter on my laptop (useless since that same page on my laptop was giving me numbers to enter on my iPad. Huh?) After I finally managed to get my iPad to allow me to enter the pairing numbers from my laptop, it then asks for the recovery key. THIS IS IMPOSSIBLE TO FIND! I have no "manage account" option under preferences on my laptop. All I have on my Mac under Firefox/Preferences/Sync is set up or pair a device. When I set up it asks me "create an account" or "have an account". Every time I chose have an account it takes me back to pair a device. I tried "create an account" but when I entered my email address it tells me I already have an account (I have a password as well). I'm just going round and round in circles and this is just the MOST IDIOTIC SET UP EVER. And judging by the hours I've spent trawling all the help forums and myriad postings on this I'm not the only one in this position.

How the hell do I get my recovery key?

How on earth do I get to the "manage accounts" option?

FYI I have the same problem with my iPhone. The only option I have there is "send me instructions" or "I have a sync account". When I select that I have an account it just gives me the 3 sets of numbers to enter on my other device and tells me to select "add a device" on the other device. But on the other device (my Mac) I I can't get past pair a device. There is no add a device option. There is no manage accounts option. Nothing but this endless circular hell that has me wanting to smash something. I'm not dumb, I'm relatively tech savvy, but I'm stumped.

I'm on a Mac OS X, Firefox 27. Both iPhone and iPad are on iOS7. Using Firefox Virtual Browser on the iPad, Firefox Home on the iPhone.

Asked by superclio 6 年前

Last reply by Moses 6 年前

  • 已解決
  • 封存

firefox plug-in check kills starstable plug-in. Why?

I have 4 similar PCs running Win XP Home SP3 and firefox. On one the StarStableOnline plug-in never seemed to run properly, it always re-installed the whole game at every… (閱讀更多)

I have 4 similar PCs running Win XP Home SP3 and firefox. On one the StarStableOnline plug-in never seemed to run properly, it always re-installed the whole game at every log-in. Runs fine then, after waiting 35 minutes to start, though. One other PC started the same mis-behaviour after a few days, and one ran OK for 2-3 weeks but stopped last Monday 17th Feb. The 4th and last one has run OK since 20th November, so far anyway.

The SSO coding team can't explain this problem, it's very rare, they say, but I have it 3 times now on 3 PCs. The plug-ins are the same version, 1.0.0.2, just different download/install dates, and I've cross-copied plug-in files and re-installed from scratch twice, all with no effect.

On 16th Feb Firefox, at start-up, did an automatic plug-in check on the latest failed PC. That seemed to cause the problem. Nothing else on that PC had changed, no new S/W and no apps run for first time. The plug-in wasn't disabled or updated, as far as I can tell.

Is there any known problem with Firefox auto-update or Mozilla Maintenance Service and Win XP ?

I have found some firefox/crash reports/pending .. files dated the 17th Feb. These might explain more. But why are they pending? and where should I send them?

Asked by oldrobcat 6 年前

Answered by oldrobcat 6 年前

  • 已解決
  • 封存

The web site http://www.tvguide.com/Listings/ will not open complely on Firefox; however, it opens easily on Explorer & Safari. What can I do to correct this?

The web site http://www.tvguide.com/Listings/ will not open complely on Firefox; however, it opens easily on Explorer & Safari. What can I do to correct this? … (閱讀更多)

The web site http://www.tvguide.com/Listings/ will not open complely on Firefox; however, it opens easily on Explorer & Safari. What can I do to correct this?

Asked by davidkatz 6 年前

Answered by FredMcD 6 年前

  • 已解決
  • 封存

how to remove avg search search from mozilla

how to remove avg search search from mozilla? I have a problem with the addition of avg search search I can not remove it from your browser the Plug-in does not appear to… (閱讀更多)

how to remove avg search search from mozilla?

I have a problem with the addition of avg search search I can not remove it from your browser

the Plug-in does not appear to me withered installed on my computer

It appears to me only when I click on the Add New Tab Here Screenshot:

http://jpg.co.il/view/52f8b060cc7af.jpg/

I made this guide: http://malwaretips.com/blogs/avg-secure-search-virus-removal/

It does not work

I reset the browser, that does not work How can I delete it?

Asked by the-magician 6 年前

Answered by the-magician 6 年前

  • 已解決
  • 封存

Firefox 27.0 fails to open print dialog

I have firefox set to automatically update. All of a sudden, perhaps after the most recent update, I cannot print anything. If I try to print, I just get an windows error… (閱讀更多)

I have firefox set to automatically update. All of a sudden, perhaps after the most recent update, I cannot print anything. If I try to print, I just get an windows error sound and nothing more. I do not get the print dialog. I have tried to reset the printer configuration, and I have tried reinstalling Firefox all together. Neither sovled the problem. Please advice.

Thank you.

Asked by X.o.t. 6 年前

Answered by philipp 6 年前

  • 已解決
  • 封存

I uninstalled firefox and download new one thought my bookmarks saved as json but I just seen on the file is says FILE not json or html please help

I saved my bookmarks before uninstalling Firefox and reinstalling tried to restore my bookmarks it says unsupported file type after Google checking everything said json s… (閱讀更多)

I saved my bookmarks before uninstalling Firefox and reinstalling tried to restore my bookmarks it says unsupported file type after Google checking everything said json so I thought it was json file then I just see on my bookmarks file that is FILE not json or html so how do I restore a bookmark file that is a FILE running Firefox 27.0.1 x86 us windows 8

Asked by jenniferroberts80 6 年前

Answered by cor-el 6 年前

  • 已解決
  • 封存

Firefox crashes

Firefox crashes after a few minutes around an hour or so, and going through the matter through several system restores has erased all my browsing history. I've managed to… (閱讀更多)

Firefox crashes after a few minutes around an hour or so, and going through the matter through several system restores has erased all my browsing history. I've managed to test out updating my plugins, removing a virus successfully, and even resetting Firefox. The problem still persists. I have not yet tested out Safe Mode for sure yet, since I don't want to be dealing with ads often while doing so.

If I happen to try out memtest, I'm sadly not sure of which flash drives etc to proceed with the install.

Latest crash: bp-cbc14e34-3fda-4c4c-b885-82387d6474f3

Asked by SneaselSawashiro 6 年前

Answered by jscher2000 6 年前

  • 被鎖定
  • 封存

Firefox and Facebook script errors

Closing as duplicate please continue with open thread /questions/982984?page=2#answer-527488 ~J99 I'm not even sure why I'm bothering this, as I can already anticipat… (閱讀更多)

Closing as duplicate please continue with open thread /questions/982984?page=2#answer-527488 ~J99


I'm not even sure why I'm bothering this, as I can already anticipate the answers (i.e. try safe mode, create a new profile, clear cache, etc...), but whenever I try to access a Facebook page, I almost always get a hang and then a script error. I've tried all the "fixes" above and then some including experimenting with add-ons/plugins to see if any of those were the problem, and to no avail. This also happens alot with ANY kind of page that has an embedded Facebook "like" button. That includes A LOT of sites, these days, so I'm constantly getting script errors during my Facebook sessions.

Anyone (regular users) else have this issue and have any creative solutions, or is Firefox simply sucky at properly rendering basically anything that has to do with Facebook? I see that this issues seems to be completely ignored in each "upgrade" of the browser. The only thing that even half-way works is QuickJava, but as I'm sure users of this extension know, that can completely render hyperlinks unusuable, so you're constantly having to switch it on and off during loading of pages.

I really just want this here for documentation purposes.

Asked by FireFoxFan1 6 年前

Last reply by John99 6 年前

  • 已解決
  • 封存

Clicking email link opens Internet Explorer...

This is a new issue, as of today. I have not changed any of my settings for email defaults. When clicking on the reply link on Craigslist, a window opens, giving options… (閱讀更多)

This is a new issue, as of today. I have not changed any of my settings for email defaults.

When clicking on the reply link on Craigslist, a window opens, giving options. I always choose the anonymizer. Today, when I clicked on it, Internet Explorer opened. When I right-clicked on IE to close the window, it rapidly opened up numerous tabs, each of which had the message "Navigation cancelled". I was unable to click on "close all tabs" for more than 30 seconds, by which time more than 50 tabs had opened. It took multiple attempts to close all those tabs.

Now, before you tell me to check IE settings, keep in mind that: 1) I NEVER use IE and 2) I have never had this problem in the past and 3) I have not changed any email default settings. Also, 4) I had no problems accomplishing my task on Chrome.

Something is haywire in Firefox 27.0.1 and I am at a loss as to what it might be or how to fix it. None of the online help pages has been of any use, up to this point. I have restarted Firefox and I have rebooted my computer.

Any ideas would be welcome

Asked by Steve Wyman 6 年前

Answered by Steve Wyman 6 年前

  • 已解決
  • 封存

arrow moving after load webpage, malicious software

I have some sort of malware trying to send me to what MalwareBytes says are malicious sites. I'm working on that, but haven't been able to fix it. But my question is: a… (閱讀更多)

I have some sort of malware trying to send me to what MalwareBytes says are malicious sites. I'm working on that, but haven't been able to fix it. But my question is: a few days ago, after I load a webpage, the big download arrow moves up to the small arrow in the upper right, as if it is downloading something. Does that indicate that it has finished downloading that page, or is it something malicious?

I'm using the latest version for Firefox.

Asked by jMac 6 年前

Answered by jMac 6 年前

  • 已解決
  • 封存

Middle mouse button - Dosen't work at all.

So, my most used action within Firefox was utilizing the middle mouse button in order to open a new tab on a link. Now suddenly after a format on my PC, the middle mouse … (閱讀更多)

So, my most used action within Firefox was utilizing the middle mouse button in order to open a new tab on a link. Now suddenly after a format on my PC, the middle mouse button refuses to be acknowledged at all by Firefox; can't even hold it down to auto scroll or anything. I want to confirm that the button works on other programs and games with no issues. Using using ctrl/shift+click is not optimal but what I'm doing so far. I'm using the latest version, here's a list of the things I've already tried:

- Checking out all the related about:config's with "middle" as searching field.

- Made a new profile and reset Firefox numerous times

- Disabled/removed addons/extensions

- Wiped and installed Firefox completely - Tried with no addons

- Checked options

So far no luck at all, even tried some other browsers such as aurora & chrome with the same issue essentially.

Asked by Inqy 6 年前

Answered by jscher2000 6 年前